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What is the Microsoft Office Specialist Certification? 
Microsoft Office Specialist (MOS) certification is the leading IT certification in the world. More than 1 million MOS exams are taken 
every year in over 140 countries. 

The Microsoft Office Specialist Program enables students to demonstrate the knowledge, skills, and abilities to productively use 
Microsoft Office. The MOS Program enables students to tap into the full functionality of the Microsoft Office programs, resulting in 
higher levels of individual performance and confidence, which can help those with MOS certifications distinguish themselves in the 
workplace from those who are not certified. To learn more about these and other certifications, please visit www.certiport.com.  

 

 

 

The Microsoft Office Specialist (MOS) certification exams validate skills within the applicable Microsoft Office programs. The Office 365 
& Office 2019 exams are powerful tools for assessing student skills and preparing students for real-world application. Skill assessments 
include performance-based formats, revised instructions, multiple projects, and questions integrated with objective domains. 

The available Microsoft Office Specialist Program 2019 exams include: 

• Microsoft Office 365 & Office 2019 Word  
• Microsoft Office 365 & Office 2019 Excel  
• Microsoft Office 365 & Office 2019 PowerPoint  
• Microsoft Office 365 & Office 2019 Outlook  
• Microsoft Office 365 & Office 2019 Access Expert 
• Microsoft Office 365 & Office 2019 Word Expert 
• Microsoft Office 365 & Office 2019 Excel Expert 

 
The Microsoft Office Specialist Program consists of two levels: 
Associate and Expert. 

Students earn a certification for each exam they pass; however, if 
students earn any three of the four available associate 
certifications, they will become Microsoft Office Specialist - 
Associates and earn an additional credential for this 
accomplishment. If students want to advance even further and 
earn Associate certifications and any two of the three available 
Expert certifications, they will become Microsoft Office Specialist 
- Experts and achieve the highest credential within the Microsoft 
Office Specialist Program.* 

*This certification replaces the Microsoft Office Master credential. 

 
 
For more information: 
Visit www.ccilearning.com/store-ca/product-category/microsoft/ to learn more about the Microsoft Office 365 & 2019 books. 
Microsoft, Access, Excel, the Office Logo, Outlook, and PowerPoint are either registered trademarks or trademarks of Microsoft Corporation in the United 
States and/or other countries.  The Microsoft Office Specialist logo is used under license from Microsoft Corporation.
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Course Description 
This Microsoft® Office 365 & 2019 Word Expert Certification Guide teaches the skills necessary to create and 
format business documents including forms and personalized mailings, manage multiple documents, create 
and use macros, and customize various Word elements.  

Students who complete this course will have reviewed all the exam objectives and be prepared to take the 
Microsoft Office Specialist Word Expert Exam #MO-101. Successful completion of the certification exam 
validates the knowledge and skill sets for individuals seeking employment or advancement in their careers. 

Suggested Course Length: 20-35 Hours 

Course Series 
This guide is one of seven courses in CCI’s Microsoft Office 365 & 2019 series. The courses available in the 
series include: 

• Word Associate 
• Excel Associate 
 

• PowerPoint Associate 
• Outlook Associate  
• Access Expert 

• Word Expert 
• Excel Expert 

Course Prerequisites 
This course is designed for students who are familiar with the Microsoft Windows operating system, personal 
computers, using a keyboard, and using a mouse. The course assumes that students have completed the 
Microsoft Word Associate course or have equivalent knowledge and experience. Students should be able to: 

 Start and run Windows. 

 Use the taskbar. 

 Use the Start button. 

 Use the Help feature. 

 Use Minimize, Restore Down/Maximize, or Close. 

 Use the left and right mouse buttons. 

 Understand file management techniques. 

 Navigate between files, folders, or drives. 

 Create documents and navigate within Word. 

 Manipulate text. 

 Format text and paragraphs. 

 Format documents. 

 Manage documents. 

 Use tables. 

 Work with illustrations. 

 Use references, comments, and track changes. 

System Requirements  
This courseware was developed using specific software and hardware configurations. To complete this 
courseware, you should have the following for each student: 

• A desktop or laptop system running Microsoft® Windows 10 and Microsoft® Office 365 or 2019 

• Mouse or comparable pointing device 

• 101-key enhanced keyboard 

In the materials contained in this courseware, we assume that you have met these criteria, and that you have 
successfully installed both Windows and Office on your computer.  

Note: This course was written using Microsoft Office 365 Version 1902; if you subscribe to Office 365, 
features may be added or updated without notice. 
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Classroom Setup 
The features and exercises shown in this courseware were developed using the standard installation of the 
Microsoft Office 365 Version 1902 Desktop applications on a system with Windows 10. If your computers 
have another version of Windows or Office 365 installed, you will need to adjust accordingly to accommodate 
for the differences in dialog boxes or command sequences. 

It is likely your teacher set up the classroom computers based on the system requirements to run the software 
for this course. Most software configurations on your computer are identical to those on your teacher's 
computer. However, your teacher may use additional software to demonstrate network interaction or related 
technologies. 

Teacher Resources are available and are produced specifically to assist an educator in preparing to deliver 
the course using the CCI materials. Contact your coordinator or administrator or call your CCI Account 
Manager for information on how to access these resources. 

Downloading the Exercise Files 
The exercises in this courseware require you to use the exercise files provided for the course. To download 
the exercise files for this course, perform the following steps. 

1. Launch your browser and navigate to the Student Data Files page on CCI Learning’s website, located at 
http://www.ccilearning.com/data. 

2. Type: 3271 in the Courseware # field, then click Find Data. 

3. Depending on the browser you are using, the ZIP file may be automatically saved in your Downloads 
folder, or you may be prompted to open or save the file. Save (or move) the downloaded ZIP file to your 
Desktop. 

4. Right-click the ZIP file on your Desktop, then click Extract All to display the Extract Compressed (Zipped) 
Folders dialog box. 

5. Click the Browse button, navigate to the Desktop, click the Select Folder button to confirm the Desktop 
as the location for extracting the files, then click the Extract button. A folder named 3271 Exercise Files 
should now reside on your Desktop.  

6. Within the 3271 Exercise Files folder, you will find a StarterFiles, ResourceFiles, and MyProjects folder. The 
StarterFiles folder contains data file(s) you are directed to open at the beginning of an exercise. The 
ResourceFiles folder contains supplemental files that you will be directed to access during an exercise. 
The MyProjects folder will be empty. As you perform the exercises for a lesson, you will be directed to 
save your work in the MyProjects folder. 

  

http://www.ccilearning.com/data
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Course Design 
This course book was developed for instructor-led training and will assist you during class. Together with 
comprehensive instructional text and objectives checklists, this course book provides easy-to-follow hands-
on exercises and a glossary of course-specific terms. This course book is organized in the following manner: 

 Microsoft Word Expert 

 

 Table of Contents 

 Lessons 

 

 Lesson Objectives 

 Narrative Text 

 
 Graphics 

 Tips, Tricks and Tech Notes 

 Exercises 

 
 Graphics 

 Tips, Tricks and Tech Notes 

 Lesson Summary 
 Key Terms 
 Quiz Questions 

 Appendices 

 

 Courseware Mapping 
 Glossary of Terms 
 Index  

When you return to your home or office, you will find this course book to be a valuable resource for reviewing 
exercises and applying the skills you have learned. Each lesson concludes with questions that review the 
material. Lesson quiz questions are provided as a study resource only and in no way guarantee a passing 
score on a certification exam. Appendices in the back of this course book provide additional information. 

Course Objectives 
This course book teaches the skills you will need to successfully complete the Microsoft Word Expert Exam 
MO-101. These skill sets are introduced using multiple types of business and personal documents. 

After completing this course, you will be able to:  

 Customize templates and document 
design elements. 

 Work with styles. 
 Search for specific information. 
 Control the flow of text. 
 Import and link to external content. 
 Compare and combine documents. 
 Protect documents. 

 Customize global settings. 
 Set up forms. 
 Work with building blocks. 
 Create, edit, and organize macros. 
 Work with document references. 
 Create indexes. 
 Use mail merge.
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Conventions and Graphics 
The following conventions are used in CCI learning materials. 

Folder Names – Names of folders and specific locations are indicated in italic font style. 

File Names – Names of files are indicated in bold font style. 

Exercise Text Entry – Content to be entered by the student during an exercise appears in Times New Roman, 
10pt, bold font. 

Key Terms – Vocabulary terms that are presented in the narrative appear in bold, italic font style. 

Procedures – Procedures and commands you are instructed to activate are indicated in bold font style. 

Objective 1.1.1, 1.1.2 – This indicates the numbered objective from the Microsoft Office exam being covered 
in the topic. Refer to the Appendix for a complete listing of exam objectives. 

Technical Notes point out exceptions or special circumstances that you may find when working through a 
particular process, or may indicate there is another method to complete the task. 

Learn to Exercise 
Learn to headings signal the start of step-by-step, hands-on exercises or other activities. 
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Microsoft® Office 365 & 2019 Series 
 
 

Microsoft ® 

Word 

Expert Certification Guide 

Lesson 1: Using Advanced 
Design Elements  

Lesson Objectives 
In this lesson, you will customize templates, work with styles, use advanced find and replace features, and use 
advanced formatting options to control the flow of text in a document. Upon completion of this lesson, you 
will be able to: 

 Customize templates. 

 Share template tools. 

 Create and modify styles. 

 Customize design elements. 

 Use wildcards in searches. 

 Find and replace formatting. 

 Use hyphenation options. 

 Use line numbering. 

Customizing Templates 
Objective 1.1.1 

A template determines the basic formatting for a document. Templates contain document settings such as 
fonts, styles, page layout, special formatting, shortcut keys, macros and menus. All Word documents are 
based on a template. 

When you launch Word, or click New in the Backstage, Word displays several different templates. The most 
common (it is also the default) template used for document creation is the Normal template. In fact, when 
you click Blank document or press CTRL+N, Word creates a new document based on the Normal template. 

Every macro, style, building block, or general formatting option (such as the default margin settings or font 
size) available to you in the new blank document is saved in the Normal template.  

mk:@MSITStore:C:%5CProgram%20Files%5CMicrosoft%20OfficeXP%5COFFICE11%5C1033%5Cwdmain11.chm::/html/wdconAboutTemplates.htm##
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To create a document using a template, click File, and then click New to view a list of available templates 
(Figure 1-1). 

Note: You can access templates from the Microsoft Office website if you have a live, non-restricted Internet 
connection. If you do not, you may not see any suggested templates in the New page. You can still use 
templates if you obtain them from another source. Any templates required for this course will be provided 
to you. 

 
Figure 1-1: New page in the Backstage 

Click a template once to preview its contents in a separate window and click Create if you decide to create a 
new document based on the selected template. You can also double-click a template to create the new 
document. 

You can easily modify a template and save those modifications as a new template. To do so, create a new 
document based on the template you want to use as a starting point. Modify the elements you want to 
change in the new document, then save the modified document as a Word template. 

To save a document as a template, click File, click Save As, select the location in which to save the file, then, 
in the Save as type field, select Word Template. Templates are saved with the .dotx (Document Template) 
extension (or the .dot extension for Word 2003 and earlier versions). If you want your custom templates to 
display in the template gallery, save them in the Documents\Custom Office Templates folder. Once you have 
saved a custom template in the default location, a link named PERSONAL displays in the template gallery. 
Click the link to view your custom templates.   

Note: You can also open a built-in Office template directly; by default they are stored in the following 
location on a Windows system: C:\Program Files (x86)\Microsoft Office\root\Templates\1033. You must open 
the template using the Open command within the application – if you navigate to and double-click the 
template file, you will open a document based on the template. Keep in mind that built-in template 
documents are opened in Read-Only mode. If you want to save your changes, you must give the template 
a new name and save it in a different location. 
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Learn to customize templates 
In this exercise, you will modify an existing template and save it as a new template. 

1. Open the Becky’s Coffee Shop (Template).docx document located in the 3271 Exercise 
Files\StarterFiles folder. 

2. Save the document as My Coffee Shop Business Plan.docx in the 3271 Exercise Files\MyProjects folder. 

3. Change the title from Business Plan Title to: Becky’s Coffee Shop. 

4. Change the subtitle from Business Plan Subtitle to: Best Cup of Coffee Since 1956. 

5. Click in the title, and then on the Home tab, in the Styles group, click the Styles dialog box launcher. In 
the Styles pane, click TOC Heading to apply this style to the title text, then close the Styles pane. 

6. Scroll through the document and notice the possibilities for customizing this pre-designed template to 
include graphs, content layout, and table of contents. Then return to the top of page 1, and double-click 
the replace with LOGO icon. On the Picture Tools Format tab, in the Adjust group click Change Picture. 

7. In the drop-down menu, click From a file to open the Insert Picture dialog box. Navigate to the 3271 
Exercise Files\ResourceFiles folder, click the CoffeeLogo file, then click Insert. On the Picture Tools 
Format tab, in the Size group, change the height to: 1.1” (2.8 cm). 

8. Scroll to the bottom of the first page and change the following: 
   Street Address: 12345 Coffee Avenue 
    New York, New York 10021 
  Telephone: (800) 555-2565 
  Fax: (800) 555-2500 
  Email: beckyscoffee@gmail.com 
  Web address: www.beckyscoffee.com 

9. Save the document as a Word Template named My Coffee Template.dotx in the 3271 Exercise 
Files\MyProjects folder, and then close it. 

Note: Before you click Save, double-check that the file type is set to Word Template (*.dotx). Depending on 
the sequence of steps you take to save the file, Word may change the file type back to Word Document as 
you navigate your folder structure. 

Sharing Template Tools 
Objective 2.3.3 

Templates help ensure a consistent look and feel among a collection of documents. This is especially 
applicable in work situations; most companies want their documents to have a consistent, uniform look and 
feel. You can quickly and easily copy items from one document to another, including styles and macros.  

To access template options, you must first activate the Developer tab in the Ribbon. To do so, click File, then 
click Options to open the Word Options dialog box. Several tabs display down the left side of the dialog box. 
Click the Customize Ribbon tab to view options for working with the Ribbon (Figure 1-2).  

mailto:beckyscoffee@gmail.com


Lesson 1 Using Advanced Design Elements 

4  3271-1 v1.00 © CCI Learning Solutions Inc. 

  
Figure 1-2: Word Options dialog box – Customize Ribbon tab 

In the Main Tabs section on the right side of the dialog box, select the Developer check box, and then click 
OK. The Developer tab will appear in the Ribbon as shown in Figure 1-3. 

 
Figure 1-3: Developer tab 

To see the template attached to the current document, on the Developer tab, click Document Template to 
open the Templates and Add-ins dialog box (Figure 1-4). 
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Figure 1-4: Templates and Add-ins dialog box 

• Document template – Displays the name of the template currently attached to the document. 

• Attach – Use this button to attach a different template to the document. 

• Automatically update document styles – Select this option if you want Word to automatically update 
the styles in the document to those of the attached template. 

• Attach to all new e-mail messages – Select this option if you want Word to automatically apply the 
template attached to the current document to new email messages. 

• Global templates and add-ins – If there are other templates containing styles, macros, or Quick Parts 
that you want to use in the current document, you can add them here.  

Note: The Templates and Add-Ins dialog box also includes tabs that contain options for working with XML 
schemas and expansion packs, and for linking cascading style sheets (CSS). These options are useful if you 
plan to use Word for creating Web documents. 

If you want to share styles and other items (such as macros) among documents or among templates, click 
the Organizer button to open the Organizer dialog box (Figure 1-5). 

  
Figure 1-5: Organizer dialog box 
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Word displays items for the current document on the left side of the Styles tab in the Organizer dialog box. 
By default, the Normal template displays on the right side of the dialog box. If you want to share elements 
between the document on the left side and another template or document, you can click the Close File button 
to close the Normal template. Click the Open File button and navigate to (and select) the file that contains 
the elements (styles or macros) that you want to share with the document on the left side of the dialog box.  

You can then select styles (or macros) in either the left or right side in preparation for copying them to the 
other side, as shown in Figure 1-6. 

 
Figure 1-6: Organizer dialog box – copying styles 

With the elements selected, click Copy to copy them into the document (or template) on the other side of 
the Organizer dialog box. 

Click the Macro Project Items tab in the Organizer dialog box to copy macros between documents and 
templates (Figure 1-7).  

 
Figure 1-7: Organizer dialog box – Macro Project Items tab 

Notice that the Macro Project Items tab includes the same buttons (and provides the same functionality) as 
the Styles tab. 
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Note: You can also access the Macro Project Items tab in the Organizer dialog box from the View tab in the 
Ribbon. On the View tab, in the Macros group, click the Macros arrow, click View Macros to open the 
Macros dialog box, then click Organizer.  

To copy building blocks to a document or template you must first open the template into which you want 
to copy the building blocks. Any building blocks that are created in Word are saved by default in a template 
file named BuildingBlocks.dotx. On the Insert tab, in the Text group, click Quick Parts, and then click Building 
Blocks Organizer to open the Building Blocks Organizer dialog box (Figure 1-8). 

 
Figure 1-8: Building Blocks Organizer dialog box 

In the Building Blocks Organizer dialog box, select the entry for the building block you want to copy and then 
click Edit Properties to open the Modify Building Block dialog box (Figure 1-9). 

 
Figure 1-9: Modify Building Block dialog box 

In this dialog box, display the Save in menu and select the template into which you would like to copy the 
building block. 
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Learn to share items among templates 
In this exercise, you will copy styles to a document. 

1. Open the Lyrics.docx document located in the StarterFiles folder and save it as My Lyrics.docx in the 
MyProjects folder. 

2. In the document, click in the Public Domain heading, then on the Home tab, in the Font group, notice 
that the font for the heading is Century Gothic. 

3. In the document, click in the Take Me Out to the Ballgame heading. This heading also uses the Century 
Gothic font. 

4. In the document, click anywhere in the lyrics (not in either of the headings). Then on the Home tab, in 
the Styles group, click the Styles dialog box launcher, then point at the Normal style in the Styles pane. 
Notice that the font shows as FONT (Default) Segoe UI. 

5. In the Styles pane, click the Manage Styles button. Then click the Import/Export button to open the 
Organizer dialog box. 

6. In the list on the right side of the Organizer dialog box for Normal.dotm (global template), click the 
Normal style. 

7. Click the Copy button to copy the style from the Normal template into the Lyrics document. 

8. Click Yes to confirm that you want to overwrite the existing Normal style in the Lyrics document. 

9. In the Organizer dialog box, click the Close File button beneath Normal.dotm (global template). 

10. Click the Open File button and navigate to the ResourceFiles folder. Click the arrow for the file type field 
and click All Files. Then double-click Courseware Mapping. The styles in this document now display in 
the list on the right side of the Organizer dialog box. 

11. In the list on the right, click Heading 1, press CTRL, and then click Heading 2. 

12. Ensure both heading styles are selected in the list on the right, then click the Copy button to copy these 
styles from the Courseware Mapping document into the Lyrics document. 

13. Click Yes to All to overwrite the existing styles in the Lyrics document, and then click Close to close the 
Organizer dialog box. 

Notice that the copied heading styles have been automatically applied to the headings in the Lyrics 
document. 

14. Save, then close the document. 

Working with Styles 
A style is a combination of character and paragraph formatting that you save with a unique style name. 

The two most commonly-used types of styles are:  

• Paragraph − Affects the appearance and position of the entire paragraph. 

• Character  − Affects a selected block of text (such as several words within a sentence) and can include 
any of the formatting attributes found in the Font dialog box (such as font, size, font style, and so on).  
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Creating Styles 
Objective 2.3.1 

To create a style, determine what formatting you want, then generate a naming structure for the various 
styles you design. 

Consider the following when naming a style: 

• You can use up to 253 characters for the style name, including any combination of characters and spaces, 
except for the backslash (\), semicolon (;) or brace ({}) characters. 

• Style names are case-sensitive in Word. For example, Word regards quotations and Quotations as 
different styles. 

• Each style name within a single document must be unique (that is, you cannot save a new style called 
Heading 3 because Word provides a built-in style called Heading 3). 

To create a style, use one of the following methods: 

• On the Home tab, in the Styles group, click the More 
button, and then click Create a Style to open the 
Create New Style from Formatting dialog box (Figure 
1-10). 

Type a name for the new style, then click the Modify 
button to display all the properties you can 
configure when creating a new style; or  

 

 
Figure 1-10: Create New Style from Formatting dialog box – 
opened from the Styles gallery 

• on the Home tab, in the Styles group, click the Styles dialog box launcher to display the Styles pane, and 
then click the New Style button at the bottom of the Styles pane (Figure 1-11). 

 

 Figure 1-11: Create New Style from Formatting dialog box – opened from the Styles pane 
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Use the options in the dialog box to configure the appropriate properties for the new style.  

Name – Enter a name for the new style.  

Style type – Choose the type of style you want to create: Paragraph, Character, Linked (paragraph and 
character), Table, or List. 

Style based on – Choose a style to use as a foundation or starting point for the new style. 

Style for following paragraph – Specify a style to apply to the paragraph following the one formatted 
with this style.  

Formatting – Specify formatting options for the new style. 

Add to the Styles gallery – Choose whether to include this new style in the Quick Styles list. All styles 
are accessible from the Styles pane. 

Automatically update – Choose this option if you want Word to automatically update the style 
whenever you add manual formatting to a paragraph or selection to which the style has been applied. 
Generally, this option is not selected.  

Only in this document – Select this option if you want the new style to be available for the current 
document only; this is useful if the style has the same name as a style used in other documents. 

New documents based on this template – Choose this option if you want to make the style available 
to all documents. Unless you specify otherwise, the default template where styles are saved is the Normal 
template (set by Word). 

Format – Click to access additional formatting attributes such as text effects, borders, language, and so 
on. 

When you have configured the settings for the new style, click OK to add it to the styles stored in the 
document.  

Once you have created a style, you can apply it to any text in the document. Use one of the following methods 
to apply the new style to selected text: 

• Click the new style in the Quick Styles gallery; or 

• click the new style in the Styles pane; or  

• open the Apply Styles window, click the arrow for the list of styles, and then click the new style.  

Modifying Styles 
Objective 2.3.2 

One of the major advantages of using styles becomes apparent when you need to make formatting changes. 
When you redefine the formatting of a selected style, Word automatically updates all paragraphs formatted 
with that style throughout the document. New styles are commonly based on the Normal style. If you change 
the Normal style, all styles based on it will also reflect that change. 

To modify a style, use one of the following methods: 

• On the Home tab, in the Styles group, click the Styles dialog box launcher to display the Styles pane. 
Point at the style you want to change, click the arrow for the style, and then click Modify to open the 
Modify Style dialog box (Figure 1-12); or 
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 Figure 1-12: Modify Style dialog box 

• on the Home tab, in the Styles group, click More in the Quick Styles gallery, and then click Apply Styles 
to open the Apply Styles pane, as shown in Figure 1-13.  

 
 Figure 1-13: Apply Styles pane 

Note: You can also press CTRL+SHIFT+S to open the Apply Styles pane.  

In the Apply Styles pane, display the Style Name drop-down list and select the name of the style you 
want to modify, then click Modify to open the Modify Style dialog box. 

When the Modify Style dialog box opens, you can make the required changes and then click OK to save 
the changes to the style. 

• Select and format text in the document to which a style has been 
applied, then in the Styles pane, click the arrow for the style and 
click Update [Style Name] to Match Selection to automatically 
update the style; or  

• select and format text in the document to which a style has been 
applied, then in the Quick Styles gallery, right-click the style and 
click Update [Style Name] to Match Selection. 
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Note: If you change the theme in a document in which heading styles have been applied, the formatting of 
the heading styles will adjust per the theme, but the styles will remain applied. Even if you change a style 
manually in a document, the style remains applied to the selected text, and only the formatting changes. 

Styles, Structure, and Navigation 
Aside from helping to maintain consistency throughout a document, the application of styles (particularly 
heading styles) helps to show the hierarchy of topics in a document.  

The hierarchy of heading styles is clearly visible in the Navigation pane 
and allows you to navigate a long document with ease by clicking the 
heading to which you want to move. Additionally, heading styles are 
extremely useful when you want to generate a table of contents.  

 
 
 
 

Learn to create and modify styles 
In this exercise, you will apply, create, and modify styles. 

1. Open the Presentation Tips.docx document located in the StarterFiles folder and save it as My 
Presentation Tips.docx in the MyProjects folder. 

2. Click in the Presentation Tips text at the top of the document if necessary, then click Heading 1 in the 
Quick Styles gallery to apply this style to the title. 

3. Apply the Heading 2 style to all the subheadings that end with an ellipsis, such as Make sure … 

4. Click anywhere in the first paragraph below the document title. Then on the Home tab, in the Styles 
group, click the Styles dialog box launcher. 

5. Click the New Style button at the bottom of the Styles pane. 

6. Type: Body2 as the new style name. 

7. Ensure that the Style type setting is set to Paragraph. 

8. Ensure that the Style based on setting is set to Normal. 

9. Click the Style for following paragraph arrow, and click Normal. 

10. In the Formatting area, click the Increase Indent button. 
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11. Click the Format button, click Paragraph and change the Left indentation to 0.3” (0.8 cm). Click OK 
twice to exit the dialog boxes. 

Word has now applied this new style to the paragraph of text. 

12. Click in the next paragraph that is not a heading, then click Body2 in the Styles pane. 

13. Apply the Body2 style to the remaining paragraphs in the document which are not headings. 

14. Point at the Heading 1 style in the Styles pane and click the arrow, then click Modify. 

15. Click the Format button, and then click Font to open the Font dialog box. 

16. Change the font color to Green, Accent 6, Darker 50%. Change the font size to 20 pt. 

17. Click OK to exit the Font dialog box. 

18. Click the Format button, and then click Paragraph to open the Paragraph dialog box. 

19. Change the Spacing Before to 6 pt and the Spacing After to 12 pt. 

20. Click OK twice to exit all dialog boxes. 

21. Select the Make sure heading. 

22. Click the Layout tab and, in the Paragraph group, change the Spacing Before to 6 pt, and the Spacing 
After to 12 pt. 

23. Click the Home tab and, in the Font group, click the Increase Font Size button twice to change the font 
size to 16 pt. 

24. In the Styles gallery, right-click the Heading 2 style and then click Update Heading 2 to Match 
Selection. 

25. Save and close the document. 

Customizing Document Design Elements 
Design elements include such items as the document theme, color set, font set, and style set. These elements 
are designed to work together to help you create documents with a consistent and "tied-together" look, and 
they affect the options available in galleries and drop-down menus. 

Customizing Themes 
Objective 3.2.3 

The document theme includes color sets and font sets. Word includes a live preview of each theme and its 
options so you can easily decide whether the theme is appropriate for the message in the document. To 
apply a theme to a document, on the Design tab, in the Document Formatting group, click Themes to display 
the Themes gallery, then click a theme.  

You can modify theme elements independently within a document, or you can 
save them as a custom theme which you can then apply to other documents. 
Use the options in the Document Formatting group on the Design tab of the 
Ribbon to customize theme elements to your preferences. 
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Changing the Color Set 
You can change a theme’s color set by using a color set from another theme.  

To choose a different color set, click the Colors menu in the Document Formatting group on the Design tab 
(Figure 1-14). 

 
Figure 1-14: Colors menu 

Point at a color set to preview the colors in the document. Click to change the color set. 

When you change the document color set, you affect the colors of shapes, headings, SmartArt objects, 
backgrounds and other design elements (such as table styles). You also change the theme colors that appear 
in drop-down menu color palettes, such as those for font color and paragraph shading.  

For example, in Figure 1-15, the font color palette on the left is available when the Office color set is applied; 
the font color palette on the right is available when the Violet II color set is applied. 

 
Figure 1-15: Font color palette with different color sets applied 
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Changing the Font Set 
The font set used in a theme affects the font used for heading styles and body text in the document.  

For example, in Figure 1-16, the document shown on the top has the (default) Office font set applied. This 
font set uses Calibri Light for headings, and Calibri for body text. The document shown on the bottom has 
the Times New Roman-Arial font set applied. This font set uses Times New Roman for headings and Arial for 
body text. 

 
Figure 1-16: Examples of different Font Sets 

Consequently, the font set affects the +Body and +Heading fonts. Instead of specifying an individual font 
face, the +Body and +Heading fonts are generic references to the current body and heading fonts 
determined by the applied theme. 

To change the font set used in a theme, click the Fonts menu in the Document Formatting group on the 
Design tab (Figure 1-17). 

 
Figure 1-17: Fonts menu 

Point at a font set to preview the fonts in the document. Click to change the font set. 
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Saving a Customized Theme 
Although you cannot create your own theme from scratch, you can make changes to an existing theme by 
changing the color set and font set, and then save the modified theme with a new name.  

To save a customized theme, click Themes on the Design tab, then click Save Current Theme and type a name 
for your custom theme in the Save Current Theme dialog box (Figure 1-18).  

 
Figure 1-18: Save Current Theme dialog box 

When you save a theme with a new theme name, it appears in the Custom section at the top of the Themes 
gallery (Figure 1-19). 

 
Figure 1-19: Themes gallery – Custom section 

To delete a custom theme, display the Themes gallery, right-click the custom item, then click Delete. 

Customizing Color Sets 
Objective 3.2.1 

You can create your own custom color set to include colors of your choice, such as those used in your 
company logo. To create a custom color set, on the Design tab, in the Document Formatting group, click 
Colors, then click Customize Colors to open the Create New Theme Colors dialog box (Figure 1-20). 
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Figure 1-20: Create New Theme Colors dialog box 

When choosing specific theme colors, the sample on the right will show how the altered selection will appear 
in your document.  

To change the color of a specific element, click that element’s color drop-down menu. For example, Figure 
1-21 shows the color specification for Accent 1. 

 
Figure 1-21: Theme colors gallery for Accent 1 element 

Select a new color in the palette or click More Colors to create a new color. 

If you know the exact values for the desired color, select the color model you want to use (RGB or HSL) and 
enter the values for the appropriate fields, as shown in Figure 1-22. Once you click OK, the new color will be 
applied to the selected item. 
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Figure 1-22: Colors dialog box – Custom tab 

When you have finished defining the custom color set, specify a name for the 
color set if you have not already done so and save the custom color set. The 
custom color set will appear in the Custom section at the top of the color set 
gallery. 

To delete a custom color set, display the gallery, right-click the custom item, 
and then click Delete. 

Customizing Font Sets 
Objective 3.2.2 

Word includes several pre-defined font sets; however, you can also create your own custom font sets. To 
create a custom font set, on the Design tab, in the Document Formatting group, click Fonts, then click 
Customize Fonts to open the Create New Theme Fonts dialog box (Figure 1-23). 

 
Figure 1-23: Create New Theme Fonts dialog box 

Make the appropriate selections for the heading and body fonts, enter a name for the customized font set, 
then click Save. The new theme font set will appear in the Custom section at the top of the Fonts gallery. 

To delete a custom font set, right-click the item in the gallery, and then select Delete. 
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Customizing Style Sets 
Objective 3.2.4 

Document style sets are simply collections (or groups) of styles.  

The active style set in a document determines which styles are shown in the Quick Styles gallery on the Home 
tab of the Ribbon. If you change the document style set, you change the styles that are readily accessible in 
the Quick Styles gallery.  

For example, in Figure 1-24, the styles in the Quick Styles gallery shown at the top of the figure are those 
available when the default Office style set is applied. The styles in the gallery shown at the bottom of the 
figure are those available when the Shaded style set is applied. 

 
Figure 1-24: Quick Styles gallery – Office Style Set and Shaded Style Set  

The built-in style sets appear in the large gallery in the Document Formatting group on the Design tab of the 
Ribbon (Figure 1-25). As you point to each style set in the gallery, you can preview how your document will 
look when the style set is applied.  

 
Figure 1-25: Style Set gallery 

Click a style set to apply it. If you want to revert to the original style set, click Reset to the Default Style Set. 

You can create a custom style set that includes particular styles. For example, suppose you really like the 
styles in the Lines (Stylish) style set, but you want to change the font for two of the styles. You can modify 
the styles in the document (and/or you can create new styles in the document) and then save the entire style 
set as a custom collection. By doing so, you can simply access the custom style set from any document. 

To save a custom style set, click the More button in the gallery, click Save as a New Style Set, then specify a 
name for the custom style set in the Save as a New Style Set dialog box. 
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Managing Multiple Font Options 
Objective 1.3.2 

The fonts that correspond with the built-in styles in Word are set by the document’s theme. The theme's 
fonts also determine the fonts used in the style sets. As you have seen, themes, styles, and style sets allow 
you to apply and change document formatting with a few clicks. This ability is made possible through the 
+Body and +Heading fonts.  

Even though the +Body and +Heading fonts are generic, you can still define specific formatting for them. 
For example, if you are certain that you want all body text to appear in purple, you can format the +Body 
style appropriately, and then no matter which theme you apply, the body text will be purple. 

To view or modify the +Body or +Heading fonts for a document, click the Home tab and, in the Font group, 
click the Font dialog box launcher. The Font dialog box opens (Figure 1-26).  

 
Figure 1-26: Font dialog box with +Body and +Headings fonts 

You can apply formatting (style, size, color settings, effects, and so on) to one of these generic fonts just as 
you can to a named font. Notice that the Font dialog box offers effects such as Small Caps and All Caps, 
which are not available on the ribbon. 

Notice the Set As Default button at the bottom of the Font dialog box. You can select any font in the Font 
dialog box (including the +Body font) and then click Set As Default to view options for specifying a default 
font (Figure 1-27). 

 
Figure 1-27: Options for specifying a default font 
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The options in this dialog box allow you to choose whether the changes should be applied to the current 
document or all documents based on the same template.  

You can also set default values for the +Body and +Heading styles using the Manage Styles dialog box. On 
the Home tab, in the Styles group, click the Styles dialog box launcher, then click the Manage Styles button 
(third from the left) at the bottom of the Styles pane to open the Manage Styles dialog box. Click the Set 
Defaults tab (Figure 1-28).  

 
Figure 1-28: Manage Styles dialog box – Set Defaults tab 

Notice that you have the option to save the changes for the current document or for all new documents 
based on the current or Normal template. 

Learn to customize themes, colors, fonts, and style sets 
In this exercise, you will work with themes and styles to customize colors and fonts. 

1. Open the Trade Show Brochure Draft.docx document located in the StarterFiles folder and save it as 
My Trade Show Brochure.docx in the MyProjects folder. 

2. Scroll through the document and notice the green colored headings. The Facet theme has been applied 
to this document.  

3. Click the Design tab and, in the Document Formatting group, click the More button, and then click 
Shaded to apply the style set. 

The headings in the document now include green colored bars. 

4. Click the Home tab. Select the New Tour Offering title, and then select Heading 1 from the Styles 
gallery on the Home tab. 
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5. With the New Tour Offering title still selected, click the Font dialog box launcher (or press CTRL+D) to 
open the Font dialog box. 

6. In the Effects section, select Small caps, and then click OK. 

7. On the Home tab, in the Quick Styles gallery, right-click Heading 1, and then click Update Heading 1 
to Match Selection. 

All Heading 1's in the document now appear with the Small caps font. 

8. Click the Design tab and, in the Document Formatting group, click the More button, and then click Save 
as a New Style Set. 

9. Click in the File name field, type: TA Brochures as the name for the new style set, and then click Save. 

10. On the Design tab, click Colors, scroll through the list of color schemes, then click Green. 

11. Assume none of the pre-defined color schemes match what you would like to use; click Colors, then 
click Customize Colors. 

12. In the Create New Theme Colors dialog box, click the Accent 1 arrow, and then click Green, Accent 1, 
Darker 25%. 

Suppose this color still isn’t quite what you want. 

13. Click the Accent 1 arrow and then click More Colors. 

14. Click the Custom tab if necessary, ensure that the Color model is set to RGB, then enter the following 
values – Red: 76, Green: 142, Blue: 50. Click OK. 

15. Click the Hyperlink arrow, and then click Dark Teal, Accent 4, Darker 25%. 

16. Click in the Name field, delete the existing text, type: TA Brochures as the name for the new color 
scheme, and then click Save. 

Notice that the web site address on page 1 is now dark teal. 

17. On the Design tab, in the Document Formatting group, click Fonts and point at the various font sets in 
the list to see how these affect the document. Then click Customize Fonts. 

18. Click the arrow for the Heading font field and click Forte. 

19. Click the arrow for the Body font field and click Corbel. 

20. Type: TA Brochures as the name of the custom theme font, and then click Save. 

The new font set is applied and is most easily observable in the body font. 

21. On the Design tab, in the Document Formatting group, click Themes, then click Save Current Theme. 

22. Type: TA Brochures as the name for the new theme, then click Save. 

23. Open the Using the Public Drive.docx document located in the ResourceFiles folder and save it as My 
Using the Public Drive.docx in the MyProjects folder. 

24. With the cursor at the beginning of the title, on the Design tab, in the Document Formatting group, click 
Colors and click TA Brochures. 

The headings should now have the colors you specified for this color set. 

25. Click Fonts and click TA Brochures. 
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The heading and body fonts are adjusted to those defined in the font set, even though you created the 
font set using a different document.  

26. In the Design tab, click Fonts. 

Notice that the custom theme font appears at the top of the list as TA Brochures. 

 
27. Right-click TA Brochures and click Delete. Click Yes in the dialog box to confirm that you want to delete 

the theme font. 

Notice that even though you deleted the custom font set, the fonts from that font set are unchanged in 
the document. 

28. Click Colors, right-click TA Brochures and click Delete. Click Yes to confirm the deletion. 

29. Click the More button for the Document Style sets, right-click TA Brochures (in the Custom area), and 
click Delete. Click Yes to confirm the deletion. 

30. In the Design tab, click Themes, then click Reset to Theme from Template. 

The document's original font and color sets are restored. 

31. In the Design tab, click Themes, then click TA Brochures (in the Custom area at the top of the list). 

The document acquires the formatting of the custom theme.  

32. In the Design tab, click Themes, right-click TA Brochures (in the Custom area at the top of the list), then 
click Delete. 

33. Click Yes to confirm the deletion. 

34. Save and close both documents. 
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Searching for Specific Information 
Word provides specialized features to assist you in searching for specific information. You can search for any 
alphanumeric characters including special characters and you can search for specific formatting features. You 
can also utilize wildcards in your searches.  

You can search using the Search box in the Navigation pane, or you can use the fields in the Find and Replace 
dialog box.  

Searching with Wildcards 
Objective 2.1.1 

Wildcards are special symbols you can use to represent one or more characters in a search term.  

If you want to use wildcards to search in Word, you must select the Use wildcards check box using one of the 
following methods: 

• On the View tab, click Navigation Pane, then in the Navigation pane, click the arrow for the search field, 
click Options to open the Find Options dialog box (Figure 1-29), select Use wildcards, and then click OK; 
or 

   
 Figure 1-29: Find Options dialog box 

• in the Navigation pane, click the arrow for the search field, click Advanced Find to open the Find and 
Replace dialog box (Figure 1-30), click More, and then select Use wildcards. 
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 Figure 1-30: Find and Replace dialog box 

The following list of wildcards is recognized in Microsoft Word:  

? – Locates any single character. You can enter additional question marks to alter the search. For instance, 
entering h?d would find three-letter words such as had or hid, whereas entering h??d would find four-letter 
words such as head, heed, or hood. 

* – Locates a string of any number of characters. For instance, typing h*d would find words such as had, heed, 
heard, heaved, or hesitated. 

< – Locates characters at the start of a word. For instance, typing <(flo) would find words such as flour, flower, 
florescent, flow, or floating. 

> – Locates characters at the end of a word. For instance, typing (mon)> would result in found words such 
as lemon, common, salmon or backgammon. 

[ ] – Locates one of the characters entered in the square brackets. For instance, typing p[ao]ts would find 
results such as pats, or pots, but not pits or pets. 

[n-n] – Locates any single character that exists within the range specified. For instance, typing [r-t]ight would 
find results such as right, sight, or tight. Note the range must be listed in ascending order. 

[!n-n] – Locates any single character except the characters in the range you specified. For example, typing 
bl[!a-l] would find words such as blot, blur, or bloom. 

{n} – Locates the specified number of instances of the previous character or expression. For instance, fe{2}d 
would result in a word such as feed, but not fed. 

{n,} – Locates at least the specified number of instances of the previous character entered in the search 
criteria. For example, typing fe{1,}d would result in words such as fed and feed. 

@ − Locates one or more occurrences of the preceding character. For example, lo@t will find lot or loot. 

Wildcards can also be combined to help you find specific text. For example, ful@> will find “full” and the 
appropriate part of “willful” but will not find “willfully”.  
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Learn to use wildcards in searches 
In this exercise, you will find specific text using various wildcard options. 

1. Open the Last Will.docx document located in the StarterFiles folder. 

2. Press CTRL+F to activate the Find command and open the Navigation pane. 

3. Click the arrow at the right of the search field in the Navigation pane and click Options. 

4. In the Find Options dialog box, select Use wildcards, then click OK. 

5. Click in the search field in the Navigation pane, type: tr*es and press ENTER. 

The search results should be similar to the following: 

  

Notice that Word found all items starting with tr and ending with es, regardless of the length of the 
result. In an instance such as this, you will want to narrow the search criteria, especially if you are looking 
for just a specific word or a variation of that word. 

6. In the search field in the Navigation pane, type: tr????es as the new search criterion and press ENTER. 

  

Notice how Word has narrowed the search to look for words that include only four characters between 
the beginning and ending characters you specified in the search field. 

7. Press CTRL+HOME to move to the beginning of the document. 

8. Click the arrow for the search field and click Advanced Find to open the Find and Replace dialog box. 

9. Ensure that Use Wildcards displays below the search box, then click More and click the Special button. 

10. Click Page / Section Break. Word inserts the ^m code in the Find what field. 

11. Click Find Next. 

Word finds and selects the first page/section break it discovers in the document. 
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12. Click Find Next once again. 

 

13. Click OK to close the message box. 

14. Close the Find and Replace dialog box and the Navigation Pane. 

15. Close the document without saving. 

Finding and Replacing Formatting 
Objective 2.1.2 

You can use the Find and Replace feature to locate specific formatting in your document, and (optionally) 
replace it with other formatting or with specific text. 

To replace an item: 

• On the Home tab, in the Editing 
group, click Replace; or 

• press CTRL+H; or 

• if the Find and Replace dialog box 
is open, click the Replace tab 
(Figure 1-31). 

 

 
Figure 1-31: Find and Replace dialog box – Replace tab 

Format – Click this button to find text with particular formatting attributes applied to it, as shown in 
Figure 1-32. For example, you could search for bold text or text that is colored blue. You can specify font, 
paragraph, tab, language, frame, style, and highlight attributes. 

 
 Figure 1-32: Find and Replace dialog box – Format button 
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Special – Click this button to search for special characters such as paragraph marks, page breaks, or tab 
characters, as show in Figure 1-33. If you have activated the Use wildcard option, the wildcards will appear 
on this menu as a reference. 

      
 Figure 1-33: Find and Replace dialog box – Special button without and with the Use wildcard option activated 

No Formatting – Click this button to clear any formatting options previously specified. 

Learn to find and replace formatting 
In this exercise, you will find and replace formatted text and styles. 

1. Open the Song.docx document located in the StarterFiles folder and save it as My Song.docx in the 
MyProjects folder. 

2. Press CTRL+H to open the Find and Replace dialog box. The Replace tab displays. You will use the Find 
and Replace feature to change the key of the song in this document from the key of C to the key of D. 

3. If necessary, delete any text in the Find what field and click the More button, then in the Search Options 
section, ensure the Use wildcards option is turned off. 

4. Click in the Find what field and type: C. 

5. Click the Format button, then click Font. 

6. Display the Font color drop-down list, then click Red in the Standard Colors at the bottom of the palette. 

7. Click OK. You have specified to search for instances of the letter C that display in red text. 

8. Click in the Replace with field and type: D. 

9. Click the Format button, then click Font. 
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10. Display the Font color drop-down list, then click Purple in the Standard Colors at the bottom of the 
palette. 

11. Click OK. You have specified to replace instances of the red letter C with a purple letter D. 

12. Click Replace All. Word makes 7 replacements. 

13. Click OK to close the message box. 

14. Select the text in the Find what field, then type: G. Notice that the formatting specification remains intact. 

15. Press TAB to select the text in the Replace with field, then type: A. You are specifying to replace instances 
of a red letter G with a purple letter A. 

16. Click Replace All. Word makes 5 replacements. 

17. Click OK to close the message box. 

18. Replace all instances of a red letter A with a purple letter B. Word should make 3 replacements. 

19. Replace all instances of a red letter D with a purple letter E. Word should make 4 replacements. 

20. Replace all instances of a red letter F with a purple letter G. Word should make 1 replacement. 

 The chords have all been transposed. Do not worry about the 7's or the minor (m) chords. 

21. Delete the value in the Find what field. 

22. Click the Format button, then click Font. 

23. Display the Font color drop-down list, click Purple, then click OK. 

24. Delete the value in the Replace with field. 

25. Click the Format button, then click Font. 

26. Display the Font color drop-down list, click Red, then click OK. You are specifying to replace all instances 
of purple letters with red letters. 

27. Click Replace All. Word makes 20 replacements. 

28. Click OK to close the message box. 

29. Click in the Find what field, then click No Formatting to remove any formatting specifications for the 
field. Next, you will do the same for the Replace with field. 

30. Click in the Replace with field, then click No Formatting to remove any formatting specifications for the 
field. 

31. Click in the Find what field, click Format, then click Style. 

32. Scroll in the Find Style dialog box, click Heading 2, then click OK. 

33. Click in the Replace with field, click Format, then click Style. 

34. Scroll in the Replace Style dialog box, click Heading 3, then click OK. 

35. Click Replace All. Word makes one replacement. 

36. Click OK to close the message box, then close the Find and Replace dialog box so that you can view your 
transposed song. 

37. Save and close the document. 
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Controlling the Text Flow 
When working with a large amount of text in a document, you need to consider how the text will flow from 
one page to the next, keeping in mind business or company standards. For instance, be mindful of widow or 
orphan paragraphs – a widow is a paragraph whose first line appears at the bottom of one page while the 
rest of the paragraph appears on the next page; an orphan is the reverse wherein the last line of the 
paragraph appears on the next page. 

Text Flow Options 
Objective 2.2.2 

Text flow options are also called pagination controls; these determine how the text flows from page to page. 
To view the pagination controls for a document, click the Home tab and, in the Paragraph group, click the 
Paragraph Settings dialog box launcher to open the Paragraph dialog box. Then click the Line and Page 
Breaks tab (Figure 1-34). 

 
Figure 1-34: Paragraph dialog box – Line and Page Breaks tab 

Pagination – These settings affect how particular lines and paragraphs will flow between pages.   

– Widow/Orphan control – Controls widows and orphans by preventing single lines of text at 
the start or end of a page. 

– Keep with next – Prevents a heading or paragraph from standing alone on a page. 
– Keep lines together – Keeps lines of text together on a single page. 
– Page break before – Specifies that a page break will be associated with a line of text (usually 

the first line of a paragraph) so that Word forces the paragraph to begin on a new page. 



Using Advanced Design Elements Lesson 1 

3271 v1.00 © CCI Learning Solutions Inc. 31 

Formatting exceptions – Turns automatic hyphenation on or off. This setting affects how Word will wrap 
text from one line to the next. You can also suppress line numbering for selected paragraphs. 

Textbox options – Controls how paragraph text flows around a text box. 

Using Hyphenation 
Objective 2.2.1 

If you use full justification with text paragraphs, you may see lines of text that appear to have more spacing 
between the words than other lines in the paragraph. With the word wrap feature, you are able to continue 
typing without worrying whether there is enough text to fill the line. The alignment choice you apply to the 
paragraph determines how much spacing Word will place between the words that fit on a line.  

You can choose to have Word apply hyphens to split words by syllable when the word appears at the right 
margin. To apply hyphenation, click the Layout tab and, in the Page Setup group, click Hyphenation (Figure 
1-35). 

 
Figure 1-35: Hyphenation menu  

You can choose how the hyphenation will be handled. You can allow Word to perform it automatically or 
you can select the Manual option to determine which words should be hyphenated.  

When you select the Manual option, Word will open the Manual Hyphenation dialog box (Figure 1-36) and 
display possible words to hyphenate – one word at a time. Hyphens appear between each syllable. You can 
specify where you want to position the hyphen – that is, you can specify which syllables appear before and 
after the hyphen. 

 
Figure 1-36: Manual Hyphenation dialog box 

You can click No to specify that you do not want to hyphenate the word displayed in the dialog box.  

To manage how hyphenation works, click Hyphenation Options to open the Hyphenation dialog box (Figure 
1-37). 

 
Figure 1-37: Hyphenation dialog box 
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You can specify whether to hyphenate words that consist of uppercase letters, and you can limit the number 
of consecutive lines that contain hyphens. 

To turn the hyphenation off, go to the Home tab and, in the Paragraph group, click the Paragraph Settings 
dialog box launcher, select the Line and Page Breaks tab, then select Don’t hyphenate (Figure 1-38). 

 
Figure 1-38: Paragraph dialog box – Line and Page Breaks tab – Don’t hyphenate option 

Using Line Numbers 
Objective 2.2.1 

Line numbers can be useful in legal documents, scripts, and pages of programming code. If you wish to apply 
line numbers in a document, you can turn this feature on in Word to have line numbers appear in the margin. 
The options shown for restarting the line numbers are similar to the options for resetting the numbering of 
lists.   

To apply line numbering to selected text, click the Layout tab and, in the Page Setup group, click Line 
Numbers (Figure 1-39). You can choose from one of the following: 

 
Figure 1-39: Line Numbers menu  

Continuous – Numbers text sequentially throughout the document. 

Restart Each Page – After each page break, line numbering begins with number 1. 

Restart Each Section – After each section break, line numbering begins with number 1. 

Suppress for Current Paragraph – Removes line numbering from selected text. 

Line Numbering Options – Sets up advanced line numbering options, including numbering at different 
intervals. 

To set advanced line numbering options, click Line Numbering Options at 
the bottom of the Line Numbers menu to display the Layout tab of the 
Page Setup dialog box. Click the Line Numbers button to open the Line 
Numbers dialog box (Figure 1-40).  

 

 
Figure 1-40: Line Numbers dialog box 
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When you select the Add line numbering check box, the other options become available.  

To turn line numbering off for specific paragraphs of text in a document, select the text, then go to the Home 
tab and, in the Paragraph group, click the Paragraph Settings dialog box launcher, click the Line and Page 
Breaks tab, then select Suppress line numbers (Figure 1-41). 

 
Figure 1-41: Paragraph dialog box – Line and Page Breaks tab – Suppress line numbers option 

Learn to apply pagination options to text 
In this exercise, you will adjust the flow of text in a document. 

1. Open the Public Drive.docx document located in the StarterFiles folder. 

2. Scroll to the bottom of page 1. 

3. Select the line for step 5 and the paragraph on the next page. 

4. Click the Home tab and, in the Paragraph group, click the Paragraph Settings dialog box launcher. 

5. Click the Line and Page Breaks tab. 

6. Select Keep with next, and then select Keep lines together. 

7. Click OK. Word moves the line for Step 5 to the next page. 

   
Notice how this action enhances the continuity of the text flow when the two paragraphs are together 
at the top of page 2. 

8. Close the document without saving. 

9. Open the Will template.docx document located in the ResourceFiles folder and save it as My Will 
template.docx in the MyProjects folder. 

10. Click the Layout tab, and then in the Page Setup group, click Hyphenation. 

11. Click Automatic. 

Notice that Word has applied hyphens to the text as required. 

12. Scroll through the document to see how many hyphens were applied and to which text. Stop when you 
can see the text for Article 9. 
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This is an example of when you might not want Word to apply hyphens automatically because there are 
too many hyphens within a short span of paragraphs. 

13. On the Layout tab, in the Page Setup group, click Hyphenation, and then click None. All the hyphens 
are removed. 

14. On the Layout tab, in the Page Setup group, click Hyphenation, and then click Manual. 

15. When the fu-ner-al option appears in the Manual Hyphenation dialog box, click the second hyphen, and 
then click Yes. 

16. Continue with the suggested words to decide where you may want the hyphen to appear. 

17. When hyphenation is complete, click OK, then scroll through the document to see the changes. 

18. Click the Layout tab in the Ribbon, if necessary, then in the Page Setup group, click Line Numbers and 
click Continuous. 

 

Notice how easy this makes it to read the document and to specify any particular line that needs to be 
addressed, simply by stating the line number. 

19. Select the two lines for the title (Lines 1 and 2), then on the Layout tab, click Line Numbers and click 
Suppress for Current Paragraph. 

Word turns off the numbering for the selected paragraph and renumbers the remaining lines in the 
document. 

20. Scroll through the document until you locate the blank line near line 70, then delete the blank line. 

21. Save and close the document. 

22. Open the Word Mapping.docx file located in the ResourceFiles folder, and then scroll through the pages 
to see how the text in the table flows. 
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Suppose your company requires you to keep the rows together at the #.# level. The first action you want 
to perform is to repeat header rows throughout the table, so you can see how that may change the 
layout. 

23. Return to the top of the document, and then click in the title line of the table, Objective Domain. 

24. In the Table Tools Layout tab, in the Data group, click Repeat Header Rows. 

25. Scroll to the bottom of page 1. 

26. Select the 2.3 Create and configure document sections row through the 2.3.3 Change page setup 
options for a section row. 

27. On the Home tab, in the Paragraph group, click the Paragraph Settings dialog box launcher. 

28. On the Line and Page Breaks tab, select Keep with next, and then select Keep lines together. Click OK. 

These rows should now start at the top of the table on page 2. 

29. Scroll to the bottom of page 2, then click in the first cell of the 5 Insert and Format Objects row. 

30. On the Home tab, in the Paragraph group, click the Paragraph Settings dialog box launcher. 

31. On the Line and Page Breaks tab, select Page break before. Click OK. 

This row now starts at the top of the next page. 

32. Save the document as My Word Mapping.docx in the MyProjects folder, and then close it. 

Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 Customize templates. 

 Share template tools. 

 Create and modify styles. 

 Customize design elements. 

 Use wildcards in searches. 

 Find and replace formatting. 

 Use hyphenation options. 

 Use line numbering. 

Key Terms 
Term Definition 

Building Blocks  Blocks of reusable content that you can insert into a document. Building block content 
includes headers and footers, cover pages, text boxes, bibliographies, citations, 
placeholders, equations, themes, and content controls (fields). See Quick Part. 

Building Blocks 
Organizer  

A feature you can use to view and manage built-in and user-defined building blocks 
and Quick Parts. 

Normal The default template for creating blank documents in Word. Macros, AutoText, and 
toolbar and menu customizations are saved in this template unless otherwise 
specified. 
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Term Definition 

Quick Part  A reusable piece of content such as an AutoText entry, document property, or field 
that you can insert into a document. See Building Blocks. 

Style A named collection of formatting attributes you can apply to text in a document. 

Style Set A collection of coordinated styles that are designed to work together. A style set may 
include styles for several heading levels, body text, quotes, and so on that are 
designed to work together in a single document.  

Templates Pre-designed forms created either by Microsoft or a user that can be used to create a 
specific type of document. Setting up a template enables documents to have a 
consistent look. 

Wildcards A set of characters (such as ? or *) that can be used to represent one or more other 
characters during a search. 

Quiz Questions 
For each question, select the best answer. 

1. Which statement about modifying a built-in Office template is NOT true? 

a. If you want to save your changes, you must give the revised template a new name and save it in a 
different location. 

b. Built-in template documents are opened in Read-Only mode. 
c. You can open a template directly by double-clicking it in File Explorer. 
d. You can open and modify a built-in Office template directly. 

2. You can open a built-in Office template directly; however, you must open the template using the Open 
command within the application – if you navigate to and double-click the template file, you will open a 
document based on the template. Built-in template documents are opened in Read-Only mode. If you want 
to save your changes, you must give the template a new name and save it in a different location. Which of 
the following is NOT a style type you can create in Word? 

a. Table 
b. Graphic 
c. Character 
d. List 

3. Which statement describes the main advantage of modifying styles in a document? 

a. Style changes are automatically saved to the Normal template. 
b. You can change the default language for the selected style. 
c. The formatting of the style remains the same when you change the document theme. 
d. Style changes are automatically applied to all text formatted with that style. 
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4. When customizing themes which of the following is NOT true? 

a. Saved themes appear in the Custom section at the top of the Themes gallery. 
b. You can create your own theme from scratch. 
c. You can make changes to an existing theme. 
d. To save a theme, click Themes on the Design tab, and then click Save Current Theme. 

5. How do you apply a custom color set for a document? 

a. In the Font dialog box, display the Font Color list, click More Colors, and then click the custom color 
set you want to apply. 

b. Select the entire document, then on the Mini toolbar, display the Font Color list, and then click the 
custom color set you want to apply. 

c. On the Design tab, in the Document Formatting group, click Colors, and then click the custom color 
set you want to apply. 

d. You can use any of these methods to apply a custom color set to a document. 

6 Which elements can you specify when you create a custom font set? 

a. You can specify all of these elements. 
b. The Heading1 font, the Heading2 font, and the Heading3 font 
c. The Title font and the Heading font 
d. The Heading font and the Body font 

7. Sarah is creating a holiday flyer and she applied the HolidayHero custom style set to her document. Why did 
she apply the style set? 

a. To disable manual formatting in the document 
b. To access macros that are stored in the style set 
c. To see a special collection of styles in the Quick Styles gallery 
d. To restrict editing in the document 

8. How can you apply effects such as Small caps or All caps to selected text? 

a. Select one of these options in the Font dialog box. 
b. Right-click the selected text and select one of these options from the shortcut menu. 
c. Select one of these options from the Font group in the Home tab of the Ribbon. 
d. You can use any of these methods to apply these effects. 

9. Which find option allows you to use special characters, such as a question mark, in your search criteria? 

a. Special 
b. Format 
c. Use wildcards 
d. Incremental find 

10. Which option in the Find and Replace dialog box should you click if you want to locate text in a document 
formatted with the Emphasis style? 

a. Format 
b. Special 
c. Use wildcards 
d. Match suffix 
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11. When you are using the Manual Hyphenation dialog box, how do you indicate that a word should not be 
hyphenated? 

a. Position the cursor at the end of the word displayed in the dialog box, and then click the Yes button. 
b. Click the No button. 
c. Click the Cancel button. 
d. Click the Do Not Hyphenate check box. 

12. Which option in the Line Numbers drop-down menu should you select if you want to number the lines at 
different intervals than the default? 

a. Continuous 
b. Restart Each Section 
c. Interval 
d. Line Numbering Options 

13. Which tool can you use to share styles among documents? 

a. Organizer dialog box 
b. The Export page in Backstage 
c. The Share page in Backstage 
d. You can use any of these tools to share styles among documents. 

14. Where can you find options that will keep all the lines of a paragraph on the same page? 

a. On the Layout tab in the Paragraph group 
b. In the Paragraph dialog box 
c. On the Home tab in the Paragraph group 
d. On the Mini toolbar 
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Lesson 2: Managing 
Documents  

Lesson Objectives 
In this lesson, you will learn to use file management tools. Upon completion of this lesson, you will be able to: 

 Import and link to external content. 

 Compare and combine documents. 

 Manage document versions. 

 Protect a document with a password. 

 Restrict editing. 

 Mark a document as final. 

Importing and Linking to External Content 
Word makes it easy to reference data located in external files. For example, you can import data from an 
Excel worksheet, or you can import data from another Word document. If you specify to link back to the 
source file, then anytime the source information changes, you can easily update your imported data by 
updating the link. 

To import external data, you use the Insert Object command, which gives you two 
options – you can insert external data as an object, or you can import the text from the 
external data file. 
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Importing External Data as an Object 
Objective 1.1.4 

When you import external data as an object, you can double-click the imported object to open it in its native 
application (if the application is installed on the system). Additionally, you can specify to link to the object so 
that whenever the external file is updated, you can refresh the linked data in your Word document. 

To import external data as an object, on the Insert tab, in the Text group, click Object to open the Object 
dialog box (Figure 2-1). 

 
Figure 2-1: Object dialog box – Create New tab 

You can use the Create New tab to create a new object from within Word. However, it is more common to 
use the options on the Create from File tab (Figure 2-2). 

 
Figure 2-2: Object dialog box – Create from File tab 

Click the Browse button to open the Browse dialog box. Navigate to and select the file you want to import, 
then click Insert to display the path and file in the File name field. You can select the Link to File check box if 
you want to create a link to the external data, which will enable you to refresh the imported data if the 
external file is updated. When you have selected the file and the options you want, click OK to import the 
external content. 
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Figure 2-3 shows an Excel worksheet imported as an object into a Word document.  

 
Figure 2-3: Excel worksheet imported as an object into a Word document. 

Importing External Data as Text 
To import the text from an external file, on the Insert tab, in the Text group, click the Object arrow, then click 
Text from File to open the Insert File dialog box. Navigate to and select the file from which you want to 
import the text, then click Insert.  

If you want to link to the external file (linking will allow you to refresh the content if the external data file is 
updated), click the arrow for the Insert button in the Insert File dialog box, then click Insert as Link (Figure 2-
4).  

 
Figure 2-4: Insert File dialog box – Insert as Link 

The text is inserted as an updateable object. However, you can also edit the imported text just as you would 
normal document text.  

Learn to import and link to external data 
In this exercise, you will import data as an object and import data as text. 

1. Open the DesertRides.docx document located in the StarterFiles folder and save it as My 
DesertRides.docx in the MyProjects folder. 
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2. Click below the Rental Rates heading, then on the Insert tab, in the Text group, click Object to open the 
Object dialog box. 

3. Click the Create from File tab, then click Browse to open the Browse dialog box. 

4. Navigate to the ResourceFiles folder and click CarRentalPricing.xlsx (this is an Excel file), then click 
Insert to add the path and filename to the Object dialog box. 

5. In the Object dialog box, select the Link to file check box, then click OK to import and link to the 
CarRentalPricing worksheet. 

6. In the document, double-click the imported worksheet. 

Notice that it opens in Microsoft Excel. 

7. In the Excel window, change the value in cell H8 from 80 to: 85, then press ENTER. 

The value is updated in the worksheet. 

8. Minimize the Excel window, and if necessary, right-click the imported data, then click Update Link to 
update the value in the Word document. 

9. Close the Excel window without saving your changes. 

10. In the Word document, right-click the imported data, then click Update Link. 

The value in cell H8 in the imported data changes back to 80. 

11. In the document, click below the About Us heading, then on the Insert tab in the Text group, click the 
Object arrow and click Text from File. 

12. In the Insert File dialog box, navigate to the ResourceFiles folder and click the AboutUs.docx file. 

13. In the dialog box, click the Insert arrow, then click Insert as Link. 

Word imports the text (and links to the external file). 

14. Use File Explorer to open the AboutUs document (in the ResourceFiles folder). At the end of the first 
paragraph, change the date from 1953 to: 1963. Save and close the document. 

15. In the DesertRides document, right-click the imported text, then click Update Field to show the revised 
date. 

Your document should appear as shown following. 
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16. Save and close the document. 

Comparing and Combining Documents 
Objective 1.1.3 

You may want to send a document to two or more colleagues to ask for their input, and you could easily end 
up with several versions of the document once everyone has returned an edited copy to you. The next step 
is to compare the document versions and decide which changes from each editor you want to implement in 
the final version of the document. 

Rather than trying to manually identify the differences among the versions, you can use Word to compare 
the documents and highlight those differences for you. Additionally, you can use Word to combine the 
differences among versions into one document. 

Use Compare when you simply want to compare document versions and identify the differences. Use 
Combine when you want to merge the differences into one document. 

To compare or combine documents, on the Review tab, in the Compare group, click the Compare arrow and 
select an option (Figure 2-5). 

   
Figure 2-5: Compare options 
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If you select Compare, Word opens the Compare Documents dialog box (Figure 2-6). 

 
Figure 2-6: Compare Documents dialog box 

Use the dialog box to specify which file you want to use as your original document and which file to use as 
your revised document; the revised document will be compared against the original document. To customize 
the types of differences you want Word to find and mark for you to review, click More to expand the dialog 
box (Figure 2-7).  

 
Figure 2-7: Compare Documents dialog box – More options displayed 

By default, all the comparison setting options are selected; however, you can fine-tune the comparison by 
selecting or deselecting options as required. You can also specify whether to display the discovered 
differences (changes) in the original document, in the revised document, or in a new document. Click OK to 
launch the compare operation. 

Using the Compare feature enables you to see the differences between the two documents marked up in 
one document and saves you the effort of scrolling through each document separately. 

If either (or both) of the documents you are comparing has the track changes feature activated, the following 
message displays (Figure 2-8). 

 
Figure 2-8: Microsoft Word information message – one or both of the compared documents contain tracked changes 
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If you click Yes, Word will automatically accept any tracked changes in the compared document and will show 
those changes as if they had been accepted in the each of the source documents that display in the 
comparison view (shown in the next figure). If you click No, the compare operation is canceled.  

Note: If you want to evaluate and accept or reject changes in the source documents, you should do so 
before using the Compare feature. 

Figure 2-9 shows two documents that have been compared in a new document. 

 
Figure 2-9: Comparing documents 

Word shows the differences between the source documents in the central pane. The original and revised 
(that is, the source) documents display in smaller panes at the right and the Revisions pane displays along 
the left side of the window. In the Revisions pane, you can easily scroll through the list of differences between 
the documents and determine which elements you want to use. 

You can work directly in the Compared Document pane to accept and reject changes, and you can save the 
compared document with a new name. 

Combining Documents 
The steps for using the Combine feature are similar to those for using the Compare feature. However, when 
you combine documents, Word merges the elements of both. You can specify to merge your changes into 
one of the existing documents, or into a new document. 

If the documents you are combining include styles with the same name, but different formatting attributes, 
Word will ask you to specify which document's styles should be used in the combined document (Figure 2-
10). 

 
Figure 2-10: Microsoft Word information message – choose document styles to use in combined document 
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Choosing a specific set of styles does not delete the styles from the original document (unless you choose 
to save the changes into one of the existing documents). It is recommended that you merge the changes 
into a new document so that the original documents remain intact. The original documents can then be 
deleted later if they are no longer needed. 

When combining documents, Word will show the differences in the central pane along with any tracked 
changes. The original and revised documents display in smaller panes at the right and the Revisions pane 
displays along the left side of the window, as shown in Figure 2-11. This is beneficial because you can easily 
scroll through the combined document, the original document, and the revised document at the same time.  

  
Figure 2-11: Combining documents 

You can save the combined document with a new name and work in the new file, accepting or rejecting 
changes, responding to comments, editing text, and so on. You can also work directly in the Combined 
Document pane, and then save the combined document with a new name. 

Learn to compare and combine documents 
In this exercise, you will compare and combine documents. 

1. Open a blank document in the Word application window. 

2. On the Review tab, in the Compare group, click Compare, and then click Compare to open the Compare 
Documents dialog box. 

3. Click the  for the Original document field, navigate to the ResourceFiles folder, click KW Bio.docx and 
then click Open. 

4. Click the  for the Revised document field, navigate to the ResourceFiles folder, click KW Bio (via 
email).docx and then click Open. 

5. Click OK to start the comparison. If necessary, on the Review tab click Compare, click Show Source 
Documents, and then click Show Both so the document view is similar to the following: 
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6. In the central pane, click the first tracked change, then in the Changes group, click Reject to reject the 

deletion.  

The deletion is rejected and the next inserted text is highlighted. 

Note: If the tracked changes are not visible, on the Review tab, in the Tracking group, click the Display 
for Review drop-down list and click All Markup. 

7. In the Changes group, click Accept to accept the insertion of text. 

8. Click Reject four times, click Accept three times, then click OK to close the message box. 

9. Save the final text as My KW Bio (final).docx in the MyProjects folder. 

10. Close the Compared Document pane, then close the saved document. 

11. On the Review tab, in the Compare group, click Compare and then click Combine to open the Combine 
Documents dialog box. 

12. Click the  for the Original document field, navigate to the ResourceFiles folder, click Corporate 
Profile.docx and click Open. 

13. Click the  for the Revised document field, navigate to the ResourceFiles folder, click Corporate Profile 
NK.docx and click Open. 

14. Click the More button if necessary, and in the Comparison settings section, ensure that the Formatting 
option is selected. In the Show changes in section, ensure that New document is selected, and then click 
OK. 

You can now specify which document's styles you want to use in the combined document. 

15. Ensure that Your document (Corporate Profile.docx) is selected, and then click Continue with Merge. 

16. If necessary, on the Review tab, click Compare, click Show Source Documents, and then click Show 
Both. 

Notice that the source documents each use a different font; the font from the Corporate Profile 
document is the one that is used in the combined document. 

17. Save the final text as My Corporate Profile (final).docx in the MyProjects folder, and then close it.  
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Resolving Style Conflicts 
Objective 2.1.3 

You have seen that when you combine documents with conflicting styles, you must specify which document's 
styles you want to use. However, you should be aware that style conflicts can (and do) arise when you are 
copying and pasting text between documents.  

Any time a style with the same name in the source and destination documents includes different formatting 
attributes, a style conflict arises. By default, Word will use the style from the destination document; however, 
whenever Word detects a style conflict, it will also display the  (Paste Options) button. Click the 
button to open the Paste Options menu (Figure 2-12), and then select an option to control how the 
information will be pasted. 

 
Figure 2-12: Paste Options button – Paste Options menu 
The options include: 

• Keep Source Formatting (K) – this option pastes the information with the formatting from the source 
document. 

• Merge Formatting (M) – this option changes the formatting so that it matches the text that surrounds 
it. 

• Use Destination Styles (S) – this option applies the formatting defined by the style in the destination 
document. This is the default setting. 

• Picture (U) – this option pastes the information as a picture. 

• Keep Text Only (T) – this option removes all the original formatting from the text. 

• Set Default Paste – this option opens the Word Options dialog box and displays the Advanced tab 
(Figure 2-13), where you can configure the default paste option. 
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 Figure 2-13: Word Options dialog box – Advanced tab 

Learn to resolve style conflicts 
In this exercise, you will use Paste options to resolve style conflicts. 

1. Open the Excerpts.docx and Lyrics.docx documents located in the StarterFiles folder. 

The two open documents include styles with the same name, but different attribute settings. 

2. Make the Lyrics document the active document. 

3. Under the House of the Rising Sun title, locate the fourth verse (the text that begins with "Oh, mother…"), 
select the four lines of the verse and the blank line below the verse, and then copy the selection to the 
Clipboard. 

4. In the Excerpts document, click in the blank line below the existing House of the Rising Sun verses, then 
press CTRL+V to paste the text using the default settings, which is to paste the text using the destination 
formatting – Calibri 12pt, Italic. 

5. In the Quick Access Toolbar, click the Undo button. 

6. On the Home tab, in the Clipboard group, click the Paste arrow, then click Keep Source Formatting (K). 

Word pastes the text using the source formatting – Tahoma 11pt, Blue. 

7. Close both documents without saving. 
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Managing Document Versions 
Objective 1.1.2 

Before using the Compare or Combine command, you may want to delete any draft versions of the 
documents you want to compare. As you work, Word saves copies of your documents using the AutoSave 
feature, creating versions you can use to recover the document in case you lose it as a result of a power 
failure or accidental deletion. These draft versions of your documents contain the contents prior to the last 
time you saved the document (or when the AutoSave feature created a version). 

The frequency of these automatic save operations is determined by the AutoSave settings. To configure the 
AutoSave/AutoRecover option settings, click File, then click Options to open the Word Options dialog box, 
then click the Save tab in the left panel to access the appropriate settings (Figure 2-14). 

 
Figure 2-14: Word Options dialog box – Save tab 

You can configure the time interval at which Word will save a copy of the draft document. The longer you 
work on a document, the more versions there will be if you do not manually save the document occasionally.  

You can also configure Word to keep the last autosaved version if you close the file without saving it. If you 
enable this option, you can recover your work if you accidentally close a document without saving your latest 
changes. Re-open the document, then click File to access the Backstage view. The modified version is 
temporarily available in the Manage Document section (Figure 2-15). 

 
Figure 2-15: Backstage view – Manage Document section 

Click the autosaved version to open it. A message bar displays below the Ribbon to indicate that you are 
working with a recovered file (Figure 2-16).  

 
Figure 2-16: Recovered Unsaved File message bar 



Managing Documents Lesson 2 

3271-1 v1.00 © CCI Learning Solutions Inc. 51 

You can compare the open document to the last saved version, or restore it. If you click Compare, each 
version appears in the Compared Document window. If you click Restore, you replace the last saved version 
with the version that is open on the screen, and Word will prompt you to confirm that you want to overwrite 
the last saved version (Figure 2-17). 

 
Figure 2-17: Microsoft Word message – file overwrite confirmation  

The Manage Document section in the Backstage view allows you to view and manage autosaved versions of 
a document. Right-click a version to open a menu of options (Figure 2-18). You can open the saved version, 
delete it, or compare it with the current version that is open on the screen. 

 
Figure 2-18: Backstage view – Manage Document options 

You can also click the Manage Document button (Figure 2-19) to view and work with unsaved documents.  

 
Figure 2-19: Backstage view – Manage Document button 

When you open an autosaved file, a message bar displays below the Ribbon to indicate that you are working 
with an autosaved version and that a newer (saved) version is available (Figure 2-20).  

 
Figure 2-20: Autosaved Version message bar 

You can choose to compare the versions or restore from the autosaved version.  

Learn to configure AutoSave/AutoRecover settings 
In this exercise, you will configure AutoSave/AutoRecover options. 

1. Open the Excerpts Draft2.docx document located in the StarterFiles folder and save it as My Excerpts 
Draft2.docx in the MyProjects folder. 

To change the interval of time at which Word will save copies of draft documents, you can customize the 
Save AutoRecover information setting. 

2. Click File, and click Options to open the Word Options dialog box. 
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3. Click the Save tab, then change the value in the Save AutoRecover information every field to: 1 minutes. 

4. Ensure that the Keep the last AutoRecovered version if I close without saving check box is selected. 

Word will automatically save different versions of the current document every minute or until you save 
the file and it will keep an autosaved version if you close a file without saving it. 

5. Click OK to close the Word Options dialog box. 

6. Insert a page break before the Love Me Do song. 

7. Apply the Heading 1 style to the Excerpts title. Change the Spacing before to 0 pt and the Spacing after 
to 12 pt. 

8. Apply the Heading 2 style to the two song titles. Apply the Bold attribute, change the text color to 
Purple (last color in the Standard Colors row), and then update the style. 

9. Close the document without saving it, then re-open it (from the MyProjects folder). 

10. Click File, then in the Manage Document section, click the version that was autosaved when you closed 
the file without saving it. 

  
The recovered file is opened. Notice the information bar at the top of the document – you can compare 
this document to the last saved version, or restore it and replace the last saved version. 

11. Click Restore.  

  
12. Click OK to overwrite the last saved version with the recovered version. 

13. Click File, then click Options to open the Word Options dialog box. 

14. Click the Save tab, change the value in the Save AutoRecover information every field to 10 minutes, and 
then click OK. 

15. Save and close the document. 

Protecting Documents 
You can use the document protection features in Microsoft Word to prevent other people from opening or 
modifying your documents. You can also use document protection to restrict the types of changes that 
reviewers can make. 

You can access the document protection features on the Info page in Backstage view (Figure 2-21). 
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Figure 2-21: Info tab of Backstage view – Protect Document options 

Encrypting a Document with a Password 
Objective 1.2.2 

Encrypting a document with a password provides the highest level of protection. When you encrypt a 
document with a password, only users who know the correct password can open the document. 

A password can contain any combination of letters, numbers, spaces, and symbols. Passwords are case-
sensitive, so, if you use capitalization when you assign the password, you must use the same capitalization 
when you enter the password. 

You should use a secure password to protect your documents. Below are some guidelines for creating a 
secure password: 

• Do not use any personal information such as your name, address or birthdate. 

• Passwords are case sensitive, so use a mix of upper- and lower-case characters.  

• The longer the password, the more difficult it is for someone to guess which characters make up the 
password. Most network administrators recommend a minimum of 12 characters for a password.  

Note: Any time you assign a password to a document, make sure to store the password in a safe location. If 
you forget the password, you will not be able to open your file. Word cannot recover lost/forgotten 
passwords, and neither can Microsoft. 

To encrypt a document with a password, click File, then on the Info page, click Protect Document, then click 
Encrypt with Password. Word opens the Encrypt Document dialog box (Figure 2-22). 
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Figure 2-22: Encrypt Document dialog box – Enter password 

Enter the password in the text box, then click OK. Word then opens the Confirm Password dialog box (Figure 
2-23). Enter the password again (to confirm) and click OK. 

 
Figure 2-23: Confirm Password dialog box – Reenter password 

The information on the Info page changes to reflect that a password has been applied (Figure 2-24). 

 
Figure 2-24: Info tab of Backstage view – Protect Document  

Password protection will be applied once you save the document. 

The next time you (or anyone else) opens the file, Word displays a prompt for the password (Figure 2-25). 

 
Figure 2-25: Password to open file prompt 

You must enter the correct password in order to open the file.  

To remove the document password, open the document, display the Info page, click Protect Document, click 
Encrypt with Password, delete the password that displays in the Encrypt Document dialog box, and then click 
OK and save the document.  

  



Managing Documents Lesson 2 

3271-1 v1.00 © CCI Learning Solutions Inc. 55 

Using the General Options Dialog Box 
You can also encrypt a file with a password by configuring the appropriate options in the General Options 
dialog box, which can be accessed only through the Save As dialog box. Click File, click Save As, and click 
Browse to open the Save As dialog box, then click the arrow for the Tools button (Figure 2-26). 

 
Figure 2-26: Save As dialog box – Tools options 

In the Tools menu, click General Options to open the General Options dialog box (Figure 2-27). 

 
Figure 2-27: General Options dialog box 

To require a password for opening the file, type a password in the Password to open field, then click OK. 
When prompted, enter the password again to confirm, click OK, and then click Save. 

The next time you open the file, you must enter the correct password.  

The General Options dialog box also includes a Password to modify field. You can use this field to require that 
a user must enter a password in order to make changes to a document. You specify a password to modify in 
the same way you specify a password to open. 

When you open a file that requires a password to modify, Word prompts for the password (Figure 2-28). 

 
Figure 2-28: Password to modify file prompt 
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Notice that the dialog box also offers an option to open the document in read-only mode.  

To remove password protection using the General Options dialog box, delete the password(s) you want to 
remove, click OK, and then save the file. 

Learn to add passwords to documents 
In this exercise, you will use passwords to protect documents. 

1. Open the AM Will.docx document located in the StarterFiles folder. 

Because the document is a will, it should be considered confidential. You will add a password to open the 
document. 

2. Click File, then on the Info tab, click Protect Document, and then click Encrypt with Password to open 
the Encrypt Document dialog box. 

3. Type: AM:will20 in the Password field, then click OK. 

4. Type: AM:will20 in the Reenter password field, then click OK. 

Notice that we use a password with a mixture of characters to make it more difficult for others to guess. 

5. In the Backstage view, click the Save As tab, click Browse to open the Save As dialog box, navigate to 
the MyProjects folder, and save the file as My Will with password.docx. Press CTRL+W to close the file. 

6. Open the My Will with password document located in the MyProjects folder. 

Word prompts you for the password. 

7. Type: am:will20 as the password and press ENTER. 

Word indicates the password is incorrect. 

   
8. Click OK to close the message box. 

9. Open the My Will with password document again, type: AM:will20 as the password and press ENTER. 

Word opens the document. 

10. Click File, click Save As, then click More options (or click Browse if More options is not available) to 
open the Save As dialog box. 

11. Click Tools, then click General Options. 

12. With the text in the Password to open field selected, press DELETE to remove the password protection. 

13. Click OK, and then click Save. 

14. Click File, click Save As, then click More options (or click Browse if More options is not available) to 
open the Save As dialog box. 

15. Click Tools, then click General Options. 

16. Click in the Password to modify field, type: EditM3, and then click OK. 
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17. Type: EditM3 in the Reenter password to modify field, then press ENTER. 

18. Click Save. 

19. Close and then reopen the file. 

Word prompts you to enter a password to modify the file or to open the file in read-only mode. 

   
20. Click Read Only. 

The document appears on the screen. 

21. Select any paragraph and delete it. 

22. Press CTRL+S to save the document, and then click Save. 

Notice that you are not able to save changes made to the document because it is read-only. However, 
you do have the option to save the file with a different name. You cannot change the original document 
but you can make a copy for yourself. 

23. Click OK. 

24. Click Cancel to exit the Save As dialog box. 

25. Close the document without saving. 

26. Open the file once more, type: EditM3 in the Password dialog box, and click OK. 

27. When the document appears, delete “of Andrew Iain McSweeney” in the title, and then press CTRL+S. 

Notice that Word saves the file. Because you entered the correct password, you were able to modify the 
document. 

28. Close the document. 

Restricting Editing 
Objective 1.2.1 

To prevent others from editing a document, you can configure options in the Restrict Editing pane. To open 
the Restrict Editing pane (Figure 2-29), do one of the following: 

• On the Info page in Backstage view, click Protect Document, and then click Restrict Editing; or 

• on the Review tab, in the Protect group, click Restrict Editing.  
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 Figure 2-29: Restrict Editing pane 

The Restrict Editing pane offers the following options: 

• Formatting restrictions – select this option if you want to reduce the formatting options that other 
users can apply. For example, you can specify a selection of styles that can be applied, or you can prohibit 
the application of a different theme. You might set this editing restriction in order to maintain the 
document's general look and feel. Click Settings to open the Formatting Restrictions dialog box (Figure 
2-30).  

 
 Figure 2-30: Formatting Restrictions dialog box 
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Select the Limit formatting to a selection of styles check box, and then select or deselect styles as 
appropriate. When you click OK, you will be prompted to remove formatting or styles in the document 
that are no longer allowed (Figure 2-31).  

 
 Figure 2-31: Microsoft Word confirmation message – Remove formatting or styles  

If you want to retain the formatting and styles already in the document, click No. 

• Editing restrictions – allows you to control how the document can be edited. Select the Allow only this 
type of editing in the document check box and display the drop-down list to specify the types of changes 
that can be made (Figure 2-32). Choices include: Tracked Changes, Comments, Filling in Forms, or the 
default option, No changes (Read only). Turning on this setting with the default option disables editing 
entirely. 

  
 Figure 2-32: Restrict Editing pane - Editing restrictions 

• Exceptions (optional) – appears when you set Comments or No changes (Read only) as the editing 
restriction (Figure 2-33). Select parts of the document that can be edited and select the Everyone check 
box or click More users to indicate the specific users who can make changes to those selected parts of 
the document. 

 
 Figure 2-33: Restrict Editing pane – Editing restrictions, exceptions 

• Start enforcement – the options here become accessible only after you select one of the restriction 
types. Click Yes, Start Enforcing Protection to open the Start Enforcing Protection dialog box (Figure 2-
34). Use the dialog box to specify whether you want to use password protection or user authentication. 
If you do not want to require a password for removing document protection, leave the Password option 
selected and simply click OK without entering a password. 
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 Figure 2-34: Start Enforcing Protection dialog box 

• Restrict permission – select this option if your system is configured to use Information Rights 
Management (IRM). IRM is a feature that allows individuals and administrators to prevent sensitive 
information from being forwarded, copied, modified, printed, faxed, or pasted by unauthorized people. 
Click the link at the bottom of the Restrict Editing pane to open the Permission dialog box (Figure 2-35) 
and enter the email address(es) for people to whom you wish to grant permission. Note that you can 
specify users who can read the document and users who can make changes. 

 
 Figure 2-35: Permission dialog box 

Configuring a Document to Open Read-Only 
You can also "restrict" editing by configuring a document so that it suggests a user open it in read-only 
mode. Click File, then on the Info page, click Protect Document, then click Always Open Read-Only (Figure 
2-36). 

The information on the Info page changes to reflect that the document status has changed. 

 
Figure 2-36: Info tab of Backstage view – Protect Document  
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You can also select the Read-only recommended check box in the General Options dialog box (Figure 2-37) 
to apply this status. The new status will be enforced once you save the file. 

 
Figure 2-37: General Options dialog box 

When you open the file, Word prompts you to open it in read-only mode (Figure 2-38).  

 
Figure 2-38: Microsoft Word information message – Open as read-only prompt 

Click Yes to open the file in read-only mode; you can still make changes to the document, but you must save 
it with a different file name (or save it in a different location). Click No to open the file normally. 

Marking a Document as Final 
Another option for protecting a document from undesired changes is to mark it as final; the file is set to 
read-only and all typing, editing, and proofing commands are turned off in the Ribbon when a user opens 
the file. 

To mark a document as final, on the Info page in Backstage view, click Protect Document, and then click 
Mark as Final. 

Word displays an alert that it will mark the document as final and then save it (Figure 2-39). 

 
Figure 2-39: Microsoft Word information message – Mark document as final and save it 

Click OK to proceed. Word then displays a message indicating that editing is complete and that this is the 
final version of the document (Figure 2-40).  

 
Figure 2-40: Microsoft Word information message – Editing is complete  
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Click OK to close the message box. When the document has been marked as final, the Protect Document 
area will display its status in the Backstage (Figure 2-41). This option can be reversed by selecting Mark as 
Final again. 

 
Figure 2-41: Backstage view – Protect Document status 

When you return to the document view, Word displays a notification bar indicating this status (Figure 2-42).  

 
Figure 2-42: Marked as Final notification bar 

This notification bar also appears when a user opens the document and is a visual cue that the author does 
not want anyone to make changes. However, marking a document as final should not be considered a 
security measure. Anyone who opens a document that has been marked as final can change the status and 
edit the document by clicking the Edit Anyway button in the notification bar. 

Learn to restrict editing in documents 
In this exercise, you will restrict editing in documents. 

1. Open the Rhodes-Review.docx document located in the StarterFiles folder. 

2. On the Review tab, in the Protect group, click Restrict Editing. 

3. In the Restrict Editing pane, in the Formatting restrictions section, select Limit formatting to a selection 
of styles, then click the Settings link. 

4. In the Formatting Restrictions dialog box, click the None button to disallow all styles. 

After disallowing all styles, you can specify which styles to allow. 

5. In the styles list box, select the following styles by clicking the appropriate check boxes: 
   Description 
   Heading 1 (recommended) 
   Heading 2 (recommended) 
   Normal Indent (recommended) 

6. Click OK.  

  
7. Click No to retain all styles that are currently in the document. 

8. Click the Home tab and view the available styles in the Quick Styles gallery. 

9. In the Restrict Editing pane, in the Start enforcement section, click Yes, Start Enforcing Protection. 
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10. Click OK to restrict editing without requiring a password. 

Notice that the Quick Styles gallery now displays only four styles. 

  
11. Click the More button in the Quick Styles gallery and notice that the Create a Style option is unavailable. 

Because you restricted formatting to a specific collection of styles, you cannot create any new styles.  

12. In the Restrict Editing pane, click the Available styles link. 

The Styles pane opens and displays only the four allowed styles plus the Clear All option. 

13. Close the Styles pane. 

14. In the Restrict Editing pane, click Stop Protection. 

Notice that all the styles are now available in the Quick Styles gallery. 

15. Close the document without saving. 

16. Open the Stylish-Bio.docx document located in the ResourceFiles folder and save it as My Stylish-
Bio.docx in the MyProjects folder. 

17. On the Review tab, in the Protect group, click Restrict Editing. 

18. In the Restrict Editing pane, in the Editing restrictions section, select Allow only this type of editing in 
the document, and ensure that No changes (Read only) is the displayed restriction. 

The Exceptions (optional) section becomes available. 

19. In the document, scroll to the Cookware – My First Invention section, and select the purple text (from 2-
Hand Pan through Price: 9 shells). Then in the Restrict Editing pane, in the Exceptions (optional) section, 
select the Everyone check box. 

You are "unlocking" this text in the document for editing. 

20. In the Start enforcement section, click Yes, Start Enforcing Protection. 

21. Click OK to restrict editing without requiring a password. 

Note: In actual practice, you would likely set a password. However, to keep the exercise simple, you will 
restrict editing without requiring a password. 

22. Save the document. 

23. Click File, and click the Info tab if necessary. 
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The Protect Document section indicates that certain types of changes are restricted. 

24. Click the Back button to return to the document. 

25. In the document, scroll to the top and select the title text, then look at the Comments group in the 
Ribbon.  

You cannot add a comment. 

26. With the title text still selected, press DELETE. 

You cannot delete or edit the text. 

27. Click the Home tab and notice that all the formatting commands are unavailable.  

28. In the Restrict Editing pane, click Find Next Region I Can Edit. 

The purple text is highlighted because you marked it as an exception. 

29. In the Restrict Editing pane, click Find Next Region I Can Edit. 

Word displays a message that it has finished searching for editable regions. 

   
30. Click OK to close the message box. 

31. Click at the end of the 4-Hand Pan text (to the right of 6 rocks), press the SPACEBAR, then type: OUT 
OF STOCK. 

32. Select the text you added, apply the Bold attribute, and change the text color to Automatic. 

Word allows you to edit and format text. You have full editing capability in this section of the document. 

33. At the bottom of the Restrict Editing pane, click Stop Protection. 

34. Scroll to the top of the document, select the title text, then type: The Stone Age Entrepreneur.  

Word allows you to edit all the document text because you turned off document protection. 

35. Click File, then on the Info page, click Protect Document, then click Always Open Read-Only. 

The document status displays in the Info tab. 

  
36. Click Save, then press CTRL+W close the document. 

37. Reopen the My Stylish-Bio document. 

Word prompts you to open the file as a read-only file. 

38. Click No to open the file normally. 

Notice how easy it is to bypass the open as read-only setting. 
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39. Click File, then on the Info page, click Protect Document, then click Always Open Read-Only to toggle 
this setting off. 

40. Click Save. 

41. Click File, then on the Info tab, click Protect Document, and then click Mark as Final. 

Word displays a message stating that the document will be marked as final.  

42. Click OK twice. 

 The document status displays in the Info tab. 

  
43. Click the Back button to return to the document. 

 You should see the marked as final notification. 

  
44. Close the document without saving. 

Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 Import and link to external content. 

 Compare and combine documents. 

 Manage document versions. 

 Protect a document with a password. 

 Restrict editing. 

 Mark a document as final. 

Key Terms 
Term Definition 

Comments  A feature that you can use to annotate text in a document, similar to using sticky 
notes. 

Mark as Final A feature that turns off editing commands and proofing marks and indicates that a 
document should not be edited. 

Password  A secret word or phrase that must be used to gain access to a document or to specific 
editing features. You can use passwords to protect your document from unwanted 
changes and unauthorized access. 

Paste Options  A feature that appears when you paste an item in a document, often containing 
options that affect the formatting of the pasted item in its new location. 

Restrict Editing  A feature that you can use to control the type of editing that can occur in a document. 

Versions  A set of files that Word creates automatically as you work on a document. These files 
can be used to recover unsaved changes or to revert to an earlier form of a document. 
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Quiz Questions 
For each question, select the best answer. 

1. If you import an Excel worksheet as an object into a Word document, what happens when you double-click 
the imported worksheet? 

a. The worksheet is automatically updated with new data. 
b. The Format Picture task pane opens. 
c. The Table Tools contextual ribbon appears. 
d. The worksheet opens in Excel. 

2. When you compare two documents, which panes does Word display? 

a. The Combined Document pane, the Original Document pane, and the Revised Document pane 
b. The Original Document pane and the Revised Document pane 
c. The Revisions pane, the Compared Document pane, the Original Document pane, and the Revised 

Document pane 
d. The Revisions pane, the Original Document pane, and the Revised Document pane 

3. Which paste option is the default choice for resolving style conflicts? 

a. Keep Source Formatting (K) 
b. Use Destination Styles (S) 
c. Merge Formatting (M) 
d. Keep Text Only (T) 

4. Where do you configure settings for the AutoSave feature? 

a. On the Save tab of the Word Options dialog box 
b. On the Save tab in Backstage view 
c. On the Review tab in the Compare group 
d. On the Developer tab in the Protect group 

5. How do you encrypt a document with a password? 

a. Click Developer, click Protect, and then click Encrypt with Password. 
b. Click Review, click Protection, and then click Enable Password Protection. 
c. Click File, click Protect Document, and then click Encrypt with Password. 
d. Click Insert, click Password, and then click Add Password to Document. 

6. When you restrict editing in a document, which of the following is NOT one of the choices in the drop-down 
list of the types of changes to allow? 

a. Tracked changes 
b. All changes (edit normally) 
c. Filling in forms 
d. Comments 

7. When you mark a document as final, what commands are turned off in the Ribbon? 

a. All typing, editing, and proofing commands; the document is set to read-only 
b. Only editing commands 
c. Only proofing and typing commands 
d. No commands are turned off. 
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Lesson 3: Using Productivity 
Tools 

Lesson Objectives 
In this lesson, you will learn how to customize global settings, create online forms, work with building blocks, 
and use macros. Upon completion of this lesson, you will be able to: 

 Customize the Quick Access toolbar. 

 Display hidden ribbon tabs. 

 Set the default font. 

 Set up online forms. 

 Configure content controls. 

 Create Quick Parts. 

 Manage building blocks. 

 Create, edit, and organize macros. 

Customizing Global Settings 
Global settings are settings that affect the look and/or behavior of an application. Changes you make to the 
Quick Access Toolbar, Ribbon interface, or default font used by an application are examples of global settings 
because they are in effect regardless of which document is open and active. 

Customizing the Quick Access Toolbar 
Objective 1.1.6 

The Quick Access Toolbar (QAT) (Figure 3-1) contains buttons for frequently used commands. By default, 
this toolbar contains the AutoSave indicator, and the Save, Undo, and Redo command buttons.  
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Note: Depending on the configuration of the computing device or if other people use this device, you may 
have different buttons on the Quick Access Toolbar, such as a button for touch screen or the Print button. 

  
Figure 3-1: Quick Access Toolbar 

Recall that the Ribbon includes multiple tabs on which the many Word commands and features are organized 
into logical groups. Typically, you move from one tab to another to access the different Word commands 
you need while using and updating your document. However, the QAT does not have any tabs, giving you 
very fast access to all the buttons in it. It is also easy to access because of its location above the Ribbon.  

If you use certain Word commands and features very frequently, you can make them more accessible by 
adding them to the QAT, saving you the effort of having to switch to a different tab to find it in the Ribbon. 
The combination of being in a convenient location and the ease of customization makes the QAT an ideal 
location to place your most frequently used commands. 

To customize the QAT, use one of the following methods: 

• Click Customize Quick Access Toolbar and click a command from the displayed list (Figure 3-2), or click 
More Commands to open the Quick Access Toolbar page of the Word Options dialog box, or 

 
 Figure 3-2: Customize Quick Access Toolbar drop-down list 

• click File and then click Options to open the Word Options dialog box, and then click the Quick Access 
Toolbar tab to access the options (Figure 3-3); or 

  
        AutoSave Save Redo/Repeat  n
  

Undo Customize Quick 
 Access Toolbar 
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 Figure 3-3: Word Options dialog box – Quick Access Toolbar page 

• right-click anywhere on the Quick Access Toolbar to access the shortcut menu shown in Figure 3-4, then 
click Customize Quick Access Toolbar to open the Quick Access Toolbar page of the Word Options dialog 
box. 

  
 Figure 3-4: Quick Access Toolbar shortcut menu 

You can even add commands and features to the QAT that are not currently accessible from the Ribbon. If 
the feature is available in the Quick Access Toolbar page of the Word Options dialog box, you can add it to 
the QAT. 

You can also move the Quick Access Toolbar to a different position directly below the Ribbon using one of 
the following methods: 

• Click Customize Quick Access Toolbar, and then select Show Below the Ribbon; or 

• right-click the Quick Access Toolbar, and then click Show Quick Access Toolbar Below the Ribbon. 
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Displaying Hidden Ribbon Tabs 
Objective 1.1.7 

Only one tab of the Ribbon can display at a time, and you display a tab by clicking the tab name. You can 
control which tabs display in the Ribbon at any given time, and you can create custom Ribbon tabs as well. 
You control which Ribbon tabs display by selecting or deselecting the appropriate tab names in the 
Customize Ribbon tab of the Word Options dialog box. 

Click File and click Options to open the Word Options dialog box, then click Customize Ribbon. On the 
Customize Ribbon page, commands appear in the list box on the left, and ribbon tabs appear in the list box 
on the right (Figure 3-5). You can expand the tabs in the list box on the right to display individual command 
groups, and you can expand those command groups to display the individual commands contained within 
each group. 

 
Figure 3-5: Word Options dialog box – Customize Ribbon page 

Choose commands from – from this list box, you can access any command available in Microsoft Word. The 
commands are grouped for easier access. Click the arrow to select the group most likely to contain the 
commands and features you want to use. You can choose from: Popular Commands, Commands Not in the 
Ribbon, All Commands, Macros, File Tab, All Tabs, Main Tabs, Tool Tabs, and Custom Tabs and Groups.  
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Customize the Ribbon – this list displays the available tabs. Click the arrow to select which tabs you want to 
work with:  

– All Tabs – displays every tab available in the Ribbon. 

– Main Tabs – displays the most commonly used tabs. 

– Tool Tabs – displays the contextual tabs that appear only when appropriate. 

Add/Remove – Select a command in the left list box to add to the Ribbon, then click Add. Select a command 
in the right list box to remove from the Ribbon, then click Remove. 

Move Up/Move Down – Rearrange the buttons in the right list box into the order in which you want them 
to appear on the tab. 

Keyboard shortcuts – Click Customize to open the Customize Keyboard dialog box, which you can use to 
assign or change existing keyboard shortcuts for selected commands. 

New Tab – Create a new custom tab for the Ribbon. 

New Group – Create a new group for the custom tab. 

Rename – Rename the selected item. 

Customizations – Click Reset to restore the Ribbon to its default configuration; click Import/Export to work 
with a customized Ribbon used on another system. 

Setting the Default Font 
Objective 1.1.8 

When you install Word, the default font is Calibri, 11pt, which may be suitable for your needs. There are 
times, however, when you may find yourself constantly changing the font you use in your documents. Perhaps 
your company requires a different font for all their written materials, or perhaps you do not like Calibri, 11pt. 

There are several ways you can save yourself the effort of having to change the font manually all the time. 
For example, you can create a new theme or a new template and apply it to your documents as needed. You 
can also use the Set As Default command in the Font dialog box.  

In the Font dialog box, select the font and font size (and any other formatting attributes) that you want, then 
click the Set As Default button at the bottom of the dialog box.  

You are prompted to specify whether you want to make 
the new font the default font for the current document 
only or for all documents based on the Normal 
template. 

 
If you select This document only, you are setting the default font for the current document. The Normal style 
and styles based on it will reflect the new default font. 

If you select All documents based on the Normal.dotm template, you are setting the default font for the 
application. All new documents will use this new font. 

To make a global change, select All documents based on the Normal.dotm template, and then click OK. 
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Learn to work with global settings 
In this exercise, you will customize the Quick Access toolbar, show and hide ribbon tabs, and set the default 
font. 

1. Launch Word and open a new, blank document. On the Quick Access Toolbar, click the Customize Quick 
Access Toolbar button, and then click New. 

  
2. Click the Customize Quick Access Toolbar button and click Quick Print. 

  
3. Click the Customize Quick Access Toolbar button and click More Commands. 

4. In the list box at the right, click New File, and then click the Move Up button four times to position this 
command above Save. 

5. Click OK to exit the Word Options dialog box. 

The Quick Access Toolbar should show the New Blank Document button at the left side between the 
AutoSave indicator and the Save button. 

6. Click the Customize Quick Access Toolbar button and click Quick Print to remove this button from the 
toolbar. 

7. Click the Customize Quick Access Toolbar button and click New to remove this button from the 
toolbar. 

8. In the blank document, click File, click Options, and then click the Customize Ribbon tab. 

9. Ensure that Main Tabs is displayed in the Customize the Ribbon field, then in the list box, click the  at 
the left of the Insert tab to expand the tab. Click the Add-ins group name to select it (it should appear 
highlighted once you click it). 

10. Click the Remove button to remove this command group from the Insert tab. 

You have not deleted the group permanently, but turned off its display in the ribbon. 

11. Scroll down the list and deselect the Design check box. Deselecting the check box prevents this ribbon 
tab from displaying. 

12. Click OK to exit the Word Options dialog box. 

Notice that the Design tab no longer displays in the Ribbon. 

13. Click the Insert tab to see if the Add-ins group displays. 

The Add-ins group is not visible on the Insert tab. 

14. Click File, click Options, and click Customize Ribbon. 

15. Click the Choose commands from arrow and click Main Tabs from the list. 

16. In the list box on the left, click the  at the left of the Insert tab, then click the Add-ins group name (it 
should appear highlighted once you click it). 

17. Ensure that the Insert tab is selected in the list box on the right, and then click the Add button. 
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The Add-ins group is now back on the Insert tab. Notice it was placed at the bottom of the list. 

18. In the list box on the right, click Add-ins to select it if necessary, and then click the Move Up button to 
move it up in the list until it is positioned just below the Illustrations group. 

19. Scroll down in the list box on the right and select the Design check box. Selecting the check box will 
redisplay the ribbon tab. 

Note: You could also have clicked Reset to have Word reset all Ribbon tabs to their default configurations. 

20. Click OK. 

21. Open the Using Drive P.docx document located in the ResourceFiles folder. Click anywhere in the first 
paragraph of body text. 

22. Press CTRL+D to open the Font dialog box. 

23. In the list of fonts, click Arial. Then click Set As Default. 

24. Click All documents based on the Normal template, and then click OK. 

The body text in the document now displays in the Arial font. Word maintained the 11pt font size because 
that was the default font size and you did not change it. 

25. Press CTRL+D once more to open the Font dialog box. 

26. Change the size to 10, and then click Set As Default. 

27. Click All documents based on the Normal template, and then click OK. 

28. Create a new document, type: Using the X Drive, then press ENTER. 

Notice as you type, the font is Arial, 10 pt. 

29. Click in the line of text you just entered, then on the Home tab, in the Font group, click the Font dialog 
box launcher. 

30. Change the font to Calibri, change the size to 11, and then click Set As Default. 

31. Click All documents based on the Normal template, and then click OK. 

Notice the font of the text in your new document has changed to the new default font. 

32. Close all documents without saving. 

Setting Up Forms 
Creating Online Forms 

An online form contains special elements (called form fields) that you can use to enter or select information. 
The form can contain a variety of form fields, such as text boxes, check boxes or drop-down lists. Help 
messages appear in the fields to assist users in completing the form.  

As you design your form, you can insert form fields from the Developer tab (Figure 3-6). 
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Figure 3-6: Developer Ribbon 

Online forms are often stored on a network so everyone can access them. They can be printed so that users 
can enter information on paper, or the forms may be connected to a database so that information can be 
saved electronically. 

An online form should be saved and distributed as a template on the network. This prevents accidental 
changes from being made to the original form; it also gives users a blank form that they can complete and 
save as a new document. Word provides a command in the Developer tab to remind you to save the form as 
a template as well as the option to restrict access for editing or formatting options.  

Before creating an online form: 

• Sketch out the form on paper. This helps to determine the type of information you want to include on 
the form and the best method for laying out that information. 

• If you are creating a form that will contain a variety of form elements (for example, order forms or credit 
applications), create the form as a table. Tables provide a lot of flexibility with form layout.  

• Use borders and shading to help separate areas of your form, or to draw attention to specific parts of 
the form. 

• Before sharing your form with others, use the Restrict Editing feature to specify which sections you want 
the user to access. 

Inserting Content Controls 
Objective 4.1.3 

You can insert and configure a set of content controls, such as a text box, check box, drop-down list, or list 
box which can make a form well-suited to receiving user input. Content controls display customized text that 
provides the user with specific information about the control and how to use it. 

You can access content controls on the Developer tab in the Controls group (Figure 3-7). 

 
Figure 3-7: Developer Ribbon – Controls group 

Note: Pointing to a content control in the Controls group displays a ScreenTip that identifies the name of 
the control.  

The following content controls are available: 

  Rich Text Content Control – Use this control for text you need to format 
with attributes such as bold or italic; displays as: 

 

  Plain Text Content Control – Enter text in plain text format; this control 
can include only a single paragraph by default and displays as: 
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  Picture Content Control – Insert a picture; displays as: 

 

  Building Block Gallery Content Control – Insert a building block when 
you want users to access a specific block of text saved as a Quick Part or 
AutoText entry from one of the building block galleries; displays as: 

 

  Check Box Content Control – Click to turn this item on or off; displays 
as:  

  Combo Box Content Control – Choose from the items in a drop-down 
list or type your own text into the field; displays as:  

 Drop-Down List Content Control – Choose from the items in a drop-
down list; displays as:   

  Date Picker Content Control – Choose a date from a calendar 
display; displays as: 

 

  Repeating Section Content Control – Insert a content control that contains content and/or 
other controls that you want Word to repeat anywhere in the document. You can click the  to 
repeat the control. Displays as: 

 

  Legacy Tools – Displays a list of controls available in earlier versions of Word, 
and displays a list of Active X controls. Each of these is available in the preceding 
content controls, but requires you to take further actions to set up the content 
control. Only these control icons are available in other Microsoft Office 
programs. 

 

Configuring Content Control Properties 
Objective 4.1.4 

Each type of control has its own properties or options that can be set using the Properties command. Word 
displays a control’s Title to identify the specific control and a Tag to make it easy to locate the control. 
Properties affect how the contents should be formatted and whether the contents can be edited or deleted.  

To access a content control's properties, select the content control, then on the Developer tab, in the Controls 
group, click Properties to open the Content Control Properties dialog box (Figure 3-8). 
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Figure 3-8: Content Control Properties dialog box 

This is an example of the Rich Text Content Control Properties: 

General – Enter information, such as a title or description tag, that can help identify this content control. 

Show as – You can set the display of the content control as Bounding Box, Start/End Tag (Figure 3-9), or 
None: 

  
 Bounding Box Start/End Tag 

Figure 3-9: Content control display – Bounding Box and Start/End Tag 

Color – Choose a color for this content control in the form. 

Use a style to format text typed into the empty control – Select a style that will be applied to the text you 
enter into this content control. 

Remove content control when contents are edited – Delete or remove the content control once text has 
been entered, which is similar to entering text directly into the form.  

Locking – Set options to prevent users from deleting the content control or changing the data after it has 
been entered into the content control. 

Depending on the type of control you are working with, 
various other properties may be available. For example, for a 
Plain Text Content Control, you can set an option to allow 
multiple paragraphs, as shown in Figure 3-10.  

 

 
Figure 3-10: Content Control Properties dialog box – 
Plain Text Properties 
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Adding Help Tips 
As you may have noticed, whenever you insert a content control, a help message appears in the control to 
tell you what to do or what type of information to enter for the control. If you are using a control from the 
Legacy Tools group, these controls do not include a help tip and you must create one in the control’s 
properties if you want to provide assistance. 

Most controls from the Legacy Tools group appear as , or  if the Show/Hide ¶ feature is active. 
When you are working with the Legacy Tools, you can open the Properties dialog box to set specifics for the 
control and you can click Add Help Text to add text designed to assist a user (Figure 3-11). 

    
Figure 3-11: Text Form Field Options dialog box and Form Field Help Text dialog box 

The Help text you create for a legacy tool appears only in the status bar.  

Note: You will need to save the form as a template with the Filling in forms restriction enabled (covered in 
the next section). 

Locking the Form 
Objective 1.2.1 

If a form is to be used online by other users, you should restrict any editing or formatting changes to the 
form. To prevent others from editing your form, click either the Review or the Developer tab and, in the 
Protect group, click Restrict Editing to open the Restrict Editing task pane. In the task pane, in the Editing 
restrictions area, select the Allow only this type of editing in the document check box, and then change the 
option to Filling in forms (Figure 3-12).  

 
Figure 3-12: Restrict Editing pane – Editing restrictions section 

It is recommended that you set a password to prevent others from removing the editing restrictions.  
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Note: Guidelines for creating a secure password are listed in Lesson 2. 

When you need to make changes to the form, unlock the form by entering the password. This removes the 
editing restrictions on the form and allows you to make changes. 

Learn to create and use forms 
In this exercise, you will add controls to a simple form in preparation for turning the form into an online form. 

1. Open the Absence Request Form.docx document located in the StarterFiles folder and click in the blank 
cell to the right of Employee Name. 

2. If you cannot see the table gridlines, on the Table Tools Layout tab, in the Table group, click View 
Gridlines. Otherwise, skip to step 3. 

3. If you cannot see the Developer tab, click File, click Options, click Customize Ribbon, and then in the 
Main Tabs list box, select the Developer check box, and then click OK. (If the Developer tab is already 
displayed, skip to step 4.) 

4. In the Ribbon, click the Developer tab, and in the Controls group, click Drop-Down List Content 
Control (second row, third control icon). 

  
5. On the Developer tab, in the Controls group, click Properties to open the Content Control Properties 

dialog box. 

6. In the Title field, type: Travel Directors. 

7. In the Drop-Down List Properties section, select Choose an item, and then click Add to open the Add 
Choice dialog box. Use this dialog box to enter items into the drop-down list. 

  
8. Type: Madison Cowell, and then click OK. 

9. Click the Add button again, type: Jamie Gibson, then click OK. 

10. Click the Add button again, type: Toby Belanger, then click OK. 

11. Continue entering travel director names to the drop-down list: 

   
12. Click Toby Belanger in the list, and then click Move Up until his name is the first in the list. 

13. Select each travel director’s name and move it up or down until the list is in alphabetical order by the 
last name. 
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14. Click OK to exit the Content Control Properties dialog box. 

Notice that the title you entered for the control (Travel Directors) now displays as the name of the content 
control in the form. 

15. Click the drop-down arrow for the Travel Directors content control, and then click Katherine Wilkins. 

  
16. Click in the blank cell to the right of Department, and then type: Travel Directors. 

17. In the Type of Absence Requested section of the form, click in the blank cell to the left of Sick. On the 
Developer tab, in the Controls group, click Check Box Content Control (second row, first control icon). 

18. Copy the check box you inserted for the Sick item and paste it into the cells for the seven remaining 
types of absence items. 

Hint: If you are having difficulty selecting the control, click in the grey tab at the left of the check box 
control, and press CTRL+C to copy the check box control to the clipboard. 

19. Scroll down in the form if necessary, then in the Manager Approval section, click in the blank cell to the 
left of Approved and press CTRL+V to paste a check box control in this cell. 

20. Click in the blank cell to the left of Rejected and paste a check box control here as well. 

21. In the Dates of Absence row in the form, click in the blank cell to the right of From, then on the Developer 
tab, in the Controls group, click Date Picker Content Control (second row, last control icon). 

22. On the Developer tab, in the Controls group, click Properties, and in the Title field, type: Start Date of 
Absence. 

23. In the Date Picker Properties section, click the sample date that displays in MMMM d, yyyy format (for 
example, September 18, 2019), and then click OK. 

24.  In the Dates of Absence row in the form, click in the blank cell to the right of To, then insert a date picker 
content control. Specify End Date of Absence as the title, and apply the same date format as the one 
you used for the From field. 

Your form should appear similar to the one on the following page. 
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25. Click in the blank cell below Reason for Absence and on the Developer tab, in the Controls group, click 

Rich Text Content Control (first row, first control icon). 

26. On the Developer tab, in the Protect group, click Restrict Editing to open the Restrict Editing pane. 

27. In the Restrict Editing pane, in the Editing restrictions section, select the Allow only this type of editing 
in the document check box. 

28. Click the arrow for the drop-down list of allowed actions, and then click Filling in forms. 

29. Click Yes, Start Enforcing Protection. 

30. Type: HR-absForm19 in the Enter new password (optional) field, and type it again in the Reenter password 
to confirm field, then click OK. 

31. Close the Restrict Editing pane. 

32. Save the document as a Word Template (*.dotx) in the Documents\Custom Office Templates folder. 

33. Create a new blank document, and then close the Absence Request Form template. 

34. Click File, click New, and then click Personal. 

Because the new template was saved in the Custom Office Templates folder, you should see it in your 
list of personal templates: 

  
35. Click Absence Request Form to create a new document using this template. 
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36. Try clicking anywhere in the first row of the form, where the form title appears. 

Notice that you cannot click anywhere in that row. In fact, the only items you can click are the content 
controls in the form. 

37. Click the Travel Directors content control, then click the arrow to display the list. In the list, click Andrew 
McSweeney. 

38. Click the check box for Vacation and notice that an "X" displays in the check box when you click it. 

39. Click in the From field and specify a start date that will be the Monday of the second week, three months 
from today’s date. 

40. Click in the To field and specify a Friday end date to make the requested absence two weeks long. 

41. Click in the field below Reason for Absence and type: Going to London for a family gathering. 

42. Save the completed form as My Absence Request Form.docx in the MyProjects folder, and then close 
the form. 

Working with Building Blocks 
Building blocks are sections of reusable document content that you can insert into documents. You can use 
them to save time and ensure consistency in your documents. Building block content includes headers and 
footers, cover pages, text boxes, bibliographies, citations, placeholders, equations, themes and content 
controls (fields). Building blocks are organized into galleries by type and category. A number of pre-defined 
building blocks are available in the Quick Parts gallery. You can also create your own building blocks and add 
them to the Quick Parts gallery. 

Building blocks are saved as part of a document template. The default template for all new Word documents 
is the Normal template. You can save your own building blocks to the Normal template, or as part of a custom 
template. 

Using Quick Parts 
Objective 3.1.1, 4.1.1, 4.1.2 

Quick Parts are building blocks that you might use often - headers, footers, tables, cover pages or signatures. 
When you create a Quick Part, the element will be available from the Quick Parts gallery on the Insert tab, in 
the Text group (Figure 3-13). 

 
Figure 3-13: Quick Parts gallery drop-down menu 

AutoText − Insert building blocks that have been categorized as AutoText entries into your document. These 
entries display in a gallery when you point to AutoText.  

Document Property − Choose from a list of document properties you can insert into your document. These 
properties are also visible on the Info page in Backstage view.  
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Field − Fields are used to display dynamic content or to set up mailing lists. 

Building Blocks Organizer − Open the Building Blocks Organizer to manage, edit, and maintain building 
blocks.  

Save Selection to Quick Part Gallery − Click to save selected document text as a Quick Part.  

You can provide a name and description for your Quick Part, as well as assign it to a particular gallery and 
category. Once you save text as a Quick Part, it will be available for use in all other documents created from 
the same template.  

To insert a Quick Part, on the Insert tab, in the Text group, click Quick Parts. Locate the Quick Part in the 
gallery, and then click to insert the Quick Part into your document. 

A Quick Part can be replaced when you save a selected entry with the same name. Word will prompt you to 
confirm that you want to replace the existing Quick Part; make sure to take a moment to verify you want to 
proceed with this action. 

Creating AutoText Quick Parts 
AutoText is a feature that has been available in Word for several versions; it is very useful for inserting strings 
of text that you use frequently. For example, if there are several standard paragraphs you use for various 
sales quotes, you can set up each paragraph as an AutoText entry for easy insertion as needed. 

To create an AutoText entry, create the text for the entry, and format it as you want it to appear in the final 
document. Then select this piece of text, click Insert, and in the Text group, click Quick Parts, point to 
AutoText, and then click Save Selection to AutoText Gallery (Figure 3-14). 

  
Figure 3-14: Create New Building Block dialog box – Save selection to AutoText gallery  

Name – Specify a name for the AutoText entry. (Word automatically suggests the first line of text in the 
selection.) 

Gallery – Specify in which of the built-in galleries you want your building block to appear. 

Category – Select the General category or create a category for your requirements. 

Description – Enter a description of what the AutoText is or what it may contain. 

Save in – Choose whether to save the AutoText in the Normal template (which automatically makes the 
building block available to all documents) or in the Building Blocks template. You can insert a Quick Part from 
the Building Blocks template into any document at any time.  

Options – Choose whether the AutoText is inserted as content only (that is, simply as a text string), in its own 
paragraph, or in its own page. 
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Once you have saved the entry, you can insert a copy of the AutoText quickly in the 
current location of a document. You need only type the name of the AutoText and 
then press ENTER (or F3) when the AutoComplete prompt appears, as seen here: 

If you want to see a partial preview of the AutoText entry, click Insert, click Quick Parts, click AutoText (Figure 
3-15), and then click the option in the list. 

  
Figure 3-15: AutoText Gallery – preview of AutoText entries 

Inserting Document Properties as Quick Parts 
Information for the document property fields comes from the properties you enter for a file, which can be 
viewed in Backstage, on the Info page (Figure 3-16).  

  
Figure 3-16: Info tab of Backstage view – Document Properties 

You can insert document properties into your document as Quick Parts. To insert a document property, 
position the cursor where the field is to be inserted, then on the Insert tab, in the Text group, click Quick 
Parts, point to Document Property, and then select a field (Figure 3-17). 
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Figure 3-17: Quick Parts drop-down menu – Add Document Property 

Inserting Fields as Quick Parts 
You can insert fields as Quick Parts and Word will automatically generate the field information in the 
document. For example, you can use a field to insert the name of the document author on the title page or 
you can insert a field that will show the name and path of the current document. 

To insert a field as a Quick Part, position the cursor where the field is to be inserted, then on the Insert tab, 
in the Text group, click Quick Parts, and then click Field to open the Field dialog box (Figure 3-18). You can 
scroll the alphabetical list of fields or type the first letter of the field name to jump to fields that begin with 
that letter. Click a field in the list box to select it, then click OK to insert it.  

  
Figure 3-18: Field dialog box 

Note that some fields include field properties and options you can apply to customize the appearance of the 
inserted information. For example, the preceding figure shows that there are several options for formatting 
the information in the FileName field.  
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On occasion, when you insert a field code, Word may not update the contents of the field immediately. To 
update the code, use one of the following methods: 

• Press F9; or 

• right-click the field, and then click Update Field. 

Note: You can configure an option in the Word Options dialog box to ensure that all fields are updated 
before you print a document. On the Display tab, in the Printing options area, select the Update fields 
before printing check box, and then click OK. 

Using the Building Blocks Organizer 
Objective 3.1.2 

You use the Building Blocks Organizer to view and manage Quick Parts and other building blocks. Building 
blocks are arranged into specific galleries, and then into categories within each gallery. Many items that 
appear in the Building Blocks Organizer are pre-designed by Microsoft and are included with the software 
when it is installed.  

To view the available Quick Parts, on the Insert tab, in the Text group, click Quick Parts, and then click Building 
Blocks Organizer. Click any item in the list box to preview it in the right pane (Figure 3-19).  

 
Figure 3-19: Building Blocks Organizer – Quick Parts 

Items in the list box can be sorted by Name, Gallery, Category, Template, Behavior, or Description. Click the 
appropriate column heading to sort the list. As you create your own Quick Parts, they will also appear in the 
list. 
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Use the buttons below the list box (Edit Properties, Delete, and Insert) to work with the currently selected 
building block. Editable building block properties are the same properties shown in the Create New Building 
Block dialog box: name, gallery, category, description, save in, and options. Any building block can be 
modified and saved, or saved as a new entry with a new name. To modify the text of a building block, insert 
the building block into a document, make changes to the text in the document, select the modified document 
text, and then save the text as a building block again (thereby re-creating it). 

When you change a building block by editing its properties or by re-creating it, Word prompts you to replace 
the previous entry (Figure 3-20).  

 
Figure 3-20: Microsoft Word message – Redefine the building block entry 

Make sure you are replacing the correct building block because you cannot undo a change. If you 
inadvertently replace a building block, you will need to re-create it.  

If you save a building block in the Building Blocks template, when you exit Word you will be prompted to 
save all the new entries in the Building Blocks.dotx template (Figure 3-21).  

 
Figure 3-21: Microsoft Word message – Save changes to Building Blocks.dotx 

Saving your custom building blocks in the Building Blocks template ensures they will be available to all 
documents every time you start Word. You can also save your custom items in the Normal template; however, 
if the Normal template becomes corrupt and you are forced to have Word re-create it, you would have to 
re-create your custom building blocks.  

Deleting Building Blocks 
Just as you can add items to the Building Blocks Organizer, you can delete items you no longer need. This 
includes the built-in items designed by Microsoft.  

To delete an item from the Building Blocks Organizer, select the item from the list, and then click Delete 
(Figure 3-22). 

 
Figure 3-22: Microsoft Word message – Delete selected building block 

Click Yes to proceed with the deletion; otherwise, click No to cancel the action. 
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Learn to work with building blocks 
In this exercise, you will create and insert Quick Parts and examine the Building Blocks Organizer. 

1. Open the AutoText sample.docx document located in the StarterFiles folder. 

2. In the document, select both the company logo and the web address line. 

3. Click the Insert tab, and in the Text group, click Quick Parts. 

4. Click AutoText, and then click Save Selection to AutoText Gallery. 

5. Type or select options as noted for the following fields: 
Name: TA Logo 
Description: letterhead item 
Save in: Normal 
Options: Insert content in its own paragraph 

6. Click OK. 

7. In the document, select the five lines for the Seattle office address. On the Insert tab, in the Text group, 
click Quick Parts, click AutoText, and then click Save Selection to AutoText Gallery. 

8. Type or select options as noted for the following fields: 
Name: Addr 
Save in: Normal 
Option: Insert content in its own paragraph 

9. Click OK. 

10. Press CTRL+A to select all the text in the document, then press DELETE. 

11. Click the Insert tab, and in the Tables group, create a table of one row and two columns. Click in the first 
cell of the table, then type: TA Logo and press F3 when the ScreenTip appears with the TA Logo AutoText 
name. 

The logo and web address are inserted into the first cell. 

12. Click in the second cell in the table, then on the Insert tab, in the Text group, click Quick Parts, click 
AutoText, and then click the Addr entry in the General list. 

   
13. Click the table selector for the table and remove all borders from the table to make the inserted Quick 

Parts look like letterhead items. 

14. Click File, ensure the Info tab is selected, click Properties, and then click Advanced Properties. 
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15. Enter the following information in the Summary tab and click OK when finished: 
Title: Meeting Notice 
Subject: Staff Retreat 
Manager: Nick Klassen 
Company: Tolano Adventures 

16. Return to the document, click the blank line below the table, press ENTER, and then type: Staff Retreat. 

17. Click the References tab, and in the Footnotes group, click Insert Footnote. 

18. In the footnote area, type: Event scheduled by, then press SPACEBAR. 

19. Click the Insert tab, and in the Text group, click Quick Parts, click Document Property, and then click 
Manager. 

  
Word fills in the information for you, based on what you entered in the document properties. 

20. Click at the end of the Staff Retreat line and press ENTER. 

21. Click the Insert tab, and in the Text group, click Quick Parts, and then click Field. 

22. Type: f to display the first field that begins with this letter – the FileName field. 

23. In the Field properties section, click Uppercase, then in the Field options section, select the Add path to 
filename check box, and then click OK. 

Word inserts the full path and file name of the current document in uppercase letters. 

24. Select the newly inserted field and change the font size to 8. On the Insert tab, in the Text group, click 
Quick Parts, click AutoText, and then click Save Selection to AutoText Gallery. 

25. Type or select options as noted for the following fields: 
Name: fnp 
Description: file name and path 
Save in: Normal 
Options: Insert content only 

26. Click OK. 

27. Save the file as My Staff Retreat Memo.docx in the MyProjects folder. 

28. With the fnp field still selected, press F9 to update the field. 

The field should now reflect the new path and file name. 

29. Delete the path and file name in the document. 

30. On the Insert tab, in the Header & Footer group, click Footer and select Blank. 

31. Select the [Type here] code, type: fnp, and then press F3. 

Word inserts the fnp Quick Part into the footer and includes the full path and file name. 

32. If Word does not show the full path, press F9 to update the code. 

33. Press BACKSPACE to remove the extra line from the footer, then click Close Header and Footer. 

34. On the Insert tab, in the Text group, click Quick Parts, and then click Building Blocks Organizer. 
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35. At the top of the list, click the Template column heading. 

Notice that all Quick Parts are sorted first by the template in which they are stored (Built-In Building 
Blocks, and then Normal), and then in alphabetical order by name. 

36. Scroll to the bottom of the list box to see the AutoText entries you created. These are stored in the 
Normal template. 

37. Drag the horizontal scroll bar to the right to see some of the other columns available for sorting in the 
Building Blocks Organizer, then drag it back to the left. 

38. Click the Name column heading to sort items by the name. 

39. Scroll in the list and select the TA Logo item, and then click Delete to delete the Quick Part. 

40. Click Yes to confirm the deletion, then click Close. 

41. Save and close the document. 

Creating Macros 
A macro is a recorded series of commands and actions that have been grouped together and saved as a 
named Visual Basic module (a type of program file). When creating a macro, you are recording a series of 
commands and keystrokes that completes a desired task. When you run the macro, Word performs the 
recorded tasks for you. Macros can range from short and simple entries to very elaborate chains of keystrokes 
and commands. Some typical uses for macros include:  

• automating repetitive editing and formatting tasks. 
• setting up a document in a specific format, such as shipping labels or a 3-fold brochure with mirrored 

margins. 
• combining a variety of commands such as moving to the beginning of a document, inserting a page 

break, and then generating a table of contents in a specific style. 
• merging a list of names to a main document to create name badges for a quarterly meeting. 

Both macros and Quick Parts can save you time. You can use Quick Parts to insert formatted text and graphics; 
you can use macros to insert formatted text and graphics, insert Quick Parts, make configuration changes, 
and run commands. Macros usually are created to handle repetitive actions; they may contain some text 
entry but generally they include steps to apply formatting or to manipulate text or images. 

You can make macros available to all documents by saving them to the Normal template, or only to the 
documents in which they were recorded. Macros are also known as “scripts” because the actions recorded in 
the macro are followed in sequence from first to last, like a script for a play or a movie. You can also assign 
a macro to a button that you can save on the Quick Access Toolbar or attach a macro to a keyboard shortcut. 

Configuring Security for Macros 
Objective 1.1.5 

The default security settings in Word disable macros in documents when you open them because historic 
system attacks have been launched through malicious code hiding in macros. When you want to save a 
macro in a document, you must save the document specifically as a macro-enabled document. You can 
recognize a document that has been saved as a macro-enabled document by the icon associated with the 
file, as shown in Figure 3-23. 
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Figure 3-23: Macro-enable Word document icon 

When you open a macro-enabled document (and the default security settings are in effect), the macros are 
automatically disabled and you must enable the content (assuming you have sufficient rights on the system) 
before you can run the macros (Figure 3-24). 

 
Figure 3-24: Security Warning – Macros have been disabled  

When macros are disabled you can click the Enable Content button to enable them. You can also click the 
Macros have been disabled link in the security bar to go to the Info page of the Backstage. You can click the 
Enable Content button and specify to enable all content or specify which active content to enable for the 
current session only (Figure 3-25). 

 
Figure 3-25: Info tab of Backstage view – Enable Content 

If you are unsure of the content, always scan the file with the antivirus program installed on your system 
before opening the document and enabling the content. 

To examine or change the macro security level, click the Developer tab, and in the Code group, click Macro 
Security to open the Macro Settings page of the Trust Center dialog box (Figure 3-26).  

 
Figure 3-26: Trust Center dialog box – Macro Settings page 

Disable all macros without notification – All macros are disabled and you are not notified via a security 
alert.  
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Disable all macros with notification – All macros are disabled, but security alerts appear if there are macros 
present in the document, allowing you to enable macros on an individual document basis. (This is the default 
setting.) 

Disable all macros except digitally signed macros – Allows only macros that include a digital signature to 
run, and then, only if the publisher is listed in your list of Trusted Publishers. If the publisher of a signed 
macro is not in your list of Trusted Publishers, you are prompted to enable the signed macro and to trust the 
publisher. 

Enable all macros (not recommended; potentially dangerous code can run) – All macros can run. This 
setting is not recommended because it makes your computer vulnerable to any malicious code hidden inside 
a macro. 

Trust access to the VBA project object model – Choose whether to allow programmatic access to the 
Visual Basic for Applications (VBA) object model. That is, if you enable this option, you are allowing code to 
read and possibly insert new code into an existing VBA module. By default, access is denied preventing 
unauthorized programs from building harmful self-replicating code. 

You should always maintain a sufficient level of security for macro-enabled documents, and exercise caution 
when enabling content. Be certain that the documents come from a trusted source.  

Running Macros 
You must enable macros in a document (click Enable Content in the notification bar) before you run them. If 
you attempt to run a macro that is currently disabled, an error message appears (Figure 3-27). 

 
Figure 3-27: Microsoft Visual Basic for Applications error message – Macros are disabled 

If a macro has been assigned to a toolbar button or to a keyboard shortcut, you can run the macro using 
these options. 

Any macro that is available in a document can also be accessed via the Macros dialog box. From this dialog 
box, you can run, step through, edit, create or delete macros. You can also open the Organizer to share 
macros between documents and templates.  

To open the Macros dialog box (Figure 3-28), use one of the following methods: 

• On the Developer tab, in the Code group, click Macros; or 

• press ALT+F8. 
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 Figure 3-28: Macros dialog box 

Macro name – Displays the name of the currently selected macro. If no macros have been defined, this 
field is blank. The list box shows all the macros available for the current document. The contents of the 
list box are affected by the value in the Macros in field. 

Macros in – Lists the available templates and documents that contain macros. When you create a new 
macro, you must specify where you want to store it. When you want to run a macro, specify where you 
want to find the macros. The available values are: All active templates and documents, Normal.dotm 
(global template), Word commands, and the current document. 

Description – Displays the description for the currently selected macro. 

Run – Runs the selected macro. 

Step Into – Opens the Visual Basic Editor and steps through each line of code. This allows you to view 
the effect of each step in the macro.  

Edit – Opens the selected macro in the Code window of the Visual Basic Editor, so you can modify your 
macro. 

Create – Opens a new module in the Code window so you can create a new macro by typing visual basic 
code. 

Delete – Removes the selected macro. To keep macros easy to manage, consider deleting macros you 
no longer need. 

Organizer – Opens the Organizer dialog box where you can copy macros from one document or 
template to another. You can also use the Organizer to delete or rename macros. In some cases, you 
may not be able to use the Organizer to rename individual macros, but you can use it to rename entire 
modules. To rename an individual macro, you can edit the name in the Visual Basic Editor. 

Note: If you assigned a macro to a button or keyboard shortcut, you can also click the button or press the 
keyboard shortcut to run the macro. 
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Learn to work with macro settings and run macros 
In this exercise, you will examine macro security settings and enable a macro. 

1. Launch Word if necessary, and open a new blank document. Click the Developer tab, then in the Code 
group, click Macro Security. 

The Macro Settings page of the Trust Center dialog box appears. 

2. In the Macro Settings section, ensure that Disable all macros with notification is selected. 

3. In the Developer Macro Settings section, select the Trust access to the VBA project object model check 
box, if necessary. 

4. Click OK. 

5. Open the Table-Demo.docm macro-enabled document located in the ResourceFiles folder. 

The document opens and a notification that macros have been disabled appears below the Ribbon. 

6. In the document, press CTRL+END to move below the text. 

7. Click the Developer tab, then in the Code group, click Macros. 

The Macros dialog box opens. 

8. In the Macros dialog box, ensure that the PurpleTable macro is selected, then click Run. 

You are not able to run the macro because it has been disabled. 

  
9. In the message box, click OK. 

10. In the notification bar, click Enable Content. 

The macro in the document is enabled. 

11. On the Developer tab, in the Code group, click Macros. 

The Macros dialog box opens. 

12. In the Macros dialog box, ensure that the PurpleTable macro is selected, then click Run. 

The macro code is executed and a 4x6 table is inserted into the document, and a table style is applied. 

13. Close all files without saving. 

Recording Macros 
Objective 4.2.1, 4.2.2 

The macro recorder records each step you perform. When you create a macro, you record all the steps 
necessary to accomplish a task. When you run (play) the macro, the recorded steps are executed in the same 
order as they were recorded.  
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Once you start the recorder, select the commands and options in the same manner you normally would to 
perform a task in a document. Word also lets you pause while recording a macro and then resume where 
you left off. 

Before recording a macro: 

• Plan and anticipate the steps. If the macro is complex, write down the steps beforehand. Although you 
can edit a macro, it is much simpler to ensure it is recorded correctly. 

• Simplify the macro by thinking ahead to avoid unnecessary steps. In some cases, it may be easier to 
create several macros, with each one performing part of a complex task, than to capture all the required 
steps in a single macro. 

• If you want the macro to be available to all documents, save it in the Normal template. Keep in mind that 
if you create a macro that interacts with particular elements in a specific document and then save it to 
the Normal template, the macro may not run correctly in other documents.  

Note: Macros can also be created by writing them using Microsoft Visual Basic. Visual Basic is a 
programming language for creating diverse and complex macros. Learning how to use Visual Basic is 
beyond the scope of this courseware. 

You can view and record macros by clicking the Macros button in the Macros group on the View tab. 
However, to work with macros in depth, you can use the tools on the Developer tab. You can use the 
commands in the Code group to create or edit macros (Figure 3-29). 

 
Figure 3-29: Developer tab – Code group 

To record a macro, use one of the following methods: 

• On the Developer tab, in the Code group, click Record Macro to open the Record Macro dialog box 
(Figure 3-30); or 

• on the View tab, in the Macros group, click the Macros arrow, and then click Record Macro; or 

• double-click the  button in the status bar. 

  
 Figure 3-30: Record Macro dialog box 
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Macro name – Macro names can contain numbers or letters. The name you select cannot contain spaces 
(although words can be separated by the underscore character). You can also accept the default macro 
name (Macro1) but it is better to choose a more descriptive name for easy identification. 

Assign macro to – Choose whether to assign the macro to a toolbar button or to a keystroke sequence. 
This assignment is optional and it allows you to run a macro without selecting its name in the Macros 
dialog box. Make the assignment in the Record Macro dialog box before clicking OK.  

– When you click the Button option to assign a macro to a toolbar button, the Quick Access Toolbar 
tab of the Word Options dialog box appears (Figure 3-31). Click the macro in the list box at the 
left, then click the Add button to add the button for the macro to the Quick Access toolbar. 

  
 Figure 3-31: Word Options dialog box – Quick Access Toolbar page 

– When you click the Keyboard option to assign a macro to a keyboard shortcut, the Customize 
Keyboard dialog box appears (Figure 3-32). Type the desired shortcut key combination in the Press 
new shortcut key field. 

  
 Figure 3-32: Customize Keyboard dialog box 
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Save changes in – You have the option of saving a macro in the current document only or in the Normal 
template, which makes the macro available for all documents. 

Description – Type a description for the macro. If you assign the macro to a toolbar button, this 
description appears in the status bar when you point to the toolbar button.  

Once the record mode is active, the mouse pointer changes to . Every keystroke you type, every keyboard 
key you press, and every option you click will now be recorded in the macro. This is similar to turning on the 
Record button on a video camera, which records every movement you make until you turn off the record 
mode. 

When you have finished recording the steps for the macro, stop the record mode by using one of the 
following methods: 

• On the Developer tab, in the Code group, click Stop Recording; or 

• click the  box in the status bar. 

Saving a Document with Macros 
If you store a macro in a document (instead of in the Normal template), you cannot save the document as a 
standard Word document. Word generates an error like the one shown in Figure 3-33. 

 
Figure 3-33: Microsoft Word message – VBA project cannot be saved in a macro-free document 

You must save the document as a Word macro-enabled document. To save as a macro-enabled document, 
click No in the message box or use the Save As command when you save the file. 

Display the Save as type drop-down list, select Word Macro-Enabled Document (*.docm) or Word Macro-
Enabled Template (*.dotm), then click Save. 

Learn to record a macro 
In this exercise, you will record and test a simple macro. 

1. Open the First Macro.docx document located in the StarterFiles folder and save it as My First 
Macro.docx in the MyProjects folder. 

2. Click the Developer tab, then in the Code group, click Record Macro. 

The Record Macro dialog box appears. 

3. In the Macro name field, type: Greet1. 

4. Display the Store macro in the drop-down list and select My First Macro.docx (document). 

5. Click OK to begin recording. 

6. Press CTRL+END to position the cursor, and then press ENTER. 

7. On the Home tab, in the Font group, click the Font dialog box launcher. 
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8. In the Font dialog box, set the Font to Century Schoolbook, set the Font style to Bold, and set the Size 
to 22 pt. 

9. Set the Font color to Purple, select the Small caps check box, and then click OK. 

10. On the Home tab, in the Paragraph group, click the Center button. 

11. Type: Hello World! 

12. Press ENTER. 

13. Click the Developer tab, and in the Code group, click Stop Recording. 

14. In the Quick Access toolbar, click Undo four times to remove the formatted text and reposition the 
cursor. 

15. On the Developer tab, in the Code group, click Macros to open the Macros dialog box. 

16. In the list box, click Greet1, then click Run. 

The macro runs and enters and formats the greeting text. 

17. In the Quick Access toolbar, click Save. 

Word displays a message that the VBA project cannot be saved in a macro-free document. 

  
18. In the message box, click No. 

The Save As dialog box appears. 

19. Display the Save as type drop-down list, select Word Macro-Enabled Document (*.docm), and then 
click Save. 

The macro is saved with the document. 

20. Close the document. 

Editing and Organizing Macros 
Arguably, the easiest way to edit a macro is to re-record it. However, even without programming experience, 
you can make simple edits to the code for a macro in the Visual Basic Editor.  

Editing in the Visual Basic Editor  
Objective 4.2.3 

Word records a macro as a sequence of Visual Basic commands, which you can edit in the Visual Basic Editor 
(Figure 3-34). To edit a macro, on the Developer tab, in the Code group, click Macros, click the macro you 
want to edit, and then click Edit. The Visual Basic Editor opens a code window that displays the Visual Basic 
code, which is simple text that you can edit. 
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Figure 3-34: Visual Basic Editor 

All the code for the macro appears between the Sub and End Sub statements.  

The text immediately following the Sub statement is the macro name. If you simply want to rename a macro, 
change the name in this line, save your change and exit the editor. (Be careful not to change the word Sub 
or the space that follows it.) 

You can improve the speed, efficiency, and accuracy of your macro by removing unnecessary properties or 
changing code elements. For example, when you record a step that selects an option from a dialog box, the 
macro records all the settings in the dialog box. To speed up your macro, you can remove the unnecessary 
properties by deleting those lines of code. 

A basic understanding of the Visual Basic programming language is helpful but, for the purposes of this 
courseware, you will learn simple editing procedures. This topic is included as an introduction to editing 
macros. If you are unfamiliar with Visual Basic or do not plan to learn it, you may want to re-create your 
macros whenever a change is required. 

Within the code window, move the cursor to the location at which you want to make changes and use one 
of the following methods: 

• To replace existing text in the code, select the text and type the replacement text. 

• To enter code, begin typing. If a drop-down list appears, move through the list of options to select the 
appropriate code. 

• To delete text, select the text and press DELETE.  

• To insert a line of code, move the cursor to the beginning of the line where you want to insert the new 
line of text and press ENTER. Inserting a blank line will help you to identify where the new code will be 
placed. Move to the blank line and enter the line of code. 

• To indent the line of code, press TAB. 

• To turn a line of code into a comment, type a single apostrophe at the beginning of the line. 

To save the changes, use one of the following methods:  

• Click File, and then click Save Normal; or 

• click the  (Save Normal) button in the Visual Basic toolbar; or 

• press CTRL+S. 
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To switch between the Word document and Visual Basic windows, use one of the following methods: 

• Click View, and then click Microsoft Word; or 

• click the  (View Microsoft Word) button in the Visual Basic toolbar; or 

• press ALT+F11. 

To close and exit the Microsoft Visual Basic window, use one of the following methods: 

• Click File, and then click Close and Return to Microsoft Word; or 

• click the Close button for the Microsoft Visual Basic window. 

Learn to edit a macro 
In this exercise, you will edit a simple macro in the Visual Basic Editor. 

1. Open the Letter-1.docm macro-enabled document located in the StarterFiles folder and save it as My 
Letterhead.docm in the MyProjects folder. 

2. Enable the content, and then on the Developer tab, in the Code group, click Macros to open the Macros 
dialog box. 

3. In the list box, click Let1, then click Run. 

The macro enters an inside address and the current date into the document. 

4. Notice that the ZIP code typed by the macro is 98106. 

5. Press ALT+F8 to open the Macros dialog box, select the Let1 macro, then click Edit. 

The macro is opened in the My Letterhead code window. 

6. In the My Letterhead code window, locate the text Sub Let1(), and edit the text so that it reads: Sub 
Letterhead(). 

This step changes the name of the macro. 

7. In the My Letterhead code window, scroll to the bottom of the code, and select the text 98106. 

8. Type: 98107. Be careful not to delete the closing quotation mark. 

This step changes the ZIP code text that will be typed by the macro. 

9. Press CTRL+S to save the changes to the macro. 

10. In the Menu bar at the top of the Microsoft Visual Basic for Applications application window, click File, 
then click Close and Return to Microsoft Word. 

11. In the document, press CTRL+A to select all the text, then press DELETE. 

12. Press ALT+F8 to open the Macros dialog box. 

Notice that the name of the macro is now Letterhead. 

13. In the list box, click Letterhead, then click Run. 

The macro runs and types the inside address and date. This time, the ZIP code typed by the macro is 
98107. 

14. Save and close the document. 
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Organizing Macros 
Objective 4.2.4 

You can use the Organizer dialog box to copy/share macros (as well as building blocks and styles) among 
documents and templates. Click Organizer in the Macros dialog box to open the Organizer dialog box, then 
click the Macro Project Items tab, if necessary (Figure 3-35). 

 
Figure 3-35: Organizer dialog box – Macro Project Items tab 

Individual macro items are stored within VBA macro project files. When you use the Organizer to share 
macros, you copy the entire macro project file from one document or template to another. However, once 
the macro project file has been added to a document, you can work with the individual macros within the 
project file in the new document using the Macros dialog box (Figure 3-36).  

 
Figure 3-36: Macros dialog box 

The project file will also contain any building blocks that you saved with the document; you can use the 
Building Blocks Organizer to manage these once they have been added to the document. 
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Learn to share macros 
In this exercise, you will use the Organizer to copy macros among documents. 

1. Open the Needs Some Macros.docx document located in the StarterFiles folder, and then press ALT+F8 
to open the Macros dialog box.  

The document does not contain any macros. 

2. In the Macros dialog box, click Organizer, and click the Macro Project Items tab, if necessary. 

The macros in the Needs Some Macros document display in the list box on the left. (The list is currently 
empty.) The macros in the Normal template display in the list box on the right. 

3. Click the Close File button for the Normal template (in the box on the right). 

4. Click the Open File button for the box on the right, then navigate to the ResourceFiles folder. 

5. Display the Files of type drop-down list (it currently shows All Word Templates) and select Word Macro-
Enabled Documents. 

6. Click Handy Tools, then click Open to view the macros in the macro-enabled document. 

  
7. Ensure that NewMacros is selected in the box on the right, then click Copy to copy the macro project 

file into the Needs Some Macros document on the left. 

8. Click Close to close the Organizer dialog box. 

9. Press CTRL+HOME in the Needs Some Macros document, and then press ALT+F8 to open the Macros 
dialog box. 

The document now contains two macros. 

10. In the list box, click Letterhead, then click Run. 

The macro runs and inserts the inside address and the current date into the document. 

11. In the document, select the comma-delimited text, from "The Witch of the Hollows" through 358. 

12. Press ALT+F8, then in the Macros dialog box, double-click NewBooksTable to run the macro. 

The selected text is converted to a table and a table style is applied. 

13. Save the document as Got My Macros.docm in the MyProjects folder. 
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Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 Customize the Quick Access toolbar. 

 Display hidden ribbon tabs. 

 Set the default font. 

 Set up online forms. 

 Configure content controls. 

 Create Quick Parts. 

 Manage building blocks. 

 Create, edit, and organize macros. 

Key Terms 
Term Definition 

AutoText  A reusable image or block of text that is stored in a gallery and which can be retrieved 
and inserted into a document. 

Content Controls Elements that you can add and customize for use in templates, forms, and documents 
to receive and store user input. 

Field A code that Word uses to display dynamic content that represents a specific type of 
information, such as file name, date, page number, and so on. 

Form Fields See Content Controls. 

Macro A recorded series of commands and actions that completes a desired task. 

Organizer A feature you can use to copy items such as styles or macros from one document or 
template to another. 

Properties Characteristics that affect the behavior or appearance of an element in a document. 
You can set a content control's properties to make it appear and behave in a particular 
manner. 

Quick Access 
Toolbar (QAT) 

A small customizable toolbar that displays by default above the ribbon, and contains 
popular commands such as Save, Undo, and Redo. 

Quiz Questions 
For each question, select the best answer. 

1. Where can you find and display hidden Ribbon tabs? 

a. On the New page in Backstage view 
b. On the View tab, in the Show group 
c. On the Layout tab, in the Display group 
d. On the Customize Ribbon page of the Word Options dialog box 
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2. How can you change the default font in Word? 

a. Click the Set Default Font button on the Language tab of the Word Options dialog box. 
b. Select a font in the Font dialog box, and then click Set As Default. 
c. Click Set Defaults on the General tab of the Word Options dialog box. 
d. Right-click a font in the Font dialog box, then click Make Default in the shortcut menu. 

3. Where are content controls located on the Ribbon? 

a. On the Insert tab 
b. On the Draw tab 
c. On the Developer tab 
d. On the Layout tab 

4. You can edit a content control's properties in: 

a. the Content Control Properties dialog box. 
b. the Insert tab on the Ribbon. 
c. the XML mapping Pane. 
d. the Format Shape pane. 

5. Which command can you use to save selected text as an AutoText Quick Part? 

a. Add to Quick Parts 
b. Save Quick Part 
c. Save Selection to AutoText Gallery 
d. Create Building Block 

6. Which statement is NOT true about the Building Blocks Organizer? 

a. You can use the Insert button to insert a selected building block into the document. 
b. You can click a building block item in the list box to preview it in the right pane of the Building Blocks 

Organizer. 
c. You can sort the items in the Building blocks list box by clicking a column heading. 
d. You cannot delete individual items in the Building Block Organizer unless you delete the Building 

Blocks template. 

7. What happens when you open a document that contains macros while the default security settings are in 
effect? 

a. The macros are automatically disabled and you must enable the content. 
b. All macros are allowed to run. 
c. Digitally signed macros will be able to run, but unsigned macros will be disabled. 
d. The document will open in read-only mode. 

8. When you save a macro in the Normal template, the macro will be: 

a. available to all documents. 
b. digitally signed. 
c. disabled. 
d. You cannot save a macro in the Normal template. 
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9. Which of the following is a valid name for a macro? 

a. set_4_print_margins 
b. set4printmarg!ns 
c. set 4 print margins 
d. All of the choices are valid names for a macro. 

10. Where do you edit the code for a macro? 

a. In the COM Add-ins dialog box 
b. In the Visual Basic Editor 
c. In the XML Mapping Pane 
d. In the Page Setup group on the Layout tab 

11. Which tool can you use to share macros among documents and templates? 

a. The Building Blocks Organizer 
b. The Visual Basic Editor 
c. The Organizer dialog box 
d. The Advanced tab of the Word Options dialog box 

12. Dean inserted the FileName field as a Quick Part into the footer of his document last week. Today, he changed 
the name of the document. What will the FileName field show today? 

a. The File Not Found error 
b. The #REF! error 
c. The current name of the file 
d. The original name of the file  

13. Where can you modify the properties for fields you insert into a document as Quick Parts? 

a. In the Field dialog box  
b. In the Properties list on the Info page in Backstage 
c. In the General tab of the Document Properties dialog box  
d. You can use any of these locations to modify the properties for a field inserted as a Quick Part. 

14. How can you display the Quick Access toolbar below the Ribbon? 

a. Drag the Quick Access toolbar to its desired position. 
b. Click the Customize Quick Access Toolbar button, then click Show Below the Ribbon.  
c. In the Customize Quick Access Toolbar tab of the Word Options dialog box, select the Always Show 

Below Ribbon check box. 
d. You can use any of these methods to display the Quick Access toolbar below the Ribbon. 
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Lesson 4: Working with 
Advanced References 

Lesson Objectives 
In this lesson, you will learn how to customize your documents so they may be shared internationally, insert 
document references, and create main documents and recipient lists to perform mail merges. Upon completion 
of this lesson, you will be able to: 

 Utilize global content standards. 

 Insert and modify captions. 

 Create and modify tables of figures. 

 Create indexes. 

 Create main documents and recipient lists. 

 Insert and modify merge fields. 

 Perform mail merges. 

Accommodating a Global Audience 
As technology continues to advance, our ability to share information is stretching to the far regions of the 
globe. For this reason, it is important to adopt the mindset that our documents should be accessible to 
diverse audiences.  
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Configuring Language Options 
Objective 1.3.1 

Word makes it easy to translate your content into other languages. On the Review tab, in the Language 
group, click Translate, then click an option in the drop-down menu, shown in Figure 4-1. 

 
Figure 4-1: Translate options drop-down menu 

You can translate an entire document or selected text.  

Whichever option you choose, the Translator task pane will open and display the available translation option 
(Figure 4-2). 

Use the drop-down lists in the task pane to specify the From and To 
languages. The To section of the task pane shows how your 
translated text will appear with the currently-selected options 
applied. Click the Insert button in the task pane to insert the 
translated text into the document.  

Considering how easy it is to translate text, keep this option in mind 
when considering your global audience. 

Note: The first time you use the Translate command, the Make 
Office work smarter for you or the Use Intelligent Services dialog box 
may display, in which you have the option to enable the intelligent 
services feature. These are cloud-based services that provide useful 
extra functionality. You must turn these services on to translate text 
in your document.  

 
 
 
 

Figure 4-2: Translator task pane 

Setting the Proofing Language 
Objective 1.3.1 

Now that you have seen how easily Word can translate your content into another language, consider the 
probability that you may receive a document that was translated from another language into your own.  

The (default) language in which a document was created affects the settings for various tools including 
proofing tools. If you run a spelling check and find that Word is suggesting spellings in another language 
(such as French) for certain words, or flagging words as possible misspellings when you know they are correct, 
you may need to check (and possibly correct) the proofing language. 
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To check the proofing language (or to set a different proofing language) click the Review tab and, in the 
Language group, click Language, then click Set Proofing Language to open the Language dialog box (Figure 
4-3). 

 
Figure 4-3: Language dialog box 

If the Detect language automatically check box is selected, you will need to deselect it before you can select 
a different language. 

Select the language you want to use and then click OK. If you change the language, you should recheck the 
spelling and grammar in the current document in the new language.  

Learn to work with language options 
In this exercise, you will translate text into another language and change the proofing language. 

1. Open the Introducing Tolano Adventures.docx document located in the StarterFiles folder and save it 
as My Tolano Adventures.docx in the MyProjects folder. 

2. In the table near the bottom of the page, select the quote beneath Carolyn Stevens' photo (select only 
the text, not the entire cell). 

3. On the Review tab, in the Language group, click Translate, then click Translate Selection. If prompted, 
turn on Intelligent Services.  

The Translator task pane opens and displays translation options. 

4. Click the arrow for the To list box to display the available languages, then click Spanish in the list. 

Word translates the selected text into Spanish and displays the translation in the task pane. 

5. Display the To drop-down list again, then click Greek. 

Word translates the selected text into Greek. 

6. In the task pane, click Insert. 

Word inserts the translated text into the cell in the table, replacing the original text. 

7. Close the Translator task pane. 

8. Select the first three paragraphs in the document then, on the Review tab, in the Language group, click 
Language, then click Set Proofing Language. 
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The Language dialog box opens. 

9. Scroll in the list of languages and click English (United Kingdom). If necessary, deselect the Do not 
check spelling or grammar check box, then click OK.  

Notice that Word has marked the words "favorite" and "color" in the first paragraph as errors because 
they do not comply with the British spelling. 

10. Save and close the document. 

Adding Document References 
When you work with large documents, it is beneficial to include references that will enable others to find 
what they are looking for in the document. Examples of document references include indexes, tables of 
contents, and captions. 

Most common types of references can be inserted using the References tab (Figure 4-4). 

 
Figure 4-4: References ribbon tab 

Using Captions 
Objective 3.4.1, 3.4.2 

Captions are used to describe document elements such as tables or figures, and generally describe what the 
table or figure is intended to illustrate. Consider the following caption examples: Figure 1 - Lithograph #3 by 
John Smith; Table 3 - Product Sales 4th Quarter; or Equation 6 - Chemical Formula for Salt Molecules.  

A caption also serves as an identifier. You "label" a figure or table by adding a caption, and you can then 
refer to that specific figure or table "by name." You can also generate and insert a list of figures or tables 
(similar to a table of contents) into your document. 

Inserting Captions 
Captions are numbered sequentially in a document, and they 
can be added above or below a picture, table, or figure. To insert 
a caption, select the item for which you want to create a caption 
and, on the References tab, in the Captions group, click Insert 
Caption to open the Caption dialog box (Figure 4-5). 

 

 
Figure 4-5: Caption dialog box 

Note: You can also right-click the item, then click Insert Caption in the shortcut menu to open the Caption 
dialog box. 
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Caption – Displays the currently selected caption label. The cursor is positioned at the end of the label for 
additional data entry, usually a description of the item being captioned. 

Label − Select one of the existing labels to begin your caption wording. Choices include: Equation, Figure, 
and Table. 

Position − Specify whether the caption should be inserted above or below the item.  

Exclude label from caption − Select this check box if you don’t want the label to be shown with the caption 
description; for example, Lithograph by John Smith versus Figure 1 - Lithograph by John Smith.  

New Label − Click to open the New Label dialog box (Figure 4-6), which you use to create a new label for 
your captions. Your custom labels will appear in the Label drop-down list in the Caption dialog box. 

 
Figure 4-6: New Label dialog box 

Delete Label − Delete one of the custom labels you defined. 

Numbering − Click to open the Caption Numbering dialog box (Figure 4-7), which you use to select the 
numbering style to use with your captions. 

 
Figure 4-7: Caption Numbering dialog box 

AutoCaption – Click to configure the AutoCaption feature, which you use to add captions to all items of a 
particular type automatically. For example, in the AutoCaption dialog box (Figure 4-8), you can configure the 
feature to automatically caption Excel worksheets, Word tables, or media clips as you insert them into your 
document.  

 
Figure 4-8: AutoCaption dialog box 
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When you add a caption to an item in the document, the caption will take on the properties associated with 
the item, as shown in Figure 4-9. For instance, if you add a caption to an image with an inline text wrap style, 
the caption is inserted as inline text. However, if you add a caption to a floating graphic, the caption is inserted 
in a text box and can be manipulated and formatted as a shape. 

  
 Inline image with caption Floating image with caption 

Figure 4-9: Caption with inline text wrap style (left), and caption with floating graphic wrap style (right). 

As you add captions to items in a document, the numbering increments sequentially. Word will adjust the 
numbering if you add a caption to an item between existing captions with the same caption label. To modify 
a caption, you can edit the caption text directly in the document or select the caption text and edit it using 
the Caption dialog box. 

Inserting a Table of Figures 
Objective 3.4.3 

Once captions have been added to appropriate items in the document, you should provide a list of captioned 
items as a quick reference for anyone reading your document. The list is similar to a table of contents. 

Where you place a table of figures within the document is your choice. At times, the placement of document 
references is determined by the type of document; for instance, most thesis papers display a table of figures 
or a table of tables immediately following the table of contents. However, you can just as easily include a 
table of figures in an appendix.  

To insert a table of figures, click the References tab and, in the Captions group, click Insert Table of Figures 
to open the Table of Figures dialog box (Figure 4-10). 

  

Figure 4-10: Table of Figures dialog box 
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Print Preview − This area of the dialog box provides a preview of how the list will appear with various dialog 
box options selected. 

Web Preview − This area provides a preview of how the list will appear if this document is viewed online on 
a web page. 

General − Select options that affect the format of the table, the caption label to generate, and whether to 
include both the label and the number. 

Options − Click to open the Table of Figures Options dialog box (Figure 4-11), which you can use to specify 
options that control how Word generates the table of figures, such as selecting a specific style (other than 
the Caption style) to generate the content for the table. 

 
Figure 4-11: Table of Figures Options dialog box 

Modify − Click to open the Style dialog box (Figure 4-12), which you can use to select a style to apply to the 
table of figures. Additionally, you can click the Modify button within the Style dialog box to open the Modify 
Style dialog box, from which you can make formatting changes to the selected style. 

 
Figure 4-12: Style dialog box – Table of Figures  

Learn to use captions 
In this exercise, you will insert captions and insert a table of figures. 

1. Open the Tolano Employee Handbook.docx document located in the StarterFiles folder and save it as 
My Tolano Employee Handbook with captions.docx in the MyProjects folder. 

2. Move to page 2 of the document (Tolano Environmental Consulting Corporate Profile). 

3. Click the Tolano Environmental Consulting image to select it, then on the References tab, in the Captions 
group, click Insert Caption to open the Caption dialog box. 
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Notice that a value (Figure X) already displays inside the Caption field. 

4. The cursor should already be positioned inside the Caption field at the end of the existing text. Press 
SPACEBAR and type: - TEC Logo. 

5. Ensure that Below selected item is selected in the Position field, and then click OK. 

Word inserts a caption within a text box below the image. 

6. With the cursor positioned in the caption box, press CTRL+E to center the caption in the text box. 

7. Move to page 3 (Tolano Adventures Corporate Profile). Click the Tolano Adventures image, and on the 
References tab, in the Captions group, click Insert Caption. 

8. In the Caption field, press SPACEBAR and type: - TA Logo. 

9. Ensure that the position is set to Below selected item, and click OK. 

10. Center the caption in the text box by pressing CTRL+E. 

11. Move to page 6 where you will see the organization chart. Click to select the SmartArt diagram. 

  
12. On the References tab, in the Captions group, click Insert Caption. 

13. In the Caption field, press SPACEBAR and type: - Tolano Organization Chart. 

14. Although captions for images are generally placed below the image, in this case you want the reader to 
see the descriptive caption before examining the chart. Click the Position arrow, then select Above 
selected item in the drop-down list, and click OK. 
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15. Move to page 7 (Company Policies) and click the table selector for the table below the Vacation Days 
heading (near the end of the page). 

16. On the References tab, in the Captions group, click Insert Caption. 

17. In the Caption dialog box, display the Label drop-down list, and click Table. 

Notice that the caption changes from Figure X to Table 1. 

18. Click in the Caption field, press SPACEBAR, and then type: - Vacation Allotment. 

19. Ensure that the position is set to Above selected item, and click OK. 

20. Move to page 9 (Health Benefits) and click the table selector for the table below the Dental heading. 

21. On the References tab, in the Captions group, click Insert Caption. 

22. Click in the Caption field, press SPACEBAR and type: - Dental Coverage. 

23. Ensure that the label is set to Table and the position is set to Above selected item, and click OK. 

24. Enter a new caption for the Long Term Disability table, with the text - Disability Coverage. 

25. Ensure that the label is set to Table and the position is set to Above selected item, and click OK. 

26. Move to the top of page 2. 

27. With the cursor at the beginning of the heading Tolano Environmental … Profile, press CTRL+ENTER to 
insert a page break. 

28. Press UP ARROW to move to the top of page 2. Type: List of Figures and Tables, and press ENTER. 

29. Apply the Heading 2 style to the text, then click in the blank line below the heading. 

30. On the References tab, in the Captions group, click Insert Table of Figures. 

31. In the General section of the Table of Figures dialog box, click the Formats drop-down list, then click 
Distinctive. 

32. Display the Caption label drop-down list, then click Figure. 

33. Click OK. 

Word inserts a table of figures. 

34. On the line below the list of figures, press ENTER to insert a blank line. 

35. On the References tab, in the Captions group, click Insert Table of Figures. 

36. Display the Caption label drop-down list and, if necessary, click Table. Leave the other options as 
currently set. 

37. Click OK. 

38. Save and close the document. 
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Creating Indexes 
Objective 3.3.2 

An index is an alphabetical listing of topics and keywords that appears at the end of a document. A reader 
uses the index to locate specific topics (by their corresponding page numbers) within the document. You can 
create an index by manually marking the text you want to include in the index or you can have Word 
automatically mark all instances of selected text for inclusion in the index. The latter option may seem easier, 
but you must be sure you want to list all occurrences of the selected text, regardless of whether each 
occurrence is particularly relevant.  

Creating an index involves three basic steps: 

1. Mark the text (or document locations) you want to index. 

2. Define the format. 

3. Generate the index. 

When determining which text you want to include in an index, consider the following as likely items for 
inclusion: 

• special terms, abbreviations, acronyms and synonyms, citations 

• the main ideas found in the document and in individual chapters 

• heading and subheading variations 

You can see the marked index entries only when the Show/Hide ¶ feature is turned on; if this feature is not 
active at the time you insert the first index entry, Word will turn it on to display the new index entry. 

Index Entry Types 
You can create one of four types of index entries in Word: main entries, subentries, page range entries, and 
cross-references (Figure 4-13).  

 
Figure 4-13: Index entry types 

• Main entries appear flush with the left margin. 

• Subentries are related to a main entry and often 
appear indented beneath the main entry. 

• Page range entries utilize bookmarks to 
determine the page number range.  

• Cross-references direct a reader to an alternate 
index entry.  
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Marking Index Entries 
Objective 3.3.1 

The first step in creating an index is to mark the text (and/or document locations) that you want to include 
in the index. To mark index entries, you use the Mark Index Entry dialog box (Figure 4-14). 

To open the Mark Index Entry dialog box, use one of the following methods: 

• On the References tab, in the Index group, click Insert Index, and then click Mark Entry; or 

• on the References tab, in the Index group, click Mark Entry; or 

• press ALT+SHIFT+X. 

  
 Figure 4-14: Mark Index Entry dialog box 

Index – Use the Main entry field to create a main entry; use the Subentry field to create a subentry that will 
be associated with (and listed under) the text in the Main entry field. 

Options – The settings in this section determine how Word identifies the appropriate page number(s) for 
the index entry. The default setting is to use the current page. If the same entry is marked on several pages, 
all the page numbers for the entry will be listed in the index. If you select Cross-reference, the index entry will 
direct a reader to a different entry. If you select Page range, then you must indicate the name of the 
bookmark that spans the pages you want to index. 

Page number format – Apply bold or italic to the page number. 

Mark – Mark this occurrence (selection of text) as an index entry. 

Mark All – Mark all occurrences of this selection in the document as index entries. 

Marking Entries Manually 
To mark an index entry, select the text you want to index, and then open the Mark Index Entry dialog box. 
Word displays the selected text in the Main entry field in the dialog box. Configure the fields in the dialog 
box as desired, and then click Mark to mark the index entry. 

Note that uppercase and lowercase letters are treated as distinct; therefore, variations of the selection of text 
must be taken into consideration. That is, if you mark several entries for the word interface, and in some of 
these entries the main entry text is all lowercase (interface), and in others the main entry text uses an initial 
capital letter (Interface), you will have two entries for the word interface when you generate the index. 
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Decoding Index Entry Field Codes 
Each time you mark an index entry, Word inserts an index entry field code (XE) and the main entry (and 
optional subentry) text into the document. These elements are enclosed within a pair of curly braces. Word 
uses these index entry field codes to generate the index. When you mark the first index entry, Word turns on 
the Show/Hide feature (turns on the display of non-printing characters and field codes in the document). 

The three field codes shown in Figure 4-15 are for a main entry, a main entry and subentry, and a cross-
reference, respectively. Notice that the main entry, subentry, and cross-reference text are enclosed in 
quotation marks. 

 

 

 
Figure 4-15: Index entry field codes – Main entry, main entry and subentry, and cross-reference 

Notice also that a subentry is separated from the main entry by a colon. 

Even though index entry field codes may look a bit daunting, they are comprised primarily of text. You can 
select, edit, and format the text as you would any "normal" document text. Additionally, you can select, cut, 
copy, and paste index entry field codes. This functionality enables you to mark index entries in your document 
without using the Mark Index Entry dialog box. 

Formatting Index Entries 
In most cases, when you insert an index entry, the selected text will retain its formatting. In some cases, you 
may want to add formatting, such as bold, to emphasize the index entry; in other cases, you will want the 
index entries to be plain text.  

If you want to remove the formatting in an index entry, use one of the following methods: 

• If the selected text appears in the Mark Index Entry dialog box with basic formatting features such as 
bold or italics, select the text in the entry field and remove the formatting; or 

• go to the location in the document where the index entry has been marked, and then remove the 
formatting from the selected index entry only; or  

• if the index has been generated, select the formatted text entry and remove the formatting. 

Marking Entries using the AutoMark Feature 
You can speed up the process of indexing a large file by creating a concordance file (Figure 4-16) and using 
the AutoMark feature. A concordance file is simply a list of the terms you want to index. The concordance 
file typically consists of a two-column Word table. The left column contains the text that you want to mark 
as index entries. The column on the right contains the index entry text. 

 
Figure 4-16: Concordance file 
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Once you have prepared a concordance file, you can use the AutoMark feature. Open the document you 
want to index, then on the References tab, in the Index group, click Insert Index, then click AutoMark. The 
Open Index AutoMark File dialog box appears. In the dialog box, navigate to and select the concordance file, 
then click Open. Word will read the concordance file and mark the index entries as appropriate (Figure 4-17). 

 
Figure 4-17: Index entries marked 

Note that when you use the AutoMark feature, you should check your document to ensure that entries have 
been marked correctly. You may want to edit or delete some of them. 

Learn to mark index entries 
In this exercise, you will mark index entries. 

1. Open the Tolano Employee Handbook Draft1.docx document located in the StarterFiles folder and 
save it as My Tolano Handbook Marked Entries.docx in the MyProjects folder. 

2. Scroll to page 3 (Tolano Environmental Consulting Corporate Profile) and, in the third line of the second 
paragraph below the heading, select the words carbon footprint.  

3. Click the References tab and, in the Index group, click Mark Entry. 

4. In the Mark Index Entry dialog box, in the Main entry field, capitalize the first letter of each word; the text 
in the Main entry field should now read: Carbon Footprint. 

 Notice that you can easily edit text in the fields of the dialog box. You can also copy and paste text within 
the dialog box. 

5. Click Mark, then click Close. 

 Word inserts the index entry code { XE “Carbon Footprint” } into the document to the right of the selected 
text, and turns on the display of non-printing characters and field codes. 

6. Scroll to page 4 (Tolano Adventures Corporate Profile). Select the word eco-friendly in the first line of 
the first paragraph and press ALT+SHIFT+X to open the Mark Index Entry dialog box. Capitalize the first 
character of the word in the Main entry field, and then click Mark. 

7. Scroll to page 5 (Tolano Environmental Consulting) and click at the end of the heading to position the 
cursor. 

You are not required to select text in order to mark a document location for an index entry. 

8. Click the Mark Index Entry dialog box to make it active, click in the Main entry field, then type: 
Employees. Click in the Subentry field, type: TEC, and then click Mark. 



Lesson 4 Working with Advanced References 

118  3271-1 v1.00 © CCI Learning Solutions Inc. 

9. Scroll to page 6 (Tolano Adventures), and click at the end of the heading to position the cursor. Click the 
Mark Index Entry dialog box, type: Employees in the Main entry field, type: TA in the Subentry field, and 
then click Mark. 

10. Mark the index entries as indicated below: 
 Page Move to this Location Main entry Subentry 
 7 Click at the end of the caption Employees Org chart 
 8 Select the Company Policies heading Company Policies  
 8 Select the Network Access heading Network Access 
 8 Select the Business Expenses heading Business Expenses 
 8 Select the IT Requirements heading IT Requirements 
 8 Select the Vacation Days heading Vacation 
 8 Select the first paragraph below the allotment table Vacation Request form 
 9 Select the Time-Off Days heading Time-Off  
 9 Click at the end of the Sick Days heading Sick Time  
 9 Select the word Bereavement in the heading Bereavement  
 10 Click at the end of the Medical heading Health Benefits Medical 
 10 Click at the end of the Dental heading Health Benefits Dental 
 10 Select the word Disability in the heading Disability  
 10 Select the word Insurance in the heading Insurance  

Note: In actual practice, the index would include many more words than shown here. Our 
demonstration provides only a few examples of how to mark index entries. 

11. Close the Mark Index Entry dialog box. 

12. Save and close the document. 

Generating an Index 
Objective 3.3.2, 3.3.3 

Once you have marked the index entries in 
your document, the next steps are to choose 
a format for the index, and then to generate 
the index.  

To insert an index, on the References tab, in 
the Index group, click Insert Index to open 
the Index dialog box (Figure 4-18). 

 

 
Figure 4-18: Index dialog box – Index tab 
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Print Preview – Displays a preview of how the generated index will look based on settings you select in this 
dialog box. 

Type – Specify whether index subentries (Figure 4-19) should be indented (and shown on separate lines 
beneath the main entry) or run-in (where all subentries follow the main index entry and subentries are 
separated from one another by semicolons).  

  
 Indented Run-in 

Figure 4-19: Index subentry types – Indented (left) and run-in (right) 

Columns – Set the number of columns that will appear in the index. 

Language – Set the language for the index.  

Right align page numbers – Select this option if you want the page numbers to align at the right margin. If 
the index will have more than one column, page numbers will align at the right margin within each column. 

Tab leader – If you select to right-align the page numbers, you can also specify a character to use for tab 
leaders (if you want to use them).  

Formats – Select one of several pre-defined formats to use for the layout of the index when it is generated. 
You can also opt to use the styles defined in the current document template. 

Mark Entry – Click to open the Mark Index Entry dialog box.  

AutoMark – Automatically mark index entries in the document using a concordance file. 

Modify – Modify options for the styles that are applied to the index entries, as well as the formatting 
attributes associated with each style (Figure 4-20). 

 
Figure 4-20: Style dialog box 

Remember to turn off the Show/Hide feature before generating the index. To toggle the feature on and off, 
click the Show/Hide ¶ button on the Home tab in the Paragraph group, or press CTRL+*.  

When the codes are visible in the document, they take up space as if they were actual text entries. If you 
generate an index while the codes are visible, the page numbers will be incorrect and you will need to re-
generate or update the index. 
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Updating an Index 
If you edit a document after you have generated the index, you should update the index. To update an index, 
use one of the following methods: 

• On the References tab, in the Index group, click Update Index; or 

• right-click the index, then click Update Field in the shortcut menu. 

Learn to generate and update indexes 
In this exercise, you will generate an index, mark new entries, and then update the index. 

1. Open the Tolano Employee Handbook Marked Entries.docx document located in the StarterFiles 
folder and save it as My Tolano Employee Handbook Marked Entries.docx in the MyProjects folder. 

2. Press CTRL+END to move to the end of the document, then press CTRL+ENTER to create a new page. 
Type: Index as the heading and apply a Heading 1 style to the text. Press ENTER once to add space 
between the title and where you will insert the index. 

3. Turn the Show/Hide feature off, if necessary, to ensure the page numbers will be correct when you 
generate the index. 

4. Click the References tab and, in the Index group, click Insert Index. 

5. Click the Formats arrow, and then click Classic. Change the number of columns to 3 and click OK. 

  
6. Go to page 8 and click at the end of the Network Access heading. Press ALT+SHIFT+X, then in the Mark 

Index Entry dialog box, click in the Main entry field and type: Company Policies. Click in the Subentry 
field and type: Network access. Click Mark, and then click Close. 

Because you marked an index entry, the Show/Hide ¶ feature is turned on. 

7. Select the index code you just created, that is { XE "Company Policies:Network access" } (be sure to 
include the curly braces) and press CTRL+C to copy it. 

8. Move the cursor to the end of the Business Expenses heading and paste the code at this location. 
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9. Within the newly pasted code, select the text Network access, and type: Expenses to replace the existing 
text. 

 You can copy, paste, and edit index codes directly. Notice how this can be a time-saver when you want 
to insert index entries that share common text. 

10. Go to the following pages and create new index entries as indicated in the following: 

 Page Move to this Location Main entry Subentry 
3 Tolano Environmental Consulting Corporate Profile Corporate Profile TEC 
4 Tolano Adventures Corporate Profile Corporate Profile TA 
9 IT Requirements heading Company Policies IT requirements 
9 Vacation Days heading Company Policies Vacation allocation 

Hint: For the remaining entries, it will be more efficient to paste and then edit the index codes directly. 

10 Time Off Days heading Company Policies Time off allocation 
10 Sick Days heading Company Policies Sick days allocation 
10 Bereavement Leave heading Company Policies Bereavement leave allocation 
11 Health Benefits heading Company Policies Health benefits 

11. Press CTRL+END to go to the end of the document, and then turn off the Show/Hide ¶ feature. 

12. Click anywhere in the index, then on the References tab, in the Index group, click Update Index. 

  
The index should now contain the new index entries you added. 

13. Save and close the document. 

Understanding Mail Merge 
The Mailings tab on the Ribbon provides commands that you can use to generate mass mailings by 
combining a list of variable information (a recipient list) with a document. The result is that each person in 
the recipient list receives a personalized letter without your having to type the same letter several times. This 
method of generating a mass mailing is referred to as a mail merge. 
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A mail merge uses the following files: 

Main Document − The standard letter, label, envelope or other document that you can merge with a data 
source (recipient list) to create personalized merged documents. The main document contains text that is 
identical for each personalized document, along with special merge fields to indicate where each string of 
variable text from the data source is to be inserted. 

Recipient List − The list of variable information that is inserted into the main document (such as names and 
addresses). The recipient list is the data source for the merge. Within the data source, the variable information 
is stored in distinct data fields. 

The Mailings tab (Figure 4-21) includes the commands you use to perform a mail merge. 

 
Figure 4-21: Mailings ribbon tab 

The layout of the groups and commands (from left to right) on the Mailings tab of the Ribbon provides a 
virtual "path" from start to finish through the mail merge process. You begin with the commands in the Start 
Mail Merge group; it does not matter if you create the main document or the data source first, but you must 
have both documents for Word to recognize that you want to perform a mail merge. 

Understanding Recipient Lists 
Objective 4.3.1 

A recipient list contains all the variable information you want to insert into the main document. The variables 
change from record to record, and each has a field name assigned to it. Word allows you to use these type 
of lists as data sources. 

Data sources can take several forms: Word documents, plain text files, XML files, Excel worksheets, database 
tables, and so on. Regardless of the form, all data sources must comply with certain specifications. The 
following points describe the basic requirements for Word to recognize a file as a potential data source: 

• The entire collection of information relating to a single person (or entity) is called a data record. For 
example, all the information about a single customer would constitute one data record.  

• The separate pieces of information within a data record (the variable information) are stored in data 
fields.  

• All data records in the data source must include the same number of data fields, arranged in the same 
order. If a data record does not include a particular item of information (such as the individual’s home 
phone number), leave that field blank. 

• Each data field in the data source must have a unique name and these names must be listed in the first 
row of the data source table. This row is called the header row. Field names are also referred to as column 
headings. 

Figure 4-22 shows a sample data source. 
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Figure 4-22: Mail Merge Recipients dialog box – Sample data source 

When you create a data source from scratch during the mail merge process, Word will automatically save the 
data source file in a folder called Data Sources within the Documents library. You can, however, save the file 
to any location. 

To create a new data source or to choose an existing file to use as a data source, on the Mailings tab, in the 
Start Mail Merge group, click Select Recipients (Figure 4-23). 

 
Figure 4-23: Select Recipients drop-down menu 

Creating a New Data Source 
Click Type a New List to create a new data 
source. Word presents a table in the New 
Address List dialog box (Figure 4-24). The 
table includes several standard fields for 
data entry.  

 

 
Figure 4-24: New Address List dialog box 

Data Field 

Header Row 
 
 

Data Record 
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To enter data into the table, click in the blank cell for a field column. To move from one field to another, 
press TAB to move forward one field at a time, or SHIFT+TAB to move back one field at a time. To create a 
new record, click New Entry or press ALT+N. 

By default, Word presumes the data source will be a list of people; you can choose to keep the fields that 
Word presents in the dialog box, or you can customize the fields to meet your requirements. If you want to 
change the order of the fields, add new fields, delete fields, or rename fields in the data source, click 
Customize Columns to open the Customize Address List dialog box (Figure 4-25). 

 
Figure 4-25: Customize Address List dialog box 

To add a custom field to the recipient list, click Add to open the Add Field dialog box (Figure 4-26). Type a 
name for the custom field, and then click OK to add it to the list of available fields. 

 
Figure 4-26: Add Field dialog box 

When you save the new recipient list, Word automatically assigns a .mdb file name extension; this is the 
default file type for Microsoft Access (version 2003 and earlier) database files. You do not need to have Access 
installed to use this file in the mail merge process. Each time you want to open this file in Word, you will need 
to use the Edit Recipient List command in the Mailings tab of the Ribbon.  

Using an Existing Data Source 
Click Use an Existing List in the Select Recipients drop-down menu to use a data source file created in Word 
or in another software application. The recipient list can be in the form of a table, or a plain text list of 
information in which the individual fields of information are separated by commas or tabs. Excel worksheets 
and Access tables can also be used as data sources for a mail merge.  

Regardless of which program you use to create your data source, you should consider very carefully how you 
expect to use the information contained in the data source. For instance, if you plan to personalize a letter 
using a client’s first name, you will need to create a data field for the client's first name and a data field for 
the client's last name. Sometimes you will inherit a list that you want to use as a data source. If the information 
is not broken out sufficiently for your needs, you will need to separate the information into appropriate fields.  
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Arguably, the most useful data source for an address list will use separate fields to store first names and last 
names, and will include separate address fields for street address, city, state, postal code and so on. 
Separating the data into individual fields allows the user to sort, find, or reuse a field anywhere for any type 
of main document, such as a letter, form, label, or catalog. 

Figure 4-27 shows a sample data source presented as a table. 

  

Figure 4-27: Sample data source presented as a table 

Figure 4-28 shows the same sample data source, presented as a comma-separated list. 

  

Figure 4-28: Sample data source presented as a comma-separated list 

Connecting to an Outlook Address Book 
Click Choose from Outlook Contacts in the Select Recipients drop-down menu to utilize your Microsoft 
Outlook contact list as a data source. The process to set up the contacts from the address book as a recipient 
list is similar to setting up an external data source. Connecting to an Outlook Address Book is beyond the 
scope of this courseware; please refer to Microsoft Help for more details about this option. 

Managing Recipient Lists  
Objective 4.3.1 

When you perform a mail merge, records are "fed" into your main document in the order that they display 
in your recipient list (data source).  

But what if you want to generate your merged documents in a different order? For example, what if on 
Tuesday you were creating name badges and wanted to generate the badges in order by office location, and 
then by last name? And what if on Friday you were creating envelopes and wanted to generate those in order 
by ZIP code? 

What if you don't want to merge all the records in recipient list? For example, suppose you want to create a 
mailing only for clients who live in San Francisco?  
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What if your recipient list is very large and there are duplicate entries "hiding" in it? 

Fortunately, Word provides a set of management tools for working with recipient lists. These tools make it 
easy to sort and filter recipient list records, and even to check for duplicates. To access these management 
tools, on the Mailings tab, in the Start Mail Merge group, click Edit Recipient List to open the Mail Merge 
Recipients dialog box (Figure 4-29). 

 
Figure 4-29: Mail Merge Recipients dialog box 

The Refine recipient list section of the dialog box includes commands for sorting, filtering, finding duplicates, 
locating specific records, and validating addresses. 

• To sort the records by a single field, click the arrow for the field name and select a sort order (Figure 4-
30). 

 
 Figure 4-30: Sorting records by a single field 



Working with Advanced References Lesson 4 

3271-1 v1.00 © CCI Learning Solutions Inc. 127 

• To sort by one or more fields, click the Sort command to open the Sort Records tab of the Filter and Sort 
dialog box (Figure 4-31). Click the Sort by arrow and select the primary sort field (all the fields in the data 
source display in the drop-down list) and then specify the sort order (Ascending or Descending). To 
specify a secondary sort field, click the Then by arrow and select the next sort field and sort order and so 
on. Click Clear All to remove the sort. 

  
 Figure 4-31: Filter and Sort dialog box – Sort Records tab 

• To apply a filter to the list, click the Filter command to open the Filter Records tab of the Filter and Sort 
dialog box (Figure 4-32). Click the Field arrow and then select the field by which you want to filter. Once 
a field is selected, the Comparison and Compare to fields become available. You use these fields to enter 
your filter criteria. For example, if you wanted to view only the records for people in the Cape Town 
office, you would select “City” in the Field drop-down list, select “Equal to” in the Comparison field, and 
type “Cape Town” in the Compare to field. You can specify multiple criteria using a logical And or a logical 
Or operator. To remove the filter, click Clear All. 

 
 Figure 4-32: Filter and Sort dialog box – Filter Records tab 

• To specify that only specific records will be merged, click the  in the header row to deselect all the 
records in the data source; you can then click the check box for individual records 
as required. 

• To search for duplicate entries in your recipient list, click Find duplicates. Word will display a list of what 
it thinks are duplicate records in the Find Duplicates dialog box (Figure 4-33). Select the check box for 
records you want to include in the merge. The example shown here displays duplicate first names and 
last names. In this case, however, the records are valid because the offices in which they are based (cities) 
are different. 
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 Figure 4-33: Find Duplicates dialog box 

• To find a specific recipient, click Find recipient, enter the text you want to find, and click Find Next to 
open the Find Entry dialog box (Figure 4-34). You can specify to search in a specific field or in all fields. 

  
 Figure 4-34: Find Entry dialog box 

• To validate the addresses in your recipient list, click Validate addresses. This option requires an add-in 
and is beyond the scope of this courseware. 

Editing Recipients 
From time to time you may discover that you need to edit information stored in the recipient list. On the 
Mailings tab, in the Start Mail Merge group, click Edit Recipient List to open the Mail Merge Recipients dialog 
box, then in the Data Source list box, click the data source for the current recipient list. When you select the 
data source, the Edit and Refresh buttons become available. Click Edit to open the Edit Data Source dialog 
box (Figure 4-35). 

 
Figure 4-35: Edit Data Source dialog box 

You can add new entries, locate specific records, edit the text in the data fields, and delete records using this 
interface. Click OK to save your changes.  
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Note: If you use an Excel worksheet as your data source, you can use the Edit Data Source dialog box to 
add and edit entries. Once you click OK, you will be prompted to save your changes to the source 
workbook. If you want to delete entries, you must open the source Excel workbook and make your changes 
there.  

Learn to create a recipient list 
In this exercise, you will create and edit a recipient list that you can use with various main documents. 

1. Open a new blank document. 

2. On the Mailings tab, in the Start Mail Merge group, click Select Recipients, and then click Type a New 
List. 

Word opens the New Address List dialog box, which includes an empty table with several defined fields 
(columns). You can revise the fields that appear in the table, and you can use the fields for data entry. 

We will create a recipient list that consists of Tolano employees. The recipient list will include the First Name, 
Last Name, City, State, ZIP Code, Country or Region, Work Phone, and E-mail Address fields. 

3. Click Customize Columns. 

  
4. Click Title in the Field Names list box, and then click Delete. 

Word prompts you to confirm the deletion. 

  
5. Click Yes to delete the Title field. 

You are deleting the field only from this particular list and not from all future or existing recipient lists. 

6. Click Company Name in the list box, click Delete, then click Yes. 

7. Delete the two address fields and the Home Phone field from the list box. 

8. Click OK. 

9. Click in the first field (the First Name field) if necessary and type: Nick. Press TAB to move to the next 
field and type: Klassen. Press the TAB once more to move to the City field and type: New York. 
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10. Click New Entry (or press ALT+N) to begin entering information for the second record. 

Notice that you do not need to enter data into every field. 

11. Enter records for the remaining names and cities. Remember to press ALT+N to begin a new record. 

  
12. Click OK after entering the information for Curtis Gorski. 

The Save Address List dialog box opens. 

13. Navigate to the MyProjects folder and save the address list document as Travel Directors. 

Suppose that Madison Cowell has been moved to the London office. You can update the recipient list to 
reflect her new assignment. 

14. On the Mailings tab, in the Start Mail Merge group, click Edit Recipient List to open the Mail Merge 
Recipients dialog box. 

15. In the Data Source section, click Travel Directors.mdb in the list box, then click Edit to open the Edit 
Data Source dialog box. 

16. Click in the City field for Madison Cowell, type: London, then click OK. 

Word prompts you to save the changes to the data source. 

  
17. Click Yes. 

18. Click OK to close the Mail Merge Recipients dialog box. 

Understanding Main Documents 
The main document is the standard form into which you want variable data from the data source to be 
inserted during the mail merge process. The main document could be an invitation letter, name badges, or 
labels for your holiday mailing list. You set up the main document once, associate it with a recipient list, and 
then insert the appropriate merge fields from the recipient list into the document. During the merge process, 
Word retrieves information from matching fields in the data source and inserts that information into each 
merge field location in the main document. 
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A main document differs from a "regular" document due to the merge fields. By inserting merge fields into 
your document, you turn it into a main document. For example, suppose you have a letter that you created 
last month about a price reduction on specific inventory items. Perhaps when you originally sent the letter, 
you created a copy for every intended recipient and you entered the customer names and addresses 
individually. Now that you have new price reductions to announce, you are ready to send the letter out again 
to every customer. But this time, if you insert Word merge fields into the letter (in the salutation area) Word 
will recognize your letter as a main document. 

To begin the process of creating a main document, on the Mailings tab, in the Start Mail Merge group, click 
Start Mail Merge, and specify the type of main document you want to create, as shown in Figure 4-36. 

 
Figure 4-36: Start Mail Merge drop-down menu 

You can choose from Letters, E-mail Messages, Envelopes, or Labels. You can use the Directory option to 
create a directory of names, addresses, and other information.  

If you would like to restore a Word mail-merge main document to its "normal" document state, select the 
Normal Word Document option. (This feature is not available in the Mail Merge Wizard.) 

You can also activate the Step-by-Step Mail Merge Wizard, which will guide you through the mail merge 
process by presenting options in a task pane, one step at a time.  

Inserting Merge Fields 
Objective 4.1.2, 4.3.2, 4.3.3 

Once you choose the main document type and select the recipient list, you are ready to insert the merge 
fields into the main document.  

Merge fields display with angle brackets (<< and >>) around the merge code; for example: <<AddressBlock>> 
or <<City>>. When you click on a merge field, it appears with grey shading ( ) to indicate that it 
is a special code that performs a pre-defined task. To delete a merge field, you must select the code, including 
the angle brackets on both sides. 

Using Preset Merge Fields 
You can insert individual merge fields, or you can use one of the preset merge fields. The preset merge fields 
can be time savers for entering address information, or for choosing an opening salutation style. The preset 
merge fields are <<AddressBlock>> and <<GreetingLine>>. 

The Address Block 
To insert the <<AddressBlock>> merge field, on the Mailings tab, in the Write & Insert Fields group, click 
Address Block to open the Insert Address Block dialog box (Figure 4-37). 



Lesson 4 Working with Advanced References 

132  3271-1 v1.00 © CCI Learning Solutions Inc. 

 
Figure 4-37: Insert Address Block dialog box 

Use the options on the left side of the dialog box to define the format for the address information. The 
options on the right side of the dialog box show a preview of how the merged data will appear. You can use 
the navigation buttons above the preview area to view different records.  

Notice the Correct Problems section. If the information shown in the preview window does not look right, or 
seems to be missing information, click the Match Fields button to open the Match Fields dialog box (Figure 
4-38). 

 
Figure 4-38: Match Fields dialog box 

You can use the drop-down lists in the Match Fields dialog box to "map" fields in your data source to the 
fields used in the AddressBlock merge field. 

The Greeting Line 
To insert the <<GreetingLine>> merge field, on the Mailings tab, in the Write & Insert Fields group, click 
Greeting Line to open the Insert Greeting Line dialog box (Figure 4-39). 
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Figure 4-39: Insert Greeting Line dialog box 

Use the options in the upper portion of the dialog box to define the format for the salutation. The Preview 
section shows a preview of how the merged data will appear. You can use the navigation buttons in the 
Preview area to view different records.  

Notice that you can also match fields, if necessary. 

Inserting Individual Merge Fields 
To insert an individual merge field, position the cursor where you 
want the information to be inserted during the merge process, 
and then on the Mailings tab, in the Write & Insert Fields group, 
click the Insert Merge Field arrow (Figure 4-40). 

The field names that appear in the drop-down list will match 
those in the header row of the recipient list in use for this merge. 
Click the field you want to insert in the current location. You must 
repeat this process for each merge field you want to insert into 
the main document.  

Figure 4-40: Insert Merge Field drop-down menu 

Modifying Field Properties 
You can set the field properties for a merge field to control the appearance of the merged data, regardless 
of how it has been entered in the data source. 

To access the field properties, right-click the merge field in the document, then click Edit Field in the shortcut 
menu to open the Field dialog box (Figure 4-41). 
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Figure 4-41: Field dialog box 

The Field properties section of the dialog box lists the currently selected merge field and the formats that you 
can apply. Click a format to select it, then click OK. 

Previewing the Merge Results 
Once the merge fields are in place in the main document, you are ready to complete the merge process. As 
with regular documents, you will want to preview the results before finalizing the process so you can modify 
items as needed. 

To preview how the merged documents will appear, on the Mailings tab, in the Preview Results group, click 
Preview Results. 

Depending on the number of records in the recipient list, you can 
choose to scroll through the preview of each individual document, 
although most people will review only the first five or ten to ensure 
the merge worked successfully. You can use the navigation buttons 
in the Preview Results group to scroll through the previewed 
documents, or you can click Find Recipient to open the Find in Field 
dialog box (Figure 4-42), which you can use to find and preview a 
specific record. 

 
Figure 4-42: Find in Field dialog box 

Click Check for Errors if you want Word to identify errors that will 
occur in the merged documents (Figure 4-43). You can elect to 
simulate the merge (without actually performing it) and report 
potential errors in a new document, or you can perform the merge 
and either pause to report each error as it occurs, or report the errors 
in a new document without pausing. 

 
Figure 4-43: Checking and Reporting 
Errors dialog box 
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Learn to create a main document and preview the 
merge results 

In this exercise, you will create a main document for generating name badges. 

1. If necessary, create a new blank document, and then click the Mailings tab. In the Start Mail Merge 
group, click Start Mail Merge, then click Labels. 

The Label Options dialog box opens. 

  
2. In the Label information area, display the Label vendors drop-down list and click Avery US Letter, then 

in the Product number list box, click 5390 Name Badges Insert Refills. Click OK to create the mailing 
label document.  

3. On the Mailings tab, in the Start Mail Merge group, click Select Recipients, and click Use an Existing 
List to open the Select Data Source dialog box. 

4. Navigate to the ResourceFiles folder, then double-click Travel Directors to associate the data source 
with the document. 

The label document should now appear as shown here. 

  
You can now set up the labels to show information from the fields you used in the list. Directors.mdb 

5. With the cursor in the first cell of the table for the labels, on the Mailings tab, in the Write & Insert Fields 
group, click Address Block. 

The Insert Address Block dialog box opens. 
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6. Click OK to accept all the defaults selected in the dialog box. 

The labels are not yet complete. So far you have entered the information only for the first label. For Word to 
continue adding names using the same document, it needs to propagate or update all the labels on the sheet 
to display the same information. 

7. On the Mailings tab, in the Write & Insert Fields group, click Update Labels. 

Your label form should appear similar to: 

  
8. On the Mailings tab, in the Preview Results group, click Preview Results. 

  
9. On the Mailings tab, in the Preview Results group, click Preview Results again to return to the display 

of merge codes. 
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10. Select the <<Address Block>> item in the first cell (including the opening and closing angle brackets), 
click Home, and in the Font group, change the Font Size to 20, click Bold, change the Font to Arial, and 
apply a text color your choice. 

11. In the Paragraph group, click Center. 

12. Click the Mailings tab, and in the Write & Insert Fields group, click Update Labels. 

All the labels should now appear with the same formatting options applied for the first cell. 

13. On the Mailings tab, in the Preview Results group, click Preview Results to see how the labels will appear 
when you print them. 

  
Suppose you want to print the name badges in alphabetical order first by city, and then by last name. 

14. On the Mailings tab, in the Start Mail Merge group, click Edit Recipient List to open the Mail Merge 
Recipients dialog box. 

15. In the Refine recipient list section, click Sort to open the Sort Records tab of the Filter and Sort dialog 
box. 

16. Display the Sort by drop-down list, then select City. 

17. Display the first Then by drop-down list, then select Last Name. 

  
18. Click OK twice to apply the sort and close the dialog boxes. 

The labels now display in order by city, and then by last name. 

19. Save the file as My Labels.docx in the MyProjects folder, and then close it. 
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Finishing the Merge 
Objective 4.3.4 

Once you have previewed the merged document, made any modifications as needed, and checked for any 
errors, you can specify how to finish the merge process. On the Mailings tab, in the Finish group, click Finish 
& Merge to view the options (Figure 4-44). 

 
Figure 4-44: Finish & Merge drop-down menu 

Edit Individual Documents – Select this option if you want to 
generate individual merged documents (Figure 4-45).  You can 
then print, or distribute the documents when you are ready. 
When you select this option, you will be prompted to specify 
whether you want to create merged documents for all the 
records, for the current record only, or for a range of records.   

Figure 4-45: Merge to New Document dialog box 

Print Documents – Select this option if you want to send merged 
output directly to the printer (Figure 4-46). When you select this option, 
you will be prompted to specify whether you want to print merged 
information for all the records, for the current record only, or for a range 
of records. 

   

Figure 4-46: Merge to Printer dialog box 

Send Email Messages – Select this option to generate individual 
merged email messages (Figure 4-47). Verify that the correct data 
source field is selected in the To field. You can also add a subject 
line and specify which mail format you want to use. As with the 
other options, you will be prompted to specify whether you want 
to create merged email messages for all the records, for the 
current record only, or for a range of records. 

 

 
Figure 4-47: Merge to E-mail dialog box 
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Learn to merge using existing documents 
In this exercise, you will edit merge fields and perform merges. 

1. Open the Investment Letter.docx document located in the StarterFiles folder, and then examine the 
document. 

Notice that the letter includes an AddressBlock field, which means that Word will recognize it as a main 
document for a merge operation. 

2. Click the Mailings tab and, in the Start Mail Merge group, click Select Recipients, then click Use an 
Existing List. 

3. Navigate to the ResourceFiles folder, then double-click Investment Client List.docx. 

4. On the Mailings tab, in the Preview Results group, click Preview Results. 

  

Notice the address format for the letter. While the address format is correct, there is too much space 
between the address lines. Instead of using the AddressBlock code, you may want to insert individual 
merge fields instead to provide greater control over the format used for the address. 

5. Click Preview Results again to turn this feature off and return to the merge codes display. Select the 
<<AddressBlock>> code and press DELETE. 

6. In the Write & Insert Fields group, click the Insert Merge Field arrow to open the list of available merge 
fields. 

  
These are the data fields defined in the recipient list (the Investment Client List document). 

7. Click FirstName to insert the field into the current location. Press the SPACEBAR, and then click the 
Insert Merge Field arrow once more. Click LastName, and then press SHIFT+ENTER to wrap the text 
to the next line. 
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8. Insert the rest of the fields as shown here (the formatting marks are displayed for reference): 

  
9. In the Salutation line (the line that reads Dear <<FirstName>>), right-click the <<FirstName>> merge 

field, then click Edit Field to open the Field dialog box. 

10. In the Field properties section, click Uppercase in the Format list box. 

You are specifying that values in this instance of the FirstName field will display in uppercase letters in 
the merged document. 

11. Click OK. 

12. Click Preview Results to preview how the data will appear in the document. 

Your document should now appear similar to the following: 

  

13. On the Mailings tab, in the Preview Results group, click Check for Errors. 

  
14. Ensure that Complete the merge, pausing to report each error as it occurs. is selected, then click OK. 

Word takes a few moments to check your documents to ensure there are no errors, and generates the 
finished merged document named Letters1 which contains seven letters.  

15. Save the merged letters as My Letters – merged.docx in the MyProjects folder, then close it. 

16. Press CTRL+W to close the original Investment Letter document. Do not save the changes. 

17. Open the Business Card Form.docx document located in the ResourceFiles folder. 

18. On the Mailings tab, in the Start Mail Merge group, click Select Recipients. 

19. Click Use an Existing List, navigate to the ResourceFiles folder, then double-click Tolano Personnel.xlsx. 

Because this workbook contains two worksheets, you must specify which one contains the data you want 
to use. 
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20. Ensure that the TA Personnel$ sheet is selected, and then click OK. 

21. Select Name in the first label, then in the Write & Insert Fields group, click the Insert Merge Field arrow 
and click First_Name. Next, press SPACEBAR, click the Insert Merge Field arrow and click Last_Name. If 
necessary, press ENTER to move the Position text back to its own line. 

22. Replace the Position, Office, and Email placeholders with their corresponding data fields, as shown here: 

  
23. Click Update Labels, then click Preview Results. 

  
24. Select the first and last name fields in the first label and increase the font to size 18. On the Mailings tab, 

in the Write & Insert Fields group, click Update Labels. 
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25. In the Finish group, click Finish & Merge. 

26. Click Edit Individual Documents. 

  
27. Ensure that All is selected, and then click OK to merge all the records. 

28. Save the merged file as My Business Cards.docx in the MyProjects folder, and then close all open files. 

Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 Utilize global content standards. 

 Insert and modify captions. 

 Create and modify tables of figures. 

 Create indexes. 

 Create main documents and recipient lists. 

 Insert and modify merge fields. 

 Perform mail merges. 

Key Terms 
Term Definition 

Bookmark  A feature for marking text or a location in a document. You can use bookmarks for 
navigation. 

Caption A piece of text that identifies a table or figure in a document. Captions can be placed 
above or below the item they identify. 

Concordance File A list of terms you want to index. 
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Term Definition 

Index An alphabetical listing of specific content items and a reference to the pages on which 
they can be found. 

Mail Merge The process of combining information from a main document and a data source to 
produce mass mailings and other personalized documents. 

Table of Contents A list of headings and their corresponding page numbers in a document. 

Table of Figures A list of captioned figures, pictures, and tables in a document. 

Quiz Questions 
For each question, select the best answer. 

1. Amanda added a caption to a floating image in her document. How will the caption be inserted? 

a. In a text box 
b. As inline text 
c. As an Adobe Acrobat object 
d. It is impossible to predict. 

2. Mary needs to translate a paragraph of text in her document to French. Where can she find the commands 
that will enable her to perform this task? 

a. On the Insert tab, in the Add-ins group 
b. On the References tab, in the Research group 
c. On the Developer tab, in the Translate group 
d. On the Review tab, in the Language group 

3. Which option in the Caption dialog box can you use to create a custom label to use for a caption? 

a. AutoCaption 
b. New Label 
c. Numbering 
d. Label 

4. Where can you find the command to insert a table of figures? 

a. On the References tab, in the Table of Contents group 
b. On the References tab, in the Captions group 
c. On the Layout tab, in the Tables group 
d. On the Layout & Properties tab of the Format Picture pane 

5. Before generating an index, you should   ____________________. 

a. turn off the Show/Hide feature 
b. turn off the AutoMark feature 
c. close any open concordance files 
d. remove all styles from the document 
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6. How do you open the Mark Index Entry dialog box? 

a. On the Reference tab, in the Index group, click Insert Index, and then click Mark Entry. 
b. On the References tab, in the Index group, click Mark Entry. 
c. Press ALT+SHIFT+X. 
d. You can use any of these methods to open the Mark Index Entry dialog box. 

7. Which of the following methods will update an index? 

a. Position the cursor in the index, then press ALT+SHIFT+X. 
b. Position the cursor in the index, then press CTRL+*. 
c. You cannot update an index; you must re-create it. 
d. Right-click the index, then click Update Field in the shortcut menu. 

8. In which dialog box can you sort, filter, or find duplicate entries in a recipient list? 

a. The Customize Address List dialog box 
b. The New Address List dialog box 
c. The Data Form dialog box 
d. The Mail Merge Recipients dialog box 

9. You can use the Customize Address List dialog box to _____________________________________________________. 

a. change the order of the fields in the data source 
b. change the order of fields, rename fields, add new fields or delete existing fields in the data source 
c. add new fields or delete existing fields in the data source 
d. rename fields in the data source 

10. How can you access the field properties for a merge field? 

a. Click the Properties button in the Data Form dialog box. 
b. Click the Properties button in the Mail Merge Recipients dialog box. 
c. Right-click the merge field in the document, then click Edit Field in the shortcut menu. 
d. Click the Properties button in the Customize Address List dialog box. 

11. The preset merge fields in Word are: 

a. Salutation and GeetingLine 
b. AddressBlock and GreetingLine 
c. AddressBlock and Salutation 
d. AddressBlock and CompanyInfo 

12. How can you preview the merge results? 

a. On the Mailings tab, in the Write & Insert Fields group, click Preview Fields. 
b. On the Mailings tab, in the Start Mail Merge group, click Data Preview. 
c. On the Mailings tab, in the Preview Results group, click Preview Results. 
d. Right-click any merge field in the document, then click Preview in the shortcut menu. 

13. Which three options are available when you click the Finish & Merge button? 

a. Merge Individual Documents, Merge to Printer, and Merge to Email. 
b. Create Individual Documents, Merge to Printer, and Create Email Messages. 
c. Edit Individual Documents, Print Documents, and Send Email Messages. 
d. Check for Errors, Merge to Adobe PDF, and Merge to Email. 
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Appendix A: Courseware Mapping 
Skills Required for the Microsoft® Office Specialist Word Expert Exam MO-101: 

Objective Domain Lesson 
1 Manage Document Options and Settings  

 1.1 Manage documents and templates  
  1.1.1 Modify existing document templates 1 
  1.1.2 Manage document versions 2 
  1.1.3 Compare and combine multiple documents 2 
  1.1.4 Link to external document content 2 
  1.1.5 Enable macros in a document 3 
  1.1.6 Customize the Quick Access toolbar 3 
  1.1.7 Display hidden ribbon tabs 3 
  1.1.8 Change the Normal template default font 3 
 1.2 Prepare documents for collaboration  
  1.2.1 Restrict editing 2, 3 
  1.2.2 Protect documents by using passwords 2 
 1.3 Use and configure language options  
  1.3.1 Configure editing and display languages 4 
  1.3.2 Use language-specific features 1 

2 Use Advanced Editing and Formatting Features  
 2.1 Find, replace, and paste document content  
  2.1.1 Find and replace text by using wildcards and special characters 1 
  2.1.2 Find and replace formatting styles 1 
  2.1.3 Apply Paste Options 2 
 2.2 Configure paragraph and layout options  
  2.2.1 Configure hyphenation and line numbers 1 
  2.2.2 Set paragraph pagination options 1 
 2.3 Create and manage styles  
  2.3.1 Create paragraph and character styles 1 
  2.3.2 Modify existing styles 1 
  2.3.3 Copy styles to other documents or templates 1 

3 Create Custom Document Elements  
 3.1 Create and modify building blocks  
  3.1.1 Create Quick Parts 3 
  3.1.2 Manage building blocks 3 
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Objective Domain Lesson 
 3.2 Create custom design elements  
  3.2.1 Create custom color sets 1 
  3.2.2 Create custom font sets 1 
  3.2.3 Create custom themes 1 
  3.2.4 Create custom style sets 1 
 3.3 Create and manage indexes  
  3.3.1 Mark index entries 4 
  3.3.2 Create indexes 4 
  3.3.3 Update indexes 4 
 3.4 Create and manage tables of figures  
  3.4.1 Insert figure and table captions 4 
  3.4.2 Configure caption properties 4 
  3.4.3 Insert and modify a table of figures 4 

4 Use Advanced Word Features  
 4.1 Manage forms, fields, and controls  
  4.1.1 Add custom fields 3 
  4.1.2 Modify field properties 3, 4 
  4.1.3 Insert standard content controls 3 
  4.1.4 Configure standard content controls 3 
 4.2 Create and modify macros  
  4.2.1 Record simple macros 3 
  4.2.2 Name simple macros 3 
  4.2.3 Edit simple macros 3 
  4.2.4 Copy macros to other documents or templates 3 
 4.3 Perform mail merges  
  4.3.1 Manage recipient lists 4 
  4.3.2 Insert merged fields 4 
  4.3.3 Preview merge results 4 
  4.3.4 Create merged documents, labels, and envelopes 4 
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Appendix B: Glossary of Terms 
AutoText – A reusable image or block of text that is stored in a 
gallery and which can be retrieved and inserted into a 
document. 

Bookmark – A feature for marking text or a location in a 
document. You can use bookmarks for navigation. 

Building Blocks – Blocks of reusable content that you can insert 
into a document. Building block content includes headers and 
footers, cover pages, text boxes, bibliographies, citations, 
placeholders, equations, themes, and content controls (fields). 
See Quick Part. 

Building Blocks Organizer – A feature you can use to view and 
manage built-in and user-defined building blocks and Quick 
Parts. 

Caption – A piece of text that identifies a table or figure in a 
document. Captions can be placed above or below the item 
they identify. 

Comments – A feature that you can use to annotate text in a 
document, similar to using sticky notes. 

Concordance File – A list of terms you want to index. 

Content Controls – Elements that you can add and customize 
for use in templates, forms, and documents to receive and store 
user input. 

Field – A code that Word uses to display dynamic content that 
represents a specific type of information, such as file name, 
date, page number, and so on. 

Form Fields – See Content Controls. 

Index – An alphabetical listing of specific content items and a 
reference to the pages on which they can be found. 

Macro – A recorded series of commands and actions that 
completes a desired task. 

Mail Merge – The process of combining information from a 
main document and a data source to produce mass mailings 
and other personalized documents. 

Mark as Final – A feature that turns off editing commands and 
proofing marks and indicates that a document should not be 
edited. 

Normal – The default template for creating blank documents in 
Word. Macros, AutoText, and toolbar and menu customizations 
are saved in this template unless otherwise specified. 

Organizer – A feature you can use to copy items such as styles 
or macros from one document or template to another. 

Password – A secret word or phrase that must be used to gain 
access to a document or to specific editing features. You can 
use passwords to protect your document from unwanted 
changes and unauthorized access. 

Paste Options – A feature that appears when you paste an item 
in a document, often containing options that affect the 
formatting of the pasted item in its new location. 

Properties – Characteristics that affect the behavior or 
appearance of an element in a document. You can set a content 
control's properties to make it appear and behave in a particular 
manner. 

Quick Access Toolbar (QAT) – A small customizable toolbar 
that displays by default above the ribbon, and contains popular 
commands such as Save, Undo, and Redo. 

Quick Part – A reusable piece of content such as an AutoText 
entry, document property, or field that you can insert into a 
document. See Building Blocks. 

Restrict Editing – A feature that you can use to control the type 
of editing that can occur in a document. 

Style – A named collection of formatting attributes you can 
apply to text in a document. 

Style Set – A collection of coordinated styles that are designed 
to work together. A style set may include styles for several 
heading levels, body text, quotes, and so on that are designed 
to work together in a single document.  

Table of Contents – A list of headings and their corresponding 
page numbers in a document. 

Table of Figures – A list of captioned figures, pictures, and 
tables in a document. 

Templates – Pre-designed forms created either by Microsoft or 
a user that can be used to create a specific type of document. 
Setting up a template enables documents to have a consistent 
look. 

Versions – A set of files that Word creates automatically as you 
work on a document. These files can be used to recover unsaved 
changes or to revert to an earlier form of a document. 

Wildcards – A set of characters (such as ? or *) that can be used 
to represent one or more other characters during a search. 
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+ 
+Body, 20 
+Heading, 20 

A 
Accessibility 

Language, 106 
Address Block, 131 
AutoText, 81, 82 

B 
Building Blocks 

Deleting, 86 
Organizer, 85 
Quick Parts, 81 

Building Blocks Organizer, 82, 85 

C 
Captions, 108 
Character Styles, 8 
Color Sets 

Customizing, 16 
Content Controls 

Help tips, 77 
Legacy Tools, 75, 77 
Properties, 75 

Customize the Ribbon, 70 
Customizing, 13 

Color sets, 16 
Style sets, 19 
Theme Fonts, 18 
Themes, 13 

D 
Data Fields, 122 
Data Record, 122 
Data Source 

Header row, 122 
Default Font, 71 
Developer Ribbon, 3 
Document Property, 81, 83 
Documents 

Captions, 108 
Comparing or combining, 43 
Index, 114 
Marking as final, 60, 61 
Password encryption, 53 
Protecting, 52 
Restricting edits, 57 
Table of figures, 110 
Versions, 50 

E 
Encrypting, 53 
External Content, 39 

Objects, 40 
Text, 41 

F 
Field, 82 
Fields 

Form, 73 
Quick Parts, 82, 84 
Updating, 85 

Font Options, 20 
+Body, 20 
+Heading, 20 

Font Sets, 18 
Fonts 

Default, 71 
Formatting 

Styles, 8 
Forms 

Locking, 77 
Restrict editing, 77 
Template, 74 

G 
General Options, 55 
Global Settings, 67 

Fonts, 71 

H 
Header Row, 122 
Hyphenation, 31 

I 
Importing, 39 
Index, 114 

Generating, 118 
Marking entries, 115 
Updating, 120 

Information Rights Management, 60 
IRM. See Information Rights 

Management 

L 
Language, 106 

Proofing, 107 
Legacy Tools, 75 
Line Numbers, 32 
Linking, 39 

Inserting, 41 
To a file, 40 

M 
Macro Project Items, 6 
Macros, 89 

Considerations, 94 
Editing, 97 
Recording, 93 
Running, 91 
Scripts, 89 
Security, 89 
Visual Basic, 94 

Mail Merge 
Address Block, 131 
Main Document, 122 
Merge fields, 131 
Recipients list, 122 
Using existing documents, 125 

Main Document, 122 
Marking as Final, 60, 61 
Merge Fields, 131 

Individual, 133 
Salutation, 131 

N 
Navigating Documents 

Index, 114 
Table of figures, 110 

Normal Template, 1, 10 

O 
Online Forms 

Considerations, 74 
Organizer, 5 
Orphan, 30 

P 
Pagination Controls, 30 
Paragraph Styles, 8 
Protecting Documents, 52 

Restricting edits, 57 
Using the General Options, 55 

Q 
Quick Part Gallery, 82 
Quick Parts, 81 

AutoText, 81, 82 
Building Blocks template, 86 
Document properties, 83 
Fields, 82, 84 

R 
Recipient List 

Data fields, 122 
Data records, 122 
Header row, 122 
Variables, 122 
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References 
Captions, 108 
Index, 114 
Table of Figures, 110 

Replacing Items, 27 
Restricting Editing, 57 
Restrictions 

Editing forms, 77 
Ribbon 

Developer tab, 74 
Tabs, 70 

Ribbons 
Developer, 3 

S 
Scripts, 89 
Searching, 24 

Replacing items, 27 
Wildcards, 24 

Style Conflicts, 48 
Style Sets 

Customizing, 19 
Styles, 8 

Character, 8 
Creating, 9 
Modify, 10 
Paragraph, 8 
Resolving conflicts, 48 

Styles Pane, 10 

T 
Table of Figures, 110 
Template, 74 
Templates, 1 

Building Blocks, 86 
Macro Project Items, 6 
Normal, 1 
Organizer, 5 
Saving, 2 
Sharing tools, 3 

Templates and Add-ins, 4 
Text Flow, 30 

Hyphenation, 31 
Line numbers, 32 
Orphan, 30 
Pagination controls, 30 
Widow, 30 

Theme Fonts 
Customizing, 18 

Themes 
Color sets, 16 
Customizing, 13 
Fonts, 18 
Style sets, 19 

Tracking Changes 
Combining documents, 45, 53 
Comparing documents, 43 

V 
Variables, 122 
Visual Basic Editor, 97 

Saving changes, 98 
Visual Basic for Applications, 94 

W 
Widow, 30 
Wildcards, 24 
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