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Working With the Data Files

The exercises in this courseware require you to use the data files provided for the book. Follow the
instructions shown to download the data files for this courseware.

1 Launch your browser and navigate to the CCl Web site location http://www.ccilearning.com/data.

2 Enter: 3272 in the Courseware # box and click | FindData |

3 Click Run in the File Download — Security Warning window. (Alternatively, you can choose to Save the
file to a location on your computer.)

4 In the WinZip window click Extract.

5 In the Extract window, from the Folders/drives list box, scroll and then click the Desktop folder and
click Extract.

The 3272 Student Files folder containing the required student work files has now been downloaded to
your desktop. It is recommended that you rename the folder using your own name before starting the
exercises in this courseware. You can reinstall and use the work files as many times as you like.
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What is the Microsoft Office Specialist Certification?

Microsoft Office Specialist (MOS) certification is the leading IT certification in the world. More than 1 million MOS exams are
taken every year in over 140 countries.

The Microsoft Office Specialist Program enables students to demonstrate the knowledge, skills, and abilities to productively use
Microsoft Office. The MOS Program enables students to tap into the full functionality of the Microsoft Office programs, resulting in
higher levels of individual performance and confidence, which can help those with MOS certifications distinguish themselves in the
workplace from those who are not certified. To learn more about these and other certifications, please visit www.certiport.com.

Microsoft

Office Specialist

The Microsoft Office Specialist (MOS) certification exams validate skills within the applicable Microsoft Office programs. The Office 365
& Office 2019 exams are powerful tools for assessing student skills and preparing students for real-world application. Skill assessments
include performance-based formats, revised instructions, multiple projects, and questions integrated with objective domains.

The available Microsoft Office Specialist Program 2019 exams include:

e Microsoft Office 365 & Office 2019 Word

e Microsoft Office 365 & Office 2019 Excel

e Microsoft Office 365 & Office 2019 PowerPoint

e Microsoft Office 365 & Office 2019 Outlook

e Microsoft Office 365 & Office 2019 Access Expert
e Microsoft Office 365 & Office 2019 Word Expert
e Microsoft Office 365 & Office 2019 Excel Expert

The Microsoft Office Specialist Program consists of two levels:
Associate and Expert.

ASSOCIATE EXPERT

Students earn a certification for each exam they pass; however, if Microsoft Office Microsoft Office
students earn any three of the four available associate Specialist - Associate Specialist - Expert
certifications, they will become Microsoft Office Specialist - v Ay 2)
Associates and earn an additional credential for this © Access Expert
accomplishment. If students want to advance even further and 5

. e e . xcel Word Expert
earn Associate certifications and any two of the three available
Expert certifications, they will become Microsoft Office Specialist Word Excel Expert
- Experts and achieve the highest credential within the Microsoft Outlook (+)

Office Specialist Program.*
PowerPoint Microsoft Office
Specialist - Associate

*This certification replaces the Microsoft Office Master credential.

Prepare for your Microsoft Office Specialist exam with Jasperactive!
Learn more about Jasperactive at www.jasperactive.com

. Founded on CCl Learning's world-leading courseware, Jasperactive is the
world's first kinesthetic Microsoft Office learning and validation system
mapped to the Microsoft Office Specialist Global Standard.

Jasmeracti\e '

icrosoft Office

For more information:

Visit www.ccilearning.com/store-ca/product-category/microsoft/ to learn more about the Microsoft Office 365 & 2019 books.
Microsoft, Access, Excel, the Office Logo, Outlook, and PowerPoint are either registered trademarks or trademarks of Microsoft Corporation in the United
States and/or other countries. The Microsoft Office Specialist logo is used under license from Microsoft Corporation.
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Preface About This Courseware

Course Description

This Microsoft Outlook 365 & 2019 Certification Guide teaches the information worker how to use the various
elements such as Mail, Calendar and Contacts to coordinate communication and collaboration with others.
The user will acquire fundamental concepts and skills, building on this foundation as they increase their
productivity in communication and sharing information with others.

Students who complete this course will have reviewed all of the exam objectives and be prepared to take the
Microsoft Office Specialist Outlook 365 & 2019 Exam #MO-400. Successful completion of the certification
exam provides a competitive advantage by validating the knowledge and skill sets for individuals who may
be seeking employment or advancement in their careers.

Course Series

This guide is one of seven courses in CCl's Microsoft Office Specialist series. The courses available in the
series include:

e Word 2016 Core
e Excel 2016 Core

PowerPoint 2016 e Word 2016 Expert
Outlook 2016 e Excel 2016 Expert
Access 2016

Course Prerequisites

This course is designed for students who are familiar with personal computers, using a keyboard and a mouse.
The course assumes students have completed the Microsoft Windows course or have equivalent Microsoft
Windows knowledge and experience.

O start and run Windows use Minimize, Restore Down/Maximize, or Close
O use the taskbar

O use the Start button
O

use the Help feature

use the left and right mouse buttons

understand file management techniques

Ooooag

navigate between files, folders, or drives

System Requirements

This courseware was developed using specific software and hardware configurations. To complete this
courseware, you should have the following for each student:

e A desktop or laptop system running Microsoft® Windows 10 and Microsoft® Office 365/2019
e Mouse or comparable pointing device

e 101-key enhanced keyboard

e A headset with a microphone for each student for recording a presentation

Note: Internet access is required to perform some of the hands-on exercises.

In the materials contained in this courseware, we assume that you have met these criteria, and that you have
successfully installed both Windows and Office on your computer.

If you subscribe to Office 365, features may be added or updated.

viii
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About This Courseware Preface

Classroom Setup

The features and exercises shown in this courseware were developed using the standard installation of
Microsoft Office 365 Professional Plus on a system with Windows 10.x and a Microsoft Exchange server. If
your computers have Windows 8.x or 7.x installed, you will need to adjust accordingly for the differences in
dialog boxes when saving or opening files.

Email accounts have been set up using names of people from our fictional company, Tolano Adventures.
While a data file has been provided to help you with the exercises, you will need to have access to an email
account to send or receive messages and other items as you proceed through the course. As this company
is fictional, some email addresses have not been set up and are used for demonstration purposes in the
exercises only.

It is likely your teacher set up the classroom computers based on the system requirements to run the software
for this course. Most software configurations on your computer are identical to those on your teacher's
computer. However, your teacher may use additional software to demonstrate network interaction or related
technologies.

Teacher Resources are available and are produced specifically to help and assist a teacher in preparing to
deliver the course using the CCl materials. Contact your coordinator or administrator, or call your CCl Account
Manager for information on how to access these resources.

Course Design

This course book was developed for instructor-led training and will assist you during class. Together with
comprehensive instructional text and objectives checklists, this course book provides easy-to-follow hands-
on lab exercises and a glossary of course-specific terms. This course book is organized in the following
manner:

Microsoft Outlook 2016

Table of Contents
Lessons
Lesson Objectives
Narrative Text
v" Graphics
v Tips and Tricks
v' Tech Notes
Exercises
v Graphics
v Tips and Tricks
v Tech Notes
Lesson Summary

Lesson Review
Appendices

Courseware Mapping

Glossary of Terms

Index
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When you return to your home or office, this course book will be a valuable resource for reviewing exercises
and applying the skills you have acquired. Each lesson concludes with questions that review the material.
Lesson review questions are provided as a study resource only and in no way guarantee a passing score on
a certification exam. Appendices in the back of this course book provide additional information.

Course Objectives

This course book teaches the skills you will need to successfully complete the Microsoft Office Associate
exam. These skill sets are introduced using a fictional company named Tolano Adventures, a travel service
that is a department within Tolano Environmental Consulting. Tolano Adventures offers the public
environmentally responsible tours.

You will use Outlook to communicate via email, set up appointments, tasks or notes which can be shared
with others, and work with your list of contacts and set up groups of contacts.

After completing this course, you should be able to:

manage Outlook settings and processes
manage messages

manage schedules

DRI

manage contacts and tasks

Conventions and Graphics

The following conventions are used in CCl learning materials.

File and Folder Names — Names of folders and files are indicated in italic font style.

Database Fields - Names of database fields are indicated in purple italic font style.

Exercise Text — Content to be entered by the student during an exercise appears in Consolas font.
Procedures - Procedures and commands you are instructed to activate are indicated in bold font style.

Objective 1.1.1, 1.1.2 — This indicates the numbered objective from the Microsoft Office Specialist exam
being covered in this topic. Refer to the Appendix for a complete listing of exam objectives.

Technical Notes point out exceptions or special circumstances that you may find when working with a
particular procedure, or may indicate there is another method to complete the task.

Learn Exercise

Learn Exercise headings signal the start of step-by-step, hands-on exercises or other activities.

X 3272-1v1.00 © CCl Learning Solutions Inc.
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Using the PST File in Outlook

CClI has provided a PST file containing Outlook items already set up for the exercises. To use this file:

1
2

Launch Outlook. Click the File tab and click Open & Export. Then click Open Outlook Data File.

Navigate to the location of the student data files saved previously and double-click
andrewm@tolano.com (this data file will display Outlook items for Andrew McSweeney, the Travel
Director referenced in this courseware).

There will then be two Personal folders in the Folders pane: one should be for the default email account
set up on the computer; the second Personal Folder will appear as Andrew McSweeney which is the data
file you just opened. This is the folder where you will find the items referred to in the book although,
when sending messages, Outlook will use the email account set up for this computer.

To set the address book to show whenever it is accessed:

3
4
5
6

Click People in the Peeks Bar.
Right-click the Contacts option in the list and then click Properties.
Click the Outlook Address Book tab.

Click the Show this folder as an e-mail Address Book option and then click OK.

Note: The Tolano Address Book is required to work with the contacts referenced in Lesson 3, therefore you
will need to add either the andrewm@tolano.com or the Tolano Address Book file referenced in the

previous steps.

Adding the Tolano Address Book Only

If you only want to use the Tolano Address Book, you will need to include this file into the Data Files tab
within Outlook. The Tolano Address Book file includes the address book for our fictitious organization and is

located in the Student Files folder.

1
2

Launch Outlook. Click File and click Account Settings. Click Account Settings in the menu.

Click the Data Files tab in the Account Settings window.

E-mail DataFiles RSSFeeds SharePoint Lists Internet Calendars Published Calendars Address Books

a Add...
Mame Location
Q andrewm@tolano.com ChlserstadminiDocuments\Qutlook Files\Cutlook 2076 PST Files\andrewmi

Note: This screen shows the andrewm@tolano.com PST file. Remember that if you are using this data file,

the Tolano Address Book is included. Proceed only if you are using your own mail account and need the

Tolano Address Book for Lesson 3.

3

4

5

Click Add, navigate to the Student Files folder.
Select the Tolano Address Book file to add it to the list in the Account Settings window.

Click Close and then refer to steps 3 through 6 outlined above to set up this address book.

3272-1v1.00 © CCI Learning Solutions Inc. xi
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Microsoft® Office 365 & 2019 Series

Microsoft’

Outlook

Certification Guide

Lesson 1: Getting Started
with Email

Lesson Objectives

In this lesson, you will learn to identify Outlook program items, beginning with Mail, where you will compose,

send, receive and view email messages. Upon completion of this lesson, you should be able to:

O

O
O
O
O

use the Ribbon and Quick Access Toolbar O set message options

use the Navigation Pane and Peeks Bar O work with attachments in messages
configure mail settings O read and view messages

compose, address, and format message text O reply to or forward messages

insert items into a message O save and print messages

What is Microsoft Outlook

Microsoft Outlook is a personal time and information management program that you can use for:
e sending and reading e-mail messages e creating a to-do list

e scheduling appointments e recording notes

e managing contacts

With Outlook, you can organize and share information on your desktop and communicate with other people
inside and outside of your organization.

3272-1v1.00 © CCl Learning Solutions Inc. 1



Lesson 1 Getting Started with Email

Looking at the Screen

When you start Outlook, it appears with the most commonly used feature to communicate and share
information with others — Mail. Your screen should appear similar to the following:

File Quick Access Help Ribbon Ribbon Display
Tab Toolbar Options

P Search
File Home Send / Receive Folder View Developer Help
~ % @ E 5 5 & [FMecting | B move to: ? — To Manager DJ, % @ ([} FD Search People /_\;)
[5Z Clean Up ~ St 2 — DM~ 2 Team Email ~ Done o (B Address Book
New  New Delete Archive | Reply Reply Forward <5 Reply & Del Z Create N ~| | Move Rules | Unread/ Categorize Follow Read
Email ems~ | S&Junk~ All £ More - J Reply & Delete &7 Create New - - - Read ~ Up~ | S Filter Email~ | Aloud
New Delete Respond Quick Steps [F] Move Tags Find Speech 2
N . (i) This item cannot be displayed in the Reading Pane. Open the item to read its contents,
> Favorites All - Unread ByDate~ T -
Shauna Adams = Collapse
~ : .
Andrew McSweeney Task Request: Standard Themes 1/5/2017 the Ribbon
<This item contains active content, Open the item to read its contents.>
Inbox 4
Sent ltems
dsingh@tolano.com
Deleted ltems Spring Brochure 12/5/2016
Drafts Hi, Andrew | was speaking to Lawrence last week and he mentioned you were looking for a
Junk E-mail -
Nicole Locklear
Outbox Business Cards 5/16/2012
RSS Feeds Hi, Drew I'm at the printer's location right now and just canfirmed your business cards are
Search Folders
Lawrence Jang
Anticipated Arrival 5/10/2012
Hey, Drew Still anticipating ta be in Seattle the week before the office is scheduled to
M s
Itends: 4 Unread: 4 T T T ﬁ¢ T
Folders  Peeks Split Active Folder Status Split Reading View Zoom
Pane Bar Bar Items Bar Bar Pane Buttons Slider

Figure 1-1 - Main Outlook screen
File tab — When clicked, this displays the Backstage view to select commands for organizing Outlook.
Quick Access Toolbar — Provides quick access to frequently used commands.

Ribbon — A collection of tabs providing easy access to a group of commands for specific purposes such as

changing the view, creating folders, or checking for new mail.

Collapse the Ribbon — Collapses or minimizes the Ribbon to show more items in the Contents Pane.
Navigation/Folders Pane — Move or navigate between the different mail folders in the Mail module.
Peeks Bar — Move or navigate between the different Outlook modules.

Split bars — Use to resize the panes; point the mouse cursor at a split bar to display 4k and drag the bar to
adjust the size of the pane.

Active Folder - Display the contents of the active (selected) folder in the Folders Pane.

Status Bar - Provides information on the number of items stored in a folder.

Reading Pane — Display the contents for the group item selected in the Navigation Pane.

View Buttons — Alternate between different views for the Outlook element; these vary with the active

element.

2 3272-1v1.00 © CCl Learning Solutions Inc.



Getting Started with Email Lesson 1

Zoom Slider — Click the buttons at either side of the slider to increase or decrease the zoom percentage by
10%, or drag the slider button to choose a particular zoom percentage.

The illustration on the previous page shows the default Outlook screen. Because many of the screen sections
can be resized, minimized, or turned off, your screen may look different. For example, the bar across the
bottom may show icons or it may display text.

This bar is known as the Peeks Bar and enables you to move to different modules or groups within Outlook:

= 8 -+ Mail Calendar People Tasks *-

Peeks Bar — Compact View Peeks Bar - Full View
Mail — Compose, send, read and manage messages.
Calendar — Schedule appointments, meetings or events.
People — Manage your contact list.
Tasks — An electronic to-do list that allows you to prioritize and track your activities.
To see a menu of other elements you can access from this bar, click the ... at the end of the Peeks Bar.
Notes — Enter brief notes. Navigation Options...

Folders — Display all folders in the top portion of the Navigation Pane. [J Notes
T Eolders

Shortcuts

Figure 1-2 - More
Elements

Shortcuts — Display a different pane that lists any shortcuts you have set, as well as
the option to navigate to Outlook Today (a quick view and summary of calendar
items, tasks, or messages for the day or week view) or to go to Microsoft Office
Online.

You can enter information into the individual elements or integrate Outlook features. For example, you can
send a message directly to a contact while you are working in the Contacts module. This courseware focuses
on the individual elements of Outlook, but some exercises demonstrate this easy integration feature.

ScreenTips help identify function buttons on the tabs of the Ribbon and the screen. To view a ScreenTip,
point the mouse cursor on the item. A tip then displays the name of the button along with a description of
its purpose. For some items, a keyboard shortcut may also display as an alternative for activating this feature.

pm 5[]
] [w|
Rules Unread/ Categorize Follow
h Read = Up~
we Tags
Rules

Iy Move Tags
Create a rule based on the sender,

Manage Quick Steps recipients or conversation topic of

Create, edit, delete, and rearrange this message to always move mail
quick steps, to a different folder,
Figure 1-3 - ScreenTip for a Dialog Box Launcher Figure 1-4 - ScreenTip for a Command

Using the Quick Access Toolbar

The Quick Access Toolbar, at the left of the title bar above the Ribbon, contains buttons for frequently used
commands. By default, this toolbar contains the buttons as shown below:

3272-1v1.00 © CCl Learning Solutions Inc. 3



Lesson 1 Getting Started with Email

Send/Receive Customize Quick
All Folders  Access Toolbar

Undo

Use the last button to customize or display commands you use frequently, such as a new message, print, or
spell check.

To customize the Quick Access Toolbar, use one of the following methods:

e click Customize Quick Access Toolbar and click a button from the list or click More Commands; or

e click File, click Options, click Quick Access Toolbar, then click a button from the list and make the
appropriate changes; or

e right-click the Ribbon, click Customize Quick Access Toolbar, click a button from the list and make the
appropriate changes.

To move the Quick Access Toolbar to below the Ribbon:
e click Customize Quick Access Toolbar and then click Show Below the Ribbon; or

e right-click the Ribbon, click Customize Quick Access Toolbar and then click Show Quick Access
Toolbar below the Ribbon.

Using the Ribbon

The Ribbon helps you find the commands you require. Commands are grouped on tabs with each tab relating
to a type of activity, such as inserting items into a message, changing the view of the Contents Pane, or
formatting text in the message. You can customize the Ribbon to display those commands you use frequently
in a particular order, or to add or remove commands for a Ribbon tab.

Fle ~ Home  Send/Receive  Folder  View Developer  Help

= [HMeeting | Bmo
& [ [ Clean Up ~ [m] E‘ érz «)WJ g S~ A Tea
) Reply

~ To Manager Iibl [_T%I @ EE FD Search Pecple A\,)

~ Done Address Book
) Z Coten —1 | Move Rules | Unread/ Categorize Follow (@) irmsteen Read
elete 7 Create New = . - Read = Up~ | N FilterEmail~ | Aloud

New Delete Respond Quick Steps [F] Move Tags Find Speech ~

Figure 1-5 - Outlook Ribbon

Mew  New

Delete Archive | Reply Reply Forward
Email liems~ | SO unk~ All

H More

To reduce screen clutter, contextual tabs such as the Picture Tools tab appear only when they are applicable.

Untitled - Message (HTML) Picture T...
File Message Insert Draw Options Format Text Review Help F{}yfmat Q@ Tell me what you want to do
BE o B m | e e (D | D B o
 E[B Artistic Effects ~ =t =0 E ~ | & Picture Effects ~ o
Remave Corrections i~ I Alt Wrap Crop — 067"
Background ~ G2, Picture Layout ~ Text Text~ [ Selection Pane 2~ ~ e
Adjust Picture Styles Rl Accessibility Arrange Size [N

Figure 1-6 - Contextual Ribbon

e Abutton that appears in a different color or has an outline is active; many of these de-activate when you
click them or click another choice.

e Each tab on the Ribbon contains groups with similar command type; for instance, the Home tab contains
the most commonly used commands for this module, and the Insert tab within a message window
contains groups of items you can insert into a message.

4 3272-1v1.00 © CCl Learning Solutions Inc.



Getting Started with Email Lesson 1

Some features include a Live Preview to demonstrate the effects of this T Movete:? —> To Manager
[ Team Email ~ Done

feature. For instance, a gallery option in the Format Text tab of a new © Reply & Delete %5 Create New

message contains a list of standard styles (formatting attributes). The

. . . . . . 3 New Quick Step >

first option is active for text, but if you point at another style option, = Mansae Quick S
7% Manage Quick Steps...
Outlook provides a preview of how the text will appear if you apply this

style. Figure 1-7 - Expanded Gallery

If a group has a scroll bar, use the button below the scroll bar to display the full list or gallery for that
option. This is the |¥| More button which, in this case, displays a menu with more options as shown
below. In some cases, you can click to select the option or you may see a Live Preview. You can turn off
the Live Preview feature in the General category using the Options command in Backstage.

Click the = Dialog box launcher button at the lower right of a group to show a dialog box or task pane
with more options for that group. Task panes appear at the left or right side of the screen. This button
displays the name of the item that appears when you click the button.

Properties

Settings Security
Importance | Mormal - I_E__ Change security settings for this message.
Sy .
Sensitivity | Mormal ~ Security Settings... C||pboard hd x

D Do not AutoArchive this item
Vating and Tracking options

Paste All Clear All

Click an Item to Paste:
2Z|. [Juse voting buttons w

[C1Request a delivery receipt for this message @ http://cclearning.com/data

D Request a read receipt for this message

Delivery options

® 5 DHa\re replies sent to Select Names..,
DDO not deliver before  None ~ [ [12:00 AM ~
[ Expires after None ~| [12:00 AM -

Save copy of sent message
Contacts...

Categories W Mone |

optone

Dialog Box Task Pane

You can select items from the lists within the dialog box. Use the arrow for a list box to display more choices,

or click a command to turn the feature on or off. It may display a preview of the changes.

A task pane usually contains options specific to the feature. The preceding graphic of the Office Clipboard

displays items when the Cut or Copy command is used.

The Ribbon can be collapsed to show more of your document or if you want to hide the Ribbon. To collapse
the Ribbon:

use the «~ button at the far right of the Ribbon; or

double-click any of the Ribbon tabs; or

right-click anywhere on the Ribbon and then click Collapse the Ribbon; or
press CTRL+F1.

Alternatively, you can use the Ribbon Display Options button to choose how the Ribbon behaves:

3272-1v1.00 © CCl Learning Solutions Inc. 5
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-------- Auto-hide Ribbon

T Hide the Ribbon, Click at the top
of the application to show it

——— Show Tabs

Show Ribkbon tabs only, Click a
tab to show the commands,

——— | Show Tabs and Commands

—— Show Rikbon tabs and
commands all the time,

Figure 1-8 - Ribbon Display Options

You can also access the Ribbon using the keyboard; some users consider the keyboard a faster method for
accessing some commands. Windows programs are consistent and share some keyboard shortcuts, such as
pressing CTRL+C to copy, CTRL+S to save, or CTRL+P to print.

To access the Ribbon using the keyboard, press ALT or F10 to display the keyboard buttons for the commands
in the Ribbon.

— /O Search E

File Home Send / Receive Folder View Hel
o & o
Meetin ]
™ & S &) [ B
53 Clean Up ~ - 2~ E
New  New Delete Archive Reply Reply Forward
Email Items ~ £ Junk~ All 5 Mere ~
Mew Delete Respond

Figure 1-9 - Accessing the Ribbon Using Keys

Using the Navigation Pane

The Navigation Pane is an efficient way of switching between different elements in Outlook and you
can customize it to your needs. The contents in the Navigation Pane will vary according to the element
in use.

Pubs - General

When you start Outlook, the Navigation Bar (or the Folders pane when in Mail) and the Peeks Bar
appear for further action. You can set these two bars to appear at the left side of the screen in collapsed
mode by clicking the ¢ button, as seen in Figure 1-10 at the right. Click the * button to expand the

k Ref Info

Quic

Navigation Bar and click the ™ to pin (always show) the Navigation Bar.

As you begin to use folders frequently, the Navigation Bar will contain buttons for the folders listed in
the Favorites group, or those folders you want to access quickly or frequently use. This is also referred
to as the Folders Bar, more often when in the Mail module. =

The Peeks Bar sits below the Navigation Bar/Pane, enabling you to point at an icon for a quick glance
at any outstanding items for that element. As noted earlier, you can choose to display this in Compact

. . . . . B
mode (shows icons only) or with full text. The following previews use the Compact view.
You can then click on a date or item in the list to open that item to the screen; alternatively, click the
icon to move and open the Outlook module.

Figure 1-10 -Collapsed
Navigation Pane
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Whether you display the full pane or keep it collapsed will depend on how you choose to organize your

messages. For instance, someone who receives a lot of messages may set up folders by the senders or

projects to store messages away from the Inbox, thereby leaving only current messages in the Inbox folder.

Others may choose to leave all messages in the Inbox and delete messages that are no longer relevant. The

decision on how to organize your messages may be driven by standards set up for an organization or within

departments.

Mavigation Options

Maximum number of visible items: n 0
[ Compact Mavigation

Display in this order

Mail Move Up
Calendar
People
Tasks
Motes
Folders
Shortcuts

Maove Down

You can choose how the Navigation Pane appears by default. Click
File, click Options, and then click Advanced. In the Outlook panes
area, click Navigation.

Notice how you can change the order of those modules you use
frequently, or reset the modules to the default order Outlook
provides.

Reset Cancel

Figure 1-11 - Navigation Options

Learn to set Outlook display for quick access

In this exercise you will set Outlook to display in a certain manner for quick access to messages. You will also

become familiar with some of the navigation tools in the main screen.

1

Start Outlook, if not already open on the screen.

The Outlook data file used for this course, is for Andrew McSweeney and this is where you will find
specific items mentioned such as appointments, contacts, or tasks.

Take a moment to review how Outlook appears on your screen. Then, at the left side of the screen click
the * or € button to expand or collapse the Folders Bar to display the full Folder Pane. If this is the first
time Outlook has been started on this computer, you will expand the Bar.

Click the = to pin the Folders Bar and keep it expanded.

At the top right of the screen, click the (Ribbon Display Options) button to display the menu and
then click Auto-hide Ribbon.

The Ribbon no longer appears across the top of the screen; this view is helpful when you want to see
more of the screen and access to the Ribbon only as needed. Alternatively, you can use the Ribbon
Display Options buttons once more to set other actions for the Ribbon.

Double-click the Title bar, click the Ribbon Display Options button, click Show Tabs and Commands
from the menu.

Your screen should return to the same view prior to step 1.
In the Peeks Bar, point at the Calendar icon to preview the current month, and then click the Calendar.

Today's date should be highlighted in a shaded box, along with a note indicating whether you have
anything scheduled for today.

Click the ... in the Peeks Bar and then click Notes.

Click the Mail icon to return to the Inbox display.
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Customizing Mail

Objective 1.1.1, 1.2.1, 1.2.2

You will probably mainly use the Mail element in Outlook. If so, you may need to customize this element to
help you create or respond to messages. To customize options for messages, click File, click Options, click
Mail and then click the option to change.

Outlock Options ? ®

General

@ Change the settings for messages you create and receive.

Calendar Compose messages
People / Change the editing settings for messages. Editor Optiens...
Tasks LCompose messages in this format: | HTML =
Search
abc Always < spelli sendi i
Language Always check spelling before sending Spelling and Autocorrect...

. ¥| lgnore original message text in reply or forward
Ease of Access

Adwvanced P i
D Create or modify signatures for messages, Signatures...
Customize Ribbon
ick Access Toolb . -
Quick Access Toolbar Aa Use stationery to change default fonts and styles, colors, and backgrounds. Stationery and Fonts...

Add-ins
Outlook
Trust Center utlook panes

Customize how items are marked as read when using the Reading Pane. B
ﬁ Reading Pane...

Message arrival
F When new messages arrive:
'—@ Play a sound

Briefly change the mouse pointer
~| Show an envelope icon in the taskbar

Display a Desktop Alert

Conversation Clean Up

Cancel

Figure 1-12 - Mail Options

Compose messages — Select which editor and mail format, automatic proofing tools, include a signature or
set the background for all new messages.

Outlook panes — Set the options to mark a message if using the Reading Pane to open and read messages.
Message arrival — Choose the options to notify you when a new message arrives.

Conversation Clean Up - Select options when cleaning up conversations including choosing a folder you
can read and delete later.

Replies and forwards — Set up how the original message appears, if at all, when you reply or forward a
message.

Save messages — Set up how and where you may want to save any unfinished messages to be completed
later.

Send messages — Determine how messages will be sent.

MailTips - Set which information or tips will display about a message in a small window near the notification
area.
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Tracking — Determine which options are active when requesting delivery receipts.
Message format — Choose options to determine the message format when messages arrive in your Inbox.

Other — Select other options when working with messages.

Customizing the View
Objective 2.3.7

You can customize the view for any of Outlook’s modules to your preferences, such as turning off the preview
to show more messages on the screen, turning the Reading Pane off, and so on.

File Home Send / Receive Folder View Help
' = Ri Sort — —
Cy 8B D | 1 o comenons A& B Ylre=mc: E Om A )
~| & Add Columns =
Change View Reset Message BE categories ™ FlagStatus @ Flags Start Date |= Use Tighter Folder Reading To-Do | Reminders Openin New Close
View > Settings View Preview ¥ Spacing Pane~ Pane~ Bar~ | Window Window Allltems
Current View Messages Arrangement Layout Window

Figure 1-13 - View tab for Mail

To customize the view, click the View tab to see the options available:
e Use options in the Current View group to change which columns appear on the screen.

e Use options in the Messages group to set the display for conversations (discussed later in this
courseware).

e Use options in the Arrangement group to sort the messages, preview one or more lines of the messages,
or adjust the displayed columns.

e Use options in the Layout group to display various panes on the screen.
e Use the People Pane group to adjust how contacts information displays on the screen, if at all.

e Use options in the Window group to set other options you can view when using the Mail module.

‘ Learn to customize options

In this exercise you will customize some options in Outlook and then change them back to the default.

1 Click File, click Options, and then click Advanced.

General i -
e [ﬁ Options for working with Outlock.
Mail
Calendar Outlook panes
People El Customize Outlook panes. Mavi
Navigation...
Tasks Reading Pane..
Search
Outlook start and exit
Language

A Start Outlock in this folder: |EZInbox Browse...
Ease of Access

. Empty Deleted Items folders when exiting Outlook
i Advanced

Customize Ribbon b LT

Quick Access Toolbar FE] Reduce mailbox size by deleting or maving old items to an archive data file. AutoArchive Settings...
Add-ins

Link Handling
Trust Center

Open supported hyperlinks to Office files in Office desktop apps

Reminders

Q‘ ~| Show reminders

Play reminder sound:  reminder.way
Show reminders on top of other windows

Automatically dismiss reminders for past calendar events
Pen
Use pen to select and interact with content by default

Export
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10
11
12

In the Outlook panes area, click Navigation.

Change the Maximum number of visible items to 5. Click Compact Navigation to turn this off.
Click OK twice to exit the dialog boxes.

Notice how the Peeks Bar has text instead of icons.

Click ... in the Peeks Bar and click Navigation Options. Click Compact Navigation. Click OK.

Click File, and click Options. Click Search from the list of categories in the left pane.

G | =
enere p Change how items are searched with Instant Search.
Mail
Calendar Sources
People - - -
Change the Qutlook stores indexed by Windows Search Indexing Options...
T:
frm—— —
Language Include results only from:
Current folder
Ease of Access
Current felder. Current mailbex when searching from the inbox
Advanced Current mailbox
Customize Ribbon ® All mailboxes

Quick Access Toolbar Include messages from the Deleted items folder in each data file when searching in All ltems

| When possible, display results as the query is typed
Add-ins
v| Improve search speed by limiting the number of results shown

Trust Center | Highlight search termes in the results

Highlight color: O~

| Notify me when results might be limited because search indexing is not complete

~| Show most relevant search results on top

In the Results area, click All mailboxes to have Outlook search all mailbox folders.
Click General at the left and then click the arrow for Office Theme. Select White. Click OK.
Notice how the top of the screen has a white background instead of the original default color for Outlook.

Click File, Options, and then click General at the left and then click the arrow for Office Theme. Select
Colorful.

Click Enable Live Preview if this feature is not turned on. Click OK.
Click File, Options, and then click Mail.

Scroll through some of the options displayed and then click Stationery and Fonts.

Signatures and Stationery

E-mail Signature  Personal Stationery
Theme or stationery for new HTML e-mail message
Theme.. Mo theme currently selected
Font: | Use theme's font 3

MNew mail messages

Font.. | | sample Text ]

Replying or forwarding messages

Faont.. | Sample Text 7‘

D Mark my comments with: | Sue Waong
|:| Pick a new golor when replying or forwarding

Composing and reading plain text messages

Font... Sample Text

Get signature templates

10
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13

14
15
16
17
18

19
20
21

In the New mail messages area, click Font.

Font  Advanced
Font: Font style: Size:
5egoe Ul 10
Script MT Bold ~ | |Regular 8 ~
segoe MDLZ Assets Italic 9
Segoe Print EBold
Segoe Script Bold Italic 11
Segoe Ul w 12 s
Font color: Underline style: Underline color:
Automatic ~ ~ Mo Color ~
Effects
IE Strikethrough IE Small caps
|E| Double strikethrough Eall aps
[®] superseript [®] Hidden
IE Subscript
Preview
Segoe Ul
Set As Default Cancel

In the list of fonts, scroll to select Arial.

Click the arrow for Font color and click Dark Blue from the Standard Colors area.

Click OK three times to exit all dialog boxes.

At the main Inbox screen, on the Home tab, in the New group, click New Email.

Click in the message body area, below the address and Subject fields. Type: Hello in the message.
Notice how the text appears in the new font and color selected previously.

Close this message without saving it as a draft.

Click File, Options, and click Mail. Click Stationery and Fonts.

Change the font back to Tahoma and the text color to Automatic. Click OK to exit all dialog boxes.

Creating a New Message

To send a message, open the mail editor, address the message, type and format the message text, and then

send the message. Before sending it, you can flag the message or set send options.

When you finish composing the message, you will want to send it to the recipients. The message is

temporarily stored in the Outbox folder until the mail server retrieves it and delivers it to the recipient via the

Internet or your organization’s network. If you set a delay for delivery of the message, it is stored in the

Outbox folder until the designated delivery time.

Note: The delay option works only with a dedicated mail server such as Microsoft Exchange. The delay

delivery option is discussed later in the lesson.
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To create a new message:
e on the Home tab, in the New group, click New Email; or

e on the Home tab in the new group, click New Items and then click E-mail Message; or
e press CTRL+N.

Untitled - Message (HTML)

File Message Insert Draw Options Format Text Review Help @ Tell me what you want to do
e v = = | A 2 | O AttachFile~ | B Follow up~ \D D
U L] o K | HighImportance LQJ D ¥
Paste BT U|® A = = = = = | Address Check o Lo Dictate Insights View
~ J S == =l=—= Book Names | |2 Signature - L, Low Importance - Templates
Clipboard 5 Basic Text Mames Include Tags Rl Voice Sensitivity My Templates ~
E To

1 Address Fields

Send Ce

Subject

Body of Message

Figure 1-14 - New Message

Addressing a New Message

An email address has the format shown at the right, consisting of two parts: a domain and a name. The
domain identifies the mail server's location on the Internet. The name identifies the storage location (mailbox)
on the server where the message is stored until the recipient is ready to receive it.

There are two ways to address a message:

e type the name or mail address directly in the address box; or

To Nick Klassen <nklassen@tolano.com=: ' ihanover@tolano.com:
Cc Nicole Locklear < nlocklear@tolano.com::

Figure 1-15 - Address Fields

e select the name from the Address Book.
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Select Names: Contacts

Display Name

Search: (® Name only (C) More columns  Address Book
Go Contacts - Other Address Books ~ Advanced Find
| Mame Email Address

& Blair Miller

A C Guanzon

8 Daniel Inex
£ David Singh

2 Abigail Colby
& Amar Boutros
£ Andrew McSweeney

A Brittany Cooke

8 Christie Akira
A Curtis Gorski

Abigail Colby [acolby@tolano.com)

Amar Boutros [aboutros@tolano.com)

Andrew McSweeney ([amcsweeney@tolano, com)
Elair Miller (bmiller@tolano.com])

Erittany Cooke (bcooke@tolano.com)

C. Guanzon [gguanzon@tolano.com)

Christie Akira [cakira@tolano.com)

Curtis Gorski [cgorski@tolano.com)

Daniel Inex [dinex@tolano.com)

David Singh [dsingh@tolano.com)

aboutros@tolano.com
amcsweeney@tolano.com
bmiller@tolano.com
bcooke@tolano.com
cjguanzon@tolano.com
cakira@tolano.com
cgorski@tolano.com
dinex@tolano.com
dsingh@tolano.com

8 Edward Tanaka
£ Frances Nakamura

Edward Tanaka (etanaka@tolano.com)
Frances Makamura [fnakamura@tolano.com)

etanaka@tolano.com
fnakamura@tolano.com

To Nick Klassen: ihanover@tolana.com
Cc Nicole Locklear
Bee

o | (o]

Figure 1-16 - Address Book

—  Click the first letter of the name for Outlook to search for the first name that matches the characters.
—  Select the name of the recipient and then click the address field to add the name in that field.

— To select consecutive names in the Address Book, click to select the first name in the list, press SHIFT
and click the last name in the list to select everyone from the first name to the last name in the list.

— To select individual names, select a name, press CTRL and then click each name you want to include
in the address field.

To address a message to multiple recipients, type a semi-colon (;) or a comma (,) as the separator character
between the names being entered into an address field.

Outlook provides you with the option to send a Carbon copy (Cc) as well as a Blind carbon copy (Bcc).
e Recipients addressed in the Cc box are visible to all other recipients of the message.

e Recipients addressed in the Bcc box receive a copy of the message, but their names are hidden from
other recipients of the message.

By default, the Bcc and the From fields are turned off in the New Message window and can be activated from
the Show Fields group of the Options tab. Note that once turned on, these fields will appear for every new
message until you turn the fields off using the same procedure.

Using @mention
Objective 2.1.3

When you want to draw a recipient’s attention, you can use the @ symbol to display a list of contacts.
Depending on the how the network was set up, you may see names of people as well as the names of any
groups. For instance, by typing a @ in the body message, Andrew could choose from the following list:

@ . This symbol has become a standard with social media and is used to tag or

lan Hanover
ihanover@tolano.com
Nick Klassen
nklassen@tolanc.com
Nicole Locklear
nlocklear@tolanc.com

Figure 17 - @ mention

mention something specific in the message or post. As you begin entering
characters for the special mention, the items in the list will change narrow to
match the characters being entered.

3272-1v1.00 © CCl Learning Solutions Inc.
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Entering and Formatting Message Text

Once you have addressed the message and entered a subject, you are ready to type and format the text for
your message. You can format text as you type or after typing it. Outlook provides you with numerous
formatting options.

Formatting refers to the process of enhancing the appearance or position of the text by applying attributes
such as a different font, changing the color of text, or adding bullets to text in a list. This does not address
the mail format used to send messages. In fact, text formatting is not possible if the mail format option is set
to Plain Text. HTML format is the default which displays all pictures and formatted text; Outlook will also
convert any messages it receives in Rich Text format into HTML format so you can view the entire contents
of the message.

VieW IS email in your browser

CClLearning

Webinar Series

Learn about Jasperactive MOS Online

Monday, November 9, 2020 - 1:00 pm to 2:00 pm (EST)

Register Here

Jas tive

S Online

Figure 1-18 - HTML Message

Plain Text removes any formatting applied in a message, making the message easy to read and small to send.
However, it appears very plain, as seen in the following compared to the HTML version previously:

https://click.email. microsoftemail.com/?qs=a3a0c856cd2 2c0f6302876d68a029d7c677a3ce05d21009b8fb493d0f3ffcec04a739d87beaf3671

The MCP Flash is a newsletter for Microsoft Certified Professionals. Did you know that daily and weekly delivery options are now available?
https://click.email. microsoftemail.com/ ?qs=a3a0c856cd2 2c0f653340caa5c252066f39c560017953bd5b29830ee18cf4814002f34ee9f3das6e your
subscription preferences.

Special Offers

Are you a recognized expert?

By blogging on the Gooroo.io platform you get an opportunity to share your knowledge and verify you know your stuff. MCPs also get fast-track approval to
the Gooroo Ambassador Program. Find out more here https://click.email.microsoftemail.com/?

qs=3f09dc38858f91d532b5d0c0ed8629d2b3557 ccbEch30e85f8934680fe33a97c17043 1eef9548d7d.

Figure 1-19 - Plain Text Message

To change the format for an individual message, within the new message, click the Format Text tab and, in

the Format group, click the appropriate mail format for this message. P

Notice that you can change the mail format for individual messages as shown here, or change  Aa Plain Text

it for all new messages you send (default is HTML). Be aware that this affects only those @ RichTed

. Format
messages you send and not the format of messages you receive.

Figure 1-20 - Email
Format Types

14
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You may want to type the message text first, select the text you want to format and then apply the required
format to the selected text. The best way to select text is to click at the beginning of the text you want to
format, and then drag over the rest of the text you want to format. The text you select highlights in a colored
background, and you can use the formatting buttons to apply the required formatting.

For basic formatting options, select the text and then, on the Message tab,

SegoelUl ~|10 ~A" A" = vi= v By
in the Basic Text group, click the required formatting option. Some of the .~ =, , ——_ —_—
formatting options are toggle buttons, meaning you can turn the feature S -

on or off by clicking the button. Others display an arrow that you can click

i ) ] Figure 1-21 — Basic Text group in
to display a list of options.

Message tab

As you select text in the message, you may notice a mini toolbar appears with  [segoeul o A A A
some commonly used text formats such as bold, font, font color, alignment, B 7 U &« A~ i=~i=~ sies
and so on.

Figure 1-22 - Mini Toolbar

Click the i in the Basic Text group to display the Font dialog box, giving you access to all of Outlook’s text
formatting capabilities.

Font Advanced

Eont: Font style: Size:
Segoe Ul Regular 10
Saipt MT Bold ~ | [ETEE - | (8 ~
Segoe MDL2 Assets Italic g
Segoe Print Bald
Segoe Script Bold Italic 11
12 v
Font color: Underline style: Underline color:
Automatic ~ {none} ~ Automatic ~
Effects
D Strikethrough D Small caps
[ pouble strikethrough [ &Nl caps
[ superscript [1 Hidden

D Subscript

Preview

update

This is a TrueType font, This font will be used on both printer and screen,

Text Effects... Cancel

Figure 1-23 - Font dialog box

The Format Text tab provides a comprehensive selection of text formatting features.

File Message Insert Draw Options Format Text Review Help & Tell me what you want to do
AaHTML - =R VT | EE 32
Eﬁ 5; ol | LM L A A A~ A il AaBbCcDe AaBbCeDe AaBbC - AA P O\
Paste 2 - —| Change | Editing | Zoom
¢ & AdRichTed B I U x x L - ﬁ = T Mormal | TMoSpac.. Headingl |+ Styles - .
Clipboard Format Font K ] Styles [ Zoom

Figure 24 - Format Text tab

You can switch between Message and the Format Text tabs to add or remove formatting options to the body
text. Be careful about adding too much formatting to the message as it can detract from the purpose of the
message. In general, if the message content requires a lot of text with formatting, you may want to set this
document up as an attachment. The more items you have in the message, the larger the message. Also
consider that the mail format you use may allow for formatting to appear but someone who does not use

the same mail format as you may receive messages in plain text, thereby losing any emphasis placed in the
text itself.
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Applying Themes

Themes are sets of integrated document designs that make your online documents attractive and effective.
Each theme has options such as background color or graphics, body and heading styles, bullets, horizontal
lines, hyperlink colors and table border colors. You can apply a theme to achieve a professional and well-
designed document for viewing in another application, in a message, or on the web.

Themes appear only with HTML mail format messages. Theme options such as styles, lines and graphics
appear when printed, but backgrounds and animated graphics will not appear when the document is printed.

To apply a theme to an individual message, on the Options tab, in the Moo Sh |RRER | £

A | Fonts ~
Themes on Page Bec  From Encr
- Eﬁ“ects ~ Color~ b

Office

Themes group, click Themes to display the gallery of color schemes.

As you point at an item in the gallery, Outlook displays a Live Preview that

1 3&»‘;
shows the effect applying this theme would have on your message. We .Aa ] A.“a f.\al f.a ..’é

Office Facet Gallery Integral

recommend you type your message before applying a theme so you can
see the effect the theme will have on the body of the text. The changes you ﬁ‘o_l f_\OI _‘:’a} fia 1
should notice immediately are the font style and size; background colors P fenfend D e

associated with themes do not appear so they do not blur the text, unless ﬁ‘g H ff_’ 1

Slice Wisp

you use the Page Color option.

Reset to Theme from Template

You can further customize the theme applied on an individual message by = &= growsc for Temes.
using the Colors, Fonts, or Effects options to the right of the Themes Save Current Theme..

command. Figure 1-25 - Themes

Note also that any themes or effects applied can only be seen while viewing the message online. When you
print the message, it returns to a static mode where printing will use varying shades of gray to represent the
colors, unless you have a color printer.

2 B2 =0 | Youcanalso add a background color to a message instead of a theme; click the Options
Page | Bee Fom | & tab, and in the themes group, click Page Color to select a color.

Color ~

Theme Colors

— w=w Aswith applying themes, be careful regarding the color you select for the background to

ensure recipients can still read the text clearly. Page colors also do not print when you
IIIIIIIIII print the message, but are beneficial if you want to use background colors to quickly

identify a type of message such as new product notices or administrative messages,
Standard Colors

m mmmmm Where they may not need to be a lot of formatting included in the message text.

Mo Color
More Colors...

Fill Effects...

Figure 1-26 - Page Color

Working with Styles

If you send messages with similar formatting, use styles to keep the look of your messages consistent. Styles
can help in identifying a particular theme or design such as newsletters, product announcements, and so on.

If you are familiar with Word, this feature works the same as in Word.
AaBbCcDc AaBbCcDe AaBhC( AA

Styles can be applied to text in individual messages, or you can create your TNormal | TNoSpac.. Heading1 — Change
Styles ~

own and save them in the Quick Styles gallery for future use.

Styles ]

Figure 1-27 - Styles gallery
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To view all styles available for a message:

e click the Format Text tab and, in the Styles group, click More to display the entire gallery; or

AaBbCcDe| AaBbCeDe AaBbC( AaBbCcl

TMNormal | TMe Spac.. Heading1 Heading 2

AQB asebcer assbeen aasbecne
Title Subtitle  Subtle Em.. Emphasis

AgBbCcDt  AaBbCcDe A@BbCcD( AaBbCcD:

Intense E... Strong Quote Intense Q...

AABBCCDL AABBCCDL AaBbCcDi  AaBbCcDe
Subtle Ref.. IntenseR.. BookTitle TListPara..

A+ Create a Style
FS" Clear Formatting

A_) Apply Styles...

Figure 1-28 - Styles gallery expanded
e click the Styles dialog box launcher to display the Styles pane, or
Styles - %

Clear All

Mormal

I

Mo Spacing
Heading 1
Heading 2

Title

Subtitle

Subtle Emphasis
Emphasis

Intense Emphasis
Strong

CQuote

Intense Quote
Subtle Reference
Intense Reference
Book Title

Ap oo EEepo s BERIE 2

List Paragraph

Show Preview

Disable Linked Styles
A,_ F“O\ A Options...

Figure 1-29 - Styles pane

e select the text in the message for the style, and in the Mini toolbar, click Styles.

Segoe Ul V10 A A éﬁ'
B T U#-~A-i=Z.:

= .~ Styles
=3 i=

Web Site AaBbCeDr| AaBbCeDe AaBbCe AaBbCcl

In our web site, we need to update t| THNormal | TNoSpac.. Heading1  Heading 2

AQB aasbcer assbeene aasbeen:
Title Subtitle  Subtle Em.. Emphasis

AgBbCcDc AaBbCcDc A@BbCcDt AaBbCcD:

Intense E... Strong CQuote Intense ...

AABBCCDC AABBCCDC AaBbCcDe AaBbCcDe
Subtle Ref... IntenseR.. BookTitle T ListPara...

A+ Create a Style
rAp Clear Formatting

AA) Apply Styles...

Figure 1-30 - Using Styles in Mini Toolbar
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When you use the Styles gallery, you can point at a choice and view how it affects the text. In the following
screen, notice how the mouse is pointing at the Heading 1 style giving you a preview of the proposed change

although Normal is still highlighted and active for the text.

Web Site - Message (HTML)

2 U
File Message Insert Draw Options Format Text Review Help Q  Tell me what you want to do
% | AaHTML o oo e S
f” : SegoeUl v 10 ~ A" A" Aa~ | Ao | = i AaBbCcDe| AaBbCcDe | AaBbCi AA R
c [y | AaPlain Text == \—_% - o cditi =
aste 2 — ange iting oom
& | AaRichTed B I U as x, X £ . ﬁ - o T Normal | TMo Spac... | Headntg1 | |5 Syles < .
Clipboard Format Font ~ Paragraph ] Styles ] Zoom ~
Heading 1
E To Nick Klassen <nklassen@tolano.coms;
Send Cc
Subject Web Site
Web Site
In cur web site, we need to update the following items:
¢ Pictures
s Prices
« Contactinfo

Figure 1-31 - Live Preview in Styles gallery

Outlook provides a live preview of how the text will appear if you click to apply this style. In the case of a
long message, such as a newsletter, you can set consistent formatting for a professional look. You can modify

these styles to suit the text in your messages.

Inserting Items in Messages

In addition to text, you can add other items into the body of the message to help the recipient find specific
information. Items can be inserted directly into the message area or included as attachments (discussed
later). You need only to position the cursor where the item is to be inserted and then activate the appropriate

command.

Inserting Hyperlinks

Objective 2.2.1
Consider entering a hyperlink when you can point the recipient to a web site address for more information,

or to include someone’s email address. When the recipient clicks this link in the message, they are directed
to the web site address or Outlook will create a new message addressed to this contact.

To insert a hyperlink manually:
e click the Insert tab and, in the Links group, click Hyperlink; or

e press CTRL+K; or
e right-click in the body message and then click Hyperlink.
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Insert Hyperlink

Link to:

Existing File
or Web Page

Place in This
Document

Create Mew
Document

E-mail
Address

Text to display:

Look in: |=| Documents

Current
Folder

EBrowsed
Pages

Recent
Files

Address:

ScreenTip...

Bookmark...

Target Frame..,

Cancel

Figure 1-32 - Insert Hyperlink dialog box

Inserting Pictures

Objective 2.2.2

You can insert a picture directly into a message, such as a new product or a photograph. This differs from
sending an attachment as this option inserts the item directly into the body of the message; it does not send

a copy of the original file.

You can also make adjustments to the picture to correct the brightness or contrast, or to add an effect to it.
To change the quality of the picture, you need a dedicated graphics design program such as Adobe lllustrator.

To insert a picture or clip art image, position the cursor where you want to place the image in the message.
Then click the Insert tab, in the Illustrations group, and click the corresponding option to use:

e Use the Pictures command when you have a picture or video file saved on your local drive, network

drive, or on the cloud (such as OneDrive).

e Use Online Pictures when you want to search for a drawing, movie, sound or stock photograph of a

specific topic from the Internet.

Online Pictures

0
Balloons

Powered by [» Bing

el
Airplane

Animals

Jel

ol
Baseball

ol
Autumn

Background

jol

Birthday Cake

Figure 1-33 - Insert Pictures from Online window
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The inserted image is automatically selected, showing small boxes called handles around the perimeter of
the image. Click the Format tab of the Picture Tools Ribbon to make adjustments, as necessary for the image.

‘Web Site - Message (HTML) Picture T...

file  Message Insert Draw  Options  FormatText  Review Help  Format Q  Tell me what you want to do

- EColor~ 5 Z Picture Border ~ 5 —— B Bing Forward| ~ [E2~ & —

£4 &~ || e s Fe e e P F 1Mess
E[ Artistic Effects ~ | | el B ol E ~| @ Picture Effects [ySend Backward ~ I

Remove  Corrections 3. = Alt Wrap Crop =3 g67

Background = =8 Text Textv [RSelectionPane 24~ . Y

Adjust Picture Styles | Accessibility Arrange Size [

Figure 1-34 Picture Tools Format tab

An alternative to inserting the picture within the body of the message is to send it as an attachment. Sending
the pictures as an attachment (discussed later in this lesson) makes the message larger than including the
picture within the message body.

Learn to create and format messages

In this exercise, you will create a new message and use various formatting options to enhance the text before
you send the message.

1 On the Home tab, in the New group, click New Email to create a new message.

2 In the To field, type: sadams@tolano.com. In the Cc field, enter the email address provided for you in
this class.

3 In the Subject field, type: Standard theme for messages
4 In the body text, type the following:
Hi Shauna,

Further to our discussion last week, | like the Facet theme for use in the Seattle office. | have
applied this theme in this message for you to view the color scheme.

Let us know which themes make the short list for internal messages so | can then poll the other
Travel Directors.

Thanks!
Andrew
5 Double-click the word Facet in the first paragraph and in the Mini toolbar, click Bold.
This word is now in boldface characters.
Now try applying the theme mentioned in the message body text.
6 Click the Options tab and, in the Themes group, click Themes.

7 Look at the different themes and then click Facet.

Notice how the colors for the buttons in the Themes group changed to match the main color scheme
for this theme.

8 Click Send to send this message.
Now use another method to create a new message.

9 Press CTRL+N to create a new message. In the To field type: lang@tolano.com. In the Cc field, enter the
email address provided for you in this class. In the Subject field, type: Winter Newsletter.

10 Click in the message body area and type the following:

20
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11

12

13

14

15

16

Hi Lawrence,

I'm trying to find a copy of the newsletter we released last year — would you have a copy you can
send me? | believe it started with the following:

Tolano Adventures — Newsletter
Volume 5, Winter Edition

Type: @sha to begin entering Shauna Adams and then press ENTER when you see her name in the
list. Then continue typing the rest of the email:

is looking to expand the number of times our newsletters are distributed in the year.

Thanks!

Andrew

Select the title that starts with Tolano Adventures and then click the Format Text tab, in the Styles group,
point at the Heading 1 style.

Outlook previews how the text will appear if you click this style. Notice how Outlook has the original
style, Normal, highlighted at the same time to remind you this is the original style applied to the text.
This is an example of how you can use styles to format the text to emphasize items or set consistent
formatting in the message.

Click Heading 1 to apply this style to the selected text.
The text should now have the formatting options associated with this style.

Select the “Volume 5" line, and on the Format Text tab, in the Font group, click the arrow for Font Color.
Then click Blue, Accent 1, Darker 25% (second to last color square in the fifth column of the color
palette).

Changing the text to the same color as the title marks the text as part of the newsletter and not the
message body.

If there is a blank line before the Tolano title, delete it.
Your message should appear similar to:

Hi Lawrence,

I'm trying to find a copy of the newsletter we released last year — would you have a copy you can send me? I believe it started with
the following:

Tolano Adventures — Newsletter
Volume 5, Winter Edition

Shauna is looking to expand the number of times our newsletters are distributed in the year.
Thanks!

Andrew

Send the message.

Now try sending a new message that includes a hyperlink and a picture.

17
18
19

Create a new message and click Address Book in the Names group of the Message tab.
Scroll through the list and click Nick Klassen to select it and then click To. Click OK.

Type: New Travel Director as the subject, click in the message body area and type the following (press
ENTER at the end of the web site address):
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Nick, | was planning to send this announcement for Katherine. What do you think?
Please welcome Katherine Wilkins as our newest Travel Director!

Katherine joins us after working with Expedia UK for five years. She has also traveled extensively
since graduating from high school, gaining experience working with small travel agencies in the
different countries she has lived in and traveled through.

You can learn more about Katherine by visiting her personal web site at:
http://central.com/profile=13264&"KatherineW".

Notice how the web site address has changed to a hyperlink. Note this link is fictional and will display an
error message if you try to navigate to it; it was created to demonstrate how to insert a hyperlink only.

20 At the bottom of the message, click the Insert tab and in the Illustrations group, click Pictures.
21 Navigate to the student data files and then double-click the Katherine.jpg file.

A picture of Katherine now appears at the bottom of the message with eight small boxes or handles
around the perimeter.

22 Click one of the corner handles and drag inward to make the picture approximately half its original size.
You have just resized an inserted picture in the message.

23 Send the message.

Working with Attachments

You may sometimes need to include with your message a file that was created in another program, or if you
have a lot of information to share. While Outlook enables you to insert a large variety of items into a message,
you may find it more convenient to receive an attachment instead of having the item embedded in the
message itself.

Depending on the type of file attached, the recipient may have to convert the file to a different format to
successfully open and read the attachment. For example, if you send a Microsoft Word document to a
recipient who uses WordPerfect, the recipient will have to convert the attached file to a different format to
be able to view its contents. Also be conscious of the size of the attachment and how the message may not
be delivered if the item is too large. For instance, you may be sending a presentation with 5 slides but the
one slide that has an embedded video, the total size of the presentation file may be larger than your Internet

I MEE DR

Attach Outlook Poll Business Calendar Signature

business cards or calendars to outgoing messages. File - Fem Card ~ -

Tnrlude

connection allows.

It is also possible to attach other Outlook items such as contacts,

|I1C|uding Attachments Figure 1-35 - Outlook items that can
Objective 2.1.1

be attached

You can attach files to a new message, or to a message you want to reply or forward; the attachment can be
included before or after you type the message text. Note that Outlook blocks some attachments as part of
its internal security, as with files which have .exe, .bat or .com extensions. You can reduce the security level
or use different file formats, such as using zip compression software to send such files.

Items can be included from within Outlook such as a contact card or a message, or an external data file such
as a Word or Excel file, several images, or a video.

To add a file to a message, on the Message or Insert tab, in the Include group, click Attach File.

22
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Depending on what you have worked on, this drop-down menu may also include

a list of the files recently used. To select one of these files, click the file in the list;

alternatively, click one of the other commands to navigate to where the file can

be located and selected.

There are no restrictions regarding the location of the file. As noted previously,

you will need to be careful attaching files that may be flagged as a security risk

by the recipient’s mail server, or a file that is undeliverable because it is too large.

To add an Outlook item to a message:

@J (=) QJ’ [ Follow Up ~

| High Import
Attach Link Signature | - 9" Porance

File~x  ~ - 1 LowImportance
Recent Items
@lzl Attach Item >
Iﬁé Browse Web Locations >
B Browse This PC...

Figure 1-36 — Attach File

on the Message tab, in the Include group, click Attach Item, then click Outlook Item; or

on the Insert tab, in the Include group, click Outlook Item.

Insert [tem X

Lookin:
~ [F] Andrew McSweeney ~ oK
=] Inbox (4)
[ Sent ltems Cancel
T Deleted Items Insert as
5] calendar et only
A= Contacts @ Attachment
[ Drafts.
[Z taurmal hd
ftems:
10 @ From Subject Received Categories Mention
v Older
2! Shauna Adams Task Request: Standard Themes Thu 1/5/2017 9:50 AM
<This item contains active content. Open the item to read its contents.>
[ dsingh@tola... Spring Brochure Mon 12/5/2016 1:11 PM
Hi, Andrew | was speaking to Lawrence last week and he mentioned you were looking for a copy of the Spring Brochure from last year. | happened to find it in a
Nicole Locklear Business Cards Wed 5/16/2012 11:20 AM
Hi, Drew I'm at the printer's location right now and just confirmed your business cards are ready. They will send the file to their Seattle office and have them
Lawrence Jang Anticipated Arrival Thu 5/10/2012 3:04 PM
Hey, Drew Still anticipating to be in Seattle the week befare the office is scheduled to open. | may even be able to arrive earlier to finalize the details on my new

Figure 1-37 - Attach Outlook item

If you decide not to include the attachment:

click the arrow for the item and then click Remove Attachment; or

click the item to select it and then press DELETE.

Learn to add an attachment

In this exercise, you will send a new message that includes an attachment, along with an Outlook item.

1
2

Press CTRL+N to create a new message and click the To button to display the address book.

Scroll in the list to see the names, click Lawrence Jang and then click the To button. In the Cc field, type

the email address assigned to you for this class (or use your personal email address). Type a comma and

then type: nklassen@tolano.com. Then click OK to return to the new message window.

Notice how Outlook updated the email addresses to show a semi-colon instead of the comma you

entered in step 2. By default, Outlook uses the semi-colon to separate email addresses and will revert to

this symbol prior to sending the message.
In the Subject field, type: Org chart.

Click in the body text area and type:

Attached is the most recent organization chart for Tolano Adventures, as well as the

contact information of the new lawyer in our building.

3272-1v1.00 © CCl Learning Solutions Inc.
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On the Message tab, in the Include group, click Attach File and then click Browse This PC.

Navigate to the student data files and click the Tolano Organization Chart.pdf file. Press CTRL and then
click the Julie Neuman item.

You should now have two files selected to include as attachments with this message.

8

Click Insert.
% To Lawrence Jang <ljang55@outlock.com>:
Send Ce ceistudentD1 @gmail.com; ' Nick Klassen <nklassen@tolano.coms:
Subject Qrg chart
Ju\.\e Neuman.vef - A Tolar.m Organization Chart.pdf
—I 2KB we | 199 KB

Send the message.

Send another message to Shauna.

9

10
11

12

13
14
15

Create a new message and, in the To field, begin typing: s

To sa|

Ce Recent People
M Shauna Adams X
Sublect sadams@tolane.com
This is an example of the AutoComplete feature where Outlook recognizes this person as someone you

have sent messages to previously. As a result, a list appears whenever you enter similar characters,
enabling you to save time from entering the entire email address simply by clicking the name in the list.

If you want to remove the person from the list, point at the name and press DELETE or click the x at
the right of the name.

Press ENTER to accept the suggestion provided by Outlook (sadams@tolano.com).

In the Cc field, enter the email address provided for you in this class. Click in the Subject field and type:
Notes on emergencies.

In the message body, type the following:

On the report we started, we also need to provide information about how to deal
with emergencies for our clients. | know you are working on confirming the text, and
this draft can be combined with the information your team has assembled.

On the Message tab, in the Include group, click Attach File and click Browse This PC.
Select the Emergency instructions file from the student files location and then click Insert.

Send the message.

Using Message Options

Objective 2.1.5, 2.1.6

You

may want to use other options that affect the way the message is delivered or displays for the recipient:

click the Message tab, in the Tags group, click the desired option; or

24
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|:t| Follow Up ~
! High Importance
\l, Low Importance

Tags ]

Figure 1-38 - Tags group

e click the Options tab and then click an option.

File Message Insert Draw Options Format Text Review Help @ Tell me what you want to do
v 1 == ]
. I:l Gl g/_\l g/_\l El Request a Delivery Receipt \l’ G@ Q
Fonts ~ C L -
Themes Bcc  From Encrypt | Use Voting - Save Sent Delay  Direct
= R t a Read R t
- Effects ~ = Buttons ~ =l ey Itern To ~ Delivery Replies To
Themes Show Fields Encrypt Tracking ] Maore Options ]

Figure 1-39 - Options tab
The Message Options dialog box contains a variety of features to add to the message. To display this dialog
box:
e on the Message tab, in the Tags group, click the Message Options dialog box launcher; or

e click the Options tab, in the Tracking or More Options group, click the Message Options dialog box

launcher.
Properties
Settings Security
Importance | Mormal - E_ Change security settings for this message.
- B ; ;
Sensitivity Normal ~ Security Settings...

[1 Do not AutoArchive this item
Voting and Tracking options

22|, [ usevoting buttons i
|:| Request a delivery receipt for this message
|:| Request a read receipt for this message

Delivery options
0] 5 [ Have replies sent to Select Names...

[J Do not deliver before  None w

|:| Expires after None v

Save copy of sent message
Contacts...

Categories Mone |

Figure 1-40 - Message Options

Settings

e Importance - The mail server delivers High priority messages faster than Normal priority; Low
priority messages are delivered when the mail server is least busy.

e Sensitivity — Identifies the type of message received such as Normal, Personal, Private, Confidential.

e Do not AutoArchive this item - Do not include in archive file generated automatically by Outlook
to keep the size of the Outlook file smaller.

e Security Settings — Set additional security options to ensure your message is secure and opened
only by the appropriate people.
Voting and Tracking Options

e Use voting buttons — Use to conduct an online survey. Select standard choice items from a
predefined list or type the text for your choices.
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e Request a delivery receipt for this message — Receive a receipt message when your message is
delivered to the recipient.

¢ Request a read receipt for this message — Receive a receipt message when your message is
opened by the recipient.

Delivery options
e Have replies sent to — Specify a mail address other than your own where all replies will be sent.

¢ Do not deliver before — Specify a date and time when you want the message to be sent; active only
with an Exchange server.

e Expires after — Enter a date when your message will expire; these messages display with
strikethrough formatting. You can open expired messages; active only with an Exchange server.

e Save copy of sent message - Save a copy of this message in the Sent Iltems folder.
e Contacts — Assign this message to a contact for reference.
e Categories — Assign a category to this message to help find or sort related messages.

Options set up using this dialog box are used for the current message only. To set options for every message
you send or receive, click File, click Options, click Mail for the category and then select the required option.

Using the Voting and Tracking Options

Voting buttons are used to conduct an online survey using standard choice items (such as Yes or No) from a
predefined list, or you can type the text for your choices. Voting buttons appear below the Message tab when
the sent message is open. The recipient clicks the appropriate button and a response is sent via email. As
you begin to receive responses from your voting message, these results are tallied in the original sent
message; use Tracking to view these results.

To add voting buttons to a new message, on the Options tab, in the Tracking group, click Requesta D

Use Voting Buttons. UseVoting || gy est R
Buttons ~ S
To create your own voting options, click Custom to open the Properties dialog box and ApproveReject
type the text for the custom voting buttons, separating each vote option with a semi- festle
Yes;No;Maybe
colon.
Lustom...
[ Use vating buttons Richard; Christie;Jamie;Nicole;| ~ Figure 1-41 -
Figure 1-42 - Use voting buttons field Voting Options

To display the results, open the message you sent from the Sent Items folder and, on the Message tab, in the
Show group, click Tracking.

Outlook displays an information bar  (i)this message was sent on 12/10/2020 3:10 b,
. Reply Totals: Pub Mite 1; Bowling 1; Soccer Game 0; Paint Ball 0
with a total of the votes for each button

Recipient Response
in the message, as well as a list of the (B (133 {210 2T S
people who received the message, Bowling: 12/10/2020 3:21 PM
his/her vote, and when a response was
sent back to you. A voting response
message shows the o’ symbol. Figurel- 43 - Tracking number of votes
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Requesting Delivery or Read Receipts
A Delivery Receipt lets you know when your message is delivered, although it does not tell you if the recipient
is logged in to see or read the new message. A Read Receipt tells you that the message has been opened by
someone viewing that Inbox. It is possible to request both a delivery receipt and a read receipt for the same
message.

Normally when the recipient opens your message, a prompt =~ ©F  Micosoft Outi.. Delivered: Immediate Action

Your message has been delivered to the following recipients:

appears to notify you that the recipient has received the Figure 1-44 — Delivery Receipt confirmation

email.

The image at the right is an example of the message you see when

you open a message that has a read receipt requested. Sue Wong requested a read receipt be sent
! when message 'Immediate Action’ is read. Do you
want to send a receipt?

The recipient can choose whether to send the receipt. The recipient

. |:| Don't ask me about sending receipts again
can still open and read the message.
Yes Mo

It is possible to request a Read Receipt and not receive one, even if

the recipient has read the message. Some reasons for this may be: Figure 1-45 - Read Receipt confirmation

e The recipient’s email program does not support receipts.
e The recipient clicks No when processing the above prompt.

e The recipient has set his/her mail program to ignore all requests for read receipts.
When you receive a message with a (ZE symbol, this means the message was received by the recipient.

You can also request a delivery or read receipt from within a new message by clicking the Options tab, and
in the Tracking group, click the option you want to track.

Sending the Message

A benefit of using Outlook is that it detects when you may have forgotten

to attach something with the message. Based on what options you choose | Youmsy have forgotten to stach a
file.

for the message or some common words associated with sending an item, [Joon . .
Don't show this message again

Outlook may display the message at the right after you click Send.

You can then choose the appropriate action based on the message | ) )
Figure 1-46 - Notice of possible

requirements. attachment missing

‘ Learn to apply options for a message

In this exercise you will send a message requiring the recipients to confirm receipt of the message and that
they have read the contents.

1 Create a new message, using the following as a guide (be sure to include yourself in the To or Cc field
so you also see a copy of this message):

To Andrew McSweeney: ) Curtis Gorski: ' Jamie Gibson <jgibson@tolanc.com>; ' Kanda Yamote <kyamoto@tolano.com=;
; - Katherine Wilkins <kwilkins@tolano.com>; ' Lawrence Jang <ljang33@outlook.com>: ' Toby Belanger (tbelanger@tolano.com]:
Send Cc Nicole Locklear,
Subject Social Event for Travel Directer's Meeting

We are planning the agenda for our quarterly meeting and want to include a social event on the Thursday. We need your vote on the suggestions.
Nicole will tally the results and let us know as soon as she has received responses. Please try to vote before the end of next week so we have time to arrange the event.

Thanks!
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5

Click the Options tab and in the Tracking group, click the Message Options dialog box launcher.

Click to turn on the Use voting buttons field and replace the text with: Pub Nite; Bowling; Paint Ball;
Soccer Game.

Click Have replies sent to, delete any address listed and click Select Names. Double-click Nicole
Locklear in the list and click OK. Then click Close.

Send the message.

Now create a message with requests for delivery and read receipts.

6

10

Create a new message and address it to Nick Klassen with a Cc to Amar Boutros
(aboutros@tolano.com) and the email you are using in this class.

Type: Budget for New Proposal as the Subject title. Then type the following for the message body:
We need to meet to discuss the feasibility of the new tour proposed for next Spring.

Let me know when is convenient to meet via Skype and | will schedule a meeting with
a preliminary budget attached to review for full costs and potential revenue.

Thanks!

Click the Options tab and, in the Tracking group, click the Request a Delivery Receipt and the Request
a Read Receipt options. Then send the message.

If a message appears indicating Outlook detects you might have forgotten to attach a file, click Don’t
show this message again to turn off this feature and then click Send Anyway.

Reading and Viewing Messages

As you begin using email you will start to receive a variety of messages. Important messages may require

immediate attention while others may contain general information that you can read later. Outlook provides

different ways to scan and prioritize your messages.

Checking for New Messages

By default, any message sent to you goes into your mailbox on the mail server where you have an account.

When you want to view your messages, you must download them to your computer. Outlook normally puts

new messages in the Inbox folder in the Mail module.

When you select the Inbox folder in the Folders Pane, Outlook displays the list of messages in that folder in

column format. New (unread) messages appear with a vertical bar at the left of the message; this disappears

when you open the message. Read or opened messages simply appear in the folder list.

Depending on how you have set up Outlook, you may be alerted to incoming messages by a sound. A *~

symbol may also display on the taskbar with the Desktop Alert message; you can open the message directly

from the alert, or you can go to your Inbox.

By default, Outlook automatically checks the mail server and downloads new messages at specified intervals,

for example, every five minutes.
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To check for new messages or send messages in your Outbox manually:
e click the Send/Receive tab, in the Send & Receive group, click Send/Receive All Folders; or

e on the Send/Receive tab, in the Send & Receive group, click Send All to send messages in your Outbox
folder only; or

¢ on the Quick Access Toolbar, click the (Send/Receive All Folders) button; or
e press F9.

When messages appear in the Inbox, the default display contains one line of the body message below the
sender’'s name and subject. You can click the message in the list to display it in the Reading Pane.

Messages appear in chronological order by default, with the most recent to the oldest. Outlook may also
display a light colored bar between messages indicating the age of the message, such as Today, Older, Last
Week, and so on.

You can navigate through the list of messages in the Inbox by clicking the message or using the arrow keys
on the keyboard. Use PGUP and PGDN move to the top or the bottom of the list respectively.

Saving Messages

Objective 1.4.3

Sometimes you may want to save the message for another use, such as with a document, a web page, or just
to be able to see the entire message without having to start Outlook.

Saving a message is similar to saving an attachment — the message becomes a file you can then store in a
location on a particular drive.

To save a message in a different format, select or open the message, then click the File tab and click Save
As. You can then use the Save as type field to select the appropriate format.

Save as type: |Outl00k Message Format - Unicode V|
Text Only
Outlook Template

eFolders Outlock Message Format

Outlook Message Format - Unicode
HTML
MHT files

Figure 1-47 - Save message types

You can also save a new message if you cannot or are not ready to send it yet. When you click the Close
button with a new message (one that's never been sent or a response), Outlook will prompt you with:

| ‘Want to save your changes?

Yes No Cancel

Figure 1-48 - Save Message prompt

Click Yes to automatically save this file in the Drafts folder. You can then view or open this message to
complete it later. If you have the Reading Pane active, you can click the message in the Drafts folder to make
changes directly in the Reading Pane.
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m[ Discard ] Pop Out

B To Nick Klassen
Send Cc
Subject Agenda ltems

Here is the latest version of the agenda. | will have more details

Figure 1-49 - New message in Reading pane

Use the [ pepout button to display the new unfinished message in its own window; alternatively, click
i piscard to delete this draft message.

Dealing with Attachments

When you receive a message with an attachment, it displays with a [l You can then save the attachment,
preview or open it for immediate viewing. Be careful with previewing or opening attachments and be sure to
read the screen very carefully, especially if this is a message from someone you do not know. Attachments
generally display as filenames in the Attachment field.

Previewing Attachments

To view the text for the message instead of the attachment, click Message at the left of the attachment. To
preview the attachment, click the arrow for the attachment and click Preview.

€ Back to message

Author:  CCl Learning Solutions Inc,

@ 2-fald Spring brachure.docx
187 KB

Newsletter SPO1

What's New

New Office

More services .. more tours! We are now in Seattle and will
be having an open house on May 16%. Andrew McSweeney is

moving from cur UK office to manage the Tolanc Adventures
division, and Jennifer Wilson will be managing the Tolano

Figure 1-50 - Preview of attachment in Reading pane

Opening Attachments

When you open an attachment, Outlook tries to open the file using the same application as the file type or
an application that is compatible with the file type (for example, Microsoft Word for a .doc file). You can then
view the contents of the file, as well as edit the file and save your changes. You will not be able to open
certain attachments if you do not have a compatible program installed on your computer; for instance, you
cannot see the contents of a PDF file if you do not have a PDF reader program installed.

You may also see warning messages from Outlook before 4 vou shouid only preview fites from a trustworthy source.

opening the attachment. Be very careful before you open Previewing the file might not show the full cantent of the file. To see
X . the most complete, up-to-date content, open the file.
an attachment and where possible. Try to preview the
. . Preview file

attachment to see what it may contain or save the

. . | AL bef iewing thi f file,

attachment and scan it before you open the file. . 2ys warh before previewing this ype offile.
Figure 1-51 - Warning message about opening

attachments
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To open and view the attachment:

double-click the attachment name; or

right-click the attachment and click Open.

Outlook then displays a new Ribbon so you can manage the attachment:

File Home Send / Receive Folder View Help Attachments

S X (B R O (B &

Open Quick Remowve Save Save All Upload Select Copy Show
Print Attachment As  Attachments > All Message
Actions Save to Computer Save to Cloud Selection Message

Figure 1-52 - Attachment tab

You can also right-click the attachment to display a menu with options:

Preview
= Open
T Quick Print

E“‘ Save As

|E“g] Save All Attachments...
CE Uplead >
> Remove Attachment
B Copy

[EWl Select Al

Figure 1-53 - Attachment options from right-click menu

Saving Attachments
Objective 1.4.2

You can save one attachment or all attachments in a message at the same time,

based on your requirements. To save one or more attachments:

in an open message, under Attachment Tools, on the Attachments tab and

in the Actions group, click Save As or Save All Attachments; or

with the message active in the Reading Pane, click File and click Save As

or Save All Attachments; or

right-click the attachment and click Save As or Save All Attachments.

Removing Attachments
Objective 2.1.1
If you decide not to save attachments for specific messages, give some consideration to how you want to

handle the message. Messages with attachments tend to be large and add to the size of the overall Outlook
data file. Once you save the attachments or if you don't need the attachment with the message, use one of

the following methods to remove the attachment:

Save All Attachments

Attachments:

2-fold Spring brochure.doot

Close

Figure 1-54 - Save Attachment
dialog box

under Attachment tools, on the Attachments tab, in the Actions group, click Remove Attachment; or

click the arrow for the attachment and click Remove Attachment.

Removing attachments will reduce the size of the message, as well as the overall PST file for your account in

Outlook (displayed later in the courseware).

3272-1v1.00 © CCl Learning Solutions Inc.
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Replying to a Message
Objective 2.1.4
You can respond to a message at any time. Depending on who was addressed in the message, you can reply
to just the sender (Reply) or to all recipients of the message (Reply to All).
To reply to the sender without opening the message in a separate window, click the message and:
e on the Home tab, in the Respond group, click Reply; or
e press CTRL+R; or
e right-click the message and click Reply.

To reply to the sender from an open message:

e on the Message tab, in the Respond group, click Reply; or

e press CTRL+R.

To reply to all recipients without first opening the message in a separate window, click the message and:
e on the Home tab, in the Respond group, click Reply All; or

e press CTRL+SHIFT+R; or

e right-click the message and click Reply All.

To reply to all recipients from an open message:
e on the Message tab, in the Respond group, click Reply All; or
e press CTRL+SHIFT+R.

The default layout in Outlook when you reply to a message will be a blank area with a horizontal line that
separates your reply from the original message. If you are using Plain Text or another mail format other than
HTML, the original message is indented or marked with a symbol (usually >) to identify it as part of an earlier
discussion. As you type your response, the text appears in a different color so the recipient recognizes this is
not part of an earlier discussion. This flow is commonly known as a thread.

You can change the default font color of messages by clicking File, Options and then Mail. Within this
category, click Stationery and Fonts. You can then click Font to change the color or font attributes such as
size or font style.

To change the font or indents for individual responses, within the open message select the response and
change the format attributes for characters or paragraphs on the Message or Format Text tabs.

Once you reply to a message, Outlook displays <2 next to the message to indicate a response has been
made to the main recipient, or %) if you replied to all recipients in the message.

Forwarding a Message
Objective 2.1.4

If a message requires action from someone else, you can send a copy of the message that person using the
Forward option. You can also customize the format or layout of forwarded messages using the Stationery
and Fonts button in the Options for Outlook.
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To forward the message to someone without first opening the message in a separate window, click the
message to select it and:

e on the Home tab, in the Respond group, click Forward; or
e press CTRL+F; or

e right-click the message and then click Forward.

To forward the message to someone from an open message:
e on the Message tab, in the Respond group, click Forward; or

e press CTRL+F.

Once you reply to a message, Outlook displays — next to the message to indicate this message was
forwarded to someone else.

Flagging Messages

Objective 2.1.5

You may want to flag an item or put a reminder on a message for follow up, or to request a reply to your
message by a specific due date. There are variations of the flag color to indicate the degree of urgency. For
example, use the red flag to mark messages that require attention today and a lighter red flag for messages
that can wait until next week. The flag symbol is located on the right hand side of the items. You can clear a
flag, mark it as complete at any time, or search for flagged messages using the Search Folders feature.

To add a flag in a new message, in the New Message window, on the Message tab, in | gjign ip -
the Tags group, click Follow Up (Figure 1-55). B Today

Tomorrow

Use Custom or Add Reminder to set flags for different purposes, set specific due dates
and to add reminders.

This Week
Mext Week
Mo Date

&
f
fa
fa custom..
o
v

Custom
Flagging creates a to-do item that reminds you to follow up. After
you follow up, you can mark the to-do item complete. Add Reminder...
Flag to Follow up| w Mark Complete
Start date | Thursday, December 10, 2020 L
Due date |Thursday, December 10, 2020 ~ Set Quick Click
L Reminder 9Gp Set Quick Actions...
Thursday, December 10, 2021|~ 4:00 PM ~ i
Figure 1-55 - Follow
Clear Flag Cancel Ug menu
Figure 1-56 - Custom flag option
To add a flag to a message in the Inbox: ' Today
. . Ti
e on the Home tab, in the Tags group, click Follow Up; or 2 Tomorrow
3 This Week
e right-click the flag symbol at the right of the message (Figure 1-57). P Next Week
Outlook then inserts a link to this message in Tasks as a reminder. Note that this only flags ~ ® Nebate
your copy of the message; the original message remains in the Inbox. f custom.
[l Add Reminder...
w" Mark Complete
Set Quick Click...
Figure 1-57 - Flag
symbol menu
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The Set Quick Click option (Figure 1-58) enables you to specify which flag is to be
applied to a message when you click the flag symbol. By default, clicking the flag
applies the Today flag and a second click marks it as completed. Alternatively, click

the arrow to display a list of flag options to set.

To clear a flag:

e on the Home tab, in the Tags group, click Follow Up and then click Clear Flag;

or

When single-dicking on the Flags
column, add the following flag:

? Today
Today

Tomorrow

This Week
Mext Week

Mo Date

CE T TETEEE

Complete

e right-click the flag on the right of the message, click Follow Up, and click Clear Figure 1-58 - Set Quick

Flag; or

e in the Custom window, click Clear Flag.

To mark a flagged item as complete:

Click

e on the Home tab, in the Tags group, click Follow Up and then click Mark Complete; or

e click the flag in the message to automatically mark it as complete; or

e right-click the flag for the message, click Follow Up, and click Mark Complete; or

e in the Set Quick Click window, click the arrow and then click Complete.

Once a flag has been cleared or marked as complete, it will no longer appear in the Tasks area.

Using the Reminders Window

When you set a reminder for a message, Outlook will schedule it accordingly. As the reminder approaches, a

Reminders window displays with the reminders for you to manage. You can also activate this window at any

time; on the View tab, in the Window group, click Reminders Window. Any items with a reminder appear

with the [1 bell icon.

1 Reminder(s) — x

5:00 PM Thursday, December 10, 2020

CCl Learning Webinar Series — Value of Certification an...

Diismiss

Click S5nooze to be reminded in:

5 minutes ¥| | Snooze Dismiss All

] CCl Learning Webinar Series — Value of Certifi...

Figure 1-59 - Reminders window

Dismiss — Close this reminder and don't show again.

Click Snooze to be reminded in — Set the amount of time before being reminded of this item again. This

will need to be set individually for each reminder in the list.

Snooze - Click to set the snooze time selected and the reminder will appear again at the set time.

Dismiss All — Close all reminders and don’t show them again. You will be prompted to confirm this action.
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Are you sure you want to dismiss all
these reminders?

|:| Don't show this message again

Figure 1-60 - Dismiss all reminders confirmation

Note: You can change the default amount of time for reminders in the Outlook options. Click File, click

Options, click Calendar and then, in the Calendar options area, click the arrow to display the list for

Default reminders.

Learn to open and respond to messages

In this exercise you will open and respond to messages received, work with attachments and set other

options.
1 Click Inbox in the Navigation Pane if not already active.
2 In the list, press F9 to activate the Send/Receive feature then click the Budget for New Proposal
message.
The message contents display in the Reading Pane at the right of the screen. You should also notice the
Reply, Reply All, and Forward buttons appear above the message so you can respond instantly to it.
3 Click the Reply button in the Reading Pane.
This notification appears as a result of requesting a receipt when the recipient has read the message you
sent previously.
4 Click Yes to send the receipt back to Andrew, indicating you have read the message.
5 If necessary, enter the email address assigned to you in this class and then type the following:
I will schedule the meeting via Skype, for an hour in length.
Thanks!
In addition to seeing the RE: text in the Subject field, you should notice that the original text of the
message appears below your response. You may also notice [Draft] appears in orange at the left of the
original message, reminding you that this message has not been sent yet.
6 Click Send to send the reply.
7 Point at the original message in the Inbox and right-click the flag icon.
8 Click Add Reminder and change the time to be approximately 10 min from the current time. Click OK.
9 Click the Org chart message with the attachment icon.

10 In the Reading Pane, click the Julie Neuman attachment.
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€ Back to message
Last changed: Thursday, November 4, 2010

Julie Neurnan.vcf o Tolano Organization Chart.pdf

— 5KB or ) 203 KB

Full Name... Julie Neuman

Company Neuman & Associates

lob title Lawyer

File as MNeuman, Julie -
Internet

@ Email... - jneuman@neuman-associstes.com

Display as Julie Neuman (jneuman@neuman-associates.com)

Web page address

IM address jules.neuman@hotmail.com
Phone numbers

Business... w  [(540) 555-0022

Home... hd

Business Fax.. ¥

Mobile... v [540) 663-0044
Addresses

Business... w #0819 300 171st Street

New York, NY 98082
This is the Uss
mailing address Map It

Outlook now displays the contents of this attachment because it is in a format that Outlook recognizes
and can add it directly into the Contacts area.

11 In the Reading Pane, click the Tolano Organization Chart attachment.

Message 8] Julie Neuman.vef (2 KB} ‘ETouno Organization Chart.pdf (199 KB)

| Youshould only preview files from a trustworthy source.

Previewing the file might not show the full content of the file. To see the most complete, up-to-date content, open the file.

[Preview fite

) Always warn before previewing this type of file.

In this case Outlook displays a message indicating it cannot preview the contents of the attachment
automatically, and includes a warning to ensure the contents are secure prior to opening it.

12 Click Preview file.

€ Back to message
Last changed: Friday, June 21, 2013

Julie Neuman.vcf y . Tolano Organization Chart.pdf
5KB re ] 203 KB

(==

—-

nonoooaan
pHnoooaoon

I
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Now that you have previewed the contents of both files, you can save them to your data file folder.

13
14

15
16

17

Click Back to message in the Reading Pane to return to the message contents.

Right-click either attachment file and then click Save All Attachments.

Save All Attachments

Attachments:

Julie Neuman.vcf

Tolano Organization Chart.pt

Click OK.

Navigate to the Message Attachments folder in the student data files location and click OK to save the
attachments (Tolano Organization Chart and Julie Neuman) in this location.

Depending on the length of time from the time you set the reminder to when it appears, you will have
seen or will soon see a window appear reminding you to set the meeting with Nick Klassen.

Click Dismiss All to remove the reminder for this message and click Yes to dismiss all reminders of this
activity.

Now try saving a message in a different format that can then be used for other purposes.

18
19

20

21

22

Select the message with the subject Spring Brochure from David Singh in your inbox.

Click the File tab and then click Save As. Navigate to the Message Attachments folder in the student data
files location, and click the arrow for Save as type. Click Text only as the format, keep the name as
Spring Brochure and then click Save.

Start Word, click File, and then click Open. Navigate to the Message Attachments folder in the student
the data files location to find the text file just saved. If you do not see all files in this folder, click the
arrow at the right of the All Word documents field and change the file type to be All Files.

Double-click the Spring Brochure file to open this file in Word.

From: dsinghi@tolanoc.com

Sent: Monday, December 5, 2016 1:11 PM
To: andrewm@tolano.com

Subject: Spring Brochure
Attachments: 2-fold Spring brochure.docx

Hi, Andrew

I was speaking to Lawrence last week and he mentioned you were looking for a copy of the Spring
Brochure from last year. I happened to find it in a folder in Outlook and sending it to you now for
your use.

Notice how all the text from the message was saved into a simple format, even though you formatted it
in the original message, and you can now edit the text as required for other purposes. Note you have
saved the contents of the message only; to view the contents of the Spring brochure file, you need to
save the attachment.

Close Word without saving this file.
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Printing Messages

Objective 1.4.1

Sending messages to print provides you with a hard copy trail of conversations as well as the option to
archive items for record keeping purposes. While keeping the messages online gives you the option to track
conversations, there will be instances where a printed hard copy of the message is required.

To print one or more messages, select the message(s), click the File tab, and then click Print.

® Print

fn1 Info

Specify how you want the

%] itern to be printed and
Open & Export then click Print.

Save As

Printer

Save Attachments

XEROX PS

“% Ready
F'g. Print Options

Settings

Print

Table Style

Memo Style

Office Account

Feedback

Options

Exit

CCI - General - swong@ccilearning.com -

Outlook

®@® 2 - O x

‘Saad oo,

S & B Wi
et

Ve a0 e 1t yous will b L 1o e second webieRs of e O] Leaming Webinar Sares - Valse
o Corpicaion and B fomHome You wil kamal dbout what coetBeation can do for yous SA3os 3
B youscan o going cuen Yoo

VUG i 00 TR WP 3 S 6 YO HE T YOS CORVAERCS.
LTy 0 e 3555 B WBAE TS TR 0 0 ot R Toame o, 3

0 ol 25 3 s ] B S . MG il oo Baciagh B 10 g5t
‘ST WG 3 Team: ez,

4 oFl >

H

=3
om
(]

Figure 1-61 - Print

Outlook displays a preview of the message using the default print options:

e Use the middle panel to set up what is to print and from which printer. Click Print Options to set the
printer options, as well as choose to print any attachments with this message.
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Printer

MHame: XEROX PS V Properties
Status:

Type: Xerox WorkCentre 7855 PS

Where: [ rint to file
Comment:

Print style Copies

Table Style Page Setup... Mumber of pages: | All ~
% MNumber of copies: |1 2
Memo Style
. Define Styles.. [ colate copies
CIERIGE
Page range
® N
OPages:

Type page numbers and/or page ranges separated by
commas counting from the start of the item. For
example, type 1, 3 or 5-12.

Print options

D Print attached files. Attachments will print to the
default printer only.

Preview Cancel

Figure 1-62 - Print Options dialog box

Use the panel at the right to preview how the message will print — use the three buttons at the lower
right to change the view. You can use the magnifying glass to zoom in Q or zoom out Q of the
preview.

One Page

O «5 B2
100 -

t 1

Actual Size Multiple Pages

Use Settings to select the print style for your messages. Use Memo Style to print the actual contents of
the message whereas the Table Style is beneficial when you want a printed list of all the messages in the
Inbox.

‘ Learn to print messages

In this exercise you will print some of the messages you received.

1
2

0 N o U b~ W

Click a message in the Inbox. Then click File and then click Print.

In the Settings area, click Table Style.

Click the B (Actual Size) button at the lower right corner to zoom into the list of messages.
Click the @ (One Page) button to return to full page view for the message.

Click Memo Style in the Settings area to show only one message at a time.

If your teacher indicates, click Print to send this message to the printer.

Choose another message and try changing some of the options for the message.

Click the arrow at the top left of the window to exit the Print window.
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Lesson Summary

Now that you have completed this lesson, you should be able to:

M use the Ribbon and Quick Access Toolbar

N N @ X

Key Terms

Term

use the Folder Pane and Peeks Bar
configure mail settings
compose, address, and format message text

insert items into a message

set message options
work with attachments in messages
read and view messages

reply to or forward messages

N 8 8N A

save and print messages

Definition

Navigation Bar

The bar at the left side that displays a list of folders for storing messages, including
the Inbox, Draft, Sent Mail, Deleted Items, and so on.

Peeks Bar

The across the bottom of the screen, above the Status bar that displays the
components you can use in Outlook: Mail, Calendar, Contacts/People, Tasks, and
More Options.

Address Book

Similar to a manual address box, this lists all the contacts in your Outlook, including
a Global Address for the organization, as applicable. You can use this to select
recipients to send messages to, copy, or blind copy.

Mail Format

The format you can use to send your messages; in most cases you will send and
receive messages in an HTML format so you can easily see all pictures, videos, and
so on in the message. If you see plain text, then the recipient sent you a message in
that format type or the message was converted to plain text by the mail server.

Attachments Items such as files or Outlook items you can send to others, or receive with messages
from others. These can be previewed, opened, or saved.

Reply/Reply All Reply to the recipient who sent the message, or reply to everyone listed in the
message.

Forward Forward this message to someone else to handle.

Flag Mark an item for follow-up or further action in a specified time frame.

Reminders Set these when you want to be reminded to perform an action such as attend a
meeting, complete a task, or send a message.
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Quiz Questions

1.

What is the purpose of the Navigation Pane?

a. This displays the list of recipients who sent you messages recently.

b. This displays the folders you can navigate to within Outlook.

c. This displays the various modules or mini programs available in Outlook.

d. This enables you to navigate to other Office applications without exiting Outlook.

Why might you want to change the display of the Navigation Pane?

a. To customize the modules into an order that suits your working environment.

b. To show only specific items or to make the items appear in a specific order within the pane.
c. To customize the colors to match the company colors.

d. To rearrange the look and position of the Outlook modules on the Peeks Bar.

Which character can you use to separate multiple email addresses in the To field based on the default
settings?

a. /(slash) c. . (period)
b. :(colon) d. ; (semicolon)
Which format is best when sending email that may be viewed in Outlook on a web site?

a. HTML ¢. Rich Text

b. Plain Text

How can you send an email to a new recipient not in your contacts list?

a. Click the To button to navigate to the Contacts folder and select the name.
b. Click the To button to select the name from an Address Book.

c. Type the name of the person or his/her email address in the To field.

d. Click Reply in the message from the contact you want to send email.

e. Paste the name from a message in the Contacts list to see it in the Address Book.
Which item can you select from the Message Options dialog box?

a. Display the From field c. Delay sending a message

b. Flag a message for follow up d. Apply a theme to the message
Which type of attachments can you send with an email that won't be blocked?
a. Pictures, letters, or budgets c. Database files

b. System files d. Program installation files

Which symbol would you use to mention someone specific in a message?

a. # ¢ @
b./ d A
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10.

11.

12.

13.

14,

Which key can you press to check for new incoming, or send outgoing, messages?

a. F7 c. F8

b. F5 d. F9

Which response method should you use when the message should be sent to someone not currently
included in the recipient list?

a. Reply c. Reply All

b. Forward

Which method helps identify a message is new when viewing the Inbox folder?

a. Thereis a red exclamation icon next to the message.

b. There is a dark bar at the left of the new message which also appears in bold.

c. Thereis a paper clip next to the message.

d. The message appears in red text.

Why would you want to add a flag to a message?

a. To automatically move this message to an Urgent folder.

b. To remind you that an action is required.

c. To associate the message with a contact.

d. To change the text of the message to red as a reminder.

Why might you want to set use the Reminders Window?

a. The Reminders Window displays reminders of upcoming meetings only.

b. The Reminders Window displays reminders of statutory holidays upcoming in the month.
c. The Reminders Window displays any meetings or events that will occur within a specified time.
d. The Reminders Window lists all the upcoming events sorted by due date.

Which print style is the default style used to print messages?

a. Table Style b. Memo Style
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Microsoft® Office 365 & 2016 Series

Microsoft’

Outlook

Certification Guide

Lesson 2: Managing Email

Lesson Objectives

In this lesson, you will learn what options are available to help you manage your messages, including setting

up folders to organize them. Upon completion of this lesson, you should be able to:

O
O
a
a
a
a

work with signatures O clean up messages
work with conversations archive messages

apply categories

O

work with the folder list O use Quick Parts
O use Quick Steps
O

create folders manage junk mail

organize messages

Using Signatures

Objective 1.2.3

You can configure Outlook to automatically add a personal signature or closing to every message you send,
or you can apply a signature to individual messages. You can create multiple signatures in advance and then
choose which one to apply when you create new messages. For example, you may prefer a casual closing for
messages to co-workers and friends and a more formal closing for messages to customers or clients.

To create one or more new signatures, click File and click Options. Click Mail at the left panel and click
Signatures.
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Signatures and Stationery

E-mail Signature  Personal Stationery

Select signature to edit Choose default signature
E-mail account: | cyypng@ceilearning. com ~
Mew messages: [none) v
Replies/forwards: {none) o
Delete Mew Save Rename
Edit signature
Calibri (Body) w11 | Automatic w Business Card

Get signature templates

Cancel

Figure 2-1 - Signature window

To create a new signature, use the New button, or select an existing one from

Mew Signature

the Select signature to edit list box to make appropriate changes.
Type a name for this signature:

Once you provide a name for the new signature, use the Edit signature box to |

Cancel

add the text or images for the signature. You can use the format attributes above

the Edit box to format the text as required. Once the information has been set Figure 2-2 - New Signature
up, click Save to ensure all changes are saved with the signature. Notice Outlook window
also provides you with other options to manage the signatures.

After creating the first signature, Outlook will automatically set this up as the default signature to be used
for all new messages. You can change this to use another signature or no signature, for both new messages
as well as replies or forwards.

Note that you can also delete or rename signatures. There is no limit to the number of signatures you can
create for use in messages.

Applying Signatures

Objective 2.2.3

Regardless of which signature is set up as the default for messages, you can change the signature within a
message. You may need to delete the existing signature, if there is one set up, before inserting another

signature. [Z signature~ | |,

Pers-AM

To use another signature in a message, on the Message tab, in the Include group, click
TA-AM

Signature and click the signature to be included in your message.

Signatures...

Figure 2-3 - Apply
signatures list
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Learn to create signatures

In this exercise, you will create several signatures, set some as defaults and use other options.
1 Click File, click Options, click Mail, and then click Signatures.

2 Click New, type: TA-AM as the name of this signature and then click OK.

3 In the Edit signature text box, type the following:

Andrew McSweeney

Travel Director

Tolano Adventures

88 Piermont Drive

Seattle, WA 98117

(206) 555-4321
www.tolanoadventures.com

4 Select the entire text and then apply the following formatting to the text:
Font: Tahoma
Size: 10
Font Color: Green, Accent 6, Darker 50% (last column, last option)

5 Select Andrew’s name and make the size 12pt, then click Save.

Notice how Outlook now applies this signature as the default to use with all new messages. This is
appropriate since this is the main signature Andrew will use for business messages.

6 Click New, then type: Pers-AM for the name and then click OK.

7 In the Edit signature text box, create the following:

Andrew McSweeney
(206) 888-6262
amcsweeney@hotmail.com

8 Select the entire text and change the color to Blue, Accent 1, Darker 50% (fifth column, last option).
Then click Save.

You should now have two signatures in the list. To view these, click the signature in the list and its
contents will appear in the Edit signature box to view or edit.

9 Click the arrow for New messages and click TA-AM to set this signature to appear in all new messages.

In practice, you would also set a signature for the Replies/Forwards option; for the purpose of this
exercise, you will set the signature to appear for all new messages.

10 Click OK twice to leave the Outlook options.

11 Press CTRL + N to create a new message.
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B> -
Send Cc
Subject

Andrew McSweeney
Travel Director

Tolano Adventures

88 Piermont Drive

Seattle, WA 98117

(206) 555-4321
www.tolanoadventures.com

Notice how the signature set for all new messages now appears in the body text and is two lines below
where you can enter the text for your message.

If Andrew wants to send a message to a friend, however, the signature shown here is not the one that should
appear for a personal message.

12 Select the text for the current signature and press DELETE.

13 If necessary, click the Message tab and, in the Include group, click Signature.
14 Click Pers-AM in the list.

15 Close the message without saving.

As you work on your messages remember that, if you do not want to send the message yet, you can
close the message and have Outlook save messages in the Drafts folder. You can then open the message
from the Drafts folder later when you want to finish and send it. Folders are discussed later in this lesson.

16 Click File, click Options, click Mail, and click Signatures. Set the New messages field to be (none). Click
OK twice to exit the Options feature.

Note: In practice you would likely not turn this option off; in this courseware this is set for demonstration
purposes to show how signatures can be included all the time or for individual messages.

Working with Conversations

You can choose to have Outlook sort all messages by date and arrange them as conversations to group all
related messages. This helps you track the history of the conversation, the participants and all responses to
the original message.

To activate the conversation mode, use one of the following methods:

e on the View tab, in the Messages group, click Show as Conversations; or

e right-click anywhere on the column header row above the Inbox and then click Show as Conversations.

Show messages arranged by conversations in:

|
This folder All mailboxes Cancel

Figure 2-4 - Show Conversations

Click the required option for Outlook, that is, whether to show the messages in conversation mode for all
mailbox folders, or just the selected folder.
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Use the [ to expand the conversation, or click the I to collapse the conversation. In addition to these icons,
older messages for this conversation are indented from the left to indicate a conversation. Any features you
may have applied to a message such as a flag or reminder still apply with the message; all that has changed
is that the message is now grouped with other related messages for this topic for quick reference. The most
recent response appears at the top. As more responses to the conversation occur, earlier messages move
down the list, providing a simple timeline for this message topic.

You can also change the setup by clicking Conversation Settings in the Messages group:

=

=1 Conversation Settings ~ Sty

Frrused Tnkhaw

Show Messages from Other Folders — Includes messages moved to other

folders that are related to this message topic. ¥ Show Messages from Other Folders
+  Show Senders Above the Subject

Show Senders Above the Subject — Shows the sender's name above the

Always Expand Selected Conversation

Subject content. Use Classic Indented View

Always Expand Selected Conversation — Displays all conversations with Figyre 2-5 - Conversation
their related messages in expanded mode. Settings

Use Classic Indented View — Displays each message in the history trail of this message topic indented
further.

Ignoring Conversations
Objective 2.3.6

You can choose to ignore a conversation that is not important to track — for instance, if you receive a message
sent to a number of people that needs no action from you. By ignoring this conversation, it will not appear
in the message list and all responses for this conversation automatically move to the Deleted Items folder.
To ignore a conversation:

e on the Home tab, in the Delete group, click Ignore; or

e right-click the message and click Ignore.

Ignore Conversation

o The selected conversation and all future messages will be moved to the Deleted ltems folder.

|:| Don't show this message again

Ignore Conversation Cancel

Figure 2-6 - Ignore this conversation

Be careful with this option as, although the first message may not require action on your part, you may miss
the rest of the conversation. If you are unsure whether to ignore the conversation, leave the conversation
active in the message list, but do not expand the conversation header any further after reading the first few
responses. This lets you see what occurred in the conversation, without the conversation taking up display
space in the message list.

To turn off the Ignore option, display the items from the Deleted Items folder. Then click the message for
which you want to turn off the ignore feature and, in the Delete group of the Home tab, click Ignore.
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Stop Ignoring Conversation

o Do you want to stop ignoring this conversation and move it to the Inbox - swong@ccilearning.com folder?

|:| Don't show this message again

| Stop lgnoring Conversation Cancel

Figure 2-7 - Stop Ignoring Conversation

Hint: You can also right-click on the conversation message in the Deleted Items folder and click Ignore.

If you no longer want to display the messages in conversations, turn off the Show as Conversations
command.

Cleaning Up Conversations c...inceu

One method to manage the ma|| you receive ’?1 Cleaned-up itemns will go to this folder: Browse...
. . K Messages moved by Clean Up will go to their account's Deleted ltems.

IS to C|ean up your conversations When cleaning sub-folders, recreate the folder hierarchy in the destination folder
automatically. To set how conversations are Don't move unread messages

~| Don't move categorized messages

handled, click File, click Options, click Mail
and then make your selections in the ~| Don't move digitally-signed messages

~| When a reply modifies a message, don't move the original

~| Don't move flagged messages

Conversation Clean Up area.

Figure 2-8 - Cleaning up conversations

‘ Learn to work with conversations

In this exercise, you will look at how conversations appear in the message list.

1 Click the View tab and, in the Messages group, click to select the Show as Conversations to turn this
feature on, if necessary.

2  Click This folder to show the conversations for this folder only. Then in the message list, click a message
that shows [:at the left to expand the message.
Note: Depending on the number of messages been sent so far, you may have more conversations.

Notice how Outlook lists all the messages related to this conversation. If the Reading Pane is on, you can
see the contents of each message in the conversation.

3 Click the I* for the message, if available.
The message header has changed to reflect the topic and all messages are listed for this conversation.
4 Click the I* to expand or collapse messages in the conversation.

5 On the View tab and in the Messages group, click Show as Conversations to turn off conversations.
Then click This folder.

Organizing Messages

As you begin to receive more messages, you will want a way to keep them organized. Whenever possible,
delete messages you no longer need. However, you may want to keep some messages for a time and then
delete them later.

One way of organizing messages in the Inbox folder is to create folders, sort the messages using various
orders such as priority or by category, move messages, or archive older messages.
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Using Categories
Objective 2.3.4

Assigning a category to a message (or other group element in Outlook) can help find or sort different types
of information in Outlook. You can define your own category names and assign a different color to each
category. The same category definitions will apply to calendar items, contacts, tasks and notes. Multiple
categories can be applied to a message, as well as to outgoing and received messages.

To apply a category:

e click the message to select it or open the message; then on the Home tab, in the | [ Bluecstegory
Tags group, click Categorize; or B Green category
. . . . . . [ Orange category
e in a new message, click the Options tab, in the More Options group, click the -
. . . . Purple category
Message Options Dialog box launcher, and then click Categories; or
B Red category
e right-click the message, click Categorize and then click the category to apply. Vellow category
To modify existing or create new categories, click All Categories. BB 4Nl Categories..
Set Quick Click...
Color Categories
To assign Color Categories to the currently selected items, use the checkboxes next to FigUI’e 2'9 - CGtEQOI’iES
each category. To edit a category, select the category name and use the commands to the
right.
Shortout key New...
Rename
][ Orange category Delete
DD Purple category Color
][ Red category ~
O Yellow categary
Shortcut Key:
[None) ~

Figure 2-10 - Color Categories window

Use this dialog box to help identify what the categories should be. You can add as many categories or colors
as needed. To create a new category, click New.

Add Mew Category

Mame: \

Color: Shorteut Key: | (None) ~

OK Cancel
Figure 2-11 - Add new category [None) ~
Notice you can also set up a shortcut key for the categories. A shortcut key can be assigned ThLors
CTRL+F4
before or after you create the category. CTRL-F5
CTRL+F7
i i CTRL+F&

If you frequently use one category, you could set a Quick Click so |R-F2
when single-dicking on the Categories | this category is applied to a message with a single click. To set up a  |grir;
column, add the following categony: X . . . . CTRL=F12
| - _|| category for this option, click Set Quick Click from the category
.JE o category | ; F/gure 12 - Set

ist.

p— shortcut key

Figure 2-13 - Set Quick Click
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Sorting Messages
Objective 2.3.1

When you have a number of messages in your Inbox you may wish to change the way the messages or
conversations display to help organize or manage the items in the Inbox (or current folder displayed). You
can arrange the sequence of items in the list or filter out messages or conversations from the current display.

To change the sort order for messages and conversations:

e click the View tab, in the Arrangement group, click the option to sort the messages; or

Tl Reverse Sort

[E: % Date (Conversations) £3 From
~ | =1 Add Columns

oo
Message Eﬁ To 00 Categories
Preview ~

¥ | += Expand/Collapse ~
Arrangement

Figure 2-14 - View messages group

e on the View tab, in the Current View group, click View Settings and then click Sort; or

Sort items by
. oK
Recaived || O Ascending
@Descending Cancel
Uy Clear All
[none) ~ Ascending
Descending
Then by
[none) Ascending
Descending
Then by
[none) Ascending
Descending
Select available fields from:
Frequently-used fields v

Figure 2-15 - Sort window within Current Views

e click a column heading above the list of messages or conversations in the Inbox.

A Unread By Date ~ |

Figure 2-16 - Sort by column heading

If using the column headings to sort the messages, two different icons further identify how the sort occurs:
e v indicates which field is the primary sort; and

e | appears with corresponding text to specify whether the items are in ascending (A-Z, 0-9) or
descending (Z-A, 9-0) order.

Using Folders

Objective 2.3.2

To organize your messages, you may want to create additional folders for specific subjects or projects and
to move messages into the designated folders. A folder is simply a location for storing information or files.
There is no limit to the number of folders that can be created within Outlook.

If you use File Explorer, you will find the Outlook folders are similar to manage folders. It is important to note
that the folders you create in Outlook are internal to Outlook.
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Outlook folders display in a hierarchical listing indicating the level of detail you have set up or the topic. For
instance, Lakeside Project may be the main folder and the next level down shows a folder for each contractor.

Within each contractor's folder you may have folders to store messages about costs or general

correspondence.

When you create a new folder, it becomes a subfolder in the selected folder location. Ensure you have
selected the correct location before creating a new folder; while it is easy to move the folder, you may waste

time looking for the folder if you have many folders and subfolders within the Inbox.

To create a new folder, select where you want this folder to be and then:
e on the Folder tab, in the New group, click New Folder; or
e right-click the folder where the new folder will be inserted, and then click New Folder; or

e press CTRL+SHIFT+E.

Create New Folder

Mame:

Folder contains:
Mail and Post [tems

Select where to place the folder:

[ Inbox (3]
D Sent ltems

] Deleted ltems
ﬁ Calendar
A= Contacts

D Drafts

@ Journal

E& Junk E-mail

D Motes

"o Outbox

A E Andrew McSweeney

Cancel

Figure 2-17 - Create new folder

You can delete folders in the same manner as you delete messages: press DELETE when the folder name is
selected, or drag the entire folder to the Deleted Items folder. Any messages in the folder will also be deleted.

Moving Messages
Objective 2.3.3

To keep important messages, move them from the Inbox to another folder. This helps keep the Inbox clean
and makes it easier to find messages. Ensure the folder has been created before moving the message. To

move a message to a folder, select the message and then:

e on the Home tab, in the Move group, click Move; or

M 5

Move Rules Unread/ Categorize Follow
v v Read

EL-I Other Folder...

r% Copy to Folder...

acl
(|

.

Up ~

Search

Adc

N Filts

£ Always Move Messages in This Conversation...

Figure 2-18 - Move options
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e right-click the message and select Move; or
@ copy
% Quick Print
€ Reply
€ Reply Al
—> Forward

Mark as Read

Mark as Unread

(=]

™

88 Categorize >

f@ FollowUp >

I Find Related >

ij' Quick Steps >

I3 Rules >

[ Move % > [ OtherFolder...

Ignore r||—=’_-| Copy to Folder...

TS
}3\-. Junk > Always Move Messages in This Conversation...
]E Delete

=

Archive...
<% Convert to Adobe PDF

<% Append to Adobe PDF
Figure 2-19 - Move options from right-click menu

. press CTRL+SHIFT+V; or

Move ltems

Move the selected items to:

b E Andrew McSweeney ~ | oK |

[ Inbox (3]
D Sent ltems Cancel
] Deleted ltems
[] Calendar New...
A= Contacts
D Drafts

B Journal
[ Junk E-mail
D Motes

[ outbox

%5‘ RSS Feeds

Tasks

Figure 2-20 - Move items window

e drag the message from the message list to the required folder in the Navigation Pane; or
e if the message is open, on the Message tab, in the Move group, click Move.

When organizing messages, it is more efficient to select a group of messages and move them together rather
than moving each message separately. Use CTRL to select non-consecutive messages, or SHIFT to select
consecutive messages.

Deleting Messages

When messages are no longer needed, consider deleting them to reduce the size of the personal data file
for Outlook. By default, anything deleted within Outlook is automatically placed in the Deleted Items folder
and stays there until you permanently delete or move the item elsewhere.
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To delete a message, select it and then:

e on the Home tab, in the Delete group, click Delete; or
e press CTRL+D; or

e right-click the selected item and then click Delete.

Hint: To delete multiple messages, use one of the methods to select multiple messages prior to activating
the Delete command.

To delete one or more messages permanently instead of moving them to the Deleted Items folder, select the
message(s) and then:
e on the Home tab, in the Delete group, press SHIFT as you click the Delete command; or

e press SHIFT+D.

This will be permanently deleted,

Continue?

Yes

1=
[=]

Figure 2-21 - Delete permanently confirmation
You cannot retrieve this item once it is permanently deleted.
Clearing the Deleted Items Folder
As noted, the more messages (or other items) are deleted within Outlook, the Deleted Items folder will grow

in size. You can check the size of the folder and make a decision as to whether to empty the folder at this
point or archive items instead.

To check the size of the Deleted Items folder, click File, and

Folder Size

in the Info category, click Tools, click Mailbox Cleanup, rocot Dot Tomm oo

then click View Deleted Items Size. Folder Name: Deleted Items
Outlook displays the size of the folder so you can see what ::;I[:::;:zlsuuj:;ljz:i;lml: 222: EE
is taking up space; you can then decide to delete individual S— e N
items within the Deleted Items folder or click OK to exit this

screen and click Empty to clean out all items from the folder.

Alternatively, you can set Outlook to permanently delete all

messages and items each time you exit Outlook. To activate

this action, click File, click Options, click Advanced and then -
in the Outlook start and exit area, click Empty Deleted Clese
Items folders when exiting Outlook. Figure 2-22 - Check file size of Outlook data file

An alternative to this is to use a tool that Outlook provides in Backstage where you can empty the Deleted
Item folder for this occurrence only. To activate this option, click File and, in the Info category, click Tools
and then click Mailbox Cleanup. Click View Deleted Items Size to see how big the Deleted Items folder is,
then click Empty to permanently delete items from this folder.

3272-1v1.00 © CCl Learning Solutions Inc. 53



Lesson 2 Managing Email

An alternative to deleting messages is to use the Clean Up Folder option which removes any redundant
messages from the selected folder. A message is considered redundant if it has been seen in previous
messages, such as each time a copy of the original message is included when you reply or forward that
message. Outlook will remove this text from the history or thread for a message when you use the Clean Up
option.

To clean up a folder, select the folder and then:

e click the Folder tab, and in the Clean Up group, click Clean Up Folder; or
e right-click the folder and click Clean Up Folder.

Archiving Messages

If you notice Outlook seems to start or display the main screen slowly, this could be a result of a large Outlook
data file, or the PST file. If you choose to keep everything you receive or send, the Outlook data file will grow.
Just as if you add items into a document in Word such as pictures, video files, and so, the size of that
document will grow as you add more items into it.

You do not have to delete anything if you choose not to; however, you should try to reduce the size of the
Outlook data file to maintain Outlook efficiently. As a result, you can choose to archive messages manually
at a moment'’s notice as needed.

To keep all your messages but also keep the Outlook file small, archive your old messages. Archived messages
are moved from the main Outlook file and stored in a separate PST data file. To view one of these messages
later, click the archive file to view the archived contents.

Archive

To set up what is automatically archived, click the File tab, click O Archive allfolders according to their AutoArchive settings

Options, and in the Advanced category, click AutoArchive |@® archive tnis folder and all subfolders:

Settings. hd ﬂ%ol:if)xccileaming.com ~
E Calendar

You can specify how often to run the AutoArchive feature. In the ?5 ;‘J”fttms
5 urarts

preceding figure, it is set to run every 30 days. The current settings % Conversation History

. . . . . Deleted ltems (&)
also specify that Outlook will display a prompt asking if you want F Junk Email [25]
. . T Journal
to AutoArchive your messages before running the feature. You [J notes e
can elect to proceed, or you can cancel the operation. P N o 1/202D >

Lo . [Jinclude items with “Do not AutoArchive” checked
You can choose an existing folder or create a new one with an

Archive file:

such as “Archive [date]” so the user recognizes that the archive CAUsers\swong\Documents\Outlook Files\arc| | Browse...

folder was created on this date. Cancel
Archiving Messages Manua"y Figure 2-23 - Archive folder options

To have Outlook archive items manually, click File, click Tools, and click Clean Up Old Items.
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AutoArchive

Run AutoArchive every |45 | days
Prompt before AutoArchive runs
During Autodrchive:
|:| Delete expired items (email folders only)
Archi\re or delete old items
Show archive folder in folder list
Drefault folder settings for archiving

Clean out items older than |2 T Months v~
(® Move old items to:
ChUsers\swongDocuments\Outlool Browse...

O Permanently delete old items
Apply these settings to all folders now
To specify different archive settings for any folder,

right-click on the folder and choose Properties, then go
to the AutoArchive tab.

Cancel

Figure 2-24 - AutoArchive options

You can choose which folder you want to archive or click the
account name (in this case it would be Andrew McSweeney) to
archive all mail items for this PST file that match the criteria.
Change the date for the older mail items you want to be
archived, and click OK to proceed with the archive process.

As the archiving occurs, the status bar displays a progress bar
to indicate that the archiving process is taking place in the
background. If you created a folder previously for all archived
items, messages and other items are moved to this folder; if you
did not specify a particular folder, Outlook will create an
archives folder to contain items, similar to the image at the
right.

You can choose to display this folder within the Folders pane at

any time, or close it if you do not need to see it. This may be the best alternative to being able to see the
"history” of specific items without having to leave these items within current folders of the Inbox.

Learn to organize messages

In this exercise, you will organize the messages in various ways, such as assign categories, sort messages,
create a new folder and then move messages from the Inbox into these folders.

1 On the Home tab, in the Tags group, click Categorize and then click All Categories.

2 Click the Green Category text and then click Rename.

3 Type: Projects and then press ENTER.

This category has now been renamed.

4 Click the Orange Category text and click Rename. Type: Social as the new name and press ENTER.

5 Change the names of the categories as shown in the following:

1 Tours
1 Projects
1 social
C1 ReD
1 Admin

Now try creating a new category.

6 Click New. Type: Personal as the name of the new category. Click the arrow for Color and choose a color

such as Dark Blue. Click OK.

7 Deselect all categories.

8 Click OK to exit the Color Categories window.

9 In the list of messages, right-click the message you sent yourself about the budget for new proposal.

Click Categorize and then click R&D.

10 Select one of the messages regarding the new Org chart. On the Home tab, in the Tags group, click

Categorize and then click Admin.

3272-1v1.00 © CCl Learning Solutions Inc.

55



Lesson 2 Managing Email

11

Continue adding categories to the messages in your Inbox.

Note: It is not important which category you choose to assign to a message; the purpose of this exercise is

to give you practice working with categories.

You will now sort your messages in various orders.

12

13

14
15

16

Right-click the column heading and click Categories.

Any messages that do not have categories applied will appear at the top of the list; those with categories
are sorted in alphabetical order per the category name. If groups have been set up as part of the view,
the group bar should show the name of the category as a quick reference.

Right-click the column heading bar at the top of the message list and then click Date.
Notice your messages are now sorted by date again.

Look to the right of the By Date heading to see the sort order, which should be Newest.
Click Newest to change it to Oldest.

The messages are now sorted with the oldest message at the top of the list.

Click Oldest to change it back to Newest.

Now create folders to organize the Inbox and your messages.

17
18
19

20

21

22

In the Navigation Pane, right-click Inbox and click New Folder.
In the Name field, type: New Proposals and then press ENTER.

With the Inbox selected, press CTRL+SHIFT+E to create another new folder. Type: Social Events in the
Name field and click OK.

From the list of messages, click one of the messages regarding the New Proposal and drag and drop it
into the New Proposals folder in the Folders list.

Click the New Proposals folder to view the contents.
The message should now be in this folder.

Repeat step 4 for messages applicable to the New Proposals folder.

Delete the messages you received from the Mail Delivery System indicating there was a problem with sending

a message to a specific recipient. These messages occurred for those emails that have not been activated,

such as Lawrence Jang.

23

24
25

26
27

Click the first message you have from the Mail Delivery System and press DELETE.

This messages has been moved to the Deleted Items folder.

Click another message from the Mail Delivery System, and click the #< at the end of this message.
Click another message you have from the Mail Delivery System and press SHIFT+DELETE.

By pressing SHIFT+DELETE, Outlook recognizes you want to permanently delete this message from the
Inbox immediately.

Click Yes.

Click another message from the Mail Delivery System, press CTRL and click each of the remaining
messages from the Mail Delivery System.

56

3272-1v1.00 © CCl Learning Solutions Inc.



Managing Email Lesson 2

28 On the Home tab, in the Delete group, click Delete.
You have just deleted a group of messages which have been moved to the Deleted Items folder.
Now try using the AutoArchive feature.
29 Click File, click Tools, and click Mailbox Cleanup. Click AutoArchive.
30 Click the Back button.
You should now have an archives folder below your main folder.
31 Double-click archives to view the contents of this folder.
Notice how Outlook created an archive or backup of some folders using the default options.

32 Click the Inbox folder.

Automating Message Tasks

Outlook provides you with tools to help manage tasks such as moving messages from a specific person, or
on a specific topic, directly into a folder. Other tools can help with inserting text or items into a message.

Using Quick Parts

Objective 2.1.5

Quick Parts are building blocks that you might use frequently such as the company name and logo, slogans,

hyperlinks, formatted text, or images. B = ncte & Time | () sy

To insert a Quick Part, in a new message (or response), click the Insert tab = & AutoText >
and in the Text group, click Quick Parts.

An AutoText entry inserts information from a saved Quick Part; it may consist = Figure2- 25 - Quick Parts list
of text, graphics, or a combination of both, and be of any size. AutoText items created in Word can also be
used in Outlook (and vice versa), provided they were saved with the Normal template in Word.

To create an AutoText entry, first create the item as you would want it to appear in the message. Select the
item, and on the Insert tab, in the Text group, click Quick Parts, click Save Selection to Quick Part Gallery.

Create New Building Block ? X Name - Enter the name for the new Quick Part.

Name: Today's Quote Gallery — Select the gallery where this Quick Part is to be stored.
Gallery: Quick Parts ~

Category: | General ~|| Category — Selects the category for the type of Quick Part.

Description: Description — Enters a brief description of the Quick Part contents.
Savein: | NormalEmail ~|| Save in — Selects which template will contain the Quick Part; the
Options: | Insert cantent only ~|| NormalEmail template is the default and will enable the Quick Part

Cancel to be available to all messages.

Figure 2-26 - Create New Building Block Options — Selects whether the Quick Part item will display if you
want the contents only, in its own paragraph, or its own page.
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To insert an AutoText entry:
e on the Insert tab, in the Text group, click Quick Parts and then click the entry from the list; or

[E] Quick Parts ~ [ Date & Time | () Symbal ~
General

Today's Quote

s chestivution is ramver o placs, but a new way of weing v,
Henry Milker

&= AutoText >

Save Selection to Quick Part Gallery...
Figure 2-27 - AutoText list

e type the name of the Quick Parts until a ScreenTip appears with the contents of the Quick Parts and then
press ENTER; or

subscribe (Press ENTER to Insert)
question. subs

Figure 2-28 - Insert AutoText while typing

e type the name of the Quick Parts and then press F3.

Learn to use a Quick Part

In this exercise you will create AutoText entries and then use these in a message to see how effective the tool

can be.
1 Create a new message and then click in the message body area.

2 Type the following text:

One’s destination is never a place, but a new way of seeing things.
- Henry Miller
3 Select the text, apply italic and then change the font color to be Green, Accent 6, Darker 25%.

4 With the text still selected, click the Insert tab and, in the Text group, click Quick Parts. Then click Save
Selection to Quick Part Gallery.

Type: Quote1 as the name of the new Building Block entry.
Click in the Description field and type: Quote by Henry Miller.

Click the arrow for Options and then click Insert content in its own paragraph. Then click OK.

0 N o un

To quickly test if the Quick Part has been saved, press CTRL+N to create a new message, click in the
message body area and, on the Insert tab, in the Text group, click Quick Parts and click Quote1 to insert
this into the message.

Your new AutoText entry should now appear in the message.
Now set up a hyperlink as a Quick Part.

9 In a blank area of the message body, type the following:

Click here to subscribe to our news bulletins.
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10 Select the word here and, on the Insert tab, in the Links group, click Hyperlink.
11 In the Address field, type: www.tolanoadventures.com/news_form.html and then click OK.

Note: This link is not an active link and will generate an error message should you choose to test the link. It
is meant as a demonstration to show how a link can be inserted into an item that will be saved as a Quick
Part.

12 Select the entire text and apply italic and a font color, such as Blue, Accent 1, Dark 50% (fifth column,

last option.

13 On the Insert tab, in the Text group, click Quick Parts and then click Save Selection to Quick Part
Gallery.

14 Type: Subscribe as the name of the Quick Part. In the Description area, type: Subscribe to news bulletins.
Set the Quick Part to insert as its own paragraph. Then click OK.

15 Click the other blank message you created previously and, in the message area, insert this new Quick
Part to see if it works.

16 Close one of the new messages and then click No to not save the message as a draft message.
17 Repeat for the other new message

18 Create a new message and address it to Jamie Gibson with a Cc to yourself. In the Subject field, type:
New Quote. Then add the following as the message text (remember to delete any signatures that may
be in the new message):

I am using the following quote with my messages:
Feel free to use this if you like it. | will be changing the quotes monthly.
Andrew

19 Click at the beginning of the Fell free line, click the Insert tab, in the Text group, click Quick Parts and
then click Quote 1.
I am using the following guote with my messages:
One’s destination is never a place, but a new way of seeing things.
Henry Miller
Feel free to use this if you like it. I will be changing the quotes monthly.

Andrew

Notice how the quote inserts as its own paragraph. Just press ENTER before Drew’s name to add some
space between the quote and the name.

20 Press ENTER to insert the blank line and then send the message.

Using Quick Steps
Objective 2.4.11

Quick Steps enables you to accomplish a task with one click instead of several. Microsoft has created a
number of Quick Steps you can use for common or repetitive tasks in Outlook, such as moving a message to
a specific folder, replying to a message and then deleting it, sending the message to a group of people, etc.
You can also create your own Quick Steps for repetitive actions you perform in Outlook; alternatively, you
can customize the ones that Outlook provides.
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£l Move to: 7 —» To Manager
[ Team Email ~/" Done
€5 Reply & Delete 'E; Create New

Mew Quick Step >

f«zﬂ Manage Quick Steps...

Figure 2-29 - Quick Steps gallery

Move to — Moves the message to a specific folder and, if new, also marks the message as read.

To Manager — Forwards this message to a manager you specify. If you have a Microsoft Exchange server,
this is set up automatically with your manager’s name in the Global Address List.

Team Email — Sends the message to others in the team. If you have a Microsoft Exchange server, this is set
up automatically with the Team member names in the Global Address List.

Done — Moves the message to a specific folder, and then marks it as read and complete.

Reply & Delete — Replies to the selected message and, once you click Send, sends the message and deletes
the original message.

Create New — Creates a new Quick Step.

New Quick Step — Creates a new Quick Step using one of the actions in the menu:

Move to Folder...

Categorize & Move...

Flag & Move...

New E-mail To...

Forward To...

Mew Meeting...

Ml L ®BEEE

Custom...
Figure 2-30 - New Quick Step

Manage Quick Steps — Set up or change an existing Quick Step.

Manage Quick Steps

Quick step: Description:
|E~L‘| Move to: 7 | E—I Move to: ?
—» To Manager
g Actions: Tl Move to folder

1 Team Email £ Mark as read
~/ Done Shortcut key:  MNone
e) Reply & Delete Tooltip: Moves selected email to a folder after

- marking the email as read.

Edit Duplicate Delete
] [ Hew~

Reset to Defaults Cancel

Figure 2-31 Manage Quick Steps
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Notice how you can duplicate a Quick Step. This saves time as the Quick Step not only performs most of the
steps for you, but also helps when you want to add or remove an action for the duplicated step. Be sure to
rename the duplicate Quick Step appropriately. For example, you may have a Quick Step that moves any
messages about Project A to a designated folder for the Project Manager. You may want to duplicate this

Quick Step when you are assigned a role for Project D with a different manager.

Use Reset to Defaults to return Quick Steps to its default settings when Outlook was installed on the system.

Do not confuse Quick Steps with Rules, which are discussed in Lesson 6. While similar in concept, Rules is a
powerful tool you can use to handle specific actions that Quick Steps cannot.

Creating a Quick Step

To create a new Quick Step from a preset action:

e on the Home tab, in the Quick Steps group, click More to expand the gallery, click New Quick Step, and

then click the action to use; or

e on the Home tab, in the Quick Steps group, click More to expand the gallery, click the Quick Steps
dialog box launcher button, click New and then the action to use in the Manage Quick Steps dialog box.

First Time Setup

First Time Setup

\l/ Name: Move to Folder

Actions
Move to folder Choose folder

Mark as read

Options Finish

After this Quick Step is created, you do not have to enter this information again.

Cancel

Figure 2-32 - Create Quick Step for the first time

The next fields will vary with the action selected for the new Quick Step. Use the Options button to add more

details to the new Quick Step as needed.

Edit Quick Step

To create a custom new Quick Step: Name:
Q p E\L—I Move to: 7
e on the Home tab, in the Quick Steps group, _ _ _
Edit the actions the quick step performs.
click Create New in the Quick Steps gallery; or
e on the Home tab, in the Quick Steps group, [ Move to fotder v m
click Manage Quick Steps, click New and Choose folder v
then click Custom. Yr— m
Notice how you can add more actions as required
for the Quick Step, as needed. add Action
S-ﬂortcut key: [Choose ashortout)
Tooltip text:  Moves selected email to a folder after marking the email as read.
Save Cancel
Figure 2-33 - Edit Quick Step
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Learn to create a Quick Step

In this exercise, you will create a Quick Step to automatically move messages to a specific folder as well as
modify an existing Quick Step to forward messages to a specific person.

1 Right-click the Inbox folder in the Folders List and click New Folder. Type: Admin Items as the name of
the folder and press ENTER.

2 Onthe Home tab, in the Quick Steps group, click More, click New Quick Step, and click Move to Folder.

Note: If this is the first time you are setting up a Quick Step, Outlook will automatically apply the Admin
Items folder for the Move to action. You can then proceed to step 5 to continue with this exercise.

3 Type: Admin Items as the name of the Quick Step.

4 Ensure Move to folder is selected and click Admin Items in the Choose folder list. Then click Finish.

Admin [tems f—:-‘p To Manager
EJ Teamn Email v Done
&2 Reply & Delete F Create New -

Notice how this Quick Step now appears with the new name entered in step 3.

5 Select the message about the business cards and then on the Home tab, in the Quick Steps group, click
Admin Items.

The message should disappear from the message list and appear in the Admin Items folder.
6 Click the Admin Items folder to confirm the message was indeed moved here.
7 Return to the Inbox and select the message regarding the organization chart. Repeat step 5.
Both messages are now stored in the Admin Items folder.

Now create a new Quick Step that will flag a message, apply a category, and then move the message to a
folder called Urgent.

8 Right-click the Inbox folder in the Folders List and click New Folder. Type: Action as the name of the
folder and press ENTER.

9 On the Home tab, in the Quick Steps group, click Create New.

10 Type: Mark for action as the name of the new Quick Step.

11 Click the arrow for the action field and then click Flag Message in the list.
12 Click the arrow for the Choose flag option and click Today.

13 Click Add Action to add another action for the Quick Step.

14 Click the arrow for the Choose an Action field, click Categorize message, and then click the Choose
category arrow and click Always ask for category.

15 Click Add Action and then click the arrow for the action field. Click Move to folder and then click the
arrow to choose the folder. Click Always ask for folder.

16 Click the arrow for Shortcut key and click CTRL+SHIFT+1. Click Finish.
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17
18
19

20

I® Mark for action P Admin ltems
Move to: T &3 To Manager -
E7 Team Email v Done -

Select a message in the list and then on the Home tab, in the Quick Steps group, click Mark for action.
Click the > at the left of Inbox, click the Action folder, and then click OK.

Create a new category called Urgent, set the color to be Dark Red, and click OK. Then apply it to this
message and click OK.

Click the Action folder to see that the message has been flagged and was moved to the folder.

You now decide you want any messages that are flagged as urgent to be moved to a different folder, which
means you will now create a new folder and edit the Quick Step.

21

22
23
24

25
26

27

Right-click the Inbox folder in the Folders list and then click New Folder. Type: Immediate Action and
press ENTER.

On the Home tab, in the Quick Steps group, click the Manage Quick Steps dialog box launcher.
Ensure Mark for action is selected and then click the Edit button.

In the third action, click the arrow for the Always ask for folder field and then click Inmediate Action as
the folder.

Click Save and then click OK to exit the Manage Quick Steps dialog box.

Click a message remaining in the Inbox and then on the Home tab, in the Quick Steps group, click Mark
as Urgent. Click Urgent for the category, and then click OK.

Click the Immediate Action folder to see its contents.

The message should have been moved into the Immediate Action folder; you may also notice there is
now two categories assigned to this message (one category should be the one you set in an earlier
exercise and the Urgent category).

Managing Junk Email

Objective 2.1.6

Unwanted email is called “junk email” or “SPAM". In many cases it is benign, but consists of unsolicited

promotions of products or services. Outlook provides a Junk Email
Filter to detect potentially undesirable email messages and places

5?;. EBlock Sender

Mever Block Sender

them directly in the Junk Email folder rather than the Inbox folder. Never Block Sender's Domain (@example.com)

There are two parts to the Junk Email Filter: the Junk Email Lists and

Mever Block this Group or Mailing List

the special Microsoft-developed filter technology used to evaluate

whether an unread message should be treated as junk email.

5 Junk E-mail Options...

Figure 2-34 - Junk email options

To set junk email options, on the Home tab, in the Delete group, click
Junk and click Junk E-mail Options.
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Junk Email Options - swong@ccilearning.com

Options  safe Senders Safe Recipients  Blocked Senders  International

E‘_il Cutlook can move messages that appear to be junk email into a
_O special Junk Email folder,

Choose the level of junk email protection you want:

(® Mo Automatic Filtering, Mail from blocked senders is still moved
to the Junk Email folder.

(O Low: Mave the most obvious junk email to the Junk Email folder.

O High: Most junk email is caught, but some regular mail may be
caught as well, Check your Junk Email folder often.

O Safe Lists Only: Only mail from people or domains on your Safe
Senders List or Safe Recipients List will be delivered to your
Inbox.

|:| Permanently delete suspected junk email instead of moving it to
the Junk Email folder

Warn me about suspicious domain names in email addresses,
[recommended)

oK Cancel Apply

Figure 2-35 - Junk Email Options tabs

No Automatic Filtering — No action is taken for an incoming message unless the sender is in the Blocked
Senders list.

Low - Filters out messages that include obvious junk mail characteristics (default).
High — Aggressively filters out messages that include more subtle as well as obvious junk mail characteristics.

Safe Lists Only — Sends all messages to the Junk Email folder unless the sender is in the Safe Senders or Safe
Recipients list.

Outlook also contains a system to detect and protect against phishing messages. Phishing is a term used to
describe email messages that try to obtain details of a bank account, credit card or PIN number from the
recipient. If Outlook detects a potential phishing attempt in an email message, Outlook converts it to plain
text format, disables all links in the message and places it in the Junk Email folder.

There are four lists you can use to filter out different types of messages considered to be junk messages:

° Click Safe Senders to list those email addresses Options 5afe Senders  safe Recipients Blocked Senders  International

Email from addresses or domain names on your Safe Senders List will

you consider safe and want to receive messages @%® never be treated as junk email,
from; often called a white list. You can also set up

~ Add...
the option to include those hames in your Contacts -
in this filtered list. You can also have Outlook B

include any email addresses in the Safe Recipients
category with this filtered list as some of these may
exist in your Contacts.

Import from File...
w Export to File...

(A Also trust email from my Contacts
DAutomaticaIIy add people | email to the Safe Senders List

Figure 2-36 - Safe Senders tab
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Options  Safe Senders 5afe Recipients Blocked Senders  International o Use Safe Recipients to override Outlook’s Junk
Email sent to addresses or domain names on your 5afe Recipients i 1 1 T i H
&5 Listwil never be treated 35 junie email Email and Phishing filters by specifying email

addresses you regard as safe recipients, such as

Add..,
someone within your organization whose message
Edit...
was listed as junk when no text was found in the
Remove
Subject line.
Impaort from File...
Export to File...
Figure 2-37 - Safe Recipients tab
[ Use Blocked Senders to list those email addresses Options Safe Senders Safe Recipients Blocked Senders  |nternational
with messages that are automatically put into the Do e g N your Blocked Senders List

Junk Email folder. These can also include global

addresses for a domain; for example,
Edit...

*@hotmail.com would block any messages sent by —

any email address from @hotmail.com unless they
exist in the Safe Senders list.

Impaort from File...

w Export to File..,
Figure 2-38 - Blocked Senders tab
Options Safe Senders Safe Recipients Blocked Senders  International o Use International to block messages from Specific
(3 1, Some email messages you receive might be written in languages you i i . . 1
'::_0 are unfamiliar with and don't want to read. These messages can be forelgn domalnS, for examp|e, de or €z, or with

marked as junk and moved to the Junk Email folder.

language encodings (character sets) you do not
want to receive, for example, Cyrillic or Korean.

The sender's email address in different countries/regions can end
with top-level domain codes, such as .ca, .mx, or .us, The Blocked

Top-Level Domain List allows you to block all messages sent from an YOU can enter these addresses manua”y or import “StS
email address ending with a specific top-level domain.

= —— from other versions of Outlook. You can easily remove
ocked Top-Level Domain List..,

email addresses from any of the Outlook Junk Email
Characters of each language are contained in a special encoding or fllter “StS by Se|ECting the address and then CliCking

character set. The Blocked Encoding List allows you to block all email
messages in a specific encoding. Remove.

Blocked Encodings List...

Figure 2-39 - International tab

Marking Messages as Junk

When you receive a message that Outlook considers to be junk, the message is automatically moved to the
Junk Email folder. If you receive a message that you want to mark as junk, you can choose how you want the
message to be treated, such as moving it to the Junk Email folder, or blocking this sender or future messages
from this domain or organization.
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To mark a message as junk, select a message and then use one of the following methods:

e on the Home tab, in the Delete group, click Junk, and click the appropriate option; or

uTiImie MiLnve WEpy Sy L uiean

£S5 Junk Al

% Elock Sender
Mever Block Sender
Mever Block Sender's Domain (@example.com)

Mever Block this Group or Mailing List

8 Junk E-mail Options...
Figure 2-40 - Junk command options

e right-click the message, click Junk and then click the appropriate option.

[ Copy ByDate v | Spri
B Quick Print
) Reply e @

1/5/217
€ Reply Al ks
— Forward @
e Mark as Read 12/5/2016 Hi. And
=1 Mark as U d you were looking for a !

ark as Unrea
lwas s

BB Categorize > foracc

5/16/2012 folder i
I:tl Follow Up > aur business cards are
= Find Related >
4% Quick Steps > 5/10/2012

teis scheduled to open.

% Rules >
E‘L—I Move >
S Ignore % Block Sender
% Junk > Mever Block Sender
]m[ Delete MNever Block Sender's Domain (@example.com)
= Archive... Mever Block this Group or Mailing List
<% Convert to Adobe PDF

¥ Append to Adobe PDF 53 Junk E-mail Options...
Figure 2-41 - Junk options from right-click menu

Once you click Block Sender, Outlook will prompt you to confirm that you

truly want to block this sender, as seen in the image at the right: TR S T e S T SRR S

! has been added to your Blocked
Senders List, and the message has
been moved to the Junk folder.

Notice how you can also set Outlook to not show this prompt in future

when you choose to block other senders. [JDon't show this message again
If you block someone and want to remove this action, you can choose to

unmark the message from the Junk Email folder, or delete the email address Figure 2-42 - Block sender

from the Blocked Senders list in the Junk Email Options. confirmation
To unmark a message as junk:
e on the Home tab, in the Delete group, click Junk, and click Not Junk; or

e right-click the message, click Junk and then click Not Junk.
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This message will be moved back into the Inbox Faolder,

Always trust email from “cortana@microsoft.com”

Figure 2-43 - Mark message as not junk

Outlook then moves the message to the Inbox where you can view it in its original format. Content in a
message sent to the Junk Email folder changes to text format so no harmful content can be activated.

Emptying the Junk Email Folder

You can delete messages in your Junk Email folder in the same way you would delete messages in any other
folder except that these are permanently deleted.

To empty the entire Junk Email folder, right-click the folder and then click Empty Folder.

To empty selected messages in the Junk Email folder, select the messages and delete them as if deleting
them from the Inbox (or other folder).

Learn to manage junk email

In this exercise, you will examine some of the options for junk email protection.

1 On the Home tab, in the Delete group, click Junk, and then click Junk E-mail Options.
Note the default settings for Junk E-mail Options.

2 Click High and click OK.

For the purpose of learning how to handle junk messages, you will use messages in the Sent folder to ensure
everyone has some messages to practice this feature. In practical life, this would likely be marking messages
in the Inbox as junk.

3 Click the Sent Items folder in the Folders Pane. Right-click a message, click Junk and then click Block
Sender.

4 Click OK.
Now look at how you can mark a message as not junk.

5 Click the Junk E-mail folder to view the message. Then right-click the message, click Junk and then click
Not Junk.

Notice how Word displays a message box indicating you want to trust any messages you receive from
this email address or addressed to the email address in the list box.

6 Click OK.

The message should now be back in the Inbox.
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Lesson Summary

Now that you have completed this lesson, you should be able to:

M work with signatures M clean up messages

M work with conversations M archive messages

M  work with the folder list M use Quick Parts

M apply categories M use Quick Steps

M create folders M manage junk mail

M organize messages

Term Definition

Signatures Name and contact information found at the bottom of a message.

Conversations Similar to setting up a thread to follow the conversation for a specific message topic.

Categories A feature you can apply to messages or other Outlook items to categorize or help
organize items.

Folders Set up folders within the Navigation Bar to organize messages.

Archiving Move older messages to an archive folder to help reduce the number of messages
on the screen.

Quick Parts A feature that enables you to insert items you use often into a message, such as the
company web site address, quote, and so on.

Quick Steps A feature where you can set up for actions you use frequently, such as moving
messages from a sender to a folder with that sender’s name.

Junk Email Mark messages as junk so they are automatically moved into the Junk Folder when
they arrive in your Inbox.

Quiz Questions

1. When would you create different signatures?

When you have different roles and want to insert the appropriate signature for specific recipients

a
b. When some of your recipients can receive only plain text messages

o

You want one signature to contain your title and contact information and the other to be blank

d. When your original signature has been placed on your recipient’s Blocked Senders list
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2. Why might you want to turn on the Conversation feature?

a.

This feature captures all related messages together for easy view of previous messages sent or
received

This feature captures all notes you made during a conversation with a contact
This feature captures or records the conversation you have with a contact

This feature displays only the last three messages about a topic

3. What does the down arrow icon in one of the field headings above the messages mean?

This arrow identifies when an attachment is included with a message
This arrow will help determine what is being sorted and how
This arrow indicates this message will be stored in the Conversation folder

This arrow identifies the importance of the message received

4.  Why might you set up folders in the Inbox folder?

Set up folders to create a backup of the messages in the Inbox folder
Set up folders to protect your Inbox folder from messages with viruses attached
Set up folders to help you store or save messages by contact or subject

Set up folders to link messages to contacts

5. How can you bypass the Deleted Items folder when deleting messages?

Press CTRL as you click Delete on the Home tab to permanently delete the selected messages
Click Delete on the Home tab to delete the selected messages permanently
Press SHIFT as you click Delete on the Home tab to permanently delete the selected messages

You cannot bypass the Deleted Items folder as this is a security option in Outlook.

6. Why might you want to archive messages?

This feature moves older messages into another data file that can be referenced.

This feature makes a copy of the messages into another folder so you can delete the original
messages.

This feature saves the selected messages into a folder in the Documents folder.

This feature copies all messages onto the Exchange server so you can delete any message from the
Inbox.

7. What is a Quick Step?

a
b.

o

Quick Steps allow you to customize the buttons on a Ribbon
Quick Steps are designed to guide you as you navigate through Outlook
A Quick Step is a feature you can set up to automatically perform specific actions.

A Quick Step can be programmed to create and run special messages
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10.

11.

12.

What is a Quick Part?

a.
b.
c.
d.

A Quick Part is a series of recorded steps for a repetitive task
A Quick Part is an add-in that you can download from Office.com to build shortcut keys in Outlook
A Quick Part is an item such as text, image, or combination that is stored on the Normal template

A Quick Part is created in Word as an add-in that can be used in Outlook

How can you use a Quick Part with messages?

a.
b.
C.
d.

Use Quick Parts to set up buttons for commonly used features in a custom ribbon
Insert Quick Parts when you want to quickly apply new keyboard shortcuts in Outlook.
A Quick Part starts a feature to create a new email template.

Use a Quick Part for any repetitive item such as a quote you want to insert into a message

Which tab in the Junk E-Mail Options dialog box would you use to block messages from anyone at a

particular domain?

a.
b.

International c. Blocked Senders

Safe Recipients d. Safe Senders

What is a quick way to mark a message as junk mail?

Permanently delete the message.

Click the message and then click Junk, Junk Mail.
Click the message, press CTRL+X.

Right-click the message and click Junk, Block Sender

What is phishing?

a.

Phishing is a term to describe fraudulent email messages that aim to obtain personal and financial
information

Phishing refers to those email messages that appear to be newsletters but install a virus when the
newsletter is opened

This marketing term refers to a type of junk mail that asks you to subscribe to promotional
newsletters

Phishing refers to the process of receiving a message indicating you have registered for a conference
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Lesson 3: Working with People

Lesson Objectives

In this lesson, you will learn how to work with contacts information in Outlook, as well as how to organize
contacts for distribution lists. Upon completion of this lesson, you should be able to:

create a new contact O tag contacts

create several contacts from the same company import contacts from other sources

update a contact share contacts

save a contact in a different format create a contact group

edit and format contacts

O
O
O
O
| add and remove group members
O

O oOoooao

use or manage address books update member information

Working with Contacts

Objective 1.1.4

The People or Contacts element in Outlook enables you to keep track of contacts in the same way as a
business card organizer or an address book.
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Contacts - swong@ceileaming.com e
. . Start audio call Start chat [ Send email  ***
Suggested Contacts of @ Christie Akira © v
Contacts - Feedback 5
Contact
h Heidi Anderson —_—

i Status

Presence unknown
k Toby Belanger

Email Wark phone
m Robin Black sadams@tolano.com (540) 555-4321
" Chat

sadams@tolano.com
Amar Boutros

Jeff Chou
Abigail Colby Notes
£7 Add your own notes here

Brittany Cooke

Madison Cowell

000000
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Index Contacts Lists Reading Pane

&l

Figure 3-1 - Contacts / People

The default view shows the contacts in a simple alphabetical list with an index so you can move quickly to a
contact in the list. You can change the view for your contacts to show more or less information.

At the bottom of the index is a @ that you can click to add another language for the index characters.

To change the view:

e click the Home tab, in the Current View group, click a view in the gallery; or

e B 8 ] -

People Business C... Card Phone -
Figure 3-2 - Current View gallery
e on the View tab, in the Current View group, click Change View to choose the view.
B & 9| B Fooe

Change View
View ~ Settings

& 5 & <

People Business C... Card Phone

List

Manage Views...
Save Current View As a New View...

Apply Current View to Other Contact Folders...
Figure 3-3 - Change View menu

The view you choose will likely be based on your preferences; for instance, the Business Card view is similar
to a business card format, whereas the Card view may show more detail but it is listed in a vertical form
format.
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Managing Address Books

The Address Book is an integral part of Outlook, but it is not one of the modules like Mail or Contacts. It is
available in all modules of Outlook, although most commonly used in the Mail module.

The main purpose of the Address Book is to make it easier to manage your email addresses, change the
format, create groups of addresses, and to use different sources of email addresses. It is possible to have
more than one address book for different purposes depending on your work environment. You will probably
see the following address books in Outlook:

Global Address Book — You must be in a networked environment with a Microsoft Exchange account to use
this address book.

Outlook Address Book — The most common type of address book for stand-alone computers and networks

not using Microsoft Exchange.

By default, a stand-alone system uses Contacts as the main address book for an account; however, if you are
part of a larger organization, the Global Address List may be the default address book that appears when
creating new messages.

Importing Contacts
Objective 4.1.1

You can add contacts to the address books by importing them from other sources into the Contacts element;
only the network administrator can make changes to the Global Address Book.

e You can import or open an Outlook Personal Folders file (in .pst format) from another source to reuse
that Address Book.

e You can import contact lists from other programs such as Excel and Access, or from delimited text files.

e If you use a web-based mail program such as Outlook.com or the Contacts/People option within
Windows, you can export individual or all contacts from these address books to a .csv (Comma Separated
Values) file format, and then import the file.

Outlook provides an Import wizard to make importing contact files or individual contacts easier.

On occasion, you may need to determine if the YR XerEcetrs

fields in the contacts list match those used in Drag the values from the source file on the left, and drop them on the appropriate
destination field on the right. Drag the item from the right to the left to remove it from the
Outlook, such as First Name versus Given from: o
Name or Last Name versus Surname' |f yOU are Comma Separated Values Microsoft Office Outlook
! TAVendors.csv Contacts
unsure, click Map Custom Fields to review the
. Value 6 Field Mapped from 2
field names. Title Name
First Name Company Company
This can occur when you import a database Middle Name Department  Department
X L. . Last Name Job Title Job Title
that may have been set up with similar fields Suffix Business Addr...
. . Company Home Address
but in a different order than the standard Department v Other Address v
. < > < >
format used in Outlook.
You need only to select the field name from the P— . Clear Map Default Map
box at the left that will match the -

corresponding field in the Outlook list box at
the right.

Figure3- 4 - Map Fields when importing contacts
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Learn to import a contact list

In this exercise you will import a contact list that was imported from a web-based mail account into Outlook.

1 Click the File tab and then click Open & Export.

2 Click Import/Export.

Choose an action to perform:

Export RSS Feeds to an OPML file
Export to a file
Import & YCARD file [vcf)

Import RSS Feeds from an OPML file
Import RSS Feeds from the Common Feed List

Import an iCalendar [ics) or vCalendar file [ves
Import from another program or file

Description

Import data from other files, such as Qutlook
data files [.PST) and text files.

< Back Cancel

Choose the file format used by the contact list to be imported.

File to impaort:

Options

O Replace duplicates with items imported
@ Allow duplicates to be created

O Do not import duplicate items

| Browse ...

Next = Cancel

Ensure Import from another program or file is selected and then click Next.

Ensure Comma Separated Values is selected and then click Next.

Import a File

Specify where the file to be imported is located as well as how you want Outlook to handle any duplicates

it finds.

Click Browse and navigate to the student data files folder. Select TA Vendors. If you do not see this file,

change the file type to be All Files. Then click Open

Click Replace duplicates with items imported (in this instance this feature does not matter as the
names should not exist in the current Contacts list). Then click Next.
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Import a File

Select destination folder:

E a
~{_J Conversation Action Settings
@ Deleted Items
~{_J Drafts
L7 Inbox
{7 Journal
- Junk E-mail
MNotes
-4 Outbox
{1 Quick Step Settings

1_2 R55 Feeds v

B Cmt e

< Back Cancel

7 If necessary, select Contacts and click Next.

8 As the contacts list being imported contains field names similar to those used in Outlook, you do not

need to map the fields. Click Finish to begin the import.

The import begins and, when complete, will display the names alphabetically in the contacts list. For
instance, Alistair Carrington is a name in the imported contacts list and now appears in the Contacts list.

Creating a New Contact

You can create a new contact in Outlook by entering the relevant contact information into the contact form.

You can enter a variety of contacts or several contacts for the same company at the same time.

You can enter as much information for the contact as you choose, including multiple phone or fax numbers,
email addresses and IM (instant messaging) addresses. In addition, you can enter details such as department,
manager’s name, assistant’s name or personal information such as spouse’s name, birthday, or anniversary.

To create a new contact, use one of the following methods:

e on the Home tab, in the New group, click New Contact; or

e on the Home tab, in the New group, click New Items and then click Contact; or

e press CTRL+N.

Untitled - Contact

File Contact Insert Draw Format Text Review Help Q  Tell me what you want to do
7 B s Mo (DA% E85mAlmEE]
& = A5 | B g commea A & 5 B2 A EE
Save & Delete Save & Forward | General . Email Meeting More Address Check | Business Picture | Categorize Follow Private
Close New~  ~ EainFieds ~ Book Mames = Card  ~ ~ Up~

Actions Show Communicate Mames Options Tags

Full Name...

Company

Job title

File as v
Internet

B emait.. |+

Displ

playas Motes

Web page address

IM address
Phone numbers

Business... A

Home.., -

Business Fax.. | ¥

Mobile... A
Addresses

Business... A

[ This is the

mailing address

Figure 3-5 - New Contact window
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The contact form displays fields for entering commonly used contact information. To change the default
settings used for the name/filing options in the File as field, click File, click Options, and then make changes

in the People category.

You may see a dialog box asking for your location when you first enter
a phone number; this occurs if the region options have not yet been set
up in Windows. Enter your location information and continue entering

the contact information.

Whenever the field displays as a button, you can choose to enter the full
information directly in the text box to the right of the button, or click
the button to see specific fields for the information. For example, the
image at the right appears when you click the Business button in the

Addresses area.

Check Address

Address details
Street |

City
State/Province
ZIP/Postal code

Country/Region w
Show this again when address is incomplete or unclear
Figure 3-6 - Check Address window

Cancel

You can then enter the appropriate information into the fields. Notice Outlook provides an option to assist

should an address be incomplete or unclear, such as a contact that only shows the city as the address.

Business
Home
Other

Figure 3-7 -
Address types

Adding a Picture

If you have a picture you want to associate with the contact, you can insert it directly into the contact window.

The arrow to the right of a button displays a menu with a list of other information you can
enter for this category. For instance, click the arrow next to the Business button to change the
type of address you want to enter, such as a home address.

Generally only the most common fields are used to enter contact information; however,
Outlook provides additional options you can use to help identify or associate with the contact.

To insert the picture for the contact, use one of the following methods

e click the picture in the contact window, then navigate to the location of the picture, select it and click

OK; or

e on the Contact tab, in the Options group, click Picture and then click Add Picture. Navigate to the

location of the picture, select it and click OK.

To add further details about the contact, on the Contact tab, in the Show group, click Details.

Untitled - Contact

File Centact Insert Draw Format Text Review Help
=] = — [=]Details =
[E[l'j m E: ’Q\% Q7 8 Certificates E ﬁl D;‘
Save & Delete Save & Forward | General Email Meeting More
Close New~ [H AnlFields =

Actions Show Communicate
Department “ ‘ Manager's name
Office Assistant’s name
Profession
Mickname Spouse/Partner
Title w | Eirthday Mone
Suffix | Anniversary None
Internet Free-Busy
Address

Q  Tell me what you want to do

| B2 A
Address Check | Business Picture
Book Mames Card =
Names Options
]
]

o 5 Q
(mm]

Categorize Follow Private | Zoom
- Up~

Tags Zoom ~

Figure 3-8 - Adding a Picture to a contact
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Saving the Contact

To insert one contact, after entering the information, on the Contact tab, in the Actions group, click Save &
Close.

To insert multiple contacts, enter the information for the first contact and, on the Contact tab, in the Actions

group, click Save & New: [a Q= | o= Elbeis
. B = B 9 Certificates
e to enter another new contact, click Save & New; or Save & Forward | General Eair
Mew ~ - All Fields

e to enter another contact for the same company, click Contact from the = . s.canew
Same company. A= Contact from the 5ame Company
If you are in the main Contacts screen, you can create a new contact who works ~ Figure 3-9 - Save and New
at the same company as one of your contacts in the list by selecting the ©Ptons
contact and then on the Home tab, in the New group, click New Items and click Contact from the Same

Company.

Editing or Updating a Contact

Objective 4.1.2

Occasionally, you may want to edit or update information for an existing contact. To edit the contact
information, use one of the following methods:

e in the Reading Pane click the Edit link to make quick changes; or

Shauna Adams
Marketing Manager
Q:, Start audio call D Start chat [ Send email  ***

Contact

Status

Presence unknown
Email Wark phone
sadams@tolano.com 540) 555-4321

Chat
sadams@tolano.com

MNotes
f;ﬂdd your own notes here

Figure 3-10 - Edit a contact in Reading pane

e click the Outlook (Contacts) link under View Source to make further changes.
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Shauna Adams - Contact

File Contact Insert Draw Format Text Review Help @ Tell me what you want to do

R85 | B e, DG BB 2R B EL Q

8 Certificates

Save & Delete Save & Forward | General Email Meeting Mare Address Check | Business Picture | Categorize Follow Private | Zoom
Close Moo = B ai Fields = Book Names | Card  ~ - Up~
Actions Show Communicate Names Optians Tags Zoom ~
Full Hame... Shauna Adams Shauna Adams
’ " - " Tolano Environmental Consulting
Company Tolano Environmental Consulting Marketing Manager
Job title Marketing Manager
File as Adams, Shauna -
Internet 300 171st Street
A email.. v sadams@tolano.com New York, NY 93062
Display as Shauna Adams [sadams@tolano.com]
MNotes
Web page address
IM address
Phone numbers
Business.., w | |[340) 5554321
Home... hd

Business Fax.. | ¥

Mabile... =
Addresses
Business... - 300 171st Street

New York, NV 98082 Q
This is the ’

mailing address Map It

Figure 3-11 - Edit contact in full window

You can also click the ... in the Reading pane to link the contact to another contact, or add the contact to
the Favorites area in the Navigation Pane if this is someone you communicate with frequently.

You can add a variety of items to a contact record such as document files or other Outlook items including
messages, appointments, tasks, or even other contacts. You can easily open and view these attachments by
double-clicking the placeholder symbol.

You can manually update a contact’s information if you receive a message from someone about changes for
the contact, or you may receive it as an attachment where you can then update the contact information
automatically. To do this, the contact information must be sent in one of the Outlook formats — that is, as a
business card or an Outlook contact using the .vcf file format.

A contact can be updated in any email program if it is saved in the .vcf file format. This Virtual Card Format
allows Outlook to automatically save the contact information in the Contacts list, and should be used when
forwarding contact information. You can also forward a contact directly to someone else at any time,
regardless of whether the contact information has been updated.

Alternatively, if you receive information for a contact that is part of a Global Address list, you can make the
changes to the contact and then on the Contact tab, in the Update group, click Update.

Sharing Contacts

Objective 4.1.3
Q: — [=]Details
You can share one or more contacts with colleagues in different formats, depending Fw:d Gonarg) 5 Certiicates
on how the recipient will want to use the information. v (SR

L‘E‘) As a Business Card
To forward a contact card to someone else, select the contact, and then on the Home

tab, in the Share group, click Forward Contact. —5 Asan Outlook Contact

In Internet Format (vCard)

Figure 3-12 - Forward a
contact
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e If you send the contact information as a business card, the recipient can Subject  Katherine Wilkin

then save the vcard attachment as well as see a preview of the contact's Keatherine Wilkins.vcf
=1 8K

information in the message text area.

Katherine Wilkins
Tolano Adventures
Travel Director

e If you send the contact information as an Outlook Contact, the recipient
receives the vcard attachment (.vcf) that can be opened or saved directly

Tk

into their Contacts module.

To share information with someone else, on the Home tab, in the Share

group, click Share Contact. Figure 13 - Send veard (vc)

In this instance, you are sharing your contact list with someone within your organization, such as someone
who may have been promoted into your department or a branch location.

If you receive an email with a shared contact, you can open the shared contacts list:
e if viewing the message in the Reading pane, click Open this Contacts folder; or
e open the message and on the Share tab, in the Open group, click Open this Contacts folder.

Then switch to the People module and there will be a new Contacts list called Shared Contacts, and the name
of the person who shared his/her contacts list. If you want specific contacts only, you can drag those contacts
into your contact list; alternatively, you can collapse the list to remind you of the shared contacts list but you
do not view it.

Learn to manage contacts

In this exercise, you will change the view for the Contacts, add new contacts and then change other contacts.
1 In the Peeks Bar, click People.

On the Home tab, in the Current View group, click Business Card in the gallery.

On the Home tab, in the Current View group, click Phone in the gallery.

On the Home tab, in the Current View group, click List in the gallery.

On the Home tab, in the Current View group, click People in the gallery to return to this view.

On the Home tab, in the New group, click New Contact.

N o i AW N

Enter the following:

Full Name lain Frazier

Company Castles of Scotland

Job Title Director

E-mail i-frazier@castlesofscotland.com
Business Phone 01144 141 223 5566

Business Address 432 King Road

City Dundee

State/Province Scotland

Zip/Postal Code DD6 8AJ

Country United Kingdom
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8

10

1
12

13
14
15
16
17
18
19

Click Save & New so you can continue to enter another contact.

Full Name Jaralyn Zamara

Company The Haunted Maritimes

Job Title Co-ordinator

E-mail jaralyn@hauntedmaritimes.org

Business Phone 902 666 1339
Business Address 55 Langley Drive
City Halifax
State/Province Nova Scotia
Zip/Postal Code B3H 0A2
Country Canada

Click Save & New.

Full Name Marjorie Gloucestor

Company Etiquette Council

Job Title President

E-mail mgloucester@etiquettecouncil.net

Business Phone 706 555 0011

Business Address 1212 Allsberry Lane

City Rochester
State/Province NY

Zip/Postal Code 14067

Country United States of America

Click the arrow for Save & New and click Contact from the Same Company for this new contact from
the same company as Marjorie (save and close all contacts when you finish Albert’s contact information):

Full Name Albert Lee

Job Title Executive Assistant
E-mail alee@etiquettecouncil.net
Business Phone 706 555 0012

Double-click the Jaralyn Zamara contact.
Click Notes and then type the following:

Jaralyn is a friend of Toby Belanger and is interested in speaking to us about adding some
Canadian sites to our Haunted Sites Tours.

Click the Save button.

Click Contact and then click Outlook (Contacts) in the View Source area.

In the Home field for Phone numbers, type: 902 877 1232 and then click Save & Close.
Click the Nicole Locklear contact and then click Outlook (Contacts).

Click the Picture box and then navigate to the student data files folder.

As Nicole is big fan of daisies, double-click the daisy file. Click Save & Close.

Click the Curtis Gorski contact and add the hiking image from the student data files as his picture. Save
and close the contact when complete.

80
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Now try updating an existing contact in the list using a file.

20
21

22
23
24

25

26
27

28
29

Start Windows Explorer and navigate to the student data files folder.

Double-click the Pauline Hernandez file. Then click Save & Close.

Duplicate Contact Detected

The name or email address of this contact already exists in the Contacts folder. Would you like to

OAdd new contact
@ Update information of selected Contact. A backup copy will be saved in Deleted Items Folder

Full Mame Job Title Company Email

Pauline Hernandez ~ Administrative Ass... Tolano Adventures phernandez@tolano.com

Preview of Updated Business Card Changes to Selected Contact

Pauline Hernandez -
Administrative Assistant

Tolano Adventures
phernandez@tolano.com

www. tolanoadventures.com

102 - 500 Main Street

Toronto, ON M2V 158

Pauline Hernandez
Tolano Adventures
Administrative Assistant
[416) 555-6789 Work

(877) 629-8995 Mobile
[613) 250-8995 Home
phernandez@tolano.com
102 - 500 Main Street
Toronto, ON M2V 158 #17 - 308 Abbot Street

Ottawa OM K1A DA% hd

Update Cancel

Notice how Outlook highlights the differences between the contact information you currently have and
what has changed.

Click Update.

Close Windows Explorer.

Select the Albert Lee contact. On the Home tab, in the Delete group, click Delete.
This contact no longer exists in the Contacts list.

On the Quick Access Toolbar, click Undo Delete.

This contact should now appear in the Contacts list again.

Delete the Jaralyn Zamara contact.

In the Peeks Bar, click Mail. Click the Deleted Items folder in the Favorites area at the top of the

Navigation Pane.
Click and drag the Jaralyn contact from the Contents Pane over People in the Peeks Bar.
Click People in the Peeks Bar to see whether Jaralyn’s contact information is there.

The contact card should be at the bottom of the Contacts list.

Working with Contact Groups

A Contact Group is an address list that contains information about a group of people to whom you may

frequently send messages. Contact groups are usually created from addresses in your Contacts, although

you can add mail recipients who are not in your Contacts folder and may not need to be (such as a contracted

consultant), but who you want to also receive the message.
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Contact groups may also be created by the network administrator if there is an Exchange server managing
incoming and outgoing company mail. These groups may only be modified by the network administrator.
Contact groups created by the network administrator in the Global Address Book are created in a similar
manner to individual contacts. Contact groups you create appear within your Contacts list.

Creating a New Contact Group
Objective 4.2.1

Contact groups can be created in any of Outlook's modules using one of the following methods:
e on the Home tab, in the New group, click New Contact Group; or

e on the Home tab, in the New group, click New Items and then click Contact Group; or

e press CTRL+SHIFT+L.

Untitled - Contact Group

File Contact Group Insert Draw Format Text Review

P s Bl & R & H 8 "5 Q
& 25 1 1 A ™M 4 | o=
Save & Delete Forward | Members Motes Add Email Meeting | Categorize Follow Private Zoom
Close Group Group ~ Members ~ w Up~

Actions Show Members Communicate Tags Zoom ~

Mame ||
D Mame & Email

‘We didn't find anything to show here.

Figure 3-14 - Create a new contact group

When you create a message for a contact group, you only see the name of the group in the address field. To
see all the group members, click the name of the group to expand it; however, once expanded, all the mail
addresses in the group appear in the field and you cannot change it back to the group name without deleting
all the names and re-entering the group name.

When you open the message, all recipients are listed in the To field. This means all recipients can see who
else is on the list and can then add all the addresses to their own Contacts list. Some people may not want
their addresses shown without their consent. In this instance, you can use the Bcc field when adding the
names in the contact group (or when creating the message) which means only the recipient's address is
visible.

e To add members for the first time, click Add Members and choose where the QI— 2T
new member’s information is currently stored. Add E

Members ~

» To add a member who exists in your Contacts list or the address book into the [ ¢ 6utiook contacts

group, click Add New and then click New E-mail Contact. [ From Address Book

9‘_ Mew E-mail Contact

Figure 3-15 - Add member
to contact group
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Add New Member

Display name:

E-mail address:

Email type: SMTP Custom type
Internet format: | Let Outlook decide the best sending form «
] Add to Contacts

CK Cancel

Figure 3-16 - Add new member from email

To add or change information for a member, open the contact group and then double-click the member
where you need to add or change information.

To remove a member from the group, open the contact group and then:

e on the Contact Group tab, in the Members group, click Add Member or Remove Member; or

e select the person in the group and then press DELETE.

To forward a contact group to someone else so they can save this in their contact list, open the group and
then, on the Contact Group tab, in the Actions group, click Forward Contact.

Using the Contact Group

Once a contact group exists, you can use it in a similar manner to sending messages or invitations to others.
When the Address Book is open, the contact groups are listed in alphabetical order along with other contacts.
To send an email to members of a contact group:

e in Mail, create a new message, click in the appropriate address field and then type the contact group
name, or click the address field to display the Address Book where you can select the contact group
name; or

e in Contacts, select the contact group, on the Home tab, in the Communicate group, click Email; or

e with the contact group open, on the Contact Group tab, in the Communicate group, click Email.

Updating a Contact in a Group

Objective 4.2.3
If you update information for a contact, you will want the information to be applied for the contact in any
groups it has been added. To update contact information for any contacts in a group, open the contact
group, and on the Contract Group tab, in the Members group, click Update Now.

Outlook will then update information for any of the contacts for this group. You will need to update each
contact group individually if there are updates to multiple contacts.

Deleting Members or the Group
Objective 4.2.4
As with contacts, when a contact group is no longer needed, consider deleting it to keep the Contacts

element current. Alternatively, you can delete a contact from a group.

e To delete a contact from a group, open the contact group, select the member to be deleted, and then
click Remove Member.
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To delete a contact group, select the group and then:

— open the group, and on the Contact Group tab, in the Actions group, click Delete Group; or
— on the Home tab, in the Delete group, click Delete; or

— press CTRL+D; or

— right-click the contact group and click Delete.

Learn to create a contact group

In this exercise, you will create a contact group, make some changes to a member, and forward it to someone

else.

1

2
3
4

In the Contacts module, on the Home tab, in the New group, click New Contact Group.
Type: Travel Directors as the name of the new group.
On the Contact Group tab, in the Members group, click Add Members. Then click From Address Book.

Add the following people from the Address Book as Members and click OK when done:

Andrew McSweeney, Jamie Gibson, Kanda Yamato, Katherine Wilkins, Lawrence Jang, Madison Cowell
and Toby Belanger

On the Contact Group tab, in the Show group, click Members.
Notice how the group now displays the Remove Member and Update Now commands.
Click Save & Close.

On the Home tab, in the Current View group, click Business Card to switch to this view. Then click the t
in the Index to see entries for this letter.

Suppose you have updated Toby's card and want to send this group to Jeff Chou so he can update his contact

list for HR news for the Travel Directors.

8

9

10

11

12

Open Travel Directors and then double-click Lawrence Jang.

In the Mobile field, replace the current number with: 206 311 6262.

Click Save & Close.

You have also realized you forgot to add Curtis to the list of Travel Directors.

Click Add Member, click From Address Book, double-click Curtis Gorski in the list and click OK.
As you changed the members in this contact group, you also need to update the group.

On the Contact Groups tab, in the Members group, click Update Now. Then click Save & Close.

Now share the contact group information with someone else.

13

14

15

Right-click the Travel Directors card, click Forward Contact and then click As an Outlook Contact.
Notice that the message contains the contact group Travel Directors as an attachment.

Address this to jchou@tolano.com and, in the Subject field, replace the text with: Updated Contact
Group.

In the text area, type: Here's a new contact group for the Travel Directors. Then send the message.
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Now create a new group that includes a name that is not currently in your contacts list.

16 On the Home tab, in the New group, click New Contact Group. Type: Restaurant Tours as the name of
the new group.

17 On the Contact Group tab, in the Members group, click Add Members. Click From Address Book.
18 Add Katherine Wilkins, Lawrence Jang, and Madison Cowell as members and click OK.

19 On the Contact Group tab, in the Show group, click Notes and type: Travel Directors involved in the
research for restaurant tours pilot in the blank area. Click Save & Close.

20 Open the Restaurant Tours contact group, and then on the Contact Group tab, in the Members group,
click Add Members, and click New E-mail Contact.

21 Type: Randall Francello as the Display name and rfrancello@restaurant.advents.net as the e-mail address
and then click OK.

22 Click Save & Close for the new contact group.

Printing Contacts

Objective 1.4.1

You can print contact information as required. Outlook provides a number of layouts that match print card
organizers so you can insert the printouts from Outlook.

To print contact information, click the File tab, and then click Print.

Hint: You can also press CTRL+P to activate this screen.

Contacts - Andrew McSweeney - Outlook ® 66 -2 - X

Specify how you want the

A
@ item to be printed and

then click Print.

Print

Printer
XEROX PS

= Ready
[ Print Options

Settings

===
25

Card Style

Small Booklet Style

Medium Booklet Style

=13
[SIS]

Memo Style
Phone Directory Style
Office Account
Feedback
Options . a0
Bit v

1 Jors » Lo
Figure 3-17 - Print contacts

Outlook displays a preview of the contacts using the default style that shows the cards listed alphabetically.
You can click a style in the list to preview if you use a different organizer.

e Use the middle panel to set up what is to print and from which printer. Click Print Options to set the
printer options, as well as choose to print any attachments with this contact.
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Use the panel at the right to preview how the message will print. Use the three buttons at the lower right
to change the view.

One Page

1«0
m v

i

Actual Size Multiple Pages

Hint: When you position the mouse cursor in the preview, it changes to a magnifying glass that you can

click to zoom in or zoom out of the preview.

Use Settings to select the print style for the appointment or to customize these styles.

Learn to print contact information

In this exercise, you will print contact information.

1

2
3
4
5
6

In the Contacts module, click the File tab and click Print.

Ensure Card Style is selected to see how the information will print.

Click the Actual Size button at the lower right of the screen.

Point the mouse cursor in the preview and click when you see the magnifying glass.

In the Settings area, click Small Booklet Style to view how this format could be used.

In the Settings area, click Phone Directory Style.

Notice how Outlook only displays all contacts, using a traditional style to list phone numbers.
Choose Memo Style in the Settings area, click the magnifying glass where you can see text.

Click Print if the teacher indicates this feature is available.

Lesson Summary

In this lesson, you learned how to work with the Contacts module in Outlook. You should now be able to:

M create a new contact M tag contacts

M create several contacts from the same company M import contacts from other sources

M update a contact M share contacts

M save a contact in a different format M create a contact group

M edit and format contacts M add and remove group members

M use or manage address books M update member information
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Key Terms

Term Definition

Contacts

People or organizations you want to store in Outlook so you can send information
to these contacts.

Address Books A list of contacts created by you in Outlook or it could be a global list set up by the

network administrator at your organization.

Contact Groups A list or group of contacts that you email frequently.

Quiz Questions

1. What is the difference between using the Business Card versus the Card views?

a
b.
c.
d.

Business Card view lists the contacts in full screen mode when the contact is selected.
Business card uses a business card format and layout whereas Card displays field names.
Business Card lists the contacts who have company names first and then displays other contacts.

Business card uses a business card format and layout whereas Card displays information in the
Reading Pane.

2. Why might you already have contacts when you start Outlook for the first time?

These would be all contacts that existed in Outlook before the computer was given to you to use.
These contacts are samples of how to enter information into a contact card.
These contacts were automatically downloaded from your OneDrive account.

This would be a Global Address Book that has been up for everyone listed on a specific mail server.

3. How can you combine a list of contacts saved in Excel format with the list of contacts in Outlook?

Copy the contents of the Excel file and paste into the list of contacts in Outlook.
Save the Excel file as an Access file and then open it in the list of contacts in Outlook.
Save the Excel file as a text file and then open it in the list of contacts in Outlook.

Save the Excel file as a .csv file format and then import into Outlook.

4.  Which is the most efficient way to create two contacts from the same company?

a.

Create the first contact per usual, then make a copy of this card where you can enter the information
for the next contact.

From the list of new items to insert, click New Contacts from Same Company.
Ask each contact to send you the information in a format you can insert automatically in Outlook.

Create the first contact per usual and when finished, click Save and New, Contact from the Same
Company.
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How can you enter several email addresses for a contact?

a. Enter the email addresses in the Notes area below the business card for quick reference.

b. Create a separate contact card for the other email addresses.

c. Enter email addresses in the Details tab of the contact window.

d. Click the arrow for the Email field and enter the email address in one of the other two fields.

The attachment is a warning that you should scan the message before opening it.

a. The .vcf item is an Outlook contact that has been saved in this format so you can save it to your
Contacts list once it is open on your screen.

b. The attachment is another message that has been attached and can be saved in the Notes area of a
selected contact.

c. The .vcf format tells Outlook the attachment is an Address Book that can be installed in Outlook.
Why would you want to set up a contact group?

a. To categorize contacts so you can identify who the contact may be associated with.
b. To set up an email address to use for a group of people to whom you frequently send messages.
c. To avoid having duplicates of contacts in the People list.

d. To create your own Address Book that everyone can see when they click To.
What is the keyboard shortcut to create a new contact group?

a. CTRL+SHIFT+N d. CTRL+SHIFT+C
b. CTRL+SHIFT+L e. CTRL+G
c. CTRL+SHIFT+G

How can you remove someone from a contact group?

a. Delete the existing group and recreate it without the one contact.
b. Select the contact in the contact group window and click Delete Member.
c. Select the contact in the contact group window and click Remove Member.

d. Select the contact in the contact group window and click Delete Contact.

10. Which print option would you use to print one contact only?

a. Small Booklet Style c. Large Booklet Style
b. Memo Style d. Card Style
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Certification Guide

Microsoft® Office 365 & 2019 Series

Lesson 4: Using the Calendar &
Managing Tasks

Lesson Objectives

In this lesson, you will learn how to set up appointments, meetings, or events using the Calendar module in

Outlook. Upon completion of this lesson, you should be able to:

O change the calendar view

O create and edit appointments

set reminders

create recurring appointments
schedule single and multi-day events
schedule meetings

customize the calendar options

invite attendees and track responses

O0O0O0O00O o

determine available meeting times

O
O

O 0O0O0Oa0gao

make changes to or cancel meetings
create a calendar group

show or hide calendars

create new and recurring tasks
assigning tasks

marking tasks as complete

updating tasks

print calendars or tasks
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Scheduling Items

You can schedule appointments, meetings and events in the Calendar.

e Anappointment is an activity that usually only involves you — such as a lunch date, a dental appointment,
or a personal engagement. An appointment blocks the time in your calendar.

e A meeting is an appointment to which others are invited and may involve reserving resources such as
rooms or audio-visual equipment.

e Aneventis an activity that may last an entire day or longer, such as attending an out of town conference.
Annual events are occasions that occur once a year, such as birthdays, anniversaries, or social events.
Events do not block out time in your calendar.

When you schedule appointments, meetings or events, the time in your calendar can be marked as free,

tentative, busy or out of office. This is a very useful feature, especially for others who want to check your

availability. A colored bar indicating your availability will be displayed in your calendar.

Appointments, meetings and events can be color categorized for quick identification in the same manner as
email messages.

Changing Views

When you start the Calendar, the default calendar view appears similar to:

= = P Search =4 =

File Home  Send/Receive  Folder  View  Help  Acrobat

= - = 1 Ey = Search People
=N o i | = = + =28 1
P L] [#] [ ] [E] A
New New New | NewTesms | Todsy Net7 | Day Work Week Month Schedule Open E-mail  Share  Publish
Appointment Meeting Items ~ | Meeting Days Week View Calendar~ | Calendar Calendar Online -
New Teams Meeting GoTo & Arrange 5/ Manage Calendars Share Find ~
<

Tod T Sund =
4 Decemberz0m b Todoy | <|[> December 6 - 12, 2020 Vancouver, Canada ~ ¥ 100 4 Temertow - qpy Sundey Week v
SU MO TU WE TH FR SA
293 1 23 45 P —
57 B O 0 Sunday Monday Tuesday Wednesday Thursday Friday Saturday
13 14 15 16 17 18 19 6 7 8 9 10 " 12
20 21 22 23 24 25 26
27 28 29 30 31 9AM =

Date Navigator  o:

102
3456 7 8 9
10 11 12 13 14 15 16

1AM

12PM
17 18 19 20 21 22 23
24 25 26 27 28 29 30

311 2 3 4 5 6 1EM

£ £
H ]
: g
§ g

[H My Calendars 2FM

Calendar - Andrew McS...

3EM
[ Calendar - swong@ecile.

[ Calendar - Feedback

apM
[T Calendar - Archives

= & s
items: 0 [t = 1 oo

Figure 4-1 - Calendar view

Regardless of which view is active, the current date appears in a highlighted box within the Date Navigator.
You can always click Today, on the Home tab, to return to the current date.

For a quick glance at the current date to see if you have any upcoming appointments, point at Calendar in
the Peeks Bar.
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You can use the options in the Go To or Arrange group of the Home tab to change to a different view:

I H = = E

Day Work Week Maonth Schedule
Week View
Arrange =

Figure 4-2 - View options
Day - Displays the hours in 30-minute increments with your working hours in a white background while non-
working hours appear in a shaded background. You can change the time increments as required.
Work Week - Displays only those days you work; this can be set in the Calendar options.
Week — Displays the seven days of the week starting from Sunday through to Saturday.
Month - Displays a month at a time; you can also choose the level of detail to appear with the appointments,
meetings, or events (the following is an example of low level detail). You can switch quickly to a weekly view
by double-clicking the tab at the far left of a week.

Schedule View — Displays the time horizontally so you can see your schedule at a glance, thereby enabling
you to schedule new appointments, or manage existing ones. If you share calendars with a colleague, you
will also be able to see their schedule.

Using the Date Navigator
The Date Navigator appears at the top left of the Navigation Pane. By default, one month appears, but you
can adjust this to show two or more by changing the width of the Navigation Pane.
e The arrows on either side of the current month allow you to move quickly to the previous or next month.

e To change to a month within six months of the current month, click the current month to display a pop-
up similar to the image below, and then click the month you want to view.

October 2020
November 2020
December 2020

Febrlasiry 2021
March 2021

April 2021

Figure 4-3 - Move to previous or next month in Date Navigator

e To move to a date in the current month, click that date.

e If in the Month view of the Date Navigator, click a date in the current month to switch to the Day view
to show appointments for that day.

e Any date in the Date Navigator that appears in bold indicates there is an appointment for that date. You
can then click the date to view the appointments.

e To show more than one day at a time, drag to select the days.

e You can also press CTRL as you click non-consecutive, individual days to show the calendar for those
days only.

Drag the horizontal split bar below the Date Navigator to show more than one month at a time. Depending

on the side of the monitor, you can also use the split bar to make the Navigation pane wider to show more

than two months at a time (similar to what you can see on the previous screens).
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To change the time interval used in the calendar:

on the View tab, in the Arrangement group, click Time Scale; or
[T Time Scale ~ A =
60 Minutes - Least Space for Details
¥ 30 Minutes
15 Minutes
10 Minutes
£ Minutes
3 Minutes - Most Space for Details

Change Time Zone...
Figure 4-4 - Changing time interval using Time Scale

right-click the Time Bar and then click the interval amount you want to use.

E New Appointment
Mew All Day Event
ﬁ Mew Meeting Request
E\' Mew Recurring Appointment
Mew Recurring Event
MNew Recurring Meeting
60 Minutes - Least Space for Details
v 30 Minutes
15 Minutes
10 Minutes
& Minutes
5 Minutes - Most Space for Details

Change Time Zone...

4Gk View Settings...
g

Figure 4-5 - Changing the time interval using the right-click menu

‘ Learn to change the view of the calendar

In this exercise, you will learn to change to different views for the calendar.

1
2

In the Peeks Bar, click Calendar.
On the Home tab, in the Arrange group, click Work Week to change the view.
On the Home tab, in the Arrange group, click Week to change the view.

Notice the slight difference between the full week and the work week. Using the latter view allows work
days to display larger so you can focus on appointments for these five days only.

On the Home tab, in the Arrange group, click Month to change the view.
In the Data Navigator, click the day one week from today’s date.

The Date Navigator still shows today in a darker box. Notice the tabs on either side of the calendar view
that you can use to move to a previous or next appointment in the calendar.

On the Home tab, in the Arrange group, click Today.

Outlook moves to the current date using the Day view.
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Creating an Appointment

You can create appointments by typing the subject information directly into your calendar for the selected
date and time or you can use the Appointment window to enter more detailed information. If the new
appointment conflicts with another appointment on your calendar, Outlook displays a message alerting you
to the conflict.

You can copy, move, delete, or forward appointments in the calendar in a similar manner to managing
messages.

Using the Calendar View

You can quickly set up an appointment by entering it directly into the day. This could be when you have an
appointment that may not require a lot of information, such as a luncheon engagement, or a medical

appointment. 9 AM
Navigate to the date of the appointment and then enter the information for the ;. Feamsorae
appointment. If you are using the Day or Week view, you can click at the right of I

the start time for the appointment. 1AM

Figure 4-6 - Create an
appointment directly in the
time and then drag up or down to add more or less time. calendar

e To choose the length of time for this appointment, point at the selected

e To extend or reduce the length of an appointment, point the mouse cursor at the top or bottom of the
appointment (start or end time border), and then drag up or down when you see the ] .

e To move the appointment to another time slot or day, click the mouse on the thick bar at the left side
of the appointment and drag the appointment to the new time or over the date in the Date Navigator.
As you move the appointment the cursor changes to [gj .

e To open this appointment to enter details or set options for the appointment, double-click anywhere in
the appointment box.

Using the Appointment Window

Objective 3.2.6, 3.2.7
To create an appointment that contains more detail or to set more options for the appointment:
e on the Home tab, in the New group, click New Appointment; or
e on the Home tab, in the New group, click New Items, and then click Appointment; or
e press CTRL+N; or
e navigate to the appointment date and double-click in the start time slot for the appointment; or

e right-click a time in the calendar view and then click New Appointment.
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Untitled - Appointment

Location

Figure 4-7 - Create new appointment in Appointment window

File Appointment Scheduling Assistant Insert Draw Format Text Review Help @ Tell me what you want to do
— -
m Jf Calendar ¢ Q‘F E Show As: DBusy ~ Q | l?l AL @J
o . High Importance "
Delete Copyta My . Teams Invite X . Recurrence | Categorize ~ Dictate
Calendar = G Meeting Attendees D' Eeppiee] 10 minutes ~ Low Importance -
Actions Teams Meeting | Attendees Options Tags Voice ~
Title
Save &
Close Start time Mon 12/21/2020 ﬁ 11:30 AM | dandsy [ @ Time zones
End time Mon 12/21/2020 ﬁ 12:00 PM - 4% Make Recurring

You can then enter the details for the appointment in the appropriate fields, including using the blank area

of the Appointment window to add additional information, such as an agenda, topics to be brought up

during the meeting, or directions to the appointment location. Note that options in the Insert or Format Text

tabs become available when you are in this area.

Applying Calendar Items
Objectives 3.2.4, 3.2.6

Use the features in the Options or Tags groups on the Appointment tab to set various options for the

appointment (or meeting):

e Set the mm Show As field to select the status that will appear in your calendar, especially if you share your

calendar. This will help others to see what your availability is if they are scheduling meetings with you,

such as free time, busy, or out of the office.

e To set up a reminder for the appointment, use the L1 Reminder field to select when you want to be

reminded of this appointment.

e Click € Time Zones to see what the time would be if you need to set an appointment or meeting in

another time zone.

e Apply the Categories feature to organize appointments, as well as find these types of items if a search

includes a category.

e Set the i Private feature to prevent others from seeing the details of this appointment.

e Set the level of importance — that is, . Low, or | High — for the appointment.

Once an appointment has been set up, you can forward a copy of this appointment to someone else for their

reference. If required, you can change the appointment to a meeting by adding participants (discussed later

in this lesson). To forward an appointment, select it in the calendar and then under Calendar Tools, on the

Meeting Series tab, in the Actions group, click Forward.

Once an appointment (or meeting or event) appears in the calendar,
you can point at it for a quick glance at the details, as seen in Figure
4-8:

Review project status

® Monday, Decemnber 21, 2020 11:30 AM-12:00 PM
2] Online meeting
R Sue Wong

[1 10 minutes before

Figure 4-8 - Preview appointment
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Creating an Appointment from an Email

Objective 3.2.3

If you receive a message requesting a meeting or, that contains information you would like to add to the

calendar for other purposes, Outlook makes it easy to create an appointment while in Mail:

e if the message is open, on the Message tab, in the Move group, click Move, and click Calendar; or

e on the Message tab, in the Move group, click Move, click Other Folder, and click Calendar, or

e if the message is in the Inbox, drag it to Calendar on the Peeks Bar, or

e open the message, and then on the Message tab, in the Respond group, click Reply with Meeting.

Business Cards - Appointment
File Appointment Scheduling Assistant Insert Draw Format Tesxt Review Help @ Tell me what you want to do
= L]
m \L Calandar * Q{_ EShowAs: I:‘Bu;y v O EE l?l Private @J
- High I rt:
Delete Copy to My 5 Forward ~ Tear.ns Invite B- Reminder: |10 minutes |Recurrence | Categorize ~ 'gh mpartance Dictate
Calendar Meeting Attendees = Low Importance ~
Actions Teams Meeting | Attendees Options Tags Voice ~
e Business Cards
Save &
Close Start time Fri 12/11/2020 [=] ] 10:00 AM v Oalday [ & Timezones
End time Fri 12/11/2020 ﬁ 10:30 AM - 4% Make Recurring
Location M
From Nicole Locklear <tolanol@live.com>
Sent: Wednesday, May 16, 2012 11:20 AM
To: amcsweeney@tolano.com
Subject: Business Cards
Hi, Drew
I'm at the printer's location right now and just confirmed your business cards are ready. They will send the file to their Seattle office
and have them delivered to you at the new office within the next week - the new rep will introduce herself to you when she delivers
the cards. Lawrence isn't moving for another month so we will arrange to have his cards delivered a week before he arrives.

Figure 4-9 - Create an appointment using an email

All methods open an appointment with the subject of the message copied to the appointment’s Subject box.

The contents of the message also appear in the text box area for reference and you need only to set the

details to schedule the appointment.

A new meeting invitation is created with the sender’s name in the address field and a copy of the message

for all recipients. This message invitation will contain the buttons to accept, decline or propose a different

time for the meeting. Meeting requests/invitations are discussed later in this lesson.

Creating a Recurring Appointment
Objective 3.2.1

A recurring appointment is one that occurs regularly. The recurrence can be set with no end date, to end

after a certain number of occurrences, or on a specific end date. To make an appointment recurring, select

the appointment and then, on the Appointment tab, in the Options group, click Recurrence.
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Appointment Recurrence 8l Alternatively, if you are creating a new appointment
Aeren G that you want to be recurring, right-click a time in the
Start: 9:00 AM ~ . . .

calendar view and then click New Recurring
End: 30 AM ~
Duration: |30 minutes o Appointment
Recurrence pattern . . .
O paily — T - Appointment time - Sets the start and end time for
© weekly Clsunday  [Imondsy  [druesday  [wednesday the appointment. The duration time adjusts

() Manthl - . .

On °”| ! W gEe e automatically when you set the time, or you can select

early
the duration to have the end time determined.
R Recurrence pattern — Sets the pattern for the
Start: | Fri 12/11/2020 o @Eﬂd by: Fri 5/28/2021 ~ . . . .
Oendatter: |25 | occurrences appointment, which is the frequency of the meeting.
— Range of recurrence - Has Outlook set up the
_OK G | Remove Recurrence . . .
= — recurrence dates; for instance, use No end date if this

Figure 4-10 - Set Recurring appointment options is a standard meeting for status updates, use End
after x occurrences for a project that has an end date, or use End by when you want Outlook to schedule the
meeting automatically from one date to the end date.

Once details are set, Outlook automatically inserts or schedules the recurring appointment in your calendar.
It also displays #* at the bottom right corner of the appointment as a reminder that this is a recurring
appointment.

If you open a recurring appointment, Outlook asks if you want to open this EELETE e

occurrence or all occurrences for the appointment. This is one appointment in a series.
! ‘What do you want to open?
Any changes you make will then be saved to the one occurrence or all ®ust this one
OThe entire series

occurrences of the appointment. For instance, if you want to add an extra

. . . . . Cancel
note to the next meeting for discussion, you will open just the occurrence

of that meeting, whereas if the agenda or time needs to change for the Figure 11 - Open recurring
appointment

meeting you can choose all occurrences to change every upcoming date of
that meeting.

Scheduling Events

Scheduling events is similar to creating appointments, except for the duration. Events generally occur on an
entire day or longer, such as a birthday, anniversary or a conference. When you schedule an event, you can
still schedule appointments or meetings during the time of the event.

By default, Outlook marks time with no color indication. If you show the time as Busy, Tentative or Out of
Office, the duration of the event will be shaded in the appropriate color on your calendar. For example, the
previous screen shows a purple bar at the left indicating we will be out of the office during this time.

To create an event:

on the Home tab, in the New group, click New Items and then click All Day Event, or

right-click in the calendar and then click New All Day Event, or

while in Day or Week view, double-click the highlighted area below the day of the week, or

while in Month view, double-click in the date.
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Untitled - Event

File Event Scheduling Assistant Insert Draw Format Text Review Help Q Tell me what you want to do
- . ‘S mE 5
* p Hshow s [ Free v m 3
4 W om & 4
Delete 3. Team.‘ls Invite g Reminder: |18 hours .| Recurrence | Categorize Dictate | Meeting | Insights View
Meeting Attendees v v Motes Templates
Actions Teams Meeting | Attendees Options Tags Voice OneMote My Templates ~
Title |
Save & =
Close Start time Wed 1/20/20211 ]| 12:00 AM - Allday [ @ Time zones
End time Fri 1/22/2021 (1] 1200 Am v O Make Recurring

Location

Figure 4-12 - Create new event

Learn to create appointments

In this exercise, you will learn to create appointments using various methods.

1 Click the date for tomorrow or the next business day, and in the 7:00am slot, type: Seattle Office
Updates and press ENTER.

Notice the meeting is set for the default 30 minutes.

2 Point at the bottom border of the appointment and drag down to change the end time of this meeting
to be 8:00am.

Now try moving it to another day in the month.

3 Point at the colored bar at the left of the appointment and drag to the following Tuesday from this date
in the Date Navigator.

The appointment now displays with the new day and in the same time slot as previously.
Now create a new appointment using the Appointment window.
4  On the Home tab, in the New group, click New Appointment.

5 Using tomorrow’s date, type in the information as shown in the following:

Subject: Update to Office 365

Location: Online Meeting

Start time: tomorrow'’s date 1:00pm

End time: tomorrow'’s date 1:30pm

Body: Take a look at the changes to Office 2016. Most of the commands are similar to earlier versions

but we need to check Team sites to ensure nothing is lost in the software upgrade.

6 On the Appointment tab, in the Tags group, click Categorize and click Network. Set the priority to High
Importance.

7 Click Save & Close.
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10

11

12

Return to the date you used for the first appointment regarding Seattle Office Updates in the Date
Navigator, and then double-click the meeting to view it in a separate window.

Add Room 3 to the Location field. Then on the Appointment tab, in the Options group, click Recurrence.

Set the frequency to be every two weeks, starting from this date and with no end date. Click OK and
then click Save & Close.

Note the Calendar Tools, Appointment Series tab appears with Recurrence selected. Also notice the <*
icon at the far right of the appointment.

On the Date Navigator move to the next month and drag to select the 15th to the 17th, or click to select
the 15th, then press CTRL and click the 16th and the 17th

In the calendar view, click in the 15th date and drag to select the next two days. Type: Worldwide Travel
Trade Show, San Francisco and press ENTER.

You have now created an event for these days; you can edit the event by double-clicking the
appointment box. The dates on the previous image will vary from when you complete this exercise.

Now try creating an appointment from a message.

13
14

15

Click Mail from the Peeks Bar, click the Inbox folder and then click the New Proposals folder.

Select the first Budget for the New Proposal message and drag over the Calendar icon in the Peeks
Bar.

Type: Online in the Location field, change the start time to approximately an hour from the current time,
and then click Save & Close.

Now try changing the time increments for appointments.

16
17

18

19

Click Calendar to return to this element. Click Day for the view.
Right-click the time bar and click 15 Minutes.

Even though the view is now larger, you can enter more details for appointments, such as a hair salon
entering client names and the services to be provided or a medical office receptionist who enters details
on why the appointment may need more than 15 minutes.

Right-click the time bar and click 60 Minutes - Least Space for Details.

If you don't need to see the details and want to allocate an hour for each appointment, this view can be
useful to manage your appointments.

Right-click the time bar and click 30 Minutes to return to the default time frequency.

Sending Meeting Requests

Meetings are similar to appointments, except that they involve other participants and affect their calendars.

You can schedule a meeting to occur on-site or off-site via an invitation sent automatically to all meeting

invitees.

Invitees can respond to the message by choosing Accept, Tentative or Decline. If the invitee chooses Accept

or Tentative, the meeting is scheduled in his or her calendar. Responses from the invitees are tallied in your

meeting request on the Tracking Page.
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You may need to reserve certain resources for your meeting, such as a conference room or audio-visual

equipment. These resources can be set up and made available by your organization’s network administrator

or someone with administrative rights for managing Outlook on the network. This allows you to reserve the

resources directly in Outlook when you schedule your meeting.

Scheduling a Meeting

Objectives 3.3.2, 3.3.3, 3.3.4

Use the Meeting option to plan meetings, invite attendees and reserve resources using one of the following

methods:

on the Home tab, in the New group, click New Meeting; or
press CTRL+SHIFT+Q; or
right-click the calendar and click New Meeting Request; or

create a new appointment and then, on the Appointment tab, in the Attendees group, click Teams
Meeting.

Note: If you share calendars with others, click New Meeting with All from the New Meeting command to

schedule a meeting automatically with these people.

Untitled - Meeting

In Shared Folder [ Calendar - swong@ccilearning.com

Insert Format Text Review Q Tell me what you want te do
=
x e} EAPW\MMEM t‘c-E\ %‘, S‘( [EE Address Book ShowAs |H Busy _|€¥ Recurrence =II .’
LE,E' Scheduling Assistant o g Check Names @ Time Zones !
Delete = Skype Meeting Cancel ’a —_— Reminder: |15 minutes = | i Categorize Office
Meeting Motes  Invitation €| Response Options ¢ Room Finder - Add-ins
Actions Show Skype Mee... Meeting N... Attendees Options [F] Tags Add-ins ~
GYou haven't sent this meeting invitation yet.
To.. ||
=1 )
Subject
Send
Location e Rooms...
Start time Thu 1/5/2017 E| 3:00 AM - All day event
Endtime | Thu 1/5/2017 FE| |8304AM -

Figure 4-13 - Create a new meeting

Whenever you create a meeting that occurs at the same time as another meeting, you will see the following:

ﬂ You haven't sent this meeting invitation yet.

Conflicts with another appointment.

Figure 4-14 - Conflict meeting confirmation
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You can use the Address Book to invite attendees instead of typing the names when you click the To address
field. With this option, you can specify which invitees are required to attend, have the option to attend or
not, as well as what resources are required for the meeting, such as a projector, boardroom, or a person.
Anything or anyone set up in the Address book can be inserted into the Resources field, as required, such as
with a room name, equipment, or an external consultant.

Optional ->

Resources -»

Figure 4-15 - Address fields in Address Book

Be sure to check what the other meeting may be so you can determine whether to schedule this meeting at
the same time; for instance, you are not required at the other meeting so you can set a new meeting at the
same time or change the times to accommodate the other meeting.

Remember to set up options for the meeting such as importance or reminders before you send the meeting
invitation. This gives more details to the invitees regarding the meeting and what they may need to bring to
the meeting.

Using the Scheduling Assistant
Objective 3.2.6, 3.2.9

The Scheduling Assistant appears only if you are connected to an Exchange server; while similar to using the
Scheduling command, the Assistant suggests other times and resources instantly display for you as the
Exchange server seeks and matches this meeting request with the invitees’ schedules.

To access this feature, click New Teams Meeting, and then click the Scheduling Assistant tab.

Untitled - Meeting

File Meeting Scheduling Assistant Insert Draw Format Text Review Help @  Tell me what you want to do
o B AH
K/ > +
Refresh  AutoPick Add Add Options
Availability = Attendees Rooms =
Scheduling Attendees Options A
P Start time Fri 12/11/2020 E 10:30 AM «| [ Allday O @ Time zones
Send End time Fri 12/11/2020 f=|| 1m00AM w| 43 Make Recurring
I, 2020 Friday, December 11, 2020
11 AM 12PM 1PM 2PM 3PM 4FM 9 AM 10 AM 11 AM 12 PM 1M 2PM 3PM 4PM

All Attendees
~ Required Attendee
© Sue Wong

Add required attende
~ Optional Attendee

Add optional attende
~ Resource (Room or ...

Add resource

4 3

M Busy I Tentative R¥ Out of Office [ Working Elsewhere [ Mo Information Qutside of working hours Q |100% -

Figure 4-16 - Scheduling Assistant

e To invite people who must be at meeting, click the Add required attendee option in the Required
Attendee area (below your name).
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e To invite people who may find the meeting interesting but are not required to attend, click the Add

optional attendee option in the Optional Attendee area.

e Tobook aroom or other resources such as extra monitors, click the Add resource option in the Resource

(Room or Equipment) area.

Once attendees have been selected, each name on the list will display bars to show their availability to attend

this meeting; use the color legend near
the bottom of the meeting invitation to
determine their availability. For instance,
a dark colored bar indicates the person
is busy and would not be able to accept
a meeting request for this time, whereas

File  Meeting

Yy p [\
o A1 A H
Refresh  AutoPick Add  Add
Availability

Scheduling Attendees

= Start time

Send End time

Scheduling Assistant

Attendees Rooms

Untitled - Mesting

Insert  Draw  FormatText  Review  Help Q@ Tell me what you want to do

<

Options

Options ~

Wed 12/16/2020 [=]] 10:30AM O & Time zones

Wed 12/16/2020 [ || 11:00 AM v| O MakeRecurring

| [ Allday

Wednesday, December 16, 2020 Thursday, December 17, 2020

WAM  1TAM WAM 1AM

12PM TPM 2pM 3PM aPM 9 AM

a bar with a pattern would indicate free
. . . All Attendees | ]
time or a possible conflict and the

~ Required Attendee

© suewong

|
invitee may choose to accept your [
]

meeting request or suggest another

time for the meeting. Gray areas
Add optional attendee

indicate when someone is out of the

~ Resource (Room or EQUIp...

Add resource

office (such as work start time). Use the \ .
legend at the bottom of the screen as a ol -

M Busy ¥ Tentative B Out of Office Weorking Elsewhere Mo Information Qutside of working hours

Figure 4-17 - View attendee's availability

guide.

Another benefit of being connected to an Exchange server is you can also see the availability of the attendees;
for instance, in the previous image, the icons to the left of the attendee indicate whether the person is
required, optional, or a resource, as well as if they are available for an instant message. This can be useful if
you need to contact the person immediately.

Once the meeting is ready, you can send the invitations for this meeting to the listed attendees; otherwise,
switch to the Appointment view to see the message view for any other options you may want to apply before
sending the invitation.

Responding to Meeting Requests

Objective 3.3.3, 3.3.4

When you open an invitation to a meeting, you will see the following buttons on the Meeting tab with which
to respond to the meeting invitation:

vV 2?2 X O =

Accept Tentative Decline Propose New Respond
- - - Time ~ .

Respond

Figure 4-18 - Responses to meeting requests

If you choose Accept or Tentative for the meeting, Outlook schedules it in your calendar. If you choose
Propose New Time with a proposed date and time, Outlook also schedules this in the calendar until the
meeting is accepted by the meeting coordinator, or changed or confirmed by other attendees. It will use the
same legend as if you chose Tentative in the original meeting invitation.
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When you click the arrow for one of these buttons, you see the following options where you can choose to
provide more information or choose not to send a response:

V2?2 X O 5

Accept Tentative Decline Propose New Resp
- - - Time ~ N

Edit the Response before Sending
Send the Response Mow

Do Not Send a Response

Figure 4-19 - Options for responding to meeting request

Responses to meeting invitations appear with the following icons based on the invitation message:
o [ - the invitation was accepted.

o [ - the invitation is set to Tentative, similar to they can attend the meeting matches.

o [ - the invitation was declined.

o [ - the meeting has been cancelled.

If you open the meeting request, you can also use the Respond feature in the Respond group to choose to
send a response without first making a choice for the meeting. This is useful if you want more information
on the meeting before deciding to attend or perhaps want to invite someone else.

You also have the option to forward a meeting request to someone else if you want another person to attend
the meeting. When that person responds to the meeting, the response is sent to the meeting organizer and
not you. You will need to add a short message to the invitation if you would like that person to respond to
you and not the meeting organizer.

Note: To view how the meeting appears in the Scheduling Assistant view, on the Home tab, in the Arrange
group, click Schedule View.

Cancelling or Deleting a Meeting
Objective 3.2.2

If you schedule a meeting where responses have been received, but the meeting is no longer needed, you
can send a cancellation notice and have Outlook remove it from the calendar. You can simply delete an
appointment in your calendar to which no one else has been invited.

To cancel a meeting with requested attendees, use one of the following methods:

e under Calendar Tools, on the Meeting tab, in the Actions group, click Cancel Meeting; or

e with the meeting open, on the Meeting tab, in the Actions group, click Cancel Meeting; or

e right-click the meeting and then click Cancel Meeting.

Note: If you are the meeting organizer and choose to delete the meeting from your calendar, or press
DELETE when the meeting is selected, the cancellation notice also appears.

Removing Recurring Messages
You can delete a recurring appointment in addition to single occurrences; once you activate the Delete
feature, you can then select how to notify the attendees:
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Notice that you can choose to delete this one occurrence or the entire

series. Do you want to delete all occurrences
! of the recurring appointment
“Company Bi-Weeakly Meeting °, or just

If you do not send a cancellation notice, the meeting is deleted from your this one?
calendar only and you will need to contact the invitees to advise them of ® Delete this gccurrence.
(O) Delete the series.

the cancellation. _
Cancel

Appointments entered for your own calendar do not impact anyone else's
Figure 20 - Removing recurring

calendar and therefore can be deleted directly to the Deleted Items folder. meeting confirmation

If you view a cancellation notice in the Reading Pane, click Remove from Calendar to remove the meeting
from your calendar automatically.

Customizing the Calendar Options

Objective 3.1.1, 3.2.4

The Calendar Options can be modified to change the default reminder time for appointments, work days or
work start and end times. For example, if you work Monday to Thursday, you may wish to set those days as
your work week.

You can choose a background color for your Calendar to help identify your working hours and free time as
the working hours are displayed in a lighter shade such as white. If you have the option to display multiple
calendars; setting different colors for the calendars helps identify which calendar you are viewing.

You can change all the above settings in the Outlook Options dialog box for the Calendar. Click File, click
Options, and in the panel at the left, click Calendar.

Outleok Options ? Y

G | . . .
enere E Change the settings for calendars, meetings, and time zones.

Mail

Calendar Work time

Groups F Work hours:
Peaple @ Start time: AM T
Tasks End time: :00PM  ~
Work week: Sun |v| Mon v Tue |v| Wed v Thu |v| Fri Sat
Search .
First day of week: | Sunday =
Language

First week of year: | Starts on Jan 1 =2

Ease of Access
Calendar options
Advanced
Custornize Ribbon F'/ Default duration for new appointments and meetings: 30 minutes
End appointments and meetings early G

Cuick Access Toolbar -
Less than one hour: | 53 minutes ¥

Add-ins One hour or longer: 10 minutes =
Trust Center ~| Default reminders: | 10 minutes ~
~| Allow attendees to propose new times for meetings
Use this response when preposing a new meeting time: 7 Tentative «
Add holidays to the Calendar: | Add Holidays...
Change the permissions for viewing Free/Busy information: | Free/Busy Options...
Enable an alternate calendar
- -
~| When sending meeting requests outside of your organization, use the iCalendar format

Show bell icon on the calendar for appeintments and meetings with reminders

Cancel

Figure 4-21 - Calendar options
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Work time — Selects the days or times you want to show for the Week or Work Week views, as well as sets
days other than the default ones shown here, such as your week starts with Monday instead of Sunday, or
you work Tuesday to Saturday.

Calendar options — Sets default options for items in the calendar such as the reminder time, adds holidays
for your country or another country or shows an alternate calendar.

Display options — Chooses the default calendar color or chooses to display week numbers in the calendar,
or options to display when in Schedule View.

Time zones - Sets your time zone or adds a second time zone to the calendar. This can also be activated by
right-clicking the time bar.

Scheduling assistant - Sets how details appear when you schedule a meeting invitation using Schedule
View.

Automatic accept or decline - Selects options to automatically accept or decline meeting requests.
Weather - Sets whether to display the weather on your calendar for your location, and if the temperature
should appear in Celsius or Fahrenheit.

All these options can also be activated from the calendar view by right-clicking in the calendar view or on
the Calendar folder in the Peeks Bar. For instance, to change the default color of the calendar, right-click
anywhere in the calendar view and choose Color from the shortcut menu, or right-click the Calendar folder
in the Peeks Bar, click Options and then click the arrow for Color in the Display options area.

You can change the default amount of time for reminders in the Outlook options and this setting will be
reflected in each of the Outlook elements. Click File, click Options, click Calendar and then, in the Calendar
options area, click the arrow to display the list for Default reminders.

Learn to make changes to an existing meeting

In this exercise, you will make changes to an existing meeting. In these exercises we will use people from
Tolano as part of the demonstration. Please select someone from within your class, as directed by your
instructor, to send and receive meeting requests.

1 Click Calendar, and on the Home tab, in the New group, click New Meeting.

2 Click To and in the Address Book, select Ji Mai Kim and Lawrence Jang. Both attendees are required
to attend. Then click OK.

3 Type: Seattle Projects as the Subject and type: Boardroom for the Location.
4 Set the Start date to next Tuesday, starting at 8:30am and ending at 9:30am.

5 In the meeting notes box, type the following:

Agenda
1. Ongoing projects
2. New proposals
3. System requirements
4, Office requirements

6 Send the meeting request.
Edit the meeting as you now realize it should be a recurring meeting every Tuesday.
7 Click next Tuesday's date on the Date Navigator and when you see the meeting, double-click to open it.

8 On the Meeting tab, in the Options group, click Recurrence.
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9 Set up the meeting so it occurs every Tuesday at the same time and with no end date. Click OK when
done.

10 Click Send Update.
Suppose you realize you need to invite someone to the first occurrence of this meeting.

11 Open the meeting that has just been updated. Click OK to open Just this one in the Open Recurring
Item dialog box.

12 On the Meeting Occurrence tab, in the Show group, click Scheduling Assistant.

13 Click Add Others, click Add Attendees, and add Nick Klassen and David Singh as Required attendees
(in the classroom select the person to the left and right of you) and click OK.

14 On the Meeting Occurrence tab, in the Show group, click Appointment and then click Send Update.
15 Ensure Send updates only to added or deleted attendees is selected and click OK.

16 Create a new meeting with Outlook 2016 in the subject for today's date, inviting everyone in your class
to meet in about 30 minutes from now to discuss when you might take the Outlook 2016 certification
exam. Set a reminder for 15 minutes before the time and apply the Social category. Click Send.

Outlook has detected that this is a meeting where others have been invited but no location was selected.
This serves as a reminder in case you forgot to select a location for the meeting; in this case, we want to
discuss which location we will use to take the certification exam so you will ignore this prompt.

17 Click Send Anyway.
Now try deleting an occurrence of this meeting in the calendar.

18 Click the following Tuesday’s date (two weeks from the current Tuesday) in the Date Navigator. Click to
select the Seattle Projects meeting and then press DELETE.

19 Click OK to delete this occurrence of the meeting.

20 Click Send Cancellation.

Working with Other Calendars

Objective 3.1.2

One benefit of using Outlook to manage your appointments and meetings is that you can share this
information with others, either individuals or work groups. In order to see current information, the calendar
needs to be active — in other words, the person whose calendar you are sharing needs to be logged in to
their account so you can see any changes he/she might make in his/her calendar.

To view a calendar with someone else, on the Home tab, in the Manage + ~ @ /|\
Calendars group, click Open Calendar and then select the option needed for = open E-mail  Share  Publisk
Calendar ~ Calendar Calendar Online -

the new calendar.
@ From Address Book...

From Address Book — Selects the contact from one of the address books [l From Room List..
available to you. @ From Intemet...

From Room List — Selects the resource from the list of rooms that may have Create New Blank Calendar...
been set up for your facility. &3 Qpen Shared Calendar..

Figure 4-22 - Opening another
calendar
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From Internet — Enter the web site address where the

Mew Internet Calendar Subscription

calendar was pUb“Shed online. This is useful when YOU Want | Enterthe location of the internet calendar you want te add to Outlook:

everyone to see appointments on the calendar from a central

Example: webcal:/fwww.example.com/calendars/Calendar.ics

location; however, changes can only be made to the

OK Cancel

published calendar by the owner of the calendar. For instance,
a coach may post a monthly calendar letting all team Figure 4-23 - Opening a calendar from the Internet
members and their parents see when the next game is and at which location and only he/she can enter new
tournament dates.

Create New Blank Calendar — Creates another calendar for your use such as one for a specific project or
event that is separate from your main or daily calendar.

Create New Folder

Mame:

Folder contains:

Calendar ltems w

Select where to place the folder:
A E Andrew McSweeney ~
1 Inbox (1)
D Sent ltems
] Deleted Items
ﬁ Calendar
A= Contacts

D Drafts
@ Journal

& Junk E-mail [1]

D Motes

P outbox s

Cancel

Figure 4-24 - Create new blank calendar

Open Shared Calendar — Opens a calendar that someone has shared with [P poaRee

you. Before you can share someone’s calendar, he/she needs to give you

Mame... |

permission to view the calendar. Depending on the relationship, you may

OK Cancel

also be given permission to edit that calendar.
Figure 4-25 - Open a shared
To share a calendar with someone, use one of the following methods: calendar

e on the Home tab, in the Manage Calendars group, click Open Calendar and then click Open Shared
Calendar; or

e right-click My Calendars in the Navigation Pane, click Add Calendar, and then click Open Shared
Calendar.

Type the name of the person’s calendar you want to share, or click Name to choose it from the Search Name:
Contacts window from a contact list, such as Contacts or the Global Address Book.

Understanding Calendar Groups

You can display or hide other calendars in the Navigation Pane, as well as create a calendar group for those
calendars you view frequently. If you have set up Outlook to view multiple calendars such as for colleagues
involved in a special project or for personal contacts, a calendar group enables you to organize these
calendars. A calendar group can include Internet calendars, SharePoint calendars, or resources set up for
everyone on this network.
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You can create a calendar group using one of the following methods:
e select the names from an address book or list of contacts; or

e save the calendars currently in view with a new group name.

To create a new calendar group:

e click the Home tab, in the Manage Calendars group, click Calendar Groups, and then click Create New
Calendar Group; or

e right-click My Calendars in the Navigation Pane and click New Calendar Group.

Adding a Calendar to your Calendar
Objective 3.1.2
You can then select the names from the Address Book in the same manner as if you were addressing an

email. Once the individuals are chosen as Group members, Outlook displays a calendar for each individual
on the screen.

To add a calendar, use one of the following methods:

e on the Home tab, in the Manage Calendars group, click Open Calendar and click where you will be
adding the calendar from; or

e right-click the My Calendars folder (or a custom calendar group), click Add Calendar and then click
where you will be adding the calendar from.

<

Toda Tomorrow & Sunda
ber2020 b Todsy || <|[>| December7 - 11, 2020 Vancouver, Ganada ~ <30 [0 e T e e [E] Workweek v
SU M NE TH FR SA
DE 188 4dE Calendar - Andrew McSweeney X & Calendar - swong@ccilearning.com &
s 1 s o o]~
5 17 - Mon Tue Wed Thu Fri Mon Tue Wed Thu Fri
13 14 15 16 17 18 19
20 21 22 23 24 25 26 7 8 9 10 " 7 8 9 10 1
27 2 29 30 31
9aM | company i o -
January 2021
SU MO TU WE TH FR SA T0AM
12
3456 7 89
10 11 12 13 14 15 16

17 18 19 20 21 22 23
24 25 26 27 28 29 30
31 1 2 3 45 6

12PM

1PM

Next Appointment |

(8] My Calendars
Callendar - Andrew MS..
Calendar - swong@cdle...

£
2
3

2PM

3PM
. . apM
= ot

Items: 1

All folders are up to date.  Connected to: Microsoft Exchange ini] - ] + 100%

Figure 4-26 - Viewing multiple calendars

— Use the & to view the calendars side by side or in an overlay layout; you will need to do this for
each calendar you want to overlap. As each calendar is in a different color, you can quickly see the
appointments for each person in that corresponding color.

- Use the = to show a portion of the calendars individually.

- To show or hide individual calendars in the calendar group, click the checkbox for the individual in
the Navigation Pane. Alternatively, click the * for that calendar.

— To hide the entire calendar group, click the checkbox to the left of the calendar group name.

To change the color of an individual calendar, right-click that calendar, click Color and then choose a color.
Notice how using colors can be helpful in identifying the calendar you want to view.
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Learn to open and share calendars

In this exercise, you will open and share calendars with other people.

1

2

Right-click the My Calendars folder in the Navigation Pane. Click Add Calendar and then click From
Address Book.

Select Nick Klassen (or the person to your right in the classroom) and then click Calendar. Click OK.

Now create a calendar group for the people in the Seattle office.

3

10

11
12

On the Home tab, in the Manage Calendars group, click Calendar Groups and then click Create New
Calendar Group.

Type: Seattle Office as the name of the new calendar group to view calendars for the colleagues in this
office, and click OK.

Double-click Lawrence Jang (or the person to your left in the classroom) to specify his calendar to add.
Click OK.

In the Navigation Pane right-click Seattle Office and click Add Calendar, click From Address Book and
add Ji Mai Kim’s calendar.

Click the # for Nick Klassen to place his calendar over the first calendar.

Repeat for the other two calendars.

Notice how you can still identify whose calendar to view using the different colors for each calendar.
Click Nick Klassen under My Calendars to turn off the display of this calendar.

Right-click Ji Mai Kim’s calendar and click Delete Calendar.

Remember that you are only deleting the display and sharing of this calendar on your screen; you are
not deleting her actual calendar.

Repeat step 10 for the remaining two shared calendars (Lawrence Jang and Nick Klassen).
Right-click the Seattle Office calendar group and click Delete Group. Click Yes to confirm the deletion.

Only your calendar and the Date Navigator appear in the Navigation Pane.

Working with Tasks

Objective 4.3.1

Tasks are assignments, projects or jobs that you need to do. Create “to-do” lists to remind yourself of tasks.

With Outlook, you can create an electronic “to-do” list with due dates and reminders. In addition, you can

assign tasks to others and monitor their progress.

To access the Tasks element, click the Tasks button on the Peeks Bar.
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= = P Search ca =

Fle  Home  Send/Receive  Folder  View  Help  Acrobat

v i i} [ f — — S 0 | [ search people

™~ % iy Fh =5 B A\ d

= v | I === &= - [B] Address Book
New  New  New Detailed | SimpleList To-Dolist |<
Task  Email Hems~ =3} f f
New Delete Respond Manage Task Follow Up. Current View Actions Tags Find ~
<

v My Tasks &) Subject Due Date + Categories \d

To-Do List Click here 10 add a new Task

Tasks - Andrew McSweeney [] Review photos from Lakeway Manor Mone fa

Tasks - swang@ceilearning.com

Tasks - Feedback

Tasks - Archives

= a8
Items: 1 {imi} - +

Figure 4-27 - Tasks screen

By default, the To-Do list displays any item that has been assigned and accepted by you, created, or tagged
with a flag, in the Task list. New tasks appear as a bold number at the right of the Tasks folder: Tasks 1

Tasks appearing in red mean a deadline has been set for the task and that deadline is either today or has
passed. Tasks without deadlines appear in black text. You can click the Tasks folder to display all your tasks,
regardless of the status or who or when the task was created.

Click a task in the list to display details of this task in the Reading Pane. You can also change the order of the
tasks by changing the view using one of the following methods:

e on the Home tab, in the Current View group, click Change View, or

e on the View tab, in the Current View group, click Change View.

v !

Detailed SimpleList | To-Dolist  Prioritized

4 «v B X

Active Completed Today Mext 7 Days
& B ]
N/ E ‘—J

Overdue Assigned  Server Tasks

Manage Views...
Save Current View As a New View...
Apply Current View to Other Task Folders...

Figure 4-28 - Current view gallery

To change the sort order of the tasks, on the View tab, in the Arrangement group, click a field name from the
gallery.

oo
OO Categories I:tl Start Date I:tl Due Date % Type

! Importance Eﬁés:ignment P"Modified Date =
Figure 4-29 - View options from View tab

Alternatively, choose another option from this group to alter the view and sort order.
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Creating Tasks

You can create one-time tasks or recurring tasks for those jobs that you need to perform regularly. In
addition, you can have Outlook remind you of an upcoming task.
To create a task:
e type the name of the task directly in the Contents Pane, or
Click here to add a new Task
e on the Home tab, in the New group, click New Task, or
e press CTRL+N.

Untitled - Task
File Task Insert Draw Format Text Review Help Q' Tell me what you want to do
F 0[P v RO | e Q
E' = =l \/ R > b m | HighImportance
Save 8 Delete Forward Task Details Mark  Assign Send Status | Recurrence | Categorize Follow ° 2 B Zoom
Close Complete Task Report v Up~ \L Low Importance
Actions Show Manage Task Recurrence Tags Zoom ~
Subject
Start date Nene E Status Mot Started -
Due date None E Priority Maormal | % Complete 0% :
[] Reminder MNone Reminder Time | None * | & Qwner Sue Wong

In Folder Tasks

Figure 4-30 - Create a new task window

The first method listed previously enables you to quickly enter a new task as well as view it in the list for
updates. The next two methods display the New Task window where you can enter more information or
access other options for the task.

You can use Details to add more information about the task such as its history or information you may want
to track regarding the project, such as who should be billed for this work or the different types of supplies
you may need to complete this task.

File ﬂ Insert Draw Format Text Review Help Q  Tell me what you want to do
™
S0 P v kRO B Mo Q
Save & Delete Forward Task Details Mark  Assign Send Status | Recurrence | Categorize Follow ~ Lol imecioncy Zoom
Close Complete Task Report = Up ~ \LLowImportance
Actions Show Manage Task Recurrence Tags Zoom ~
Date completed
Total work 0 hours Mileage
Actual work 0 hours Billing information
Company
Update list

Figure 4-31 - Details tab of Task window
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Creating a Recurring Task

A recurring task is one that occurs regularly, such as daily, weekly, monthly or yearly. The recurrence can be
set with or without an end date or to end after a certain number of occurrences. Recurring tasks are
automatically listed in your task list at the appropriate intervals. To create a recurring task, click Recurrence
and make the appropriate choices:

Task Recurrence

Recurrence pattern

() Daily ® Recur every |1 week(s}] on

(®) Weekly [ sunday [ Monday [JTuesday [Jwednesday
() Monthly [ Thursday [ Friday [ saturday

O vearly (C) Regenerate new task |1 week(s) after each task is completed

Range of recurrence
Start: | Fri 12/11/2020 ®) End by: Fri 5/28/2021 -
O End after: 25 OCCUMTENCES

O Mo end date

Cancel Remove Recurrence

Figure 4-32 - Create a recurring task

Double-click the task to edit it. If you did not create a task, you will not be able to open or update it.

Learn to create a task

In this exercise, you will create a task for a specific action on a new project.
1 Point at the Tasks icon on the Peeks Bar to preview the tasks you need to look at for today.

s

Arrange by: Flag: Due Date| Today &
Type a new task
hd |:t| No Date

Review photos from Lakewa...

Review photos from Lakewa...

TEE

Suggestion regarding TR

v |:t| Today

Motes on emergencies
Budget for Mew Proposal
Anticipated Arrival

TEEHE

Standard Themes

v [ This Month

This is a quick preview of what actions need to be addressed today based on what tags you may have
set up for other elements in Outlook The number of tasks that appear will depend on what may have
been created previously in Outlook on this computer or during this course.

2 Click Tasks on the Peeks Bar to open this element. In the Navigation Pane, click Tasks - Andrew
McSweeney (or the one with your email address for this course).

Try changing the view to see how much information you need to see for the tasks.
3 On the Home tab, in the Current View group, click Detailed.

4 On the Home tab, in the Current View group, click Active.

3272-1v1.00 © CCl Learning Solutions Inc. 111



Lesson 4 Using the Calendar & Managing Tasks

Note: As you progress through this course, move any messages from the Mail Server to the Deleted Items

folder, and dismiss all reminders that may appear.

Now try creating a new task.

5
6

~

o ™

10
11
12

13

On the Home tab, in the New group, click New Task.

Type: Organize meeting for Restaurant Proposal as the Subject.

Set the Start and End dates to be today.

Click Reminder and set the time to be 30 minutes from the current time.

Set the category to Projects for this task and then, in the text box area, type the following:

Arrange luncheon meeting with Randall for next month when Madison in town.
Send copy of the letter from Randall to Lawrence and Madison.

Add point about whether we want to include an "extra” in the tour for etiquette
issues such as cultural preferences, gratuities, and so on.

Select the three points and click the Format Test tab. In the Paragraph group, click Bullets.

Click the Task bar and in the Actions group, click Save & Close.

Press CTRL + N to create a new task and set up the following task options:
Subject: Call Marjorie to discuss etiquette course

Start/End Date: First Monday of next month

Reminder: Monday set for the Start Date, at 9:00 AM

Category: Projects

Save and close this task.

As you continue to perform other actions in Outlook (or on the computer), Outlook reminds you of this
task until you clear it.

Tracking the Status of a Task

When working on projects and larger tasks, it is useful to track their progress. Outlook enables you to indicate

several states of progress, such as Not Started, Deferred, or Completed. Additionally, a percentage of

completion appears for tasks In Progress.

For smaller tasks, it is probably sufficient to indicate that the task was completed. If you created the small

task as a reminder, you may wish to delete the task when completed.

By tracking task status, you have more options for viewing, grouping and sorting tasks.

Checking Tasks in the Calendar

Objective 3.3.5

You can also view and manage tasks from the calendar view; this saves a bit of time from having to switch to

the Tasks element if you work primarily with your calendar.

To display the tasks with the calendar, in the Calendar, click the View menu, in the Layout group, click the
To-Do Bar, and then click Tasks.
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Figure 4-33 - Display tasks in Calendar view
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Outlook provides a way to quickly indicate that you have completed a task without having to continuously
update the status of that task.

To mark a task as complete:

e on the Home tab, in the Manage Task group, click Mark Complete, or

e right-click a task and click Mark Complete, or

e in most views, click the flag in the right-hand column, or

e in Simple List view, click the check box for a task in the Complete column, or

Tasks that are marked complete are not deleted from Outlook automatically; in

fact they appear with the strikethrough attribute.

if the task is open, on the Task tab, in the Manage Task group, click Mark Complete.

Lt

[7] Contacttravel agant to ook trig

You can maintain a record of completed tasks and even reuse them for setting up similar tasks in the future.
Once you mark a task as complete, anyone who has a copy of this task is also notified.

As with messages or appointments for a specific project, you should move the completed task to the

appropriate folder. This ensures any items you were tracking with a project are stored for easy retrieval. To
move a task to a folder, drag it to the folder in the Navigation Pane. You can also copy the task by pressing
CTRL as you drag the task to the appropriate folder.

Changing the Task Status

When you create a new task, Outlook assigns the default status of Not Started. For small tasks that do not
involve others, it is sufficient to leave the status at the default until the task is completed, at which time you
simply mark it complete. For larger tasks, or for tasks involving others, it is useful to assign another option
from the Status field.
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You can choose from one of the following status options for any task:

e Not Started e Waiting on someone else

e In Progress e Deferred

e Completed

In addition to assigning one of these status options, you can also enter a percentage completion value. If
you change the % Complete from 0% to another value that is less than 100%, Outlook automatically changes

the status of the task to In Progress. If you change the % Complete field to 100%, Outlook automatically
changes the status of the task to Complete.

Approximately half of the views in the Tasks module display the Status and % Complete fields. You can
change these values directly in the task provided the task was one you created or accepted.

Assigning a Task

You can create a task, assign it to someone to process or manage, and send it to the assigned person via
email. Once you assign a task, you are no longer the owner of it, but you can track its progress by requesting
a status report.

To assign an existing task to someone:

e right-click the task and click Assign Task, or

e open the task and, on the Task tab, in the Manage Task group, click Assign Task.

Untitled - Task
File Task Insert Draw Format Text Review Help Q@ Tell me what you want to do
3] m [_‘q I_'ﬂ] . -Q Y =0 |:|:| & Private Q
E' =] X ad )\-_/ — | HighImportance
Save 8t Delete Task Details Cancel Address Check | Recurrence | Categorize Follow * 2 g Zoom
Close Assignment Book Mames v Up~ J, Low Importance
Actions Show Manage Task Mames Recurrence Tags Zoom s
B’ To
Send
Subject
Start date Nene E Status Mot Started -
Due date None El Priority | Mormal ¥ % Complete |0% =

Keep an updated copy of this task on my task list

Send me a status report when this task is complete

In Folder Tasks

Figure 4-34 - Assigning a task window

You can also assign a task to a contact from within the main Contacts window by clicking Assign Task from
the More command in the Communicate group of the Home tab.

Ensure you provide as much information such as the start and due date so the person recognizes when this
task is required and for what purpose. Once they receive the request and accept it, the assigned person can
make changes appropriately.
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You can also include a separate reminder for the task using the Follow Up option; unlike an unassigned task,
you need to access another option as a reminder will be generated for the assigned person as the due date
approaches.

Accepting/Declining Tasks

When someone assigns a task to you, a message displays in your Inbox folder with i next to it. If you are in
the Tasks area, the new task appears in the task list; task folders show the number of new tasks you have with
a number in bold as a quick reference.

You can open the task in the same way you open a message then choose whether to accept or decline it.

If you accept the task, it appears in your task list and you become the owner of the task. An accepted task
appears with i) ; the sender will also see in their Inbox and Tasks folder that you accepted the task. If you
decline the task, it returns to the sender and appears with ;2.

Regardless of which option you select, Outlook displays the following window with a choice to send the task
with or without a response.

When you switch to the Tasks element, the assigned task appears similar to the [ % New Project
image at the right, indicating it is pending status updates: Figure 4-35 - Assigned task
in Task list

You can then open the task to update or add information. Note that if you assigned
a task that has been accepted, you are no longer the owner and cannot make any changes to the original
task assignment.

Updating Tasks and Sending Status Reports

Objective 3.3.5

When someone assigns a task to you, he/she will want to track its status and completion. The originator of
the task has the option to select one or both of the check boxes below:

Keep an updated copy of this task on my task list

P To
Send me a status report when this task is complete
Send Cc
Figure 4-36 - Tracking options for assigned task Cubject ok St Reprts New Project
If the first check box is checked, any time you update the % Complete
field on the task, an update message is automatically sent to the _ ginaires—
.. . . . .. , . Subject: New Project
originator, and the information is updated on the originator's task list. riority: Normal

Start date: Wed 1/13/2021

If the second check box is checked, the originator is automatically notified [ ate: sat /302021

when you mark the task complete.

Status: In Progress
% Complete: 25%
Actual work: 0 hours

In addition to the automatic updates, you can send a status report at any

Requested by: Sue Wong

time, address it or Cc it to others, and add a text message.
Figure 4-37 - Send status report

Learn to assign tasks

In this exercise, you will assign a task to someone else and then send a status report for another task.

1 Create a new task and type: Organize updates of hiking trails as the subject.
2 Set the Start date to be today.

3 On the Task tab, in the Recurrence group, click Recurrence.
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10

11

12

13

14

15

16

17

In the Recurrent pattern area, click Monthly and set the pattern to be the first Monday of every month.
In the Range of recurrence area, click End after and type: 8. Click OK.
Set the category to Projects for this task.

On the Task tab, in the Manage Task group, click Assign Task. Type the email address available for the
person to your right (check with your instructor, if necessary).

Ensure Send me a status report when this task is complete is checked. Then type the following in the
task box:

Organize special group for the Pacific Coast hiking tours
Timing for these hikes (storms off the Pacific anticipated)
Waivers to be signed and documented

GPS equipment or compasses

Select the four points. Click the Format Text tab, and in the Paragraph group, click the Bullets. Send the
assigned task.

Switch to Mail and click the task message from Shauna. In the Reading pane, click Accept for the task.
Click OK to send the response now.

Switch back to Tasks. Double-click the Standard Themes task to open it. Click the arrow for Status and
click In Progress. Click the arrow for % Complete and change this to 25%.

On the Task tab, in the Manage Task group, click Send Status Report. Type: sadams@tolano.com as
well as the email address available for the person to your right (check with your instructor, if necessary).

In the text box area, type the following:

I am compiling the information and have received the majority of the votes. | will
forward these to you shortly.

Send the status report, and then save and close the task.
Click the flag at the right of the Call Marjorie ... task to mark it as complete.

The task has disappeared from this list as it was marked as complete and will not appear in the list of
active or ongoing tasks.

On the Home tab, in the Current View group, click Detailed.
You should see all the tasks that are waiting for action, or have been completed.

Click the To-Do List option in the Current View group to view all outstanding tasks to be completed.

Printing the Calendar or Tasks

Objective 1.2.1

As with messages, you can print items from the calendar. Outlook provides a number of layouts that match

printed organizers so you can insert the printouts from Outlook.

To print an appointment or event, select it in the calendar, click the File tab, and then click Print.
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Save as Adobe
PDF

Save Calendar

Print

Office Account
Feedback
Options

Exit

Calendar - swong@ccilearning.com - Outlook o @ 7 - u|

Specify how you want the
%] item to be printed and
then click Print.

Printer
XEROX PS

-
’% Ready
[ Print Options

Settings

Daily Style

Weekly Agenda Style

Weekly Calendar Style

Maonthly Style

Tri-fold Style

Calendar Details Style

Figure 4-38 - Print calendar

December 6, 2020 -
December 12, 2020

4af1 4 e}

&
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Outlook displays a preview of the appointment using the default style. You can click a style in the list to

preview if you use a different type of organizer.

L |

Printer

‘% Ready

KEROX PS

F‘.'g. Print Options

Settings

Daily Style

Weekly Agenda Style

Weekly Calendar Style

Monthly Style

D amier 7, 200

+
g Lkt s e

Tri-fold Style

Calendar Details Style

Figure 4-39 - Print options for calendar view

e Use the middle panel to set up what is to be printed and from which printer. Click Print Options to set

the printer options and choose which attachments to print with this appointment. Notice how you can

hide the details of the appointment, if you don't want these to be printed.

e Use the panel at the right to preview how the message will print and use the three buttons at the lower

right to change the view.
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Actual Size Multiple Pages

e Use Settings to select the print style for the appointment. You can also set the range of dates to print
as well as whether you want to print several appointments or events from the calendar.

Printing Tasks

Objective 1.2.1

You can also print tasks for archival purposes. The current view active for tasks will show how the tasks appear
in print. To print your tasks, select the view you want for the tasks, click File and then click Print.

To-Do List - amcsweeney@tolano.com (L5) - Qutlook ? = [m] X
Print
e Sy e e
= item to be printed and
= R
Save As then click Print. Andvn Sy

Print s o

c i T e
Printer e =
e  Microsoft XPS Document W... .

Ready
Office Account

[ Print Options

Options

Settings

Feedback

Table Style

Memo Style

Exit

a1 Jof1 » B =

Figure 4-40 - Print task

You can also use Print Options to modify options for the printer.

Learn to print the calendar or tasks

In this exercise you will print from the Calendar.
1 Click the File tab and click Print, and click Daily Style, if not already selected.

Notice how the daily view lists the meetings for that day and also includes an area to list any tasks you
may have outstanding to this date.

2 Click Weekly Agenda Style to preview whether this style is appropriate.

3 Continue clicking each of the styles to preview which style you may prefer for the printed copy of the
calendar.

4 Try using the zoom feature to zoom in and out of the calendar styles.

5 Print the meeting using the calendar style you prefer.
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Now try printing the list of tasks.

1 Click File and click Print.

2 Move the magnifying glass to the preview where the tasks are and click to zoom in.

3 Click Print.

Lesson Summary

Now that you have completed this lesson, you should be able to:

set reminders

N NN NNMNMNNHEN

create and edit appointments
create recurring appointments

schedule meetings

|
|
]

schedule single and multi-day events M assigning tasks
]
customize the calendar options 4}
]

invite attendees and track responses

change the calendar view M make changes to or cancel meetings

create a calendar group
show or hide calendars

create new and recurring tasks

marking tasks as complete
updating tasks

print calendars or tasks

determine available meeting times

Key Terms

Term

Definition

Date Navigator

The area in the Navigation Bar that shows a month with arrows on either side to
move to the previous or next month. Days with appointments appear in bold.

Appointment An appointment generally occurs only during a short time on a day; it may occur on
a frequency base but it usually ends on the same day.

Event An event is an appointment that generally takes all day and can be one or more days.

Meeting A meeting is similar to an appointment where you can invite people to attend. If you
are invited to a meeting, you can choose to accept, decline, or indicate a tentative
acceptance.

Recurring An appointment that recurs over a frequency period such as weekly, monthly, and so

on.

Scheduling Assistant

This feature is only available if you are connected to a network mail server, such as
Microsoft Exchange. Use this feature to invite attendees and display time availability
for each attendee.

Tasks

To-do items you want to track in the Tasks group or from within the calendar. Tasks
can be assigned and status reports send once the assigned task is accepted.
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Quiz Questions

1. Which method would you use to be able to move back or forward by three months at a time?
a. Click the current month title in the Date Navigator to display the three months prior or after this
month.
b. Change to full screen so you can view three months at a time on the screen.
c. Click the arrow on either side of the Date Navigator to display three months previous or upcoming.
d. Switch to the month view and then reduce the size until you can see three months or more.
2. How can you change the time intervals for appointments?
a. Right-click the time bar and click the required interval.
b. Open the Outlook Options and change the interval in the Calendar tab.
c.  Ask the network administrator to change this for your department settings.
d. Double-click the time bar and click the required interval.
3. Why would you consider changing the status of the Show As field for an appointment on your calendar?
a. This field applies colors to each status option, providing a quick preview of what is important on
your calendar.
b. Changes to this field display the appointment in the To Do panel, if it is displayed.
c. Changes to this field activate the Reminder field.
d. This field indicates your availability status to others who may want to schedule a meeting with you.
4. How can you set up a meeting that occurs every third Wednesday of a month?
a. Create the first meeting and then copy it to the third Wednesday of every month.
b. Ask the network administrator to set this meeting for you.
c. Set this meeting up in the Outlook Options under the Calendar tab.
d. Click Recurring and then click the individual settings for this meeting.
5. How does a meeting differ from an appointment?
a. A meeting generally is scheduled for more than a day whereas an appointment generally is less than
an hour.
b. You can create an appointment on your calendar but you need permission to schedule meetings
with others.
c.  You can invite others to a meeting provided they are external contacts.
d. A meeting requires participation of others whereas an appointment generally does not require
others to attend.
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6. How does a meeting appear on your calendar if you proposed another time when you responded to the

request?

a. The meeting appears in a patterned bar as if you clicked Tentative in the request.
b. The meeting appears with a transparent effect in the calendar.

c. The meeting does not appear until the originator changes the time.

d. The meeting will appear at its original time until the originator changes the time.

7.  What is the most efficient way to add someone to a meeting that has already been scheduled?

Cancel the previous meeting and send a new meeting request to everyone
Ask the network administrator to delete the meeting request so you can send a new one
Recall the meeting request and resend a new one to everyone

Open the meeting, add the person, and send the request to the person only or everyone.

8. What is the difference between deleting a meeting versus deleting an appointment?

When you delete an appointment, Outlook archives the change immediately.
When you delete the meeting, Outlook archives the change immediately.
You cannot delete a meeting without permissions from the network administrator.

When you delete a meeting, a notice is sent to everyone that the meeting is cancelled.

9.  Why might you want to change the default day settings for a work week?

You need a monthly schedule instead of a work sheet.
You want to emphasize specific days in the week using a color effect.
You want to notify others that you will be away from your office or home.

You may have a different work week schedule instead of the traditional Monday to Friday.

10. Why might you want to publish the Social calendar on the community recreation center web site?

a.

b.
c.
d.

Anyone can view the community recreation center calendar from anywhere they have access to the
Internet.

You do not want to show the recreation community center events along with your calendar.
You want to stop distributing flyers with this calendar to every household.

You reduce the number of people asking for a copy of the recreation community center events.

11. How can you hide an individual calendar in the group?

a
b.

o

You cannot hide an individual calendar without removing it.
Move the selected calendar into another calendar group.
Clear the checkbox for the calendar in the group.

Delete the selected calendar in the group.
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12.

13.

14.

15.

16.

17.

18.

What is a benefit of creating a calendar group?

a. You can share your calendar with others via the Internet.
b. You can view other calendars within Outlook at the same time as you view your own calendar.
c.  You can create several different calendars for various events you have to attend.

d. You can import other people’s schedules into your calendar.
Why would you use the New Task window to create a task instead of the task field?

a. You can enter more details for the task in the New Task window.
b. All new tasks have to be created using this method.
c. You must create a task using this method to be able to mark it as complete later.

d. You can enter more than 15 characters to describe the task using this method.

Why might you want to use the Details option with a task?

a. To mark the task as complete.

b. To associate the task with a contact in the Peoples module.

c. To enter notes or to track the total time of the task.

d. To enter more information about the contact being assigned the task.

If you had a task that needed to be completed every other Friday afternoon, how would you set this up?
a. Use the Options feature c. Use the Recurrence feature

b. Use the Follow Up feature d. Use the Assign Task feature

What happens when you mark a task as complete?

a. Outlook places a checkmark next to the task and adds a strikethrough effect on the task name.
b. Outlook deletes the task and moves it to the Deleted Items folder.

¢. Outlook places a checkmark next to the task and applies a red color to the task name.

d. Outlook moves the task into a folder for completed tasks.
When can you change the status for a task?

a. You can change the status of a task at any time.
b. You can only change the status of an assigned task.
c. The status changes when you update the amount of work completed for the task.

d. The status can only be changed when the task is complete.
Why might you want to assign a task?

The task does not need to be completed until next year.

a
b. You want to publish assigned tasks in the department calendar.

o

You will be sharing responsibility of this task and need to include the person.

d. The task will be handled by someone else but you want to keep track of the progress.
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19. How can you set up reminders to automatically appear for all tasks with due dates?

a.
b.
C.
d.

Change the option for Reminders Windows in the Mail category of Outlook Options.
Create a reminder using the Follow Up feature for each task with due dates.
Open a new task windows, access the Reminders feature and click Set as Default.

Set this up in the Task category of the Outlook Options so all tasks with due dates have a reminder.

20. What does it mean if you see an icon with an X included with a response on a task request?

The person has accepted the task assignment.
The person has completed the task assignment.
The person is sending you a status report on the task assigned.

The person has declined the task assignment.

21. How can you obtain a hard copy of the details for all tasks?

Change the view of tasks to Detailed and then print the tasks.
Change the view of tasks to List and then print the tasks.
Export the tasks to a format that can be read in Word or Excel.

Simply print the tasks, regardless of the view currently in use.

22. How can you view task from within the Calendar view?

a.
b.
C.
d.

Use the To-Do List Bar to display with Tasks.
Change view to include the Tasks column
Open another session of Outlook and go to the Tasks feature

Add Tasks to the Navigation Bar below the Date Navigator
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Lesson 5: Organizing Outlook

Lesson Objectives

In this lesson, you will learn how to organize information in Outlook. Upon completion of this lesson, you
should be able to:

O use Search Folders O work with data files

O use Automatic Replies O export a data file

Using Search Folders

Search Folders is a powerful feature in Outlook designed to help locate and manage messages. You now
know that Outlook provides several standard folders in Mail—for example, Inbox, Outbox, Sent Items, and
Deleted Items.

Search Folders are virtual folders that contain views of all mail items matching specific search criteria. For
example, your criteria for a Search Folder may be a message from a specific sender. The Search Folder then
lists all messages from the sender—some of the messages may be in the Inbox folder, some in the Deleted
Items folder, or another folder.

Folders are created based on the search criteria selected. You can keep as many folders as needed in the
Navigation Pane; as these only contain copies of the original messages, you do not need to worry about
inadvertently changing or deleting something you may need later.
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When you delete a Search Folder, the messages shown in the Search Folder are not deleted because those
items are never saved and are only viewed in a Search Folder. However, if you open or select one or more
messages shown in a Search Folder and then delete them, the messages are deleted from the Outlook folder
where they were stored.

Creating a Search Folder
Objective 1.3.1

You can create your own Search Folder with unique search criteria. To create a search folder:
e in the Navigation Pane, click Search Folders and then click New Search Folder, or

e on the Folder tab, in the New group, click New Search Folder.

MNew Search Folder

Select a Search Folder:

Reading Mail ~

i Unread mail

Mail flagged for follow up
Mail either unread or flagged for follow up
Impaortant mail
Mail from People and Lists
Mail from and to specific people
Mail from specific people
Mail sent directly to me
Mail sent to public groups

Organizing Mail w
‘Customize Search Folder:
Search mail in: | Andrew McSweeney e
Cancel

Figure 5-1 - Search Folder options

If you think you will often use a Search Folder, you may leave it in the folder list as it does not take up much
space.

Otherwise, delete the folder to reduce clutter in the folder list. Remember that deleting a Search Folder does
not delete the messages in it. To delete a search folder, right-click the search folder and click Delete Folder.

Learn to create a search folder

In this exercise, you will learn how to create a search folder.

1 Click Mail in the Peeks bar, if not viewing this element already. In the Navigation Pane, click Search
Folders and then click New Search Folder.

You can now specify the purpose of the search folder.
2 In the Select a Search Folder area, click Unread mail and click OK.

3 Click Search Folders and click New Search Folder.
4 In the Mail from People and Lists area, click Mail from specific people.

5 Inthe Customize Search Folder area, click Choose and then, from your address book, double-click Nicole
Locklear and click OK.
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6 Scroll down in the Select a Search Folder list, and under the Organizing Mail area, click Mail with specific

words.

| Changing the template will discard previously specified information, Are you sure you want to continue?

Yes Mo

7 Click Yes to accept that you are creating a specific search folder.

8 In the Customize Search Folder area, click Choose.

Search Text

Specify words or phrases to search for in the subject or body:
| Add

Search list:

Remove

oK Cancel

9 Type: cards in the Specify words or phrases to search for in the subject or body field. Click Add.
10 Click OK twice to exit all dialog boxes.

You should have at least one message from Nicole with the cards text in the message.
11 Right-click the Unread Mail folder and click Delete Folder.

Remember you are only deleting the search folder, not the actual contents.

12 Click Yes and then delete the remaining search folder.

Using the Search Feature
Objective 1.3.2

Within each module of Outlook is a search field where you can enter search criteria. The Search field is usually
in the middle pane or at the right side above the Reading Pane, as with the Calendar. This feature is a quick
way to find items within that element.

To activate a search, go to the module you want to search and then:
e type the search criteria in the Search field at the top of the screen and click the © or press ENTER, or
e press CTRL+E, type the search criteria in the Search field and press ENTER or click .

When the search results display, you can then open the item to view the contents. Alternatively, you can
choose to start a new search, or return to the full display by clicking the Close button at the right of the
Search field.

You can also narrow the search results by choosing options from the Search Tools ribbon, which appears
when you click in the Search field. The ribbon contains the same commands for each element with the
exception of the Refine group where commands will vary to match the element as shown below:

3272-1v1.00 © CCl Learning Solutions Inc. 127



Lesson 5 Organizing Information

File Home Send / Receive Folder View Help Acrobat Search
= . —~
@ [\ [ Current Folder % éa EI @J EE =] This Week ~ 3 Flagged }_) ﬂ
— S, Sent To ~ | Important
All Current = All Outlook Items Include From Subject Has Categorized * ° entie J et Recent  Search Close
Mailbaxes Mailbox = Older Results Attachments = = Unread —+ More~ Searches ~ Tools~ Search
Scope Results Refine Options Close

Figure 5-2 - Search tab

The Search field in Mail also includes a location field at the right side that enables you to choose a specific
location to search for an item.

To exit the Search option, click the * at the right of the field.

Using Advanced Find

Objective 1.3.3
You can narrow a search by inserting specific information to the search criteria. You can also determine the
location or where Outlook should search for the criteria. To activate the Advanced Find command, under
Search Tools, on the Search tab and in the Options group, click Search Tools and then click Advanced Find.

%5 Advanced Find — O >
Look Messages oI Browse...
Messages More Choices  Advan ced
Search for the word(s): || v Stop
In: | subject field only w Mew Search
From...
Sent To...
DWhere | am: the only person on the Ta line (
Time: | none ~ || | Anytime

Figure 5-3 - Advanced Find options

Look - Click the arrow to display the type of information you want to search for:

Look Messages il

pe of Qutlook item

Messag|Appointments and Meetings
Contacts

search | Files [Outloqka'Exchange]
Journal entries
Messages
Motes
Tasks

In — Select the element where you want Outlook to search. By default, the selected element type will also
display the element for that type, but you can click Browse to choose another folder or element (such as
looking for notes that may have been attached to a contact):
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Select Folder(s)

Folders:
hd DE Andrew McSweeney ~ | oK |
I Inbox (1)

Dl_—:zv Drafts Cancel

] sent Items

[CIJ] Deleted Items Clear All
[f] calendar

[]A= Contacts

CO[Z Journal

B2 Junk E-mail [1]

O notes

DE;‘ Cutbox

I3 RsS Feeds

O Tasks

'_D‘@IS.earch Folders v

—I=
[] search subfolders
Searching in 1 folder{s):

Figure 5-4 - Choose the folder to search

More Choices tab — Select or enter more criteria for Outlook to match in the search.

Messages More Choices  Advanced

g
DOnIy items that are: unread

|:| Only items with: one or more attachments

DWhose importance is: | normal

|:|Or1ly items which: are flagged by me

I:‘Match case

Size (kilobytes)

doesn't matter w0 o

Figure 5-5 - Use the More Choices tab

Advanced tab - Use fields to specify the search criteria that will be entered in the Define more criteria area.
You can specify different types of criteria to have them display individually in the Find items that match these
boxes.

Messages More Choices  Advanced
Find items that match these criteria:
<Add criteria from below to this list>

Remove
Define maore criteria:
Add to List

Figure 5-6 - Use the Advanced tab

Results will appear in a new area below the search criteria, similar to the following, where you can then open
each item to view its contents.

Shauna Adams =
Task Request: Standard Themes 1/5/2017
<This item contains active content. Open the item to read its contents.=

Figure 5-7 - Search results display in Advanced Find window
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To clear the search to change to another search criteria:

click New Search, or

click the field to be changed and choose another item. When Outlook prompts you with a reminder that
the search results will be cleared, click OK.

To exit the Advanced Find option, click the Close button at the top right corner of the Advanced Find window.

Learn to search for items

In this exercise, you will search for items within individual elements and then use Advanced Find to search

for items in different locations.

1

Ensure you are in Mail. Click in the Search field above the Inbox and type: proposal.

You should have at least one message with the word proposal in it; in fact, you may have several based
on appointments and tasks completed so far.

Note: The number of items that appear may vary, depending on the number of messages or other
items you may have worked with in the class.

Switch to People. In the Search People field in the Find group of the Home tab, type: kath and press
ENTER.

Notice how you didn't have to type the complete name to have Outlook display matches. This helps to
narrow the search even though Outlook may find other variations of the characters such as Kathy or
Kathleen. In this case, it matched to Katherine as she was the only contact in the list with these matching
characters.

Click Katherine Wilkins in the pop-up search field to display this contact information. Then close the
window.

Click the Search field and, on the Search tab, in the Options group, click Search Tools and then click
Advanced Find.

Click the arrow for the Look field, click Notes and then click Find Now.

Outlook will then display a list of the notes in the Notes module.

Change the search criteria to search for any items with the word status in the calendar.

6 Click the arrow for the Look field and click Appointments and Meetings.
7 Click OK for the prompt about clearing current search results.
8 Type: update in the Search for the word(s) field.
9 Click the arrow for the In field and then click subject and notes fields.
10 Click Find Now.
11 Click New Search and then click OK for the message.
12 Click the arrow for Look and click Messages.
13 Click the More Choices tab. Click Only items which, click the arrow for the field and click have no flag.
14 Click Find Now.
15 Double-click one of the items in the search results to open it.
16 Close the item and then close the Advanced Find window.
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Sending Automatic Replies

Objective 1.1.3

If you are going to be away from your computer for more than a few days, it is a business courtesy to let
people know that you will not be responding to their messages. Outlook enables you to send an automatic
reply to anyone who sends you a message. You can create this reply to provide details, such as explain how
long you will be away, provide an alternate means of reaching you, or provide the e-mail address of someone
who is handling your workload during your absence.

Use the Automatic Replies feature to set up an auto-reply whenever you are away from your computer for
an extended period of time. This can be set for both internal and external senders. You can also set up
automatic replies to occur at a specific time; you do not have to set this up the day before your absence.

To turn the Automatic Replies option on, click File and click Automatic Replies. Then click Send automatic
replies and enter the dates of your absence.

Automatic Replies - swong@ccilearning.com

@ Do not send automatic replies
O Send automatic replies
Only send during this time range

Fri12/11

Sat 12

&... Inside My Organization e Outside My Organization (Off)

Segoe Ul ~ (8 w

Figure 5-8 - Sending automatic replies

Most people include a message that includes the date of return and information of the contact you should
reach out to for more information during your absence. This information should be entered in both the Inside
My Organization tab, and the Outside My Organization tab to set options for external recipients.

To turn off the automatic replies, click File, click Automatic Replies, and then click Do not send automatic
replies. This option will then turn off replies for internal or external contacts.

Working with Data Files

Objective 1.1.2

When you start using Outlook, all your messages, appointments, contacts and other items are stored in a
single data file called a Personal Folders file.

e If you are working on a stand-alone computer, this .pst data file is saved on your local hard drive. The
default filename is Outlook.pst.

e If you are working with a Microsoft Exchange account, the data file is located on the e-mail server. If you
ever need to work remotely such as from home, a trade show, or a hotel room, an offline data file stored
on your computer enables you to access your messages from the e-mail server on your computer. This
file is called an Offline Folder file with an .ost file extension.
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When you first start working with Outlook, a Personal Folders file is created automatically. If you archive any
of your folders, Outlook automatically creates another data file named Archive Folders.

Regardless of whether you are using a network or a stand-alone computer, you create a new data file the
moment an e-mail account is set up in Outlook. This can be imported from another e-mail program or set
up as a new account in Outlook.

You can also set up a profile using the Mail category in the Control Panel that can then be used to set up a
data file within Outlook. This data file will then be added and set as the default or an additional account so
your messages can be retrieved into a central location.

If you are new to computers or unsure of the steps to set up an e-mail account, please defer to a technical
support specialist to configure and set up the account.

Setting Up a Mail Account

The following steps demonstrate how to add a new mail account into Outlook for an individual account and
not one connected to a network mail server:

1. Click File and then click Add Account; or click File, click Account Settings, click Account Settings and
on the E-mail tab, click New.

& Outlook

Email address

Advanced options v

Figure 5-9 - Opening screen to set up a mail account

2. Type in the email address you want to add to Outlook in the Email address field.
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R Outlook

Email address

swong87@gmail.com|

Advanced options v

Figure 5-10 - Enter email address for new account
3. Click Connect.

Hint: This screen will change based on the email service that was entered in the field. For instance, our
example shows a Gmail account.

Google

One account. All of Google.

swong87@agmail.com

Find my account

Create account

One Google Account for everything Google
GMBEDL # B E

Figure 5-11 - Enter prompts to continue with new account

4. Click Next and enter your password for the account.
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Once the email account has been verified, you will see a screen similar to the following where eyou will
need to fill in specifics for your mail server. You may need to check with your ISP (or their support site)
for this information.

IMAP Account Settings

swong87@gmail.com (Mot you?)

Incoming mail

Server | imap.gmail.com Port

w
)
)

Encryption method | S5L/TLS -
Require logon using Secure Password Authentication (SPA)

Cutgoing mail
Server | smtp.gmail.com Port | 465

Encryption method | SSL/TLS =

Require logon using Secure Password Authentication (SPA)

GD bECk

Figure 5-12 - Inbox settings for new account

Outlook now begins the configuration process to set up and connect this email account. Once it has
completed the process, you are returned to the Account Settings window.

Adding a PST Data Files

You can also add or change the default file used in Outlook; you are not restricted to just one data file. The
following steps demonstrate how to add another PST file into Outlook. To add a PST data file:

1. Click File, click Account Settings, click Account Settings, and click the Data Files tab.

Account Settings

Data Files
Outlook Data Files

Email ~ Data Files RSSFeeds SharePoint Lists  Internet Calendars  Published Calendars  Address Books

g Add..

Name Location
Archives Ch\Users\swong\Documents\Cutlook Files\archive pst

Q swong@ccilearning.... C\Users\swong\AppData\Local\Microsoft\Outlook\swong@ccilearning.com(2..,
SharePoint Lists C\Users\swong\AppDataiLocal\Microsoft\Outlook\SharePaint Lists(2).pst

Select a data file in the list, then click Settings for more details or cick Open File Location to
display the folder that contains the data file. To move or copy these files, you must first shut
down Qutlook.

Tell Me Mare..,

Figure 5-13 - Data Files opening screen
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2. Click Add.
0¥ Create or Open Outlook Data File
« R <« 3272.. » 3262-1- Student-Files » v ¥ Search 3262-1- Student-Files
Organize = Mew folder E=Elh g 0
[0 This PC ~ Mame - Date modified Type
' 3D Objects Message Attachments File folder
[ Desktap andrewm@tolano.com Outlook Data File
E Tolano Address Book Qutlock Data File
|5 Decuments
4 Downloads
J’} Music
&= Pictures
8 Videos
i 05(C)
v o< >
File name: v
Save as type: | Outlook Data File v
[] Add Opticnal
Password
~ Hide Folders Tools - Cancel
Figure 5-14 - Select the PST data file to add
3. Navigate to where the data file can be found, usually in Documents\Outlook Files. Select the file and then
click OK.
4. Exit the Account Settings window.

Managing Multiple Accounts

When you have multiple accounts in Outlook, they will appear in the Navigation Pane
similar to the screen shown to the right:

In this scenario, one data file is for a person who works at CCl Learning, and the other
shows the Andrew McSweeney data file. This is an example of how you can add the data
file (_pst) file provided with this course on a computer that may be set for someone else.

Use the arrows to expand or collapse the data files as seen here. If subfolders exist in
that folder, you can collapse or expand those folders. This includes collapsing the
individual’s name to not show their folders.

To remove data files in the Navigation Pane, right-click the account and then click Close
[account name]. Note that once you close the account, it also removes the data file
added with this email account. If you realize you want to show the data file again, you
need to go through the process to add a data file in Outlook, either using the Account
Settings option or using the Mail feature in Control Panel.

Exporting to a Data File

An example of when you might want to export a data file from Outlook is if you are chan

~swong@ccilearning.com
> Inbox 2
Drafts
> Conversation History
> Deleted Ttems
Junk Email 27
Outbox
RSS Feeds
SentItems
Archive
> Twitter

> Search Folders

» Groups

~ Andrew McSweeney
Inbox
Drafts
SentItems
Deleted Itemns
Junk E-mail 11
Outbox
RSS Feeds

Search Folders

Figure 5-15 - Showing
multiple data files

ging computers and

want all the information from the current machine to the new one. This is required only if the data file is
saved on the computer; if you are part of an Exchange server, the data file is saved on the server and requires

only for the network administrator to set up Outlook on the new computer.
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Another example could be to create a backup copy of the existing data file. In this type of scenario, be sure
to export the data file to another device location so you have a copy that can be used if this computer fails.
To export a data file:

1. Click File, click Open & Export, and click Import/Export.

Choose an action to perform:

Export RSS Feeds to an OPML file
Export to a file
Import a YCARD file [wvef]

\mEor‘t an iCalendar i.\cs or vCalendar file i.\rcs
Impaort from another program or file

Import RSS Feeds from an OPML file

Import RSS Feeds from the Common Feed List

Description

Import data from other files, such as Qutlook
data files [.PST) and text files.

< Back Cancel

Figure 5-16 - Opening screen to export a file

2. Click Export to a file and then click Next.

rt to a File

Create a file of type:

Comma Separated Values

Outlook Data File (.pst)

< Back Cancel

Figure 5-17 - Choose file type for exported file

3. Click Outlook Data File (.pst) and click Next.

Select the folder to export from:

v H swong@ccilearning.com
» =] Inbox (2}
[~ calendar
A= Contacts
f:gf Drafts
> D Conversation History
> ]m[ Deleted Items
Junk Email [27]
% Journal
» [J Motes
" outbox &

[l Include subfolders

N
&
.

Filter...

< Back Cancel

Figure 5-18 - Choose the account name to export
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Choose the folder to export. If you are using export to make a copy of the PST data file, click the name
of the account, such as amcsweeney@tolano.com (L6) shown in the previous image. Then click Next.

Export Qutlook Data File

Save exported file as:

Cutlook Files\sw backup 12-11-2d Browse...
Options
@ Replace duplicates with items exported
OAHUW duplicate items to be created
O Do not export duplicate items

pres cancel

Figure 5-19 - Enter name for exported file

Click Browse to navigate to the location where you want to save this data file.

Click Finish.

Add optional password

Password: | | |

Werify Password: | |

|:| Save this password in your password list

Figure 5-20 - Add password to export file

Enter a password or click OK with the fields empty.

Learn to export a data file

In this exercise, you will make a backup of the current PST data file.

1

2
3
4

Click File, click Open & Export, and click Import/Export.
Click Export to a file. Click Next.

Click Outlook Data File (.pst) and click Next.

Click Andrew McSweeney in the list of folders and click Next.

Click Browse and navigate to the student data files folder. Press END to move to the end of the existing
file name and type: (complete). Click OK.

Click Finish and then click OK.

Lesson Summary

Now that you have completed this lesson, you should be able to:

M use Search Folders M work with data files

M use Automatic Replies M export a data file
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Key Terms

Term Definition
Search Folder Use this folder to keep track of items you may search for frequently.
Advanced Find Use this feature from the Search Tools tab to narrow the search to find specific

Outlook items.

Automatic Replies Set this feature to let internal and external customers receive a response
automatically when you are away from the office for a length of time.

Mail Account This is the email account provided to you by your ISP for sending or receiving email.

PST Data File This is the file type for your Outlook data. It is automatically created when you add
an account in Outlook.

Quiz Questions

1. Why use Search Folders to organize messages?

a. Search Folders find and move messages at the same time as it looks for other matching criteria.
b. Search Folders are virtual folders that contain views of all e-mails matching specific search criteria.
c. Search Folders find the messages and move them into a separate window for manipulation.

d. Search Folders find messages and move them from the Inbox area into the Search folder.
2.  What happens if you choose to delete a search folder?

a. You do not have permissions to delete any search folders.
b. The original messages are deleted at the same time as the folder.

c. You are prompted to move the messages back to their original folders before you can delete the
search folder.

d. Search folders are virtual folders so only copies of the messages are deleted with the search folder.
3. Which keyboard shortcut can you use to access the Search field quickly?

a. Press CTRL+E. c. Press CTRL+S.
b. Press CTRL+F. d. Press CTRL+SHIFT+F.

4. How can you display the Advanced Find command?
a. Click in the search field and press CTRL+ALT+ENTER
b. Right-click a search folder and then click Advanced Find.

c. Click in the search field and, in the Search Tools ribbon appears, click Search Tools and click
Advanced Find.

d. Press CTRL+SHIFT+S to activate the search feature.
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5. Why is itimportant to set up an automatic response for both the Inside My Organization and the Outside
My Organization tabs?

a.
b.
C.
d.

Set both tabs so that colleagues as well as people outside your network are notified of your absence.
You must be logged into the network before any automatic responses are sent
Set both tabs so the network recognizes you are away from the office.

Set both tabs to reduce the amount of notice you need to provide to contacts.

6. What's the difference between the Outlook.pst and an Outlook.ost file?

There is no difference with the files in a Linux environment.
A .pst file has more restrictions associated with it than an .ost file.
The .pst file is designed for PC computing devices whereas .ost is for any Apple computing device.

The .pst file resides on the local drive; an .ost file is created in an Exchange environment.

7. How can you remove another email account and its data file from Outlook?

a.
b.

C.

Ask your ISP to delete the account permanently.
Close the data file from the Navigation Pane.

Uninstall Outlook.
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Appendix A: Courseware Mapping

Skills Required for the Microsoft® Office Specialist Outlook 365 & 2019 Core Exam MO-400:

Objective Domain ‘ Lesson ‘
1 | Manage Outlook Settings and Processes
1.1 | Customize Outlook settings
1.1.1 | Change the display of messages, calendar items, contact records, and tasks 1,3,4
1.1.2 | Add accounts 5
1.1.3 | Configure automatic replies 5
1.2 | Configure mail settings
1.2.1 | Specify default fonts for new messages and responses 2
1.2.2 | Customize reply message settings 2
1.2.3 | Create, assign, and modify signatures 2
1.3 | Perform search operations
1.3.1 | Create search folders 5
1.3.2 | Search for messages, calendar items, contacts, and tasks 5
1.3.3 | Search by using advanced find 5
1.4 | Print and save information
1.4.1 | Print message, calendar, contact and task information 1,34
1.4.2 | Save message attachments 1
1.4.3 | Save messages in alternative formats 1
2 | Manage Messages
2.1 | Create messages
2.1.1 | Add or remove message attachments 1
2.1.2 | Designate recipients by using courtesy copy (CC) and blind courtesy copy 1
(BCCQ)
2.1.3 | Use @mention to get someone's attend 1
2.1.4 | Forward and reply to messages 1
2.1.5 | Flag outgoing messages for follow-up 1
2.1.6 | Set the importance and sensitivity of outgoing messages 1
2.2 | Insert message content
2.2.1 | Insert hyperlinks 1
2.2.2 | Insert images 1
2.2.3 | Add signatures to individual messages 2
2.3 | Organize and manage messages
2.3.1 | Sort messages 2
2.3.2 | Create folders 2
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Objective Domain ‘ Lesson ‘
2.3.3 | Move messages between folders 2
2.3.4 | Categorize messages 2
2.3.5 | Flag received messages 1
2.3.6 | Ignore conversations 2
2.3.7 | Change the display of messages 1
3 | Manage Schedules
3.1 | Create and manage calendars
3.1.1 | Set calendar work times
3.1.2 | Manage multiple calendars
3.2 | Create appointments, meetings and events
3.2.1 | Create recurring calendar items 4
3.2.2 | Cancel meetings 4
3.2.3 | Create calendar items from messages 4
3.2.4 | Set calendar item times and time zones 4
3.2.5 | Set up meetings by using the scheduling assistant 4
3.2.6 | Set availability for calendar items 4
3.3 | Organize and manage appointments, meetings and events
3.3.1 | Forward calendar items 4
3.3.2 | Configure reminders 4
3.3.3 | Invite meeting participants 4
3.3.4 | Respond to invitations 4
3.3.5 | Update individual or recurring calendar tasks 4
4 | Manage Contacts and Tasks
4.1 | Create and manage contact records
4.1.1 | Import contacts from external sources 3
4.1.2 | Edit contact information 3
4.1.3 | Share contacts 3
4.2 | Create and manage contact groups
4.2.1 | Create and delete contact groups 3
4.2.2 | Add contacts to existing contact groups 3
4.2.3 | Update contacts within contact groups 3
4.2.4 | Delete contact group members 3
4.3 | Create and manage tasks
4.3.1 | Create and manage tasks 4
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Account Settings — The option that enables you to add a mail
account or a data file within Outlook.

Address Book — Contains the names and e-mail addresses of
everyone who has been created and set up in the Global
Address Book for an organization or entered in the Contacts
folder.

Appointments — Activities that you schedule in your calendar
that do not involve inviting others or reserving resources.

Attachment — A file or files created in another program
included with an e-mail.

Attachment Viewer — An option that now enables you to
preview the attachment prior to saving it.

AutoArchive — A feature that enables you to archive or move
older items into another data file to help reduce the size of the
Outlook data file.

AutoComplete — A feature available in Outlook that suggests
possible e-mail addresses or names based on the letters that
you have started to type.

Automatic Replies — A feature you can set Outlook to send
replies to senders indicating your absence from the office.

Bcc — Blind carbon copy. The recipient addressed in the Bcc field
will receive a copy of the message but their name will be hidden
from other recipients of the message.

Calendar — An Outlook component that is used to schedule
appointments, meetings and events.

Calendar Group - A group you can set up for shared calendars
that meet a specific criteria, such as position or location.

Categories — Categories are phrases or "keywords” that can be
assigned to Outlook items and used to sort or find specific
items.

Cc - Carbon copy. Recipients addressed in the Cc field will be
shown to all other recipients of the e-mail message as having
been sent a copy of the message.

Column Buttons — These buttons organize the information
displayed in the Folders Pane.

Contacts Group — A list of e-mail addresses that allows you to
send a message to all recipients in the list by entering the name
of the list rather than the individual e-mail addresses.

Contacts — An Outlook component used to manage your
contact list, similar to an address book that provides you with
an organized listing of contact names, addresses, and other
related information.

Conversations — A feature within Mail that groups messages
for a specific subject so you can quickly view the flow of the
conversation.

Current View — A method of viewing the information for the
selected component. Each component provides different
viewing options.

Customization — The process of customizing or setting up your
own preferences in Outlook.

Date Navigator — The small calendar in the Navigation Pane
that displays the current month. It provides a quick and easy
way to move appointments and to view other dates.

Deleted Items — The folder in Outlook that contains all deleted
items within Outlook, and can be dragged into other folders or
deleted permanently.

Drafts — A folder in which messages can be saved and stored
before they are sent.

Electronic Business Cards — A method of sharing contacts that
can be customized into an electronic business card format.

Events — Activities that last for one or more days. Events do not
occupy blocks of time on your calendar.

Exchange server - A dedicated mail server designed to manage
QOutlook for continual access, both on-site and remote.

Exporting — The process of copying data from a matched
criteria and pasting the data into another file, usually as a
backup or a file to be used on another computer.

Flag — A feature that allows you to flag or put a reminder on an
item for follow up or further action.

Folder — A location for storing information or files. A folder may
contain mail items, appointment items or contact items as
appropriate.

Folders Pane - Displays the list of folders within this pane with
in Mail; can also be referred to as the Navigation pane.

Forward — A type of response you can use to send the message
to someone else to handle.

HTML - This format allows you to send messages with graphical
elements such as stationery (background), animated pictures, or
any other items that can be included in a web page.

Hyperlinks - A feature that allows you to link one item to
another to move quickly to another location. Hyperlinks can be
set up in a Word document or a web page.

lcon — A column in the Mail module set up to show icons that
represents what may have been set up for a message, such as
importance, an attachment, you replied or forwarded a
message, and so on.

Importance — An item can be assigned to have High priority,
Normal priority or Low priority. This feature can be useful when
you want to locate important items such as high priority e-mail
messages or tasks.

Inbox — An Outlook component that is used to send and read
messages.

Junk E-mail - E-mail that is either unsolicited or undesirable.

Junk E-mail Filter — A feature that automatically detects junk
e-mail and moves it to the Junk E-mail folder for easy deletion.

Junk E-mail Lists — These are lists of e-mail addresses that the
Junk E-mail Filter uses, for example the Safe Senders list and the
Blocked Senders list.

Meetings — Activities that you schedule in your calendar to
which you invite other participants and/or reserve resources.
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Navigation Pane — Provides centralized navigation to all parts
of Outlook, and makes it easy to see your information the way
you want to see it

Network - A system allowing several computers to
communicate with each other, generally to share resources such
as printers.

Options - Outlook default settings for the program’s
appearance and working mode. You can change or accept the
default settings by accessing the options command.

Out-of-Office Notice — See Automatic Replies.

Outbox — A folder that temporarily stores e-mail messages
before being transmitted to the mail server, or that have been
scheduled for delayed delivery.

Outlook Data File — An Outlook Data File (Personal Folders file
(-pst) is a file that stores your messages and other items on your
computer. You can assign a .pst file to be the default delivery
location for e-mail messages. You can use a .pst to organize and
back up items for safekeeping. An .ost file is similar except these
are created when you are connected to an Exchange server to
send or retrieve messages.

Outlook Items — An item from another module in Outlook such
as notes, appointments, contacts, or tasks are included or
attached with a message.

Outlook Options — A feature you can activate on the File tab to
customize how the working environment for Outlook, such as
time intervals, work days, save messages in the Sent Items
folder, the default color for the calendar or notes, and so on.

PDF Format — Portable Document Format; a type of file format
that can be used to distribute an exported item from Outlook.

Peeks Bar — The bar across the bottom of the screen identifying
the different elements you can access in Outlook, such as Mail,
Calendar, People, Tasks, etc.

People — See Contacts.

Phishing Filter — Phishing refers to the process of soliciting
personal information without your permission. Outlook includes
this feature to try and prevent these types of messages from
going into your Inbox.

Plain Text — This format allows you to send a message in a
universally recognized text format. Formatting features such as
bold, italics, etc. are not available when using plain text.

Quick Parts — A feature that enables you to store any amount
text or graphics that can then be recalled quickly from a drop-
down menu or by pressing F3.

Quick Steps — A new feature that allows you to create a one-
step action to perform specific tasks such as move all messages
from a specific person to a specific folder.

Reading Pane - A feature that displays the contents of a
selected item in a separate pane below or on the right of the
Active Folder Pane.

Receipts (Delivery/Read) — A message that automatically
appears in your Inbox after requesting to receive notice when
the message is delivered/received or read by the recipient.

Recurring — An activity that happens on a frequency basis, such
as weekly, monthly, etc.

Reminder — A feature within Outlook that reminds you of an
appointment, event or task.

Reply/Reply to All — The feature that enables you to reply
almost immediately

Resources — Resources include audio-visual equipment,
conference rooms, computer equipment, etc. With Outlook, you
can book those resources directly when planning the meeting.

Ribbon — A new method to access commands when creating or
modifying an Outlook item. The commands will vary with the
action activated.

Ribbon Groups — Groupings of commands on a Ribbon that
perform similar types of tasks.

Ribbon Tabs - Different tabs that contain the groups and
commands for activation. Different tabs may appear depending
on the action being performed.

Rich Text — This format allows you to retain the formatting of
the message text regardless of the applications or platform
running on the recipient’s computer.

Scheduling Assistant — Available only if on an Exchange server,
this feature displays the calendar for meeting attendees and
provides assistant when meetings may conflict in time. If you
are not connected to an Exchange server, you will only see the
Scheduling command.

Search Field - A field that appears across the top of each
module and enables you to enter criteria to search for an item,
either in this module or in all Outlook areas.

Search Folder — A Search Folder is a virtual Outlook folder that
contains a list of items that meet previously defined search
criteria.

Sensitivity — E-mail messages can be assigned a sensitivity
which allows recipients to identify the type of message they
have received, such as Normal, Personal, Private or Confidential.

Sent Items — A folder that stores a copy of e-mail messages
that have been sent.

Signature — A feature that adds a personal signature or closing
to e-mail messages that you send.

Styles — A feature that contains formatting attributes you can
apply to text in a document for consistency purposes.

Tasks — A module that enables you to keep track of tasks to do.
You can also assign tasks to others and retrieve a status report
as they progress or complete the task.

Themes - A set of integrated document design elements that
make your online documents appealing and effective.

Tools — A menu that enables you to use specific tools to
manage tasks such as cleaning up the mailbox, emptying
deleting items, or setting up how to archive items.

Tracking — A feature that appears in your message when you
set voting options for recipients to track the number of and type
of responses to the voting messages.

View Settings — An option available in every module of Outlook
to set how you can view information for items.

Voting Buttons — A feature you can set up with your messages
to ask recipients to vote on choices you provide in the message.
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vcf, 78

A

Active Folder, 2
Address Book, 12, 73, 100
Global, 73
Outlook, 73
Addressing, 12
Advanced Find, 128
Appointment, 93
Options, 94
Archiving, 54
Manually, 54
Attachments, 22
Including, 22
Opening, 30
Outlook items, 23
Previewing, 30
Removing, 31
Saving, 31
AutoArchive, 54
Automatic Replies, 131
Automating, 57
Automating Messages
Using Quick Parts, 57
Using Quick Steps, 59

Blind carbon copy, 13

C

Calendar, 90
Adding, 107
Changing intervals in the time bar,

92
Changing views, 90
Creating from email, 95
Creating in the Appointment
window, 93

Customizing, 103
Date Navigator, 91
Deleting appointments, 102
Meeting requests, 98
Printing, 116
Recurring appointments, 95
Scheduling Assistant, 100
Scheduling events, 96
Scheduling meetings, 99
Sharing, 105

Carbon copy, 13

Categories, 49

Cleaning Up
Archiving, 54
Conversations, 48
Older messages, 54

Contact Groups, 81
Adding members, 82
Creating, 82
Deleting, 83, 84
Forwarding, 83
Removing members, 83
Updating, 83
Using, 83
Contacts, 71
.vcf format, 78
Adding a picture, 76
Address books, 73
Creating, 75
Editing, 77
Entering for same company, 77
Entering more than one, 77
Groups, 81
Importing, 73
Printing, 85
Saving, 77
Sharing, 78
Updating, 77
Conversations, 46
Cleaning up, 48
Settings, 47
Creating One-Time Tasks, 110
Customizing
Calendar, 103
Messages, 8

D

Data Files, 131
.ost, 131
.pst, 131
Adding, 134
Mail account, 132
Managing multiple accounts, 135
Date Navigator, 91
Desktop Alert, 28
Dialog box launcher, 5

Elements Bar, 6
Events, 96
Exporting, 135

F

Flagging, 33
Clearing, 34
Mark as complete, 34
Quick Click, 34
Received message, 33
Folders, 50
Creating Folders, 50
Inbox, 28
Moving messages, 51
Outbox, 11

Folders Bar, 6
Formatting, 14
Messages, 14
Forwarding
Thread, 32
Forwarding, 32

G

Global Address Book, 73

H

Handles, 20
HTML, 14
Hyperlinks, 18

Inserting
Hyperlinks, 18
Pictures, 19

Inserting Items, 18
Hyperlinks, 18
Pictures, 19

J

Junk E-mail, 63
Emptying the folder, 67
White list, 64

M

Mail Account, 132
Managing multiple accounts, 135
Mail Format, 14
HTML, 14
Plain text, 14
Rich text, 14
Meeting Requests, 98
Meetings
Requests, 98
Scheduling, 99
Tracking responses, 101
Message Settings, 25
Messages
Moving, 51
Messages, 11
Addressing, 12
Assigning categories, 49
Attachments, 22
Blind carbon copy, 13
Carbon copy, 13
Checking, 28
Creating, 11
Customizing, 8
Desktop alert, 28
Flagging, 33
Folders, 50
Formatting, 14
Forwarding, 32
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Inserting items, 18

Mail format, 14

Options, 24

Organizing, 48

Printing, 38

Replying, 32

Saving, 29

Sending, 27

Signatures, 43

Sorting, 50

Thread, 32

Tracking responses, 26

Viewing, 28

Voting buttons, 26
Messages

Deleting, 52
Messages

Automating, 57
Messages

Junk, 63
Messages

Marking as junk, 65
Messages

Forwarding to someone else, 102
Microsoft Exchange, 11
Microsoft Outlook

Screen Elements, 2
More Button, 5

N

Navigation Pane, 2, 6
Elements Bar, 6
Folders bar, 6

(0

Out of Office. See Automatic Replies
Outlook Address Book, 73

P

Peeks Bar, 2

People. See Contacts

Pictures, 19
Adjusting, 19
Handles, 20

Plain Text, 14

Printing
Calendar, 116
Contacts, 85
Messages, 38
Previewing messages, 39
Tasks, 118

Q

Quick Access Toolbar, 2, 3
Customizing, 4
Moving, 4

Quick Click, 34, 49

Quick Parts, 57
AutoText, 57

Quick Steps, 59
Creating, 61

R

Read/Delivery Receipts, 27
Reading Pane, 2
Recurring
Appointments, 95
Tasks, 111
Reminders, 34
Replying, 32
Thread, 32
Ribbon, 2, 4
Collapsing, 2, 5
Contextual tabs, 4
Dialog box launcher button, 5
Display Options button, 5
Displaying dialog boxes or task
panes, 5
Gallery lists, 5
Groups, 4
More button, 5
Using the keyboard, 6
Ribbon Display Options, 5
Rich Text, 14

S

Scheduling Assistant, 100
Scheduling Events, 96
Screen Elements, 2
Active folder, 2
Collapsing the ribbon, 2
File tab, 2
Navigation pane, 2
Peeks Bar, 2
Quick Access Toolbar, 2, 3
Reading pane, 2
Ribbon, 2, 4
ScreenTips, 3
Status bar, 2
Vertical split bars, 2
View buttons, 2
Zoom, 3
ScreenTips, 3
Search
Advanced Find, 128
Search Feature, 127
Search Folders, 125
Signatures, 43
Applying, 44
SPAM, 63
Status bar, 2

T

Tasks, 108
Accepting or Declining, 115
Assigning, 114
Changing the status, 113
Marking as complete, 113
One-Time, 110
Printing, 118
Recurring, 111
Sorting, 109
Status reports, 115

Tracking, 112
Updating, 115
Thread, 32
Time Bar
Changing intervals, 92

Vv

Vertical Split Bar, 2

View Buttons, 2

Views
Changing for contacts, 72
Changing for tasks, 109
Customizing for mail, 9

Voting and Tracking, 26

w

White List, 64

y 4

Zoom Slider, 3
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